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トラブルシューティング ツール

この章では、Cisco CallManager 4.0 の設定、監視、およびトラブルシューティン

グに使用するツールとユーティリティについて説明し、同じデータを何度もテス

トしたり再収集したりするのを避けるために情報収集に関する一般的なガイド

ラインを示します。

（注） 本書に示す URL サイトの中には、登録ユーザとしてログインしないとアクセス

できないものもあります。

この章では、次のトピックについて取り上げます。

• Sniffer トレース

• デバッグ

• Cisco CallManager トラブルシューティング ツール

• トラブルシューティングのヒント

• その他の情報
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Sniffer トレース
Sniffer トレース
通常は、VLAN をスパンするように設定された Catalyst ポートまたはトラブル情

報を含むポート（CatOS、Cat6K-IOS、XL-IOS）上で、ラップトップ、または

sniffer を装備した他のデバイスを接続することにより、sniffer トレースを収集し

ます。ポートが空いていない場合は、スイッチとデバイスの間に挿入されている

ハブ上で、sniffer を装備したデバイスを接続します。

ヒント TAC では Sniffer Pro ソフトウェアが広く使用されているため、TAC エンジニア

がトレースを簡単に読み取って解釈できるように、このソフトウェアを使用する

ことをお勧めします。

関係するすべての機器（IP Phone、ゲートウェイ、Cisco CallManager など）の IP

アドレスと MAC アドレスを用意しておいてください。
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デバッグ
デバッグ
debug 特権 EXEC コマンドからの出力には、プロトコル ステータスやネットワー

ク アクティビティ全般に関連するさまざまなインターネットワーキング イベン

トについての診断情報が記載されています。

デバッグ出力をファイルに取り込むことができるように、ターミナル エミュ

レータ ソフトウェア（HyperTerminal など）を設定します。HyperTerminal では、

Transfer をクリックし、Capture Text をクリックして、適切なオプションを選択

します。

IOS 音声ゲートウェイのデバッグを実行する前に、ゲートウェイ上で 

service timestamps debug datetime msec がグローバルに設定されていること

を確認します。

（注） 営業時間中にライブ環境でデバッグを収集しないでください。

営業時間外にデバッグを収集することをお勧めします。ライブ環境でデバッグを

収集する必要がある場合は、no logging console および logging buffered を設

定します。デバッグを収集するには、show log を使用します。

デバッグは長くなることがあるため、直接コンソール ポートで（デフォルト

logging console）またはバッファで（logging buffer）デバッグを収集します。

Telnet セッションを介してデバッグを収集すると、デバイスのパフォーマンスが

低下して、デバッグが不完全となり、デバッグを再収集する必要が生じることが

あります。

デバッグを停止するには、no debug all または undebug all コマンドを使用し

ます。show debug コマンドを使用して、デバッグがオフになっていることを確

認してください。 
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Cisco CallManager トラブルシューティング ツール
Cisco CallManager トラブルシューティング ツール
さまざまな Cisco CallManager システムを監視および分析するために Cisco

CallManager Serviceability が提供する、次のようなタイプのツールの詳細につい

ては、『Cisco CallManager Serviceability アドミニストレーション ガイド』および

『Cisco CallManager Serviceability システム ガイド』を参照してください。

表 2-1 Serviceability ツール

用語 定義

Real-Time Monitoring Tool この用語は、Cisco CallManager デバイスおよびパフォーマンス カウ

ンタに関するリアルタイム情報を提供する、Serviceability 内のプロ

グラムを示します。

アラーム 管理者は、アラームを使用して、Cisco CallManager システムの実行

時のステータスや状態を確認します。アラームには、説明や推奨さ

れる処置など、システムの問題に関する情報が含まれています。

アラーム カタログ この用語は、Cisco CallManager サービスのすべてのアラーム定義を

含むファイルを示します。Serviceability は、アラーム タイプに固有

の複数のアラーム カタログをサポートしています。

アラーム定義 管理者は、アラーム定義データベースを検索して、アラーム情報を

見つけます。アラーム定義には、アラームの説明および推奨される

処置が含まれています。

アラーム イベント レベル 管理者は、アラームに含まれる情報のレベルを決定します。レベル

の範囲は、システムに関する一般的な情報から、デバッグだけを目

的とした情報にまで及びます。

アラーム フィルタ 管理者は、アラームに含まれる情報のレベル、およびアラーム 情報

が保存される場所を決定します。

アラーム モニタ Cisco CallManager Serviceability では、モニタと呼ばれるさまざまな

宛先（Windows 2000 イベント ビューア、CCM トレース、SDL ト

レース、SNMP トラップ、および SysLog）にアラームを送信できま

す。
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アラート通知 管理者は、Real-Time Monitoring Tool を使用して、パフォーマンス

カウンタおよびゲートウェイ ポート（チャネル）のアラート通知を

設定します。リアルタイム モニタリングでは、電子メールまたはシ

ステム通知（ポップアップ）ウィンドウで管理者にアラートが送信

されます。

カテゴリ タブ 管理者は、トラブルシューティングの目的で、リアルタイム モニタ

リングに特定のモニタリング ウィンドウを設定します。管理者は、

カテゴリ タブを使用して、その特定のウィンドウを作成します。

チャート ビュー Performance Monitoring ウィンドウでは、デフォルトで、チャート

ビューにパフォーマンス カウンタが表示されます。チャート ビュー

では、カウンタ情報がグラフィカルに表示されます。

Cisco CallManager サービス Cisco CallManager は、TFTP、CTI、Music On Hold（MOH; 保留音楽）

など、特定の機能を実行するソフトウェアの形で、多くのサービス

をサポートしています。

Control Center Serviceability の Control Center ツールを使用すると、管理者は、Cisco

CallManager サービスのステータスを表示したり、Cisco Callmanager

サービスを開始および停止できます。

デバッグ トレース レベル 管理者は、トレースに含まれる情報のレベルを決定します。レベル

の範囲は、一般的なエラーから、デバッグだけを目的とした詳細な

エラーにまで及びます。

デバイス モニタリング リアルタイム モニタリングでは、電話機やゲートウェイなど、Cisco

CallManager デバイスに関するリアルタイム情報が表示されます。

Device Monitoring ウィンドウ Real-Time Monitoring Tool がデバイスのパフォーマンスを監視して

いるときに、Real-Time Monitoring Tool ウィンドウの右側にデバイ

スのパフォーマンス情報が表示されます。

デバイス名に基づくトレース

モニタリング

管理者は、Cisco CallManager および Cisco CTIManager サービスのト

レース パラメータを設定することにより、選択したデバイスに関す

るトレース情報を取得します。

表 2-1 Serviceability ツール（続き）

用語 定義
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Monitoring Objects ウィンドウ Real-Time Monitoring Tool ウィンドウの左側には、クラスタに対応

する、Cisco CallManager 関連のオブジェクトおよびカウンタまたは

デバイスが表示されます。表示される情報は、ウィンドウでアク

ティブになっているタブによって異なります。

オブジェクトとカウンタ Windows 2000 は、さまざまなオブジェクトおよびカウンタに関する

情報を含むパフォーマンス データを提供します。オブジェクトと

は、Cisco IP Phone や Cisco CallManager System Performance など、特

定のデバイスまたは機能に関する同様のカウンタを論理グループ

にまとめたものです。カウンタは、システム パフォーマンスのさま

ざまな側面を測定します。カウンタは、登録されている電話機の数、

試行されたコール、進行中のコールなど、統計情報を測定します。

Real-Time Monitoring Tool は、これらのカウンタによって生成され

るリアルタイムの統計情報を監視します。

パフォーマンス モニタリング Real-Time Monitoring Tool には、パフォーマンス カウンタに関する

リアルタイム情報が表示されます。パフォーマンス カウンタは、シ

ステム固有のものも Cisco CallManager 固有のものもあります。

Performance Monitoring ウィンド

ウ

Real-Time Monitoring Tool がカウンタを監視しているときに、

Real-Time Monitoring Tool ウィンドウの右側にカウンタの統計情報

が表示されます。

CCM トレース ログ ファイル

（以前は SDI トレース）

すべての Cisco CallManager サービスには、デフォルトのトレース ロ

グ ファイルが含まれています。システムは、サービスからの system

diagnostic interface（SDI）情報をトレースし、実行時のイベントお

よびトレースをログ ファイルに記録します。

SDL トレース ログ ファイル このファイルには、Cisco CallManager や Cisco CTIManager などの

サービスからのコール処理情報が含まれています。システムは、

コールの signal distribution layer（SDL）をトレースし、状態遷移を

ログ ファイルに記録します。

（注） ほとんどの場合は、Cisco Technical Assistance Center（TAC）
から要求された場合にだけ、SDL トレースを収集します。

表 2-1 Serviceability ツール（続き）

用語 定義
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Cisco CallManager トラブルシューティング ツール
Cisco Secure Telnet

Cisco Secure Telnet を使用すると、Cisco Service Engineer（CSE; シスコ サービス

エンジニア）は、ファイアウォールを介してお客様のサイトの Cisco CallManager

ノードに透過的にアクセスできます。Cisco Secure Telnet は、強力な暗号化を使

用して、シスコシステムズ内の特別な Telnet クライアントを、お客様のファイア

ウォールの内側にある Telnet デーモンに接続できます。このセキュアな接続によ

り、ファイアウォールを変更せずに、お客様の Cisco CallManager ノードの監視

およびトラブルシューティングをリモートで行うことができます。

サービス ステータス アイコン Control Center には、サーバ上のサービスのステータスを示す 3 つの

アイコンが表示されます。

• 四角は、停止しているサービスを示します。

• 矢印は、実行中のサービスを示します。

• 疑問符は、状態が不明なサービスを示します。

トレース 管理者およびシスコのエンジニアは、トレース ファイルを使用し

て、Cisco CallManager サービスの問題に関する特定の情報を取得し

ます。

トレース分析 このプログラムは、結果をフィルタリングできる形式でトレース情

報を提供します。

トレース ログ ファイル Cisco CallManager Serviceability は、設定されているトレース情報を

このファイルに送信します。CCM と SDL という 2 つのタイプのト

レース ログ ファイルがあります。

ウィンドウ ステータス バー Real-Time Monitoring Tool ウィンドウの右下隅には、ウィンドウ ス

テータス バーが表示されます。このステータス バーには、

Preferences、Cluster Information、Resource Usage、About、および Help

という 5 つのアイコンが表示されます。

Quality Report Tool この用語は、Cisco CallManager Serviceability に含まれる、音声品質

および一般的な問題を報告するユーティリティを示します。

表 2-1 Serviceability ツール（続き）

用語 定義
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Cisco CallManager トラブルシューティング ツール
（注） シスコでは、お客様の承諾を得た場合にだけこのサービスを提供します。作業を

開始する場合は、お客様のサイトでネットワーク管理者のご協力をお願いしてい

ます。

コマンドライン ツール

コマンドライン ツールは、トラブルシューティングに役立ちます。使用できる

コマンドライン ツールは次のとおりです。

• show：Cisco CallManager データベースの内容、.ini 設定ファイル、メモリ統

計情報、および Windows 診断情報を表示します。DOS シェルまたは Telnet
セッションから Cisco CallManager に対して実行します。

• nslookup hostname：ホスト名から IP アドレスへの解決を確認します。

• netstat - a | more：正しいポート番号でのソケット受信を確認します。

• ping hostname：IP を介してマシンに到達できることを確認します。

• net start：サービスが実行されているかどうかを確認します。

Show コマンド

システム メモリ統計情報および Windows 診断情報の内容を表示するには、Show

コマンドライン ツールを使用します。Show コマンドは、DOS シェルから実行で

き、Telnet サーバ ソフトウェアが使用可能である場合は Telnet セッションから実

行することもできます。出力データは、コンソールに表示することも、テキスト

ファイルとして保存することもできます。

（注） show コマンドは、出力に \Temp ディレクトリ内の一時ファイルを使用するため、

ディスク スペースにこのファイルを格納するための十分な余裕があることを確

認してください。必要な量は、ユーザ数や使用されているデバイス数、システム

によって使用されているデータベースのサイズなど、さまざまな要因によって変

わります。
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Cisco CallManager トラブルシューティング ツール
また、Telnet サーバ ソフトウェアが使用可能である場合は、Telnet セッションか

ら show.exe を実行することもできます。

show コマンドの構文は、次のとおりです。

show [-f <filename>] [-c <column width>] [-w <console width>] [-v] [command]

表 2-2 に、show コマンドがサポートするオプションを示します。

show コマンドでは、次のパラメータを使用します。

• ?：ヘルプ メッセージを表示します。

• db：設定データベースを表示します。

• db tables：データベース テーブル名を表示します。

• db t <tablename>：データベース テーブルの内容を表示します。

• inst [apps | elem | all]：インストールされているアプリケーションと要素に関

する情報を表示します。

• isdn [cluster | local | specific]：ゲートウェイの D チャネルのステータスを表

示します。

• ps：ローカル システム上で実行されているすべてのプロセスを表示します。

• win：Windows の診断を報告します。win パラメータを指定すると、システ

ム統計情報、ストレージ情報、ソフトウェア環境、要約統計情報などが表示

されます。

（注） Show win は、Windows システム情報の取得に大量の CPU リソース
を消費し、表示に長時間かかります。このコマンドは、Cisco
CallManager がビジー状態でない場合にだけ実行してください。

表 2-2 Show コマンドのオプション

コマンド 説明

-f  <filename> レポートを出力するファイル名

-c  <col width> データベース レポートの各カラムの幅（デフォルトは 15）

-w  <con width> データベース レポート領域の幅（デフォルトは 80）

-v  冗長モード
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Cisco CallManager トラブルシューティング ツール
• tech | (none)：データベースおよび Windows システムの情報を報告します。

（注） Show tech は、パラメータを指定しない show コマンドと同じ複数レ
ポート出力を提供します。

例：

show -f output.txt -v -w480 db
show tech
show db t ProcessNode

show コマンドの詳細については、『Cisco CallManager Serviceability アドミニスト

レーション ガイド』を参照してください。

Cisco CallManager システム パフォーマンス モニタリング

ローカルまたはリモートにある任意の Cisco CallManager インストレーションの

システムおよびデバイスの統計情報を収集して表示するには、Windows 2000

Performance を使用します。この管理ツールを使用すると、各コンポーネントの

動作を学習しなくても、システムを十分に理解できます。このツールは、一般的

な情報と特定の情報の両方をリアルタイムで報告します。

Cisco CallManager のパラメータを追加した後、システムによって生成された統計

情報を Cisco CallManager で表示する条件を定義できます。

Performance の詳細については、Microsoft Windows 2000 のマニュアルを参照して

ください。

Path Analysis の動作

Path Analysis は診断アプリケーションで、ネットワーク上の指定された 2 ポイン

ト間の接続性をトレースします。Path Analysis は、これらのポイント間を流れる

パケットが通る物理パスと論理パス（レイヤ 2 とレイヤ 3）の両方を分析します。
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コールの完了後、PathTool は、発信側と着信側の電話番号を指定して、音声パ

ケットのルートをトレースします。このトレースは、Cisco IP Phone、ステーショ

ン ゲートウェイに接続されているアナログ デバイス、トランク ゲートウェイ

（アナログまたはデジタル）のうち、任意のエンドポイント間のコールに適用さ

れます。 

詳細については、『Cisco CallManager Serviceability アドミニストレーション ガイ

ド』を参照してください。

システム ログ管理プロセス

システム ログ管理プロセスは他のネットワーク管理システムに適合させること

もできますが、シスコ デバイスからの Syslog メッセージの管理には、

CiscoWorks2000 Resource Manager Essentials に付属の Cisco Syslog Analysis が最適

です。 

Cisco Syslog Analyzer は、Cisco Syslog Analysis のコンポーネントとして機能し、

複数のアプリケーションのシステム ログの共通ストレージおよび分析を提供し

ます。もう 1 つの主要コンポーネントである Syslog Analyzer Collector は、Cisco

CallManager サーバからログ メッセージを収集します。 

これら 2 つのシスコ アプリケーションは連動し、Cisco IP テレフォニー ソリュー

ション用の集中システム ロギング サービスを提供します。 

詳細については、『Cisco CallManager Serviceability アドミニストレーション ガイ

ド』を参照してください。

簡易ネットワーク管理プロトコルのサポート

network management system（NMS; ネットワーク管理システム）は、業界標準の

インターフェイスである SNMP を使用して、ネットワーク デバイス間で管理情

報を交換します。TCP/IP プロトコル スイートの一部である SNMP を使用すると、

管理者はリモートでネットワーク パフォーマンスを管理し、ネットワークの問

題を検出して解決し、ネットワークの拡張を計画できます。

SNMP で管理されるネットワークは、管理対象デバイス、エージェント、および

ネットワーク管理システムという 3 つの主要コンポーネントで構成されます。
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• 管理対象デバイスとは、SNMP エージェントを含み、管理対象ネットワーク

に常駐するネットワーク ノードです。管理対象デバイスは、管理情報を収

集して格納し、SNMP を使用してその情報を使用できるようにします。 

• エージェントは、ネットワーク管理ソフトウェアとして、管理対象デバイス

に常駐します。エージェントは、管理情報をローカルで認識し、その情報を

SNMP と互換性のある形式に変換します。

• ネットワーク管理システムは、SNMP 管理アプリケーションと、そのアプリ

ケーションを実行するコンピュータで構成されます。NMS は、管理対象デ

バイスを監視および制御するアプリケーションを実行します。NMS は、ネッ

トワーク管理に必要な処理リソースおよびメモリ リソースの大部分を提供

します。次の NMS は Cisco CallManager と互換性があります。

－ CiscoWorks2000

－ HP OpenView

－ SNMP および Cisco CallManager SNMP インターフェイスをサポートす

るサードパーティ製アプリケーション

詳細については、『Cisco CallManager Serviceability アドミニストレーション ガイ

ド』および『Cisco CallManager Serviceability システム ガイド』を参照してくだ

さい。

CiscoWorks2000

CiscoWorks2000 は、Cisco CallManager を含め、すべてのシスコ デバイスに最適

なネットワーク管理システムとして機能します。CiscoWorks2000 は Cisco

CallManager にバンドルされていないため、別途購入する必要があります。次の

ツールを CiscoWorks2000 と併用すると、リモート サービサビリティが得られま

す。

• システム ログ

• Path Analysis

• シスコ検出プロトコル（CDP）

• 簡易ネットワーク管理プロトコル

CiscoWorks2000 の詳細については、『Cisco CallManager Serviceability アドミニス

トレーション ガイド』、および次の URL にある CiscoWorks2000 のマニュアルを

参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/index.htm
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シスコ検出プロトコル（CDP）のサポート

シスコ検出プロトコル（CDP）のサポートにより、CiscoWorks2000 で、Cisco

CallManager サーバを検出および管理できます。

CiscoWorks2000 の詳細については、『Cisco CallManager Serviceability アドミニス

トレーション ガイド』、および次の URL にある CiscoWorks2000 のマニュアルを

参照してください。

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/index.htm

SQL クエリー アナライザ

SQL クエリー アナライザは、ロケーションに関連付けられているデバイス（エ

ンドポイント、IP Phone、ゲートウェイなど）を検出します。SQL クエリーを使

用するには、次の手順を実行します。

（注） Cisco CallManager Configuration ウィンドウの Location フィールドに None という

値が表示される場合は、デバイスが特定のロケーションに割り当てられていませ

ん。ロケーションに割り当てられていないデバイスは、SQL クエリーによって

返されません。

手順

ステップ 1 Cisco CallManager サーバの Windows 2000 サーバ コンソールで Start > Programs

> Microsoft SQL Server > Query Analyzer を選択し、SQL Server クエリー アナラ

イザ アプリケーションを実行します。 

Connect to SQL Server ウィンドウが表示されます（SQL Query Analyzer ウィンド

ウは、バックグラウンドで淡色表示されます）。

ステップ 2 SQL Server フィールドに、ピリオドを入力します。 

ステップ 3 Start SQL Server if it is Stopped オプションをオフにします。 
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ステップ 4 Windows Authentication ボタンをクリックします。 

ステップ 5 OK をクリックします。 

ステップ 6 Query (local) ウィンドウが表示されます（SQL Query Analyzer ウィンドウは、バッ

クグラウンドで淡色表示されます）。

ステップ 7 DB フィールドで、ドロップダウン矢印をクリックし、最も大きい番号の Cisco

CallManager データベースを選択します。

Cisco CallManager データベースには、CCM03xx（xx はデータベースの番号）とい

う形式のラベルが付いています。

ステップ 8 Query (local) ウィンドウ本体に、次の SQL クエリーを入力します。

SELECT Device.name, Device.description
FROM Device, Location
WHERE Device.fkLocation=Location.pkid
AND Location.name="enter location name between these quotes"

ステップ 9 メインの Query Analyzer ウィンドウから Query > Execute を選択し、クエリーを

実行します。

ツールバーで緑の矢印をクリックするか、F5 キーを押して、クエリーを実行す

ることもできます。

ステップ 10 結果が出たら、SQL Server Query Analyzer ウィンドウを閉じます。 
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トラブルシューティングのヒント
次のヒントは、Cisco CallManager のトラブルシューティングに役立ちます。

ヒント Cisco CallManager のリリース ノートで既知の問題を確認します。

リリース ノートには、既知の問題の説明と対応策が記載されています。

ヒント デバイスの登録先を確認します。

各 Cisco CallManager ログはファイルをローカルでトレースします。電話機また

はゲートウェイが特定の Cisco CallManager に登録されている場合、コールがそ

こで開始されると、コール処理がその Cisco CallManager で実行されます。問題

をデバッグするには、その Cisco CallManager 上のトレースを取り込む必要があ

ります。

デバイスがサブスクライバ サーバに登録されているにも関わらず、パブリッ

シャ サーバ上のトレースを取り込むという間違いがよくあります。そのトレー

ス ファイルはほとんど空です（そのファイルには目的のコールがまったく含ま

れていません）。 

デバイス 1 を CM1 に登録し、デバイス 2 を CM2 に登録しているために問題が生

じることも多くあります。デバイス 1 がデバイス 2 をコールすると CM1 でコー

ル トレースが実行され、デバイス 2 がデバイス 1 をコールすると CM2 でトレー

スが実行されます。双方向のコール問題のトラブルシューティングを行う場合

は、トラブルシューティングに必要なすべての情報を得るために、両方の

Cisco CallManager からの両方のトレースが必要となります。

ヒント 問題のおおよその時刻を認識します。
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複数のコールが発信された可能性があるため、コールのおおよその時刻を認識し

ていると、TAC が問題を迅速に特定するのに役立ちます。

アクティブなコール中に i ボタンを 2 回押すと、Cisco IP Phone 79xx 上で電話統

計情報を取得できます。

テストを実行して問題を再現し、情報を生成する場合は、問題を理解するために

不可欠な次のデータを確認してください。

• 発信側の番号または着信側の番号

• 特定のシナリオに関係する他の番号

• コールの時刻

（注） トラブルシューティングには、すべての機器の時刻が同期化されている
ことが重要であることに注意してください。

問題を再現している場合は、ファイルの変更日付とタイムスタンプを調べて、そ

の時間枠のファイルを選択します。適切なトレースを収集する最良の方法は、問

題を再現してからすぐに最新のファイルを見つけ、そのファイルを

Cisco CallManager サーバからコピーすることです。

ヒント ログ ファイルを保存して、上書きされないようにします。

ファイルは、時間が経つと上書きされます。ログが記録されているファイルを調

べる唯一の方法は、メニューバーで View > Refresh を選択し、ファイルの日付と

時刻を確認することです。

ヒント Cisco CallManager サービスが実行されていることを確認します。
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サーバ上で Cisco CallManager サービスがアクティブであることを確認するには、

次の手順を実行します。

手順

ステップ 1 Cisco CallManager Administration から、Application > Cisco CallManager 

Serviceability を選択します。

Cisco CallManager Serviceability ウィンドウが表示されます。

ステップ 2 図 2-1 のように、Tools > Service Activation を選択します。

図 2-1 Cisco CallManager Serviceability ウィンドウの Tools メニュー

ステップ 3 Servers カラムから、サーバを選択します。

選択したサーバが Current Server というタイトルの隣に表示され、設定済みの

サービスを示すボックスが表示されます。

図 2-2 のように、Cisco CallManager 行の Activated Status カラムに Activated また

は Deactivated と表示されます。
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図 2-2 Service Activation ウィンドウ

Activated というステータスが表示されている場合、選択したサーバ上で Cisco

CallManager がアクティブです。

Deactivated というステータスが表示されている場合は、引き続き次のステップ

を実行します。

ステップ 4 Cisco CallManager のチェックボックスをオンにします。

ステップ 5 Update ボタンをクリックします。

Cisco CallManager 行の Activation Status カラムに Activated と表示されます。

これで、選択したサーバの Cisco CallManager がアクティブになりました。
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Cisco CallManager  が使用されているかどうか、および現在アクティブであるか

どうかを確認するには、次の手順を実行します。

手順

ステップ 1 Cisco CallManager Administration から、Application > Cisco CallManager 

Serviceability を選択します。

Cisco CallManager Serviceability ウィンドウが表示されます。

ステップ 2 Tools > Control Center を選択します。

ステップ 3 Servers カラムから、サーバを選択します。

選択したサーバが Current Server というタイトルの隣に表示され、設定済みの

サービスを示すボックスが表示されます。

CallManager 行の Activation Status カラムに Activated と表示されます。

選択したサーバの Cisco CallManager はアクティブです。

ヒント Internet Information Server を開始および停止します。

Internet Information Server（IIS）を開始または停止するには、次の任意の手順を

実行します。

手順

ステップ 1 Start メニューから、Start > Programs > Administration Tools > Services を選択し

ます。

サービスを一覧表示したウィンドウが表示されます。
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サービスを停止するには

ステップ 2 IIS Admin Service を選択します。

ステップ 3 停止ボタン（ウィンドウの上部にある四角い黒のボックス）をクリックします。

ステップ 4 Yes をクリックします。

サービスを開始するには

ステップ 5 Start ボタンをクリックします。

ステップ 6 World Wide Web Publishing を選択します。

ステップ 7 開始ボタン（ウィンドウの上部にある、右矢印を含む四角い黒のボックス）をク

リックします。

IIS が開始されます。

手順

ステップ 1 Start メニューから、Start > Programs > Administration Tools > Services を選択し

ます。

サービスを一覧表示したウィンドウが表示されます。

サービスを停止するには

ステップ 2 IIS Admin Service を右クリックします。

ステップ 3 Stop を選択します。

IIS が停止します。
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サービスを開始するには

ステップ 4 Start ボタンをクリックします。

ステップ 5 World Wide Web Publishing を右クリックします。

ステップ 6 Start を選択します。

IIS が開始されます。

手順

ステップ 1 Start メニューから、Start > Programs > Administration Tools > Services を選択し

ます。

IIS Administration Service を含むウィンドウが表示されます。

ステップ 2 IIS Admin Service を右クリックし、Stop を選択します。

IIS が停止します。

ステップ 3 IIS サーバを起動するには、IIS Admin Service を右クリックし、Start を選択しま

す。

IIS が開始されます。
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その他の情報
その他の情報

参考資料

• Cisco CallManager Serviceability アドミニストレーション ガイド

• CiscoCallManager Serviceability システム ガイド

• Cisco CallManager アドミニストレーション ガイド

• Cisco CallManager インストレーション ガイド

• 次の URL にある CiscoWorks2000 のユーザ マニュアル

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/index.htm
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