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はじめに

目的

このマニュアルでは、Cisco IP Contact Center（IPCC）Enterprise ソリューション
のコンポーネントの管理方法について説明します。音声専用のコンタクト セン
ターとマルチチャネル コンタクト センターの両方における IPCC Enterprise の管
理方法が記載されています。

（注）ここに記載する内容は、System IPCC の導入環境に関連する内容ではあり
ません。Cisco IPCC Enterprise Web Administration Tool は System IPCCE の管理
に使用します。

IPCC Web Administration Tool へのアクセスは、IPCC 管理者特権を持つユーザに
限られます。

IPCC Enterprise Web Administration Tool にアクセスする方法

1. ブラウザのアドレス バーで次を入力します。https://<Administration &
WebView Reporting マシンの DNS または IP アドレス>/ipccAdmin。

2. Enter キーを押します。

ログイン ページが表示されます。

（注）IPCC Web Administration Tool に初めてアクセスすると、セキュリティ
証明書への同意を求めるプロンプトが表示されることがあります。

3. IPCC 管理者のユーザ名とパスワードを入力します。

パスワードでは大文字と小文字が区別されます。

（注）

• Active Directory ユーザ名とパスワードを使ってログインしてくださ
い。
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• このツールの使用方法に関する詳細については、Cisco IPCC Enterprise
Web Administration Tool のオンライン ヘルプを参照してください。

対象読者

このドキュメントは、コンタクトセンターのスーパーバイザおよび管理者を対象
としています。

マニュアルの構成

このガイドの各セクションには、次の情報が記載されています。

説明セクション

IPCC Enterprise エージェント、エージェン
ト機能、およびコールルーティングに関す
る概念的な情報について説明します。

パート 1：IPCC Enterprise エージェ
ントとコール ルーティングの管理
（P. 5）

IPCC Enterprise と ICM ソフトウェアを使
用した管理タスクの実行方法について説明
します。

パート 2：Cisco IPCC Enterprise に
よる管理タスクの実行 （P. 31）

関連マニュアル

Cisco Intelligent Contact Management（ICM）ソフトウェアの詳細については、
シスコの Web ページ (http://www.cisco.com/univercd/home/home.htm)で、ICM
ドキュメンテーションのリストを参照してください。IPCC ドキュメンテーション
の全リストについては、『Documentation Guide for Cisco IPCC Enterprise Edition』
を参照してください。

表記法

このマニュアルでは、次の表記法を使用しています。

説明表記法

太字は、ユーザ入力、キー、ボタン、およびフォルダ
名とサブメニュー名などのコマンドを示すために使用
されます。例：

太字

• [Edit] > [Find] を選択します。

• [Finish] をクリックします。

イタリック体は、次のことを示すために使用されま
す。

イタリック体
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説明表記法
• 新しい用語の紹介。例：スキル グループは、類似

したスキルを共有するエージェントの集合です。

• 強調。例：数値の命名規則を使用しないでくださ
い。

• ユーザが置き換える必要がある構文値。例：IF
(condition, true-value, false-value)

• マニュアルのタイトル。例：『Cisco CRS Installation
Guide』を参照してください。

Courier などのウィンドウ フォントは、次の場合に使
用されます。

window font

• コード中のテキストや、ウィンドウに表示されるテ
キスト。例：<html><title>Cisco Systems,Inc.

</title></html>

山カッコは、次のことを示すために使用されます。< >

• コンテキストでイタリックが許可されない引数
（ASCII 出力など）。

• ウィンドウには表示されない、ユーザが入力した文
字列（パスワードなど）。

マニュアルの入手方法およびテクニカルサポート

マニュアルの入手方法、テクニカルサポート、その他の有用な情報について、次
の URL で、毎月更新される『What's New in Cisco Product Documentation』を参
照してください。シスコの新規および改訂版の技術マニュアルの一覧も示されて
います。

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

『What's New in Cisco Product Documentation』は Really Simple Syndication
（RSS）フィードとして購読できます。また、リーダー アプリケーションを使用
してコンテンツがデスクトップに直接配信されるように設定することもできます。
RSS フィードは無料のサービスです。シスコは現在、RSS バージョン 2.0 をサポー
トしています。
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パート 1: IPCC Enterprise エージェントとコー
ル ルーティングの管理

このセクションでは、IPCC Enterprise エージェント、エージェント機能、および
コール ルーティングに関する概念的な情報について説明します。
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IPCC Enterprise エージェント
この章では、IPCC Enterprise コンタクト センターでエージェントをセットアップ
するときに理解しておく必要のあるコンセプトについて説明します。

IPCC Enterpriseエージェントの管理について

IPCCEnterpriseエージェントとは

エージェントとは、コンタクトセンター内で顧客からの問い合せに対処する個人
のことです。IPCC Enterprise の設定では、次の 2 種類のエージェントを作成でき
ます。

説明エージェント タイプ

電話の問い合せを受けるエージェント。また、音声専門の
エージェントを、シングルセッションチャット、マルチセッ

音声専門のエー
ジェント

ション チャット、ブレンディッド コラボレーション、電子
メールなど、音声以外の要求に対処するように設定すること
もできます。

電話の問い合せ、およびその他のメディアでの問い合せに対
処するエージェント。また、マルチチャネル エージェント

マルチチャネル
エージェント

を、シングルセッションチャット、マルチセッションチャッ
ト、ブレンディッドコラボレーション、電子メールなど、音
声以外の要求の対応専用に設定することもできます。

（注）マルチチャネル エージェントを作成するには、IPCC
Enterprise 設定の一部としてシスコのマルチチャネル ソフト
ウェアがインストールされている必要があります。

（注）ほとんどのケースでは、IPCC Enterprise を初めてインストールする際に
セットアップした Generic IPCC Peripheral Gateway（PG; ペリフェラル ゲート
ウェイ）上の Cisco Unified Communications Manager（Unified CM）ペリフェラ
ルが、すべての音声エージェントおよび非音声エージェントの状態およびアクティ
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ビティを追跡し、記録します。Unified CM PG の代わりに非音声 PG を設定して、
非音声エージェントとして設定されたエージェントの状態およびアクティビティ
を監視することもできます。ただし、この設定はオプションであり、すでにGeneric
IPCC PG 上に Unified CM ペリフェラルがセットアップされている場合は必要あり
ません。System IPCC を使用している場合、エージェントのトラッキングはエー
ジェント/IVR コントローラで行われます。

IPCCEnterprise音声専門エージェント用のICMデータベースレコード

ICM データベースでは、各エージェントが次の 2 つのデータベース レコードに関
連付けられている必要があります。

説明ICM データベー
ス レコード

個人を識別します。パーソン（個人）レコードは、すべてのIPCC
Enterprise エージェントに対して設定されている必要がありま

個人レコード

す。1 人のエージェントには、1 つのパーソン（個人）レコード
しか設定できません。その後このレコードは、次のように 1 つ
以上のエージェント レコードに関連付けることができます。

（注）System IPCC は、個人レコードを自動的に設定します。
System IPCC では、エージェントと個人が 1 対 1 で関連付けら
れます。

各エージェントが、どのペリフェラルで作業を行うかを特定しま
す。各エージェント レコードと、そのエージェント レコードに

エージェント
レコード

関連付けられたペリフェラルは、1 対 1 で対応している必要が
あります。ただし、IPCC Enterprise で 1 人のエージェントが複
数のペリフェラルで作業を行う場合は、複数のエージェント レ
コードを作成して、1つのパーソン（個人）レコードに関連付け
ることができます。これにより、1人のエージェントが複数のペ
リフェラルで作業を行うことが可能になります。System IPCC の
場合、これが可能なのは親システムから実行した場合だけです。

エージェント レコードを作成する際には、既存のパーソン（個人）レコードに
エージェント レコードを関連付けるオプションがあります（[Select Person] ボタ
ンをクリックします）。エージェントレコードを既存のパーソン（個人）レコー
ドに関連付けなかった場合は、エージェント作成時に新しいパーソン（個人）レ
コードが自動的に作成されます。

IPCCEnterpriseマルチチャネルエージェント用のデータベースレコード

マルチチャネル ソフトウェアを使用する IPCC Enterprise エージェントは、次の
3 つの異なるデータベース レコードに関連付けられます。

• ICM/IPCC データベースの個人レコード

• ICM/IPCC データベースのエージェント レコード

• マルチチャネル アプリケーション（Cisco Collaboration Server または Cisco
E-Mail Manager）用のデータベースのエージェント レコード
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マルチチャネル エージェントを作成するには、ICM/IPCC 管理ユーザ インター
フェイス、またはマルチチャネルソフトウェアの管理インターフェイスを使用し
ます。次の表では、マルチチャネルソフトウェアを使用してエージェントを作成
する方が望ましい理由を説明しています。

マルチチャネル ソフトウェアを使用してエー
ジェントを作成する場合

ICM/IPCC 管理ユーザ インターフェイス
を使用してエージェントを作成する場合

エージェントレコードとパーソン（個人）
レコードが、マルチチャネルソフトウェア

ICM/IPCC ソフトウェアでエージェ
ント レコードを作成する必要があり

のデータベースとICMデータベースの両方
で自動的に作成されます。

ます（個人レコードは自動的に作成
されることに注意してください）。

ICM/IPCC 管理ユーザ インターフェイスで
個人レコードまたはエージェントレコード
を作成する必要はありません。

この方法で作成されたエージェント
がマルチチャネルのコンタクトを処
理するには、関連するマルチチャネ
ル ソフトウェアでこれらのエージェ

マルチチャネルの非音声 MRD（Media
Routing Domain; メディア ルーティング ド

ントを使用可能にする必要がありま
す。

メイン）だけで作業を行うエージェントに
関しては、マルチチャネルアプリケーショ
ンでエージェントを作成します。

たとえば、ICM/IPCC 管理ユーザ イ
ンターフェイスを使用して作成した
エージェントが、Webでのシングル

マルチチャネルタスクも処理する音声エー
ジェントに関しては、マルチチャネルアプ

セッション チャット、マルチセッ
ション チャット、またはブレン

リケーションでエージェントを設定してかディッド コラボレーション要求を処
ら、ICM/IPCCソフトウェアでそれらのエー理できる必要があるとします。その
ジェントを音声スキルグループに追加して
ください。

場合は、Collaboration Administration
デスクトップを使用して、そのエー
ジェントを Collaboration Server 上
で使用可能にする必要があります。 （注）音声スキル グループに属するエー

ジェントが ICM/IPCC ソフトウェアですで
に作成されている場合は、Cisco E-Mail
Manager または Cisco Collaboration Server
の管理インターフェイスを使用してそれら
のエージェントを使用可能にし、電子メー
ル スキル グループやコラボレーション ス
キル グループに追加できます。

マルチチャネルの要求を処理できるようにエージェントを設定するには、そのエー
ジェントによる処理が期待される各メディア タイプのスキル グループに、この
エージェントを割り当てる必要があります。たとえば、1 人のエージェントが電
子メールと電話を処理したり、シングルセッション チャットと電話を処理した
り、ブレンディッドコラボレーションと電子メールを処理したりする場合などが
あります。

エージェントデスク設定について

各エージェント レコードは、エージェント デスク設定に関連付けられている必要
があります。エージェントデスク設定を使用することで、各エージェントに、そ
れぞれのアクセス権や特性を関連付けることができます。これらの設定は、PBX
または ACD でのサービス クラス設定に類似しています。ICM データベースでエー
ジェントを設定すると、そのエージェントはデスク設定と関連付けられます。デ
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スク設定の適用範囲はグローバルであるため、ICM/IPCC 構成に含まれるどのペ
リフェラルでエージェントが作業をしていても、これらの設定が適用されます。

エージェントがデスクトップ設定に関連付けられていない場合は、各ペリフェラ
ルのデフォルト設定に割り当てられます。ペリフェラルのデフォルト設定は、そ
のエージェントがログインしている Generic IPCC PG のデフォルト設定によって
異なります。

（注）詳細については、「Agent Desk Settings List ツールによるエージェント機
能の設定について」 （P. 13） を参照してください。

エージェントチームとスーパーバイザについて

IPCC Enterprise 音声エージェントは、チームとして編成できます。チームとは、
複数のエージェントをグループ化したもので、レポーティング時に役に立ちます。
1 人のエージェントは 1 つのチームだけに所属できることに注意してください。

ICM/IPCCソフトウェアでは、個々のエージェントをエージェントチームにグルー
プ化し、そのチームをスーパーバイザが管理できます。エージェントチームは特
定のペリフェラルに割り当てられるため、同じチームに所属するエージェントは
すべて、同じ Unified CM ペリフェラルに割り当てられている必要があります。

ICM/IPCC ソフトウェアでは、チームごとに、プライマリとセカンダリの両方の
スーパーバイザを割り当てることができます。各チームにはプライマリスーパー
バイザとセカンダリスーパーバイザの両方を指定することをお勧めします。この
設定により、スーパーバイザアシストと緊急アシストが同時に必要になったシナ
リオに対処できます。

エージェント チーム リストで指定されているスーパーバイザは、（WebView を
通じて）リアルタイムの統計情報を見ることができます。また、スーパーバイザ
は、CTI ツールキット IPCC Supervisor Desktop（Win32）アプリケーションを使
用して、チーム内のエージェントの通話に介入したり、インターセプトしたり、
通話内容をモニタしたり、エージェントをログアウトさせたりすることができま
す。

（注）Cisco Agent Desktop（CAD）を使用する場合は、ICM/IPCC ソフトウェア
でスーパーバイザを設定してから、CAD でスーパーバイザ機能を設定する必要が
あります。

レポーティングに関しては、エージェントチームに関するレポートと、チーム内
のエージェントに関するレポートを実行できます。また、スーパーバイザは、各
自の管理するチームについてのレポートを実行できます（レポーティングの詳細
については、『Reporting Guide for Cisco IPCC Enterprise & Hosted Editions』を
参照してください）。

チームを設定する際には、各チームにエージェントスーパーバイザを関連付ける
必要があります。これにより、スーパーバイザエージェント機能の設定が可能に
なり、スーパーバイザによるチーム内のエージェントのモニタやアシストが効率
的になります。エージェントスーパーバイザを作成する際には、エージェントに
関する次の情報を入力する必要があります。

• そのエージェント チームが所属している Windows ドメイン名

• スーパーバイザ用の Windows ユーザ ID
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• スーパーバイザ用の Windows パスワード

エージェント チームの設定時には、次の規則に注意してください。

• 各エージェントが所属できるチームは 1 つだけです。

• 各エージェント チームで設定できるプライマリ スーパーバイザは 1 人だけで
す。

• スーパーバイザは、複数のチームのスーパーバイザとして設定できます。

• エージェント チームのスーパーバイザは、そのチームのメンバーとしても設定
できます。

• 同じエージェント チームに所属するすべてのエージェントと、そのチームのす
べてのスーパーバイザは、同じペリフェラルに所属している必要があります。

• スーパーバイザは、スーパーバイザとしてログインしている間、Windows 管理
者アカウントを使用できません。

エージェントチームとマルチチャネルアプリケーションについて

ICM/IPCC 管理ユーザ インターフェイスでは、音声エージェントをグループ化し
てチームを作成できます。ただし、Collaboration Server と ICM 統合型の E-Mail
Manager にはチーム機能がありません（スタンドアロン型の E-Mail ではチーム
を使用できます）。そのため、コラボレーション専門のエージェントや、電子メー
ル専門のエージェントをグループ化してチームを作成することはできません。

参照資料

エージェント機能の詳細については、「CTI OS および CAD のデスクトップ機能
の設定」 （P. 13） を参照してください。

スーパーバイザ機能の詳細については、『CTI OS System Manager's Guide for
Cisco ICM/IPCC Enterprise & Hosted Editions』、『CTI OS Supervisor Desktop
User Guide for Cisco IPCC』、および「スーパーバイザ機能の設定について」 （P.
19） を参照してください。
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CTI OS および CAD のデスクトップ機能
の設定
このセクションには次のものが含まれています。

• 「Agent Desk Settings List ツールによるエージェント機能の設定について」
（P. 13）

• 「スーパーバイザ機能の設定について」 （P. 19）
• 「Cisco IPCC Enterprise Agent Re-skilling Tool について」 （P. 20）
• 「エージェントあたりのスキル グループの制限の変更」 （P. 20）
• 「IVR でのネットワーク転送について」 （P. 22）
• 「IPCC Enterprise のルーティングについて」 （P. 22）

AgentDeskSettingsListツールによるエージェント機能の設定につい
て

音声エージェント レコードは、エージェント デスク設定に関連付けられている必
要があります（非音声エージェントの場合は必要ありません）。AgentDeskSettings
List ツールの設定によって、各エージェントに、それぞれのアクセス権や特性が
関連付けられます。これらのエージェント機能の設定には、Agent Desk Settings
List ツールを使用します。

• エージェントのラップアップ

• 理由コード

• 無応答時リダイレクト

• 緊急アシスト コールとスーパーバイザ アシスト コール

エージェントのラップアップ

エージェントは、コールが完了すると、ラップアップモードに入ることができま
す。ラップアップ モードを使用することで、再び受信可状態に移行する前に、
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エージェントはコール後のタスクを完了させることができます。ラップアップ
モードのエージェントには、他のタスクがルーティングされません。

エージェントは、ソフト フォンのラップアップ ボタンを押すことにより、手動で
ラップアップモードに入ることができます。コールを完了したエージェントが自
動的にラップアップ モードへ入るようにエージェント デスク設定を行うこともで
きます。

ICM/IPCC 管理ユーザ インターフェイスを使用してエージェント デスク設定を作
成する際には、コールを完了したエージェントが自動的にラップアップモードへ
入るようにするかどうかを指定できます。コール後にエージェントがラップアッ
プ モードに入る必要があるかどうかは、Work Mode Settings で指定できます。
これらの設定では、ラップアップ モードに入る際に、理由コードの入力をエー
ジェントに求めるかどうかも設定できます（受信コールの場合に限る）。

理由コード

エージェントは、次の場合に理由コードを選択します。

• エージェントがデスクトップ システムからログアウトするとき

• コールの終了後にラップアップ モードへ入るとき

• 受信不可状態へ入るとき

理由コードを参照すると、各エージェントの状態やログアウトステータスの変化
を追跡できます。理由コードの設定には、エージェント デスクトップ アプリケー
ション（CTI OS または CAD 管理者のデスクトップ）を使用します。CTI OS デス
クトップを使用する場合は、理由コードの入力を求める状況を制御するように
ICM/IPCC ソフトウェアを設定することもできます。

理由コードに関係するエージェントデスク設定

関係する理由コードのタイプエージェント デスク設定オプション

ラップアップWork mode on Incoming

受信不可Idle Reason Required

ログアウトLogout reason required

ラップアップ理由コードと作業モード

CTI ツールキット Agent Desktop（Win32）を使用している場合は、[Agent Desk
Settings List] ウィンドウの [Work Mode on Incoming] オプションを使用して、
エージェントが受信コールのラップアップに入るときに理由コードの入力を求め
るかどうかや、どのような状況で入力を求めるかを指定できます。次の表で、
[Work Mode on Incoming] オプションについて説明し、理由コードと各オプショ
ンの関係を説明します。
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理由コード説明作業モード

エージェントは、理由コード
を入力するかどうかを選択で
きます。

コールが終了すると、エージェント
は自動的にラップアップモードに入
ります。

Required

エージェントがラップアップ
ボタンを使用した場合は、理

エージェントは、コールを終了する
際にラップアップ ボタンを押すか

Optional

由コードを入力するかどうか
を選択できます。

[Not Ready] ボタンを押すかを選択
できます。

エージェントは、受信不可理
由コードを入力するかどうか
を選択できます。

エージェントがラップアップモード
に入ることを制限します。エージェ
ントは、受信不可モードに入ること
ができます。

Not Allowed

エージェントは、理由コード
を入力する必要があります。

コールが終了すると、エージェント
は自動的にラップアップモードに入
ります。

Required
with wrap-up
data

（注）このモードでは、発信コール
はサポートされていません。

次の表で、CAD での [Work Mode on Incoming] オプションの設定について説明し
ます。

説明作業モード

CAD では使用しません。Required

CAD を使用する場合の推奨設定です。Optional

（注）Cisco Desktop Administrator で、ラップアッ
プ オプションを設定してください。

CAD では使用しません。Not Allowed

CAD では使用しません。Required with wrap-up data

次の表で、CAD での [Work Mode on Outgoing] オプションの設定について説明し
ます。

説明作業モード

エージェントがアウトバウンドコールを切ると、そのエー
ジェントはエージェント デスク設定のラップアップ時間

Required

で指定された期間、受信不可状態になり、ラップアップ
オプションが表示されます（CAD Desktop Administrator
アプリケーションでそれらのオプションが有効になって
いる場合）。

アウトバウンド コール用のラップアップ オプションを使
用しない場合の推奨設定です。

Optional
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説明作業モード

CAD では使用しません。Not Allowed

CAD では使用しません。Required with wrap-up
data

定義済みの理由コード

次の表で説明するように、IPCC Enterprise では、特定のシステム イベントを表す
ために、いくつかの定義済み理由コードが使用されます。

説明理由コード

コールに応答しなかったため、エージェントの状態が変
更されました。

32767

CTI OS クライアントの接続が解除され、エージェントが
ログアウトされました。

50001

（注）この理由コードは50002に変換されるため、50001
はエージェントのログアウト レコードには表示されませ
ん。

CTIOSコンポーネントの接続が解除されたため、エージェ
ントがログアウトされたか、受信不可状態になりました。

50002

エージェントがデスクトップ アプリケーションを閉じた
か、ハートビートがタイムアウトになったか、CTIOSサー
バに障害が発生した可能性があります。

Unified CM によって、そのデバイスがアウト オブ サービ
スであるとレポートされたため、エージェントがログア
ウトされました。

50003

エージェント デスク設定で定義されているエージェント
の非アクティブ状態が発生したため、エージェントはロ
グアウトされました。

50004

エージェントに対してルーティングされたコールが 2 回
連続して届かなかったため、そのエージェントは受信不
可状態になりました。

50010

エージェントの所属するスキル グループが AW 上で動的
に変更されたため、エージェントはログアウトされまし
た。

50020

あるエージェントが、PG 静的デバイス ターゲットと同じ
Dialed Number（DN; ダイヤル番号）を使用する動的なデ

50030

バイス ターゲットにログインした場合、このエージェン
トはログアウトされます。
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説明理由コード

コールに失敗したため、モバイル エージェントはログア
ウトされました。

50040

モバイル エージェントの電話が話中でコールが失敗した
ため、このモバイル エージェントの状態は受信不可に変
更されました。

50041

常時接続モードの使用中、電話回線が切断されたため、
モバイル エージェントはログアウトされました。

50042

エージェントが再初期化されました（ペリフェラルの再
起動時に使用されます）。

-1

PG によってエージェントがリセットされました。通常
は、PG の障害が原因です。

-2

エージェントがログインしている間に、管理者がそのエー
ジェントの内線を変更しました。

-3

これらの理由コードは、次のレポートで表示されます。

• エージェント ログアウト レポート（そのイベントによってエージェントがロ
グアウトした場合）

• エージェント リアルタイム レポート（エージェントが受信不可状態に設定さ
れた場合）

• エージェント受信不可レポート

（注）重要：VRU PG を除くすべての PG のレポートで理由コードを表示するに
は、ICM/IPCC 管理ユーザ インターフェイスの [PG Explorer] ツールにある [Agent
Distribution] タブで、[Agent event detail] チェック ボックスをオンにする必要が
あります。受信不可理由コードをレポートで表示するには、このチェックボック
スがオンになっている必要があります。

CAD を使用している場合は、次の定義済み理由コードが Desktop Administrator
によって使用されます。

説明理由コード

強制ログオフされる前に、エージェントが受信不可状態になり
ます。

20001

強制ログアウト要求が発行されます。たとえば、エージェント
A が Cisco Agent Desktop にログインしようとした場合に、エー

20002

ジェント B がすでにそのエージェント ID でログインしている
ときは、エージェント A は強制的にログインするかどうかを尋
ねられます。エージェント A が [yes] と応答した場合は、エー
ジェント B はログアウトされ、エージェント A がログインしま
す。次に、理由コード 20002（エージェント B が強制的にログ
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説明理由コード

アウトされた）とともに、特定の時点でエージェント B がログ
アウトされたことを示すレポートが表示されます。

（注）Cisco Unified Mobile Agent は唯一の例外です。CAD で
は、すでに使用中のログイン名や ID をログアウトできません。

まだログアウト状態になっていない場合は、エージェントを受
信不可状態にするように要求が発行されます。エージェントを
ログアウトさせるために、ログアウト要求が発行されます。

20003

このコードは将来使用するために予約されています。Supervisor Not
Ready

このコードは将来使用するために予約されています。Supervisor
Logout

無応答時リダイレクト

IPCC Enterprise システムでは、エージェントが電話に応答しなかった場合に対処
して、正確に状況をレポートするように設定できます。そのような状況のことを
「無応答時リダイレクト」と呼びます。

無応答時リダイレクトの状況はいくつかの値を指定することで制御できますが、
無応答時リダイレクトを設定するには、次の作業も必要になります。

• ICM/IPCC の設定

• ICM/IPCC スクリプトの作成

• Unified CM の設定

無応答時リダイレクトの状況は、2 つのルーティング スクリプトによって処理さ
れます。1 つは通常のルーティング スクリプトで、もう 1 つはこのような状況に
備えて特別に作成されたスクリプトです。通常のルーティングスクリプトで受信
コールが処理され、エージェントの IP Phone から応答がなかったためにコールが
リダイレクトされた場合は、無応答の状況に備えて作成された専用スクリプトに
処理が切り替えられます。

（注）[Label]、[Queue]、[Route Select]、および [Select] ノードによって実装され
る Target Racer スクリプト機能は、IPCC Enterprise システムではサポートされて
いませんが、Cisco Unified Customer Voice Portal（C.P.）ではサポートされてい
ます。

緊急アシストコールとスーパーバイザアシストコール

エージェントは、デスクトップにあるスーパーバイザ アシスト ボタンまたは緊急
アシスト ボタンを押すことで、所属チームのプライマリ スーパーバイザまたはセ
カンダリ スーパーバイザに特別な補助を要請できます。
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エージェントは、スーパーバイザアシスト機能および緊急アシスト機能を、通話
中かどうかにかかわらず使用できます。

スーパーバイザ アシスト コールと緊急アシスト コールには、次の 2 種類があり
ます。

• コールあり：コンサルト会議

• コールなし

（注）緊急アシストおよびスーパーバイザ アシストでは、ブラインド会議がサ
ポートされていません。

スーパーバイザ機能の設定について

（注）Cisco Agent Desktop（CAD）を使用する場合は、ICM/IPCC ソフトウェア
でスーパーバイザを設定してから、Cisco Desktop Administrator を使用してスー
パーバイザ機能を設定する必要があります。

IPCC Enterprise Supervisor Desktop には、スーパーバイザがエージェント チーム
のメンバーを監視したり管理したりするための機能が含まれています。スーパー
バイザ デスクトップ アプリケーションには、エージェント デスクトップ アプリ
ケーションの全機能に加え、エージェントチームのメンバーを監視したり管理し
たりするための機能があります。デスクトップアプリケーションでは、介入機能
と代行受信コール監視機能がサポートされています。

（注）IPCC Enterprise スーパーバイザ機能の設定の詳細については、『Reporting
Guide for Cisco IPCC Enterprise & Hosted Editions』を参照してください。このガ
イドの内容は、各機能を上手に利用したり正確なレポーティングを行ったりする
ときに役立ちます。スーパーバイザ機能の設定については「エージェント スー
パーバイザを作成する方法」 （P. 33） を参照してください。

介入

CTI OS デスクトップを使用してスーパーバイザがエージェントのコールに介入す
るには、[Team State Information] グリッドからエージェントを選択して、
[Monitored Calls] セクションからコールを選択する必要があります。スーパーバ
イザは、このウィンドウでコールを選択して、[Barge-In] ボタンをクリックする
と、選択したコールに参加できます。スーパーバイザは受信不可状態になってい
るときだけ介入機能を使用できます。

Cisco Supervisor Desktop（C.D.）を使用している場合は、エージェント スーパー
バイザは、受信可状態であるか受信不可状態であるかに関係なく、介入機能を使
用できます。

ただし、エージェントが次の状態のときは、C.D. の介入機能を使用できません。

• 保留中の場合

• 2 つのコールで通話中の場合

• 会議コール中の場合
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• C.D. 自体が他のコールで通話中の場合

• エージェントが IP Phone エージェントである場合

代行受信

CTI OS デスクトップを使用している場合、[Intercept] ボタンが必要になるのは、
介入を実行した後だけです。スーパーバイザは [Intercept] ボタンを使用してエー
ジェントをコールから外し、自分自身とカスタマーだけでコールを続けることが
できます。

C.D. を使用している場合は、介入機能を使用しなくても、エージェントのコール
をインターセプトできます。

ただし、エージェントが次の状態のときは、C.D. の代行受信機能を使用できませ
ん。

• 保留中の場合

• 2 つのコールで通話中の場合

• C.D. 自体が他のコールで通話中の場合

• エージェントが IP Phone エージェントである場合

Cisco IPCCEnterpriseAgent Re-skilling Toolについて

IPCC Enterprise Agent Re-skilling Tool はオプションのブラウザベースのアプリ
ケーションで、IPCC コール センターのスーパーバイザ向けのツールです。この
ツールを使用すると、チームのエージェントのスキルグループ指定を変更し、ス
キル グループのメンバーと各エージェントの詳細をすぐに表示できます。エー
ジェントのスキル グループ メンバシップに加えた変更は即時に適用されるため、
エージェントがいったんシステムから退去して、再度システムに入る必要はあり
ません。

（注）

• エージェントが現在コール中の場合、このエージェントのスキル グループ メン
バシップに対する変更は、コールの終了後に行われます。

• Agent Re-skilling Tool はオプションのツールです。ここで説明した機能を利用
するには、インストールが必要です。

エージェントあたりのスキルグループの制限の変更

ICM と IPCC では、単一のエージェントに割り当てることができるスキル グルー
プの数にデフォルトの制限があります。この制限に達すると、追加のスキル グ
ループを割り当てることができません。デフォルトの制限は、『IPCC Enterprise
Solutions Reference Network Design Guide (SRND)』で指定されています。制限で
は、スキル グループとサブスキル グループの両方の合計が考慮されます。
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必要に応じて、ConfigLimit ツールを使用して、エージェントに割り当てることが
できるスキルグループの数に関する独自の制限を指定できます。最適なパフォー
マンスを確保するには、システムのデフォルトよりも大幅に低い制限を指定でき
ます（エージェントあたりのスキルグループの制限を選択する際のパフォーマン
ス上の考慮事項については、SRND を参照してください）。

警告： ConfigLimit ツールを使用して、システムのデフォルトを超えることもで
きます。エージェントあたりのスキルグループのデフォルト値を超えると、シス
テムのパフォーマンスにマイナスの影響を与えることがあります。デフォルト値
を超える設定はサポートされていません。

ConfigLimitツールの使用

ConfigLimit ツールは、どの ICM/IPCC アドミン ワークステーションの bin ディ
レクトリからも使用できるコマンドライン ツール ユーティリティです。選択され
たカスタマー インスタンスでは、アクセスは Active Directory でのセットアップ
グループまたは設定グループの特権を持つユーザに制限されています。

configlimit.exe でエージェントあたりのスキル グループの制限を変更する方法

ステップ 1 アドミン ワークステーションで、コマンドライン ウィンドウを起動します。

ステップ 2 configlimit と入力します。

ステップ 3 必要に応じて、cl /show と入力して既存の制限を確認します。

ステップ 4 制限を変更するには、cl /id 1 value/<new_value> /update と入力します。

例：cl /id 1 value/5 /update

ステップ 5 Enter キーを押します。

追加の要件

制限を下げる

エージェントあたりのスキルグループの制限を、システムのデフォルトより低い
値に変更した場合は、追加の変更は必要ありません。低くした新しい制限がすぐ
に実施されます。既存のスキル グループ メンバシップが新しい制限を超えるエー
ジェントの新しいスキルグループを次回追加するまで、新しい制限はそのような
エージェントには影響しないことに注意してください。新しい制限が実施される
ときには、別のスキル グループは追加できません。

デフォルトの制限の超過

エージェントあたりのスキルグループの制限を、システムのデフォルトよりも大
きい値に変更した場合は、特定の配置では、新しい制限を使用するために、その
後にご使用のシステムに追加の変更を行う必要があります。

IPCC Gateway PG：
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IPCC Gateway の配置では、IPCC Gateway PG で次のレジストリ キーを変更して、
新しい値を含めます。レジストリの変更では、PG サービスを再起動する必要があ
ります。

ACMI IPCC PIM ( IPCC Enterprise Child ) HKEY_LOCAL_MACHINE\SOFTWARE\Cisco
Systems, Inc.\ICM\< customer_instance

>\PG{n}[A|B]\PG\CurrentVersion\PIMS\pim{m}\ACMIData\Config\MaxSkills

ACMI CRS PIM ( IPCC Express Child ) HKEY_LOCAL_MACHINE\SOFTWARE\Cisco
Systems, Inc.\ICM\< customer_instance

>\PG{n}[A|B]\PG\CurrentVersion\PIMS\pim{n}\ACMIData\Config\MaxSkills

ERI PG:

ERI の配置では、ERI PG で次のレジストリ キーを変更して、新しい値を含めま
す。レジストリの変更では、PG サービスを再起動する必要があります。

ER Service PIM HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\ICM\<

customer_instance

>\PG{n}[A|B]\PG\CurrentVersion\PIMS\pim{n}\ERSData\Config\MaxSkills

IVRでのネットワーク転送について

（IP IVR などの）IVR からコールを転送されたエージェントが他のエージェント
にコールを転送する場合は、そのエージェントの IP Phone またはエージェント
デスクトップから転送を実行できます。

転送は次のように実行されます。

• IP Phone から転送する場合は、ICM/IPCC スクリプトを指す CTI ルート ポイン
トが使用されます。

• エージェント デスクトップから転送する場合は、ダイヤル番号プランが使用さ
れます。

IP Phone または CTI ツールキット Agent Desktop（Win32）からネットワーク転
送を行うには、最初の ICM/IPCC スクリプト（たとえば、「NetXfer1」）で、コー
ルをスキル グループにキューイングして、コール コンテキストを作成する必要が
あります。このスクリプトでは、「networkTransferEnabled」フラグが「1」に
設定されている必要があります。

IPCC Enterpriseのルーティングについて

IPCC Enterprise での音声コール ルーティングの仕組みを理解するには、ルーティ
ングオペレーションとルーティング設定に関する概念を理解しておく必要があり
ます。
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ルーティングオペレーションについて

IPCC Enterprise でのルーティングの仕組みを理解するには、次の概念を理解して
おく必要があります。

• ルーティング クライアント： セントラル コントローラにルート要求を送信す
る IPCC Enterprise コンポーネントです。

IPCC Enterprise 構成では、次のルーティング クライアントを使用できます。

– Unified CM PG または System IPCC エージェント/IVR コントローラ

– Interexchange Carrier（IXC; 長距離通信会社）

– VRU PG

– メディア ルーティング ペリフェラル ゲートウェイ（Cisco Collaboration
Server および Cisco E-Mail Manager でのコンタクトに使用）

原則として、ルーティング クライアントは、ICM/IPCC プラットフォームから
のルートに関する要求を送信して、応答を受け取ると、指定された宛先にコー
ルを送信します。利用可能な IPCC Enterprise エージェントがいる場合は、
ICM/IPCC ソフトウェアによって、Unified CM 上のデバイス ターゲット（電話
機）にコールがルーティングされます（デバイス ターゲットは、エージェント
がシステムにログインすると、動的に関連付けられます）。利用可能なエージェ
ントがいない場合は、IP IVR または CVP に対してコールをキューイングするよ
うに ICM/IPCC ソフトウェアを設定できます。

• ルート要求とキューイング要求： ルーティング クライアントからセントラル
コントローラに送信されるメッセージです。通常、ルート要求には、着信コー
ルに関するコール詳細情報が含まれています。ICM/IPCCソフトウェアは、ルー
ト要求に含まれる情報に基づき、そのコールに対して実行するルーティング ス
クリプトを決定します。

ルート要求によって送信されるコール詳細情報には、次の内容が含まれます。

– ダイヤル番号

– 発信者番号

– 発信者入力番号

キューイング要求とは、Cisco Service Control Interface を使用して VRU から送
信されるメッセージです。コールに応答できる IPCC Enterprise エージェント
がいない場合は、VRU から送信されるキューイング要求によって、アナウンス
や音楽が再生されます。

• IPCC Enterprise による VRU へのルーティングについて： IPCC Enterprise で
は、すぐに応答できるエージェントがいない場合に、音声コールを VRU へルー
ティングできます。そのコールは VRU のキューに追加され、ルーティング ス
クリプトを通じて、次に応答可能なエージェントに送信されます。
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IPCC Enterprise 環境で VRU へのルーティングを行うための設定は、次のよう
になります。

– PG のルートを経由する VRU へのトランスレーション ルート。Unified CM
は、このトランスレーション ルートで DNIS を使用して、VRU にコールを送
信します。

– キャリアの NIC を通じて、ネットワーク ルーティング要求が発行されます。
DNIS および Correlation ID は、キャリアから取得されます。

– Caller Entered Digit（CED; 発信者入力番号）を収集するために、コールが
VRU へ直接送信されます。

Unified CM PG へのトランスレーション ルートは必要ありません。Unified CM
PG はエージェントをターゲットにして、暗黙的にコール データとの照合を行
います。

• VRU へのコールのルーティング： VRU へのコールのルーティングには、トラ
ンスレーション ルーティング方式を使用することをお勧めします。トランス
レーション ルートで使用される DNIS は、カスタマーが最初にダイヤルした番
号ではなく、コールを VRU へルーティングするために使用されるダイヤル番号
です。

このシナリオは、次のようになります。

a. Unified CM にコールが着信する。

b. Unified CM がその番号を Unified CM PG のルート ポイントとして認識する。

c. Unified CM PG が Unified CM からのルーティング要求を受信し、その要求を
ICM CallRouter に転送する。

d. ICM CallRouter が、VRU へのトランスレーション ルート用のスクリプトを
実行する。

e. Unified CM PG を経由して、Unified CM にラベルが返される。

f. Unified CM が、トランスレーション ルートの CTI ルート ポイントに基づい
て、コールを VRU にルーティングする。

g. VRU が、DNIS としての DN とともに request instruction を送信する。

h. VRU PG が、コールと Correlation ID を照合し、「request instruction」とと
もにコールを受信したことを ICM CallRouter に通知する。

i. ICM CallRouter が、Correlation ID を照合して、保留中のスクリプトおよび
コールを検索する。

j. ICM CallRouter が、スクリプトを実行する。

トランスレーション ルーティングを使用する場合、ICM/IPCC 管理ユーザ イ
ンターフェイスのネットワーク VRU で設定する VRU タイプは、タイプ 2 で
す。
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Unified CM PG ルーティング クライアントと VRU PG ルーティング クライ
アントの両方に、トランスレーション ルートでペリフェラル ターゲットと
マッピングされるラベルがあることを確認してください。

ルーティングの設定について

IPCC Enterprise システムでのルーティングを設定するには、次のエンティティを
設定する必要があります。

• ダイヤル番号： ダイヤル番号とは、発信者がエージェントと通話をするため
にダイヤルする番号です。この番号は、ルーティング クライアントから送信さ
れるルート要求メッセージ内のコール詳細情報の一部として送信されます。

ICM ソフトウェアで、ダイヤル番号リストを設定します。これは、カスタマー
がダイヤルする可能性のある、コンタクト センターのすべての電話番号を表し
ます。

（注）System IPCC ではダイヤル番号リストはサポートされません。ダイヤル
番号だけが使用されます。

ダイヤル番号は、コールのルーティングにおいて重要な役割を果たします。ダ
イヤル番号は、各コールに適したルーティング スクリプトを決定するために使
用される ICM コール タイプの作成に必須となる情報です。

• コール タイプ： コール タイプとは、ICM でルーティング可能な着信タスクの
カテゴリです。コール タイプごとに、どのルーティング スクリプトを実行す
るかがスケジュールされています。コール タイプには、音声（コール）と非音
声（電子メール、テキスト チャットなど）の 2 種類があります。音声コール
タイプは、ダイヤル番号（DN）、発信者入力番号（CED）、および発信者番号
（CLID）によって分類されます。非音声コール タイプは、Script Type Selector、
Application String 1、および Application String 2 によって分類されます。どち
らの場合も、最後の 2 つのカテゴリはオプションです。音声コール タイプの場
合は、発信者入力番号（CED）と発信者番号（CLID）がオプションであり、こ
れらはコールごとに異なります。非音声コール タイプの場合は、Application
String 1 と Application String 2 がオプションであり、これらはアプリケーショ
ンごとに異なります。

各コールに対してどのルーティング スクリプトを実行するかは、それぞれの
コール タイプに基づいて決定されるため、IPCC Enterprise システムでのコー
ル処理は、コール タイプごとに定義されます。したがって、コール タイプは、
最高レベルのレポーティング エンティティになります。コール タイプごとの
アクティビティに関するレポートでは、サービス レベルの遵守状態、転送件
数、平均応答スピード、コール処理件数、コール放棄件数などが表示されるた
め、カスタマーとシステム、またはカスタマーとエージェントの間のやり取り
を詳細に把握できます。

セルフサービス VRU アプリケーション用のスクリプトなどのルーティング ス
クリプトでは、1 つの処理が完了したことを示すために、スクリプト内の特定
のポイントでコール タイプを変更する場合があります。たとえば、口座残金を
確認するために銀行へ電話をかけたカスタマーが、セルフサービス スクリプト
を利用して残高確認を完了した場合は、その時点でコール タイプを変更するこ
とにより、残金確認処理が完了して別の処理が開始されたことを示すことがで
きます。
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また、そのコール タイプに関連付けられている新しいルーティング スクリプ
トを呼び出すために、スクリプト内でコール タイプを変更することもできま
す。たとえば、エージェントがコールに応答しなかった場合にコール タイプを
変更して、そのコールを無応答時リダイレクト用に作成された別のスクリプト
で処理することもできます。そのコールは、無応答時リダイレクト用のスクリ
プトによって、別のエージェントに割り当てられます。

• ルート： ICM/IPCC ソフトウェアでは、ルーティング スクリプトの特定のラベ
ルとターゲットとのマッピングを定義するために、ルートが使用されます。ター
ゲットには、サービス（サービスターゲット）、スキルグループ（スキルター
ゲット）、エージェント（デバイス ターゲット）、およびトランスレーション
ルートがあります。

VRU トランスレーション ルーティング用のルートと、エージェントにコールを
ルーティングするためのルートを定義する必要があります。

• デバイス ターゲット： デバイス ターゲットとは、電話番号によって一意に指
定されるテレフォニー デバイスです。デバイス ターゲットが、特定のペリフェ
ラルに関連付けられることはありません。各デバイス ターゲットには 1 つ以上
のラベルが関連付けられていますが、ルーティング クライアントごとのラベル
は 1 つしかない場合もあります。

IPCC Enterprise Web Administration Tool を使用して IPCC Enterprise を設定す
る場合は、デバイス ターゲットを使用する必要がありません。IPCC Enterprise
Web Administration Tool を使用しないで System IPCC PG を設定する場合は、
デバイス ターゲットを使用する必要があります。

（注）デバイス ターゲットとエージェントは別個のエンティティです。デバイ
ス ターゲットは、個別に指定可能なデバイスであり、特定のエージェントが排
他的に所有するエンティティではありません。デバイス ターゲットは、ログイ
ン セッション中の Unified CM PG エージェントと動的に関連付けられます。

各エージェントが使用するすべての Unified CM PG テレフォニー デバイスが、
デバイス ターゲットとして ICM データベース内で設定されている必要があり
ます。

• ラベル： ラベルとは、ICM/IPCC ソフトウェアがルーティング クライアント
に返す値であり、コールの送信先が指定されています。ルーティング クライア
ントは、アナウンス、トランク グループと DNIS、またはデバイス ターゲット
にラベルをマッピングできます。ルーティング クライアントに対して、ビジー
信号や呼び出し音を鳴らすなど、他のアクションを実行するように命令する特
別なラベルもあります。

ラベルでデバイス ターゲットが指定されている場合は、ルーティング クライ
アントが、音声ゲートウェイを介して Unified CM のターゲット デバイスにコー
ルを送信します。

ラベルで VRU キュー ポイントが指定されている場合は、ルーティング クライ
アントが、VRU のルート ポイントにコールを送信します。VRU は、コールが
届いたことを認識した後、ICM/IPCC ソフトウェアからのキューに関する指示
を要求する必要があります。ICM/IPCC ソフトウェアは、そのコールの特定の
コール タイプに基づいて、コールの宛先、または VRU 側で実行するスクリプ
トを指示します。

（注）System IPCC ではラベルは使用されません。
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• サービス： ICM/IPCC ソフトウェアでサービスを設定する目的は、発信者が要
求している処理のタイプを表したり、VRU へのコールのルーティングに使用す
る VRU サービスを設定したりすることです。たとえば、販売、サポート、支払
などのカテゴリごとに、個別のサービスを定義できます。サービスはペリフェ
ラルと関連付けられることが多いため、ペリフェラル サービスと呼ばれること
もあります。

エージェントにコールをルーティングするために使用されるサービスは、スキ
ル グループと関連付けられている必要があります。複数のスキル グループを
サービスに関連付けるには、それらのスキル グループを同じサービスのメン
バーとして設定します。サービスを使用すると、類似するスキル グループで作
業をするエージェントをグループ化できます。

（注）System IPCC ではサービスは使用されません。

• スキル グループ： ICM によってルーティングされたコールを受信するには、
スキル グループにエージェントが関連付けられている必要があります。スキル
グループの作成には、ICM/IPCC 管理ユーザ インターフェイスを使用します。

ICM/IPCC ソフトウェアでは、次の 2 種類のスキル グループを設定できます。

– ベース スキル グループ： ICM/IPCC 管理ユーザ インターフェイスを使用し
て作成されるメインのスキル グループです。ベース スキル グループを使用
すると、正確なエージェント レポートが可能になり、コンタクト センター
の設定やスクリプトの作成が容易になります。

– サブスキル グループ： ベース スキル グループの下位区分です。サブスキル
グループの作成は任意であり、シスコでは IPCC Enterprise 構成でサブスキ
ル グループを使用することをお勧めしていません。

（注）System IPCC ではサブスキル グループはサポートされていません。

IPCC Enterprise システムでは、ベース スキル グループだけを設定することを
お勧めします。サブスキル グループを設定すると、レポーティングやスクリプ
ティングが複雑になる場合があります。

（注）非音声スキル グループでは、サブスキル グループがサポートされてい
ません。したがって、シングルセッション チャット、マルチセッション チャッ
ト、ブレンディッド コラボレーション、および電子メール用のサブスキル グ
ループを作成することはできません。

• サブスキル グループについて： ベース スキル グループは、スキル グループ
を作成するたびにデフォルトで作成されます。サブスキル グループを使用する
場合は、「サブ グループ マスク」を有効にする必要があります。このマスク
は、ペリフェラルのレベルでも、個々のスキル グループのレベルでも有効にで
きます。ペリフェラル レベルでサブ グループ マスクを有効にすると、スキル
グループを作成するたびに、2 つのサブスキル グループが自動的に作成されま
す。

それらのサブスキル グループには、次のような名前が付けられます。

– <ベース スキル グループ名>.pri

– <ベース スキル グループ名>.sec
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サフィクス .pri はプライマリ、.sec はセカンダリを表しています。サブスキル
グループは、一部のエージェントをプライマリ スキル グループに関連付け、
他のエージェントをセカンダリ スキル グループに関連付ける目的で使用され
るケースが多いため、これらのサフィクスが自動的に生成されます。ただし、
そのスキル グループがプライマリであるかセカンダリであるかは、ICM ルー
ティング スクリプトでのルーティングの優先順位には影響しないことに注意し
てください。

プライマリ スキル グループおよびセカンダリ スキル グループとしてサブスキ
ルグループを使用する場合は、プライマリスキルかセカンダリスキルかによっ
て、ルーティングの優先順位が決定されないことに注意してください。ルーティ
ングの優先順位は、ルーティング スクリプト内で設定する必要があります。そ
の場合は、ルーティング スクリプトに別々の [Queue-to-Skill Group] ノードを
追加し、プライマリ スキル グループを示すノードを、セカンダリ スキル グ
ループを示すノードよりも前に配置します。

（注）サブスキル グループが設定されている場合は、ベース スキル グループ
に関するエージェント レポートを作成できない点に注意してください。

• サブスキル グループからベース スキル グループへの移行：

ICM を以前のリリースからアップグレードして、サブスキル グループをベース
スキル グループに移行する場合は、次の手順に従ってください。

– PG Explorer ツールを使用して、ペリフェラルのサブスキル グループ マスク
を無効にしてください。それ以後に作成されるスキル グループはすべて、
ベース スキル グループだけとなり、サブスキル グループがデフォルトで作
成されないようになります。

– サブスキル グループに対応する新しいベース スキル グループを定義してく
ださい。新しいベース スキル グループにエージェントを割り当てたら、サ
ブスキル グループからそれらのエージェントを削除してください。

– すべてのルーティング スクリプトを更新して、サブスキル グループではな
くベース スキル グループだけを参照するようにしてください。

（注）また、すべてのルーティング スクリプトを通じて、スキル グループの
使用方法が統一されていることを確認してください。ベース スキル グループ
を使用する場合は、ルーティング スクリプト内でベース スキル グループだけ
を参照してください。サブスキル グループを使用する場合は、ルーティング
スクリプト内でサブスキル グループだけを参照してください（サブスキル グ
ループの使用は推奨されていません）。

ルーティングスクリプトについて

Script Editor で作成されたルーティング スクリプトは、スキルおよびカスタマー
に関するデータベースプロファイルに基づいて、適切なエージェントを選択し、
コールの送信先を決定して、ルーティング クライアントにルート応答を返しま
す。
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マルチチャネルオプションでのルーティ
ング タスク
Cisco IPCC Enterprise とともにマルチチャネル機能をインストールした場合は、
Cisco Collaboration Server および Cisco E-Mail Manager サーバから送信されたコ
ンタクトや要求が ICM/IPCC ソフトウェアによってどのようにルーティングされ
るかを理解しておく必要があります。

このセクションには次のものが含まれています。

• 「マルチチャネル ルーティングに関する ICM/IPCC ソフトウェアの設定」 （P.
29）

• 「マルチチャネル ソフトウェアの設定」 （P. 30）

マルチチャネルルーティングに関するICM/IPCCソフトウェアの設定

ワールドワイド ウェブまたは電子メールによって送信されたコンタクト要求を
ルーティングするには、次の設定が必要です。

• メディア ルーティング ペリフェラル ゲートウェイ

• メディア ルーティング ドメインとメディア クラス

• マルチチャネル エージェント

• アプリケーション インスタンス

• 管理接続

• マルチチャネル スキル グループ

• マルチチャネル ルーティング スクリプト
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参照資料

マルチチャネル ルーティングに関する IPCC Enterprise の設定の詳細については、
『IPCC Installation and Configuration Guide for Cisco IPCC Enterprise Edition』を
参照してください。

マルチチャネルソフトウェアの設定

ICM/IPCC の設定が完了したら、ICM マルチチャネル ソフトウェアを設定する必
要があります。

Web コラボレーション オプションを使用する場合は、次の設定が必要です。

• Cisco Media Blender

• Cisco Collaboration Server

電子メールによるリクエストを処理するには、Cisco E-Mail Manager を設定する
必要があります。

参照資料

Web コラボレーション オプションの Cisco Collaboration Server コンポーネント
の設定の詳細については、『Cisco Collaboration Server Installation Guide for Cisco
ICM/IPCC Enterprise & Hosted Editions』および『Cisco Collaboration Server
Administration Guide for Cisco ICM/IPCC Enterprise & Hosted Editions』を参照し
てください。

Web コラボレーション オプションの Cisco Media Blender コンポーネントの設定
の詳細については、『Cisco Media Blender Installation Guide for Cisco ICM/IPCC
Enterprise & Hosted Editions』および『Cisco Media Blender Administration Guide
for Cisco ICM/IPCC Enterprise & Hosted Editions』を参照してください。

E-Mail Manager オプションの設定の詳細については、『Cisco E-Mail Manager
Installation and Configuration Guide for Cisco ICM/IPCC Enterprise & Hosted
Editions』を参照してください。
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パート 2: Cisco IPCC Enterprise による管理タス
クの実行

このセクションでは、IPCC Enterprise エージェントおよびエージェント機能を
セットアップするために必要な設定について説明します。このセクションでは、
IPCC Enterprise での音声ルーティングおよびマルチチャネル ルーティングの設定
についても説明します。

（注）Unified CM のアップグレードを選択した場合、Unified CM PG で Java
Telephony API（JTAPI）クライアントを更新してから、PG を再起動する必要が
あります。設定の変更だけを伴う Unified CM メンテナンスを実行する場合、
Unified CM PG の再起動は必要ありません。JTAPI クライアントの更新に関する
詳細については、『Cisco Customer Response Solutions Administration Guide』を
参照してください。
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エージェントの管理
この章では、IPCC Enterprise コンタクト センターでエージェントをセットアップ
するときに理解しておく必要のあるタスクについて説明します。

このセクションには次のものが含まれています。

• 「エージェントを管理する方法」 （P. 33）
• 「受信不可理由コードを設定する方法」 （P. 38）
• 「エージェントの機能を設定する方法」 （P. 39）
• 「スーパーバイザ機能を設定する方法」 （P. 43）
• 「IPCC Enterprise Agent Re-skilling Tool の使用」 （P. 44）
• 「IVR でのネットワーク転送の設定」 （P. 46）

エージェントを管理する方法

音声専門のエージェントを作成する方法

（注）エージェントを設定する前に、エージェントデスク設定をセットアップし
ておく必要があります。

説明アクションステッ
プ

個人レコードに関連付けられたエージェント レコードを
作成します。

ICM コンフィギュレーション マネー
ジャの Agent Explorer ツールを使用

1

して、エージェントレコードを作成
（注）重要：エージェントが CTI ツールキット Agent
Desktop（Win32）にログインしている間は、そのエージェ
ントの ID を変更できません。

します。このエージェントを既存の
個人レコードと関連付ける場合は、
[Select Person] ボタンをクリックし
ます。

エージェントの情報を入力し、[Save] をクリックしてレ
コードを保存します。詳細については、オンライン ヘル
プを参照してください。

例：
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説明アクションステッ
プ

[ICM Configuration Manager] >

[Tools] > [Explorer Tools] >

[Agent Explorer]

（注）エージェントIDは9桁以内の数字で指定できます。
最初の数字は 1 ～ 9 にする必要があります。0 は無効で
す。また、そのエージェントが使用している CCM クラス
タ上の内線番号と同じ番号をエージェント ID として使用
することはできません。

エージェント レコードを作成します。[Save] をクリックします。2

エージェントを既存の個人レコードと関連付けるために
[Select Person] ボタンを使用しなかった場合は、新しい個
人レコードが自動的に作成されます。

（注）Bulk Configuration ツールを使用して、一度に複数のエージェントを追加
することもできます。

音声専門のIPCCEnterpriseエージェントを削除する方法

エージェントを論理的に削除する場合は、Agent Explorer ツールを使用します。
Agent Explorer からエージェントを削除するには、Agent Team List ツールを使用
して、すべてのチームからそのエージェントを削除しておく必要があります。エー
ジェントがスクリプト リファレンス内に存在している場合は、Script Reference
ツールを使用して、そのエージェントが存在しているすべてのリファレンスを検
索し、ICM Script Editor アプリケーションを使用してそのスクリプトを削除しま
す。完全に削除しない限り、そのエージェントは、削除されたオブジェクトデー
タベース内に存在しています。

（注）スクリプティングおよびレポーティングの目的で、スクリプトでコールを
直接送信するように設定されている特定のエージェントが完全に削除されている
場合、そのコールおよびスクリプトは失敗します。なお、完全に削除されたエー
ジェントに関しても、履歴レポートを実行することはできます。

目的アクションステッ
プ

エージェントと、そのエー
ジェントに関連付けられた

エージェント レコードを削除します。

ICM コンフィギュレーション マネージャの Agent Explorer ツー
ルを使用して、エージェント レコードを削除します。

1

個人レコードを削除しま
す。

エージェントを選択して [Delete] をクリックします。

（注）そのエージェントの個人レコードに関連付けられたエージェ
ント レコードが他に残っていない場合や、もともと 1 つしかな
かった場合は、関連付けられている個人レコードも同時に削除さ
れます。

例：

[ICM Configuration Manager] > [Tools] > [Explorer

Tools] > [Agent Explorer]
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目的アクションステッ
プ

エージェントをデータベー
スから完全に削除します。

削除済みのオブジェクトからエージェントを消去します。

[Tables with Deleted Records] ウィンドウでエージェント テーブ
ル名を選択し、[Agent Table] ウィンドウの [Deleted Records] で
エージェントを選択します。

2

[Delete] をクリックします。

例：

[ICM Configuration Manager] > [Tools] > [Miscellaneous

Tools] > [Deleted Objects]

エージェントスーパーバイザを作成する方法

エージェント スーパーバイザを作成するには、ICM コンフィギュレーション マ
ネージャで目的のエージェント レコードを修正します。

説明アクションステップ

エージェント レコードにアクセスします。エージェント レコードを作成または修正する
には、Agent Explorer ツール アプリケーショ
ンで [Supervisor] タブを選択します。

1

エージェントがスーパーバイザとして指定さ
れます。

[Supervisor Agent] チェックボックスをオンに
します。Windows ドメイン名を入力します。

2

ICMコンフィギュレーションマネージャのオ
ンラインヘルプに従って、このタブにある残
りのフィールドに情報を入力します。

（注）重要：上記の設定を行わないと、そのスーパーバイザは介入機能およびイ
ンターセプト機能を使用できません。

エージェントスーパーバイザを削除する方法

エージェント スーパーバイザを削除するには、ICM コンフィギュレーション マ
ネージャで目的のエージェント レコードを修正します。

説明アクションステップ

エージェント レコードにアクセスします。エージェントレコードを削除するには、
Agent Explorer ツール アプリケーショ
ンで [Supervisor] タブを選択します。

1

エージェントがスーパーバイザでなくなります。[Supervisor Agent] チェックボックスを
オフにします。

2

（注）レコードを完全に削除する場合は、「音声専
門の IPCC Enterprise エージェントを削除する方
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説明アクションステップ

法」で説明されているエージェント レコードの削
除についてのガイドラインに従ってください。

エージェントチームを作成する方法

Agent Explorer ツールでエージェントを追加すると、Agent Team List ツールでの
エージェント チームの作成が可能になります。

説明アクションステップ

Agent Team List ツールにアクセスします。ICM コンフィギュレーション マネージャ
の Agent Team List ツールにアクセスしま
す。

1

例：

[ICM Configuration Manager] >

[Tools] > [List Tools] > [Agent Team

List]

新しいエージェントチームの定義を開始します。
ウィンドウ内に情報を入力して、目的のエージェ
ントをチームに追加します。

[Retrieve] をクリックし、[Add] をクリック
して新しいエージェントチームを追加しま
す。

2

チームに追加するエージェントを選択します。[Members] タブをクリックします。3

チームのスーパーバイザを指定します。[Supervisor] タブをクリックします。4

IPCC Enterprise では、各エージェント チームに、
プライマリスーパーバイザとセカンダリスーパー
バイザの両方を、それぞれ 1 人ずつ割り当てま
す。

エージェントチームを削除する方法

エージェント チームを削除するには、Agent Teams List ツールを使用します。
チームを削除するには、エージェントとスーパーバイザをそのチームから除外し
ておく必要があります。

説明アクションステップ

Agent Team List ツールが開きます。ICM コンフィギュレーション マネージャの Agent
Team List ツールにアクセスします。

1

例：

[ICM Configuration Manager] > [Tools] >

[List Tools] > [Agent Team List]
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説明アクションステップ

現在のチームが表示されます。[Retrieve] をクリックして、最新のチーム リストを
取得します。

2

エージェント チームが削除されま
す。

削除するチームを選択して、[Delete] をクリックし
ます。

3

データベースに加えられた変更が保
存されます。

[Save] をクリックして、変更を保存します。4

マルチチャネルエージェントを作成する方法

マルチチャネル エージェントを作成する場合は、マルチチャネル ソフトウェアの
管理用デスクトップを使用します。Cisco Collaboration Server または Cisco E-Mail
Manager を使用したエージェントの作成方法の詳細については、関連するドキュ
メンテーションを参照してください。

マルチチャネルエージェントを削除する方法

マルチチャネル エージェントを削除する場合は、マルチチャネル ソフトウェアの
管理用デスクトップを使用します。ICM ソフトウェアでエージェントが削除され
ると、それまでにそのエージェントが使用可能になっていたすべてのアプリケー
ションでエージェントが削除されます。Cisco Collaboration Server または Cisco
E-Mail Manager を使用したエージェントの削除方法の詳細については、関連する
マニュアルを参照してください。

ICM コンフィギュレーション マネージャを使用して、マルチチャネル エージェ
ントの削除を選択すると、ICM ソフトウェアからエラー メッセージが表示されま
す。アプリケーションからエージェントを削除し、マルチチャネル アプリケー
ションに対して検証ツールと動機ツールを実行することをお勧めします。

説明アクションステップ

目的のエージェントをマルチチャネルア
プリケーション上で非アクティブにしま
す。

マルチチャネル アプリケーションで、目的のエー
ジェントを使用不可にします。たとえば、コラボ
レーションエージェントを使用不可にする場合は、
コラボレーションサーバ管理画面を使用します。

1

ICM データベースからエージェント レ
コードが削除されます。

ICM コンフィギュレーション マネージャの Agent
Explorer を使用してエージェントを削除します。

2

そのエージェントに関連付けられている
個人レコードが ICM データベースから削
除されます。

ICM コンフィギュレーション マネージャで、個人
レコードを削除します。

3

参照資料

ICM コンフィギュレーション マネージャの詳細については、ICM コンフィギュ
レーション マネージャのオンライン ヘルプを参照してください。
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エージェント機能の詳細については、「CTI OS および CAD のデスクトップ機能
の設定」 （P. 13） を参照してください。

スーパーバイザ機能の詳細については、「スーパーバイザ機能の設定について」
（P. 19） を参照してください。

エージェントの一括ロードの詳細については、『IPCC Installation and Configuration
Guide for Cisco IPCC Enterprise Edition』を参照してください。

マルチチャネル エージェントの詳細については、『Cisco Collaboration Server
Administration Guide for Cisco ICM/IPCC Enterprise & Hosted Editions 』とオン
ライン ヘルプ、および『Cisco E-Mail Manager Administration Guide for Cisco
ICM/IPCC Enterprise & Hosted Editions』とオンライン ヘルプを参照してくださ
い。

データベースの確認と同期の詳細については、『Cisco Collaboration Server
Administration Guide for Cisco ICM/IPCC Enterprise & Hosted Editions』およびオ
ンライン ヘルプを参照してください。

受信不可理由コードを設定する方法

目的コマンドまたはアクションステッ
プ

Reason Code List ツールで、エージェントの受信不可理
由コードを設定します。

ICM コンフィギュレーション マネー
ジャで、受信不可理由コードを設定し
ます。

1

（注）CTI ツールキット Agent Desktop（Win32）を使
用している場合は、それぞれの理由コードが、デスク例：
トップ上のコードと一致していることを確認してくださ

[ICM Configuration Manager] >

[Tools] > [List Tools] > [Reason

Code List]

い。エージェント受信不可レポートには ICM の理由コー
ドが表示されますが、実際に各エージェントが選択する
のはデスクトップ上のコードです。混乱を避けるため
に、両方のコードを一致させておく必要があります。定
義済みの受信不可理由コードのテキストがレポート上で
表示されるように設定してください。

PG Explorer ツールを開いて、PG を選択し、Cisco Unified
CM ペリフェラルを選択します。[Agent Distribution] タ

ICM コンフィギュレーション マネー
ジャで、[Agent event detail] オプショ
ンを有効にします。

2

ブの [Agent event detail] チェックボックスをオンにし
て、受信不可理由コードのレポーティングを有効にしま
す。例：

[ICM Configuration Manager] >

[Tools] > [Explorer Tools] > [PG

Explorer]

デスクトップ上の受信不可理由コード
を設定します。

3
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参照資料

CTI OS ログアウト理由コードおよび受信付加理由コードの設定については、『CTI
OS System Manager's Guide for Cisco ICM/IPCC Enterprise & Hosted Editions』を
参照してください。

エージェントの機能を設定する方法

このセクションでは、次のタスクの実行方法について説明します。

• IP IVR および CVP の無応答時リダイレクトの状況に関する IPCC Enterprise の
設定

• 自動ラップアップの設定

• スーパーバイザ アシストおよび緊急アラートの状況に関する設定

IP IVRで無応答時リダイレクトの状況に関するIPCCEnterpriseの設定を行う方法

（注）重要： Unified CM は、正しい宛先へ確実にコールを送信する ICM ルーティ
ング クライアントです。

無応答時リダイレクトの状況に関する推奨設定は、次の表のとおりです。

目的コマンドまたはアクションステッ
プ

次の値を定義できます。ICMコンフィギュレーションマネー
ジャで、エージェント デスク設定
を設定します。

1

• 無応答時リダイレクトの時間

例： • 無応答時リダイレクトのダイヤル番号（ステップ 3 で定
義する無応答時リダイレクトのスクリプトにアクセスす
るため）[ICM Configuration Manager] >

[Tools] > [List Tools] >

[Agent Desk Settings List]
（注）無応答時リダイレクト機能と強制応答機能は相互に
排他的であるため、自動応答機能が有効になっている場合
は、無応答時リダイレクトのタイマーは動作しません。両
方とも定義されている場合は、無応答時リダイレクトより
も自動応答が優先されます。

コール タイプを設定して、ダイヤル番号とルーティング ス
クリプトに関連付けます。

ICMコンフィギュレーションマネー
ジャでコールタイプを設定します。

2

例：

[ICM Configuration Manager] >

[Tools] > [List Tools] > [Call

Type List]
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目的コマンドまたはアクションステッ
プ

選択されたエージェントが応答しなかった場合に使用する
ルーティング ロジックを作成できます。

ICM Script Editor を使用して、無応
答時リダイレクトの状況に対処する

3

ためのルーティング スクリプトを
作成します。 （注）重要：このスクリプトは、コール変数で定義されて

いるスキル グループ内に最高の優先度でコールをキューイ
ングします。そうしなければ、最初にこのコールが（使用
不可の）エージェントに割り当てられたときのように、コー
ルはキューの先頭ではなくなります。また、最初のルーティ
ング スクリプトで設定されたコール変数は、無応答時のス
クリプトの中にそのまま存在しています。したがって、他
方のスクリプトでもチェックや変更ができる変数値を設定
することをお勧めします。

（注）

• ICM のエージェント デスク設定で無応答時リダイレクト タイマーを設定する
場合は、Unified CM 構成に含まれるエージェント内線の [Unified CM Call
Forward No Answer] フィールドを設定する必要はありません。エージェントが
ログインしていないケースに備えてこれらを設定する場合は、Unified CM の無
応答時リダイレクト タイマー用の Unified CM システム サービス パラメータ
を、各 Unified CM ノードの ICM 無応答時リダイレクト タイマーよりも 3 秒以
上長く設定します。

• 無応答時リダイレクト コールがサービス レベルにマイナスの影響を与えるよう
にする場合は、サービス レベルしきい値を、コール タイプおよびサービスの無
応答時リダイレクト タイマーよりも低く定義してください。

CVPで無応答時リダイレクトの状況に関するIPCCEnterpriseの設定を行う方法

CVP が配備されている IPCC Enterprise システムでは、Unified CM が CVP を制御
していないため、応答がなかったコールをCVPに返送して再キューイングできま
せん。その場合は、コールに応答しなかったエージェント状態を「受信不可」に
するように無応答時再ルーティング機能を設定し、CVP のターゲット再クエリー
機能を使用してコールを再キューイングします。詳細については、『IPCC
Installation and Configuration Guide for Cisco IPCC Enterprise Edition』を参照し
てください。

（注）重要： Unified CM はキューイング プラットフォーム（CVP）を制御しな
いため、コールを CVP に返送して再キューイングできません。

無応答時リダイレクトの状況に関する推奨設定は、次の表のとおりです。

目的コマンドまたはアクションス
テッ
プ

次の値を定義できます。ICM コンフィギュレーション マ
ネージャで、エージェント デス
クの設定を行います。

1

• 無応答時リダイレクトの時間。この数値は、CVP で設定され
ているターゲットの再クエリーの無応答時のタイムアウトよ
りも低く設定してください（無応答時リダイレクト タイマー例：
で指定された時間が経過すると、エージェントが使用不可の
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目的コマンドまたはアクションス
テッ
プ

[ICM Configuration Manager]

> [Tools] > [List Tools] >

[Agent Desk Settings List]

状態になりますが、無応答時リダイレクト機能によるコール
の再ルーティングは行われません。ステップ 3 を参照してく
ださい）。

• 無応答時リダイレクトのダイヤル番号（無応答時リダイレク
トのスクリプトにアクセスするため）。このフィールドには、
何も入力しないでください。

（注）無応答時リダイレクト機能と強制応答機能は相互に排他
的であるため、自動応答機能が有効になっている場合は、無応
答時リダイレクトのタイマーは動作しません。両方とも定義さ
れている場合は、無応答時リダイレクトよりも自動応答が優先
されます。

これを行うと、エージェントが応答しなかった場合に、CVP が
ICMソフトウェアへの再クエリーを発行できるようになります。

CVP VBAdmin ツールを使用し
て、CVP の無応答時リダイレク

2

VBAdmin ツールの SetRNATimeout コマンドを使用して、無応ト タイムアウト値を設定しま
す。 答時のタイムアウトを、ステップ 1 で設定した無応答時リダイ

レクトの時間よりも 2 秒長く設定します。

（注）このタイムアウトは、30 秒未満に設定してください。
ICM ソフトウェアは、30 秒待機して CVP/ISN からルーティン
グ ラベルが返されない場合は失敗と判断するため、CVP は 30
秒以内に再クエリー行う必要があります。

無応答時リダイレクトに関する情報がレポートされるようにな
ります。このスクリプトは、最初のエージェントを選択してそ

ICM Script Editor を使用して、
無応答時リダイレクトの状況に

3

のエージェントにコールを送信するスクリプト ノードで、再ク対処するためのルーティング ス
エリーを有効にします（[Requery] チェックボックスをオンにしクリプトで、再クエリーを設定

します。 ます）。再クエリーのメカニズムによって、使用可能なエージェ
ントの中から新しいターゲットが選択されるか、さらに詳細な

ターゲットの再クエリー スクリ
プト機能を使用します。

スクリプティングが必要になるかは、使用するノードのタイプ
によって異なります。

（注）CVP の配置では、無応答
時リダイレクト用の新しいルー

各種のノードにおける再クエリー機能の動作については、『ICM
Scripting and Media Routing Guide for Cisco ICM/IPCC Enterprise
& Hosted Editions 』を参照してください。ティング スクリプトの作成およ

び予約を行わないでください。
（注）重要：このスクリプトは、コール変数で定義されている
スキル グループ内に最高の優先度でコールをキューイングしま
す。そうしなければ、最初にこのコールが（使用不可の）エー
ジェントに割り当てられたときのように、コールはキューの先
頭ではなくなります。

（注）

• ICM のエージェント デスク設定で無応答時リダイレクト タイマーを設定する
場合は、Unified CM 構成に含まれるエージェント内線の [Unified CM Call
Forward No Answer] フィールドを設定する必要はありません。エージェントが
ログインしていないケースに備えてこれらを設定する場合は、Unified CM の無
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応答時リダイレクト タイマー用の Unified CM システム サービス パラメータ
を、各 Unified CM ノードの ICM 無応答時リダイレクト タイマーよりも 3 秒以
上長く設定します。

• 無応答時リダイレクト コールがサービス レベルにマイナスの影響を与えるよう
にする場合は、サービス レベルしきい値を、コール タイプおよびサービスの無
応答時リダイレクト タイマーよりも低く定義してください。

自動ラップアップを設定する方法

目的コマンドまたはアクションステップ

インバウンド コールまたはアウトバウンド コールを終了
したエージェントを、強制的にラップアップ モードへ移
行させることができます。

自動ラップアップを要求するように
エージェント デスクの設定を行い
ます。

1

次の 2 つのフィールドを使用して、自動ラップアップを有
効にします。

例：

[ICM Configuration Manager] >

[Tools] > [List Tools] >

[Agent Desk Settings List]

• Work mode on Incoming

• Work mode on outgoing

[Required] または [Required with wrap-up data] のいずれ
かを選択して、自動ラップアップの方法を指定します。

また、エージェントに割り当てるコールのラップアップ時
間を秒単位で入力します。

エージェントがログアウトするときや、受信不可状態に入
るときに、理由コードの入力を求めるかどうかや、どのよ
うな状況で入力を求めるかを指定できます。

適切な理由コードを要求するように
エージェント デスク設定を設定し
ます。

2

スーパーバイザアシストと緊急アラートの状況を設定する方法

スーパーバイザアシストと緊急アラートに関する推奨設定は、次の表のとおりで
す。

目的コマンドまたはアクションステッ
プ

次の値を定義できます。ICM コンフィギュレーション マネージャで、エージェ
ント デスクの設定を行います。

1

• アシスト コール方式
例：

• 緊急アラート方式
[ICM Configuration Manager] > [Tools] > [List

Tools] > [Agent Desk Settings List]

コールタイプを設定して、ダイヤル番
号とルーティングスクリプトに関連付
けます。

ICM コンフィギュレーション マネージャでコール タイ
プを設定します。

例：

2
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目的コマンドまたはアクションステッ
プ

[ICM Configuration Manager] > [Tools] > [List

Tools] > [Call Type List]

次の値を定義できます。ICM コンフィギュレーション マネージャで、スーパー
バイザのダイヤル番号を設定します。

3

• ダイヤル番号文字列
例：

• コール タイプ
[ICM Configuration Manager] > [Tools] > [List

Tools] > [Dialed Number/Script Selector List]

スーパーバイザスクリプトのダイヤル
番号オプションを定義できます。

ICM コンフィギュレーション マネージャで、エージェ
ント チームを設定します。

4

例：

[ICM Configuration Manager] > [Tools] > [List

Tools] > [Agent Team List]

ブラインド会議とコンサルト会議に関
する情報がレポートされるようになり

ICM Script Editor を使用して、ダイヤル番号に関連付け
るルーティング スクリプトを作成します。

5

ます。ICM Script Editor の [Call Type
[Agent to Agent] ノードを使用して、call.
preferredagentid を含む数式を編集して、コールをプラ

Manager] ウィンドウを使用して、こ
のスクリプトでスーパーバイザのダイ

イマリスーパーバイザにルーティングします。このルー ヤル番号とスクリプトを関連付けま
す。ティングが失敗した場合に備えて、セカンダリスーパー

バイザが配置されているスキル グループへのルートも
設定します。

（注）詳細については、『CTI OS System Manager's
Guide for Cisco ICM/IPCC Enterprise & Hosted Editions』
を参照してください。

参照資料

エージェント デスク設定、エージェント チーム、およびダイヤル番号の詳細につ
いては、『IPCC Installation and Configuration Guide for Cisco IPCC Enterprise
Edition』および ICM コンフィギュレーション マネージャのオンライン ヘルプを
参照してください。

理由コードの詳細については、『CTI OS System Manager's Guide for Cisco
ICM/IPCC Enterprise & Hosted Editions』を参照してください。

スーパーバイザ機能を設定する方法

このセクションでは、CAD でのスーパーバイザのログイン状態を設定する方法に
ついて説明します。
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CADでのスーパーバイザのログイン状態を設定する方法

目的コマンドまたはアクションステッ
プ

CAD スーパーバイザ用のデスク設定を、別途に作成しま
す。

ICM コンフィギュレーション マネー
ジャで、CAD スーパーバイザのエー
ジェント デスク設定を設定します。

1

例：

[ICM Configuration Manager] >

[Tools] > [List Tools] >

[Agent Desk Settings List]

このオプションを空白にしておくと、スーパーバイザが
Cisco Agent Desktop にログインしている状態が維持され
ます。

[Logout non-activity time] オプショ
ンには何も入力しないでください。

2

CAD スーパーバイザは、Cisco Supervisor Desktop を使
用して、エージェント アクティビティの参照、エージェ
ントのコールのモニタおよび記録、チーム パフォーマン
ス メッセージの送信、エージェントおよび他のスーパー
バイザとのチャットなどを行います。スーパーバイザの
コンピュータで Cisco Agent Desktop が実行されている場
合にスーパーバイザができることは、介入機能やインター
セプト機能の使用、およびスキル統計情報の参照だけで
す。

参照資料

エージェント デスク設定の詳細については、『IPCC Installation and Configuration
Guide for Cisco IPCC Enterprise Edition』および ICM コンフィギュレーション マ
ネージャのオンライン ヘルプを参照してください。

介入およびインターセプト機能の詳細については、『CTI OS System Manager's
Guide for Cisco ICM/IPCC Enterprise & Hosted Editions』を参照してください。

IPCC EnterpriseAgent Re-skilling Toolの使用

IPCCEnterpriseAgentRe-skillingToolへのアクセス

Agent Re-skilling Tool へのアクセスは、スーパーバイザ特権を持つユーザに限ら
れます。

（注）このツールには System IPCC Enterprise または IPCC Enterprise からアク
セスできます。

エージェント名を使用して Agent Re-skilling Tool にアクセスする方法：
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1. ブラウザのアドレス バーで次を入力します。https://

<agent_reskilling_server_ip_or_dns>/reskill

このアドレスは、管理者が提供する必要があります。

2. Enter キーを押します。ログイン ページが表示されます。

3. スーパーバイザのユーザ名とパスワードを入力します。

（注）バージョン 7.2 以降、System IPCC Enterprise システムでは、Agent
Re-skilling Tool へのログイン名では大文字と小文字は区別されなくなりまし
た。IPCC Enterprise システムでは、Agent Re-skilling Tool へのログイン名で
は大文字と小文字が区別されることもありますし、されないこともありま
す。区別されるかどうかは、ICM Configuration Manager の Miscellaneous
Tools にある [System Information] 画面の [Login case sensitive] の値により
決定されます。

4. [Login] をクリックします。

導入方法によっては、数値のエージェント ID を使用して Agent Re-skilling Tool
にログインするオプションが用意されている場合もあります。エージェント ID を
使用してログインするには、次の手順を実行します。

1. ブラウザのアドレス バーで次を入力します。https://

<agent_reskilling_server_ip_or_dns>/reskill

このアドレスは、管理者が提供する必要があります。

2. Enter キーを押します。ログイン ページが表示されます。

3. [Login By Agent ID] リンクをクリックします。

（注）ログイン ページにこのリンクが表示されない場合は、ログイン名を使
用したログイン方法しか許可されていません。

4. 数値のエージェント ID およびパスワードを入力します。

5. エージェント ID 用の適切なペリフェラルを選択します。適切なペリフェラ
ルがわからない場合は、管理者に問い合せてください。

6. [Login] をクリックします。

セキュリティを確保するため、Agent Re-skilling Tool を使用した後はログアウト
します。ページの右上にある [Log Out] リンクをクリックします。ログイン ペー
ジに戻ります。非アクティブの状態が 30 分間続くと、セッションが自動的にタ
イムアウトになります。非アクティブの状態が続いたためにセッションが終了し
た場合、ツールを再度使用するときに、もう一度ログインするよう要求されます。

参照資料

Cisco IPCC Enterprise Agent Re-skilling Tool の使用に関する詳細については、オ
ンライン ヘルプを参照してください。

IPCC アドミニストレーション ガイド Cisco Unified Contact Center Enterprise 7.5(1)

45

第 4 章 : エージェントの管理
IPCC Enterprise Agent Re-skilling Tool の使用



IVRでのネットワーク転送の設定

IP Phoneからのネットワーク転送を設定する方法

IP Phone からのネットワーク転送を設定するには、次の手順を実行します。

1. Unified CM で、CTI ルート ポイント（たとえば、「9999」）を定義します。
ICM ソフトウェアで、IPCC PIM に接続している JTAPI User に、そのルート
ポイントを関連付けます。

2. ICM Admin Workstation で、IPCC PIM のダイヤル番号と、そのダイヤル番
号のコール タイプを定義します。その後、このコール タイプを ICM スクリ
プト（たとえば、「NetXfer2」）に関連付けます。

（注）Unified CM PG のエージェントのラベルは定義しないでください。
Unified CM PG ではなく VRU にルート結果が返されるように、VRU PIM の
ラベルを定義してください。Unified CM PG のエージェント ラベルが定義さ
れている場合、[Network Transfer Preferred] が Unified CM PG と VRU PIM
で有効化されていれば、ICM ルータはルート結果を VRU PIM に、無効化さ
れていれば Unified CM PG に返します。

3. ICM スクリプト「NetXfer1」によってエージェント 1 にコールが転送された
場合、エージェント 1 は「9999」をダイヤルして、そのコールを別のスク
リプト「NetXfer2」に転送できます。

CTIOSデスクトップからのネットワーク転送を設定する方法

CTI OS デスクトップからのネットワーク転送を設定するには、次の手順を実行し
ます。

1. ICM ソフトウェアで「ダイヤル番号プラン」を定義します。IPCC PIM がルー
ティング クライアントとなり、IPCC PIM に対してすでに定義されているダ
イヤル番号（たとえば、IPCC_PIM.9999）が使用されます。

2. [Post Route] を [Yes] に設定し、[Plan] を [International] に設定します。

3. エージェント デスク設定で、[Outbound access] のすべてのチェックボック
スをオンにします。
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IPCC Enterprise での音声コールのルー
ティング
このセクションには次のものが含まれています。

• 「IPCC Enterprise の音声ルーティングを設定する方法」 （P. 47）
• 「IPCC Enterprise でターゲット デバイスにルーティングする方法」 （P. 48）

IPCC Enterpriseの音声ルーティングを設定する方法

IPCCEnterpriseでデバイスターゲットを設定する方法

目的コマンドまたはアクション

デバイスを作成します。Unified CM で IP Phone の追加と設定を行います。ステップ 1

ICM から Unified CM にこの文字
列が送信され、デバイスが初期化
されるようになります。

ICM ソフトウェアでデバイス ターゲットの作成およ
び設定を行います。IP Phone に関連付けられている
ダイヤル番号を入力してください。ダイヤル番号を入
力する際には、次の文字列を使用します。/devtype
ciscophone/dn 9510

ステップ 2

例：

[ICM Configuration Manager] > [Targets] >

[Device Target] > [Device Target Explorer]

ユーザと CTI ルート ポイントが
マッピングされます。

Unified CM 内のデバイスと、選択したグローバル
ユーザを関連付けます。

ステップ 3
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マルチサイトIPCCEnterprise構成内の重複する内線番号の設定

マルチサイト IPCC Enterprise 構成では、1 つの内線番号を複数のサイトで使用で
きます。その場合は、/PID 設定パラメータを使用して、デバイス ターゲットを適
切なペリフェラルに関連付ける必要があります。これにより、デバイスターゲッ
トが特定のペリフェラルに関連付けられるため、他のペリフェラルからは認識さ
れなくなります。

デバイス ターゲットをペリフェラルに関連付ける方法：

• Device Target Explorer を使用して、1 つのデバイス ターゲットのエントリを
追加または修正します（新しいデバイスを追加する場合は、Device Target Bulk
（Insert）ツールを使用します）。

• [Configuration Parameter] フィールドを /PID <xxxx> に設定します。<xxxx> の
部分は、4 桁のペリフェラル ID です（例：/PID 5000）。変更を保存すると、
この設定がただちに有効になります。この設定を有効にするために Unified CM
PG Node サービスを再起動する必要はありません。

IPCC Enterpriseでターゲットデバイスにルーティングする方法

次に、IPCC Enterprise で新しいターゲット デバイスへルーティングをするときに
必要となる手順を説明します。

UnifiedCMでの手順

目的コマンドまたはアクションステップ

そのルート ポイントがダイヤルされたときに、
ICM ソフトウェアへルート要求を送信するように
Unified CM を設定します。

Unified CM で、CTI ルート ポイントを
作成します。

1

ICM ソフトウェアがそのルート ポイントを認識で
きるように設定します。

CTI ルート ポイントを PG ユーザに関
連付けます。

2

ICMコンフィギュレーションマネージャでの手順

目的コマンドまたはアクションステップ

コール ルーティング用の新しいエン
トリ ポイントを定義します。

ICM コンフィギュレーション マネージャを使用し
て、新しいダイヤル番号を作成します。

1

コールを分類して、適切にルーティン
グできるようになります。

ICM コンフィギュレーション マネージャを使用し
て、新しいコール タイプを追加します。

2

ダイヤル番号とルーティング スクリ
プトをマッピングできます。

ダイヤル番号を ICM コール タイプに関連付けます。3
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目的コマンドまたはアクションステップ

ICM Script Editor を使用して、新しいルーティング
スクリプトを作成します。

4

コールタイプをルーティングスクリプトに関連付け
ます。

5

（注）1 つの Unified CM クラスタ内では、2 つのルーティング クライアントが
同じ CTI ルート ポイントを共有することはできません。Unified CM クラスタ内
では、ルーティング クライアントごとに異なる CTI ルート ポイントを使用する
必要があります。

サブスキルペリフェラルとスキルグループを有効にする方法

IPCC Enterprise 構成では、ベース スキル グループだけを使用してください。作
成される新しいスキル グループがすべてベースだけになることを保証するため
に、デフォルトはペリフェラル レベルで設定されます。

参照資料

ルーティング スクリプトの作成の詳細については、『ICM Scripting and Media
Routing Guide for Cisco ICM/IPCC Enterprise & Hosted Editions』および ICM
Script Editor のオンライン ヘルプを参照してください。

IPCC Enterprise の設定の詳細については、『IPCC Installation and Configuration
Guide for Cisco IPCC Enterprise Edition』を参照してください。
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ダイヤル番号プラン
（注）ダイヤル番号プランは、音声メディアだけに適用されます。

このセクションには次のものが含まれています。

• 「ダイヤル番号プランについて」 （P. 51）
• 「ダイヤル番号プランの値について」 （P. 52）
• 「ダイヤル番号プランを設定する方法」 （P. 56）

ダイヤル番号プランについて

ダイヤル番号プランを使用すると、エージェントから発信されるコールの管理と
追跡が可能になります。

ダイヤル番号プランとは

ダイヤル番号プランは、エージェントが発信する可能性のあるコールのタイプに
対応した、多数のエントリで構成されています。各エントリには、エージェント
がダイヤルする番号との照合に使用されるワイルドカード文字列が含まれていま
す。一致するダイヤル プラン エントリが見つかるまで、文字列の各数字が処理さ
れます。一致するエントリが見つかると、指定されたトランクグループまたはリ
ソースを使用して、コールが確立されます。

各エントリには、ワイルドカード文字列に一致したコールの処理方法に関する追
加情報も含まれています。

たとえば、PBX または ACD の外線を受信するときに 9 をダイヤルするダイヤル
プランを設定するとします。その場合は、ネットワークトランクを参照するすべ
てのパターンが「9」から始まります。その後の数字は、「1」（長距離通話の場
合）、「0」（オペレータ経由の通話や国際電話の場合）、または「2」～「9」
（市外局番を指定する場合）になります。このダイヤル プランを使用すると、
PBX または ACD で終端される複数のキャリア トランクを、アウトバウンド コー
ルのタイプごとに使い分けることができます。たとえば、長距離電話には MCI を
利用し、国際電話には AT&T を利用し、市内通話には Bell Atlantic を利用すると
いうように、異なるキャリアを選択できます。したがって、ダイヤルプランを設
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定することにより、ダイヤルプランで定義されたパターンに基づいて、利用する
キャリアを決定できます。

（注）Dialed Number Plan Bulk Insert ツールと Dialed Number Bulk Insert ツー
ルを混同しないように注意してください。

ダイヤル番号プランは、次の目的に使用できます。

• エージェントが発信したコールを ICM ルーティング スクリプトでルーティン
グする

• 基本的なダイヤル番号置換を設定する

ダイヤル番号プランによるエージェントコールのICMルーティング

ダイヤル番号プランの最も一般的で最も効果的な用途は、エージェントが発信し
たコールを ICM ソフトウェアでルーティングすることです。その場合は、コール
のポストルートを要求するようにシステムを設定し、そのタイプのエージェント
コールを処理するルーティングスクリプトに関連付けられたダイヤル番号を指定
する必要があります。

次の項目を設定するには、このダイヤル番号プランの設定方式を使用します。

• エージェント間の転送

• エージェント間のコール

• エージェント発信のアウトバウンド コール

ダイヤル番号プランによる基本的なダイヤル番号置換の設定

ダイヤル番号プランには、基本的なダイヤル番号置換を指定するという用途もあ
ります。その場合は、エージェントがダイヤルした番号と照合するワイルドカー
ド パターンを指定します。ただし、ポスト ルートを要求しないため、コールとダ
イヤル番号は照合されません。そのため、ICM ソフトウェアによるコールのルー
ティングは行われません。その代わりに、[Dial String] フィールドで、実際にダイ
ヤルする文字列を指定します。エージェントのコールは、この文字列を使用して
発信されます。

次の項目を設定する場合は、このダイヤル番号プランの使用方法を使用すると最
も効果的です。

• 短縮ダイヤル

• ソフト フォンから英数字を使用してダイヤル

ダイヤル番号プランの値について

[Dialed Number Plan] ダイアログ ボックスの各フィールドについては、ICM コン
フィギュレーション マネージャのオンライン ヘルプで説明されています。ここで
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は、各フィールドについての追加情報を提供し、それらを使用してコンタクトセ
ンターのエージェントのダイヤル機能を設定する方法を説明します。

次のウィンドウは、エージェント コールの ICM ルーティングが指定されたダイ
ヤル番号プラン エントリを示しています。

図 1： エージェント コールの ICM ルーティングを指定するダイヤル番号プラン エントリ

ワイルドカードパターン

ワイルドカード パターンでは、文字、数字、およびシャープ記号（#）を使用で
きます。また、次のワイルドカード文字も使用できます。

説明文字

1 つの英数字を表します。?

任意の文字列を表し、パターンの最後にだけ使用できます。!

ルーティングクライアント

[Routing Client] フィールドでは、エージェント コール用のルーティング クライ
アントを指定できます。IPCC Enterprise 構成では、このフィールドを設定して、
Unified CM PG を指定します。

ポストルート

[Post Route] フィールドでは、そのタイプのエージェント コールをルーティング
スクリプトに送信するかどうかを指定します。[Post Route] フィールドを Yes に
設定した場合は、そのタイプのエージェント コールを処理するルーティング スク
リプトに関連付けられたダイヤル番号も入力する必要があります。
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ダイヤル番号

[Post Route] フィールドを Yes に設定した場合は、[Dialed Number] フィールドに
ダイヤル番号を入力します。これにより、そのタイプのエージェント コールが
ICM ルーティング スクリプトで処理されるようになります。

ダイヤル文字列

[Post Route] フィールドを [No] に設定した場合は、[Dial String] フィールドを使
用して、ダイヤル番号置換に使用するダイヤル文字列を指定します。ICMルーティ
ング スクリプトへのコールの送信方法としてポスト ルートを選択した場合は、こ
のフィールドを使用できません。

[Dial String] フィールドには、エージェントがダイヤルしたダイヤル番号文字列の
変換に使用されるワイルドカード文字を入力できます。スイッチング プラット
フォームには、変換後の文字列が送信されます。[DialString] フィールドで使用で
きるワイルドカード文字を次の表で説明します。

説明ワイルドカード文字

エージェントが入力したダイヤル番号文字列の残りの文字を
すべてコピーします。

!

指定された位置にある文字をコピーします。?

エージェントが入力したダイヤル番号文字列の中で、ダイヤ
ル番号プランの [DialString] フィールドの先頭からのオフセッ
トによって特定される位置にある文字を除外します。

X または x

エージェントが入力したダイヤル番号文字列が、ダイヤル番号プランエントリの
[DialString] フィールドで定義されたダイヤル文字列によってどのように変換され
るかを、次の表で説明します。

説明変換後のダイヤル文字列ダイヤル番号プランのダ
イヤル文字列

エージェントがダイヤル
した番号

直接置換610061005133

部分置換61336X???5133

完全コピー5133!5133

プレフィクスの追加927551339275!5133

最初の 2 文字を置換623362XX??5133

完全コピー5133????5133

最初の 1 文字を残して、残り
を置換

5000?XXX0005133
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説明変換後のダイヤル文字列ダイヤル番号プランのダ
イヤル文字列

エージェントがダイヤル
した番号

最後の 3 文字を置換2755200????2002755100

サフィクスの追加2755100220!2202755100

ダイヤル文字列による短縮ダイヤル

ダイヤル文字列の静的変換を設定すると、短縮ダイヤル機能を使用できるように
なります。その場合は、エージェントがダイヤルする短縮文字列を、ワイルドカー
ド パターンとして入力します。エントリの [Dials String] には、実際の宛先番号を
入力します。

（エージェントが入力した）ダイヤル番号が、ダイヤル番号プランエントリのワ
イルドカードパターンに一致すると、エージェントが入力したダイヤル番号文字
列の代わりに、[Dial String] で設定されたエントリが送信されます。

次の表に、短縮ダイヤル設定の例を示します。

結果ダイヤル文字列エージェントがダイヤルした番
号

919782755133919782755133133

ダイヤル文字列による英数字の置換

ダイヤル番号プランを設定すると、エージェントは英数字の文字列を使用してダ
イヤルできます。たとえば、営業部に電話をする場合は、覚えにくい数値の代わ
りに「SALES」とダイヤルできます。

英数字の置換を設定するには、ワイルドカードパターンとして英数字のダイヤル
文字列を設定し、そのダイヤル番号プランエントリのダイヤル文字列として宛先
の番号を設定します。エージェントが入力したダイヤル番号が、ダイヤル番号プ
ラン エントリのワイルドカード パターンに一致すると、エージェントが入力した
文字列の代わりに、[Dial String] で設定されたダイヤル文字列が送信されます。

ワイルドカード文字とこの機能を組み合わせることにより、英文字のプレフィク
スをダイヤル番号に追加して、その番号の場所を示すことができます。次の表に
例を示します。

変換後のダイヤル文字列ダイヤル番号プランのダイヤ
ル文字列

エージェントがダイヤルした
番号

919782755100919782755100SALES

97827551339782755133BOS5133

51335133FL14Office1433
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ダイヤル番号タイププラン

ダイヤル番号タイププランでは、発信コールのタイプを指定できます。次のタイ
プがあります。

説明ダイヤル番号プラン

国際電話に分類されるコールを発信できます。International

国内の長距離電話に分類されるコールを発信できま
す。

National

市内電話に分類されるコールを発信できます。Local

オペレータ経由の通話に分類されるコールを発信でき
ます。

Operator Assisted

同じペリフェラルのエージェントにコールを発信でき
ます。

PBX

このフィールドのオプションは、[Agent Desk Settings List] ウィンドウのオプショ
ンと完全に対応しています。エージェントがコールを発信すると、そのエージェ
ントのエージェント デスク設定が ICM ソフトウェアによって確認されます。エー
ジェントが発信を許可されるコールのタイプは、エージェントデスク設定によっ
て定義されます。エージェントデスク設定で特定タイプのコール（たとえば、国
際電話）の発信が制限されている場合は、そのタイプのコールを発信できません。

ダイヤル番号プランを設定する方法

ダイヤル番号プランを使用してエージェントコールのICMルーティングを行う方法

ICM ソフトウェアでエージェント コールをルーティングするには、ダイヤル番号
プラン エントリを次の手順で設定します。

目的アクションステッ
プ

エージェント発信コールが、ICM ソフトウェア
によって適切にルーティングされるようにしま
す。

ICM Script Editor を使用して、各タイプのエー
ジェント コールを処理するためのルーティング
スクリプトを作成します。

1

このスクリプトでは、ICM スクリプト ノードを
使用して、エージェント、サービス、またはス
キル グループをターゲットにできます。ター
ゲットが選択されると、そのターゲットに関連
付けられたラベルが、要求を発行したペリフェ
ラルに送り返されます。エージェントの入力し
たダイヤル文字列は、このラベルの値に置き換
えられ、その値がスイッチングプラットフォー
ムに送信されて、コールが発信されます。
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目的アクションステッ
プ

コール タイプを設定して、ルーティング スク
リプトをターゲットとするダイヤル番号に関連
付けます。

ICM コンフィギュレーション マネージャでコー
ル タイプを設定します。

例：

2

（注）既存のコールタイプとスクリプトを使用
できます。[ICM Configuration Manager] > [Tools] >

[List Tools] > [Call Type List]

エージェントが入力したダイヤル文字列が、ダ
イヤル番号と照合されます。これにより、エー

[Dialed Number Plan] ダイアログボックスにエ
ントリを挿入します。このウィンドウのフィー
ルドを使用して、次の設定を行います。

3

ジェントのコールが、ICM ルーティング スクリ
プトでルーティングされるようになります。

• 適切なワイルドカード文字を指定します。

• [Post Route] テキスト ボックスを [Yes] に設
定します。

• エージェントコールをルーティングするため
に使用されたルーティングスクリプトに関連
付けられた、有効なダイヤル番号を選択しま
す。

• ダイヤル番号タイププランを設定して、コー
ルのタイプを指定します。

例：

[ICM Configuration Manager] > [Tools] >

[Bulk Configuration] > [Insert] >

[Dialed Number Plan Bulk Insert]

エージェントによる各タイプのコールの発信が
許可または制限されます。

エージェント デスク設定で、エージェントが発
信できるコールのタイプが指定されていること
を確認します。

4

例：

[ICM Configuration Manager] > [Tools] >

[List Tools] > [Agent Desk Settings

List]

ダイヤル番号プランを使用してエージェントコールの基本的なダイヤル番号置換を
設定する方法

ICM ソフトウェアでエージェント コールをルーティングするには、ダイヤル番号
プラン エントリを次の手順で設定します。
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目的アクション

エージェントが入力したダイヤル文字列
が、そのエントリで指定されているダイ

[Dialed Number Plan] ダイアログボックスにエントリ
を挿入します。このウィンドウのフィールドを使用し
て、次の設定を行います。

1

ヤル文字列と照合されます。コールの発
信には、このダイヤル文字列が使用され

• 適切なワイルドカード文字を指定します。 ます（このコールは、ICM ソフトウェア
によってルーティングされません）。

• [PostRoute] フィールドを [No] に設定します。

• コールの発信に使用する有効なダイヤル文字列を指
定します。

• ダイヤル番号タイプ プランを設定して、コールのタ
イプを指定します。

例：

[ICM Configuration Manager] > [Tools] > [Bulk

Configuration] > [Insert] > [Dialed Number

Plan Bulk Insert]

エージェントが、許可されているタイプ
のアウトバウンド コールだけを発信して
いることを確認します。

エージェント デスク設定で、エージェントが発信でき
るコールのタイプが指定されていることを確認します。

例：

2

[ICM Configuration Manager] > [Tools] > [List

Tools] > [Agent Desk Settings List]

参照資料

ICM ルーティング スクリプトの詳細については、『ICM Scripting and Media
Routing Guide for Cisco ICM/IPCC Enterprise & Hosted Editions』を参照してくだ
さい。

エージェント デスク設定の詳細については、「エージェント デスク設定につい
て」 （P. 7） を参照してください。
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