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Cisco IronPort Email Security 
Plug-in の準備

ここでは、次の項目を取り上げます。

• 「今回のリリースでの変更点」（P.1-1）

• 「サポートされている構成」（P.1-2）

• 「このマニュアルの使い方」（P.1-3）

• 「Cisco IronPort Email Security Plug-in の概要」（P.1-8）

今回のリリースでの変更点
このリリースでは、頻繁に使用される電子メール セキュリティ プラグインを 2 
つ（Cisco Encryption Plug-in および Cisco Reporting Plug-in）を組み合わせて

使用します。Cisco Encryption Plug-in は電子メール プログラムからのメッセー

ジの暗号化を、Cisco Reporting Plug-in はスパム、ウイルス、または誤って分類

された電子メールの報告を可能にします。この 2 つのプラグインを組み合わせる

ことにより、電子メール セキュリティ プラグインに簡単にアクセスして変更で

きるようになります。また、電子メール セキュリティ プラグインのインストー

ルおよび更新プロセスが合理化されます。さらに、Cisco IronPort Email 
Security Plug-in には、Windows インストーラをベースにした標準インストーラ

が用意されています。このインストーラは、応答ファイルを使用したサイレント 
インストールなど、標準 Windows インストーラのコマンドライン オプションを

サポートします。
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第 1 章      Cisco IronPort Email Security Plug-in の準備
サポートされている構成 
次の設定がサポートされています。

（注） Cisco IronPort Email Security Plug-in には、Windows Installer 2.0 以降が必要です。

関連ドキュメント
Encryption Plug-in を使用するには、Cisco IronPort Encryption アプライアンス

を実行し、Encryption Plug-in と連携するよう正しく設定する必要があります。

Cisco IronPort Encryption アプライアンスの設定方法の詳細については、次のマ

ニュアルを参照してください。

• 『IronPort AsyncOS for Email Encryption User Guide』。このマニュアルでは、

電子メールの暗号化の設定について説明しています。設定したプラグイン設

定と連携する暗号化アプライアンスの設定方法を理解するのに役立ちます。

Cisco IronPort Email Security の動作についての理解を深めるために、電子メール

をスパム、ウイルス、または非スパムとして分類する方法に関する基本情報を確

認することを推奨します。詳細については、次のマニュアルを参照してください。

• 『Cisco IronPort AsyncOS for Email Configuration Guide』。このマニュアルでは、

スパムおよびウイルスからの保護について説明しています。スパムおよびウイ

ルス対策プラグインを採用することにより、SenderBase ネットワークの有効性

を高めることができます。電子メールに「スパム」、「ウイルス」、または「非ス

パム」のマークを付けると、フィルタの有効性を高め、すべての Cisco IronPort 
アプライアンスのパフォーマンスを向上させることができます。

Cisco IronPort 
Email Security 
Plug-in 7.1.x Outlook 2003 Outlook 2007

Outlook 
2010 Notes 6.x Notes 7.x Notes 8.0.x Notes 8.5.x

XP 32 ビット 認定 認定 認定 認定 認定 認定 認定

XP 64 ビット 適合 適合 適合 適合 適合 適合 適合

Vista 32 ビット 認定 認定 認定 適合 適合 適合 認定

Vista 64 ビット 適合 認定 認定 適合 適合 認定 適合

Windows 7 32 ビット 認定 認定 認定 適合 適合 認定 認定

Windows 7 64 ビット 適合 認定 認定 適合 適合 適合 認定

Citrix 未サポート 未サポート 未サポート 未サポート 未サポート 未サポート 未サポート
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第 1 章      Cisco IronPort Email Security Plug-in の準備
このマニュアルの使い方
このマニュアルは、Cisco IronPort Email Security Plug-in の機能について理解す

るためのリソースとしてご使用ください。マニュアルの内容は論理的な順序で構

成されていますが、すべての章を読む必要はありません。目次および「このマ

ニュアルの構成」（P.1-4）を読んで、ご使用の設定に関連する章を確認してくだ

さい。

このマニュアルは、PDF 形式で電子的に配布されます。このマニュアルの電子

バージョンは、Cisco IronPort カスタマー サポート ポータルで入手できます。

また、アプライアンスの GUI で [Help] ボタンをクリックすると HTML オンラ

イン ヘルプ ツールにアクセスできます。
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第 1 章      Cisco IronPort Email Security Plug-in の準備
このマニュアルの構成

第 1 章「Cisco IronPort Email Security Plug-in の準備」では、IronPort セキュリ

ティ プラグインの概要について説明し、ネットワーク セキュリティ設定で主要

機能および役割を定義します。最新リリースの新機能、その他の情報リソース、

およびサポート問い合わせ情報について説明します。

第 2 章「概要」では、Reporting Plug-in および Encryption Plug-in について説明

します。ここでは、各ツールの概要を示します。

第 3 章「一括インストールの実行」では、一括インストールの実行方法について

説明します。応答ファイルの作成、インストールの実行、インストール前のファ

イルの変更の手順を示します。

第 4 章「Cisco IronPort Email Security Plug-in for Outlook の設定および使用方

法」では、Cisco IronPort Email Security Plug-in for Outlook の設定手順につい

て説明します。レポート プラグインおよび暗号化プラグインの設定手順も示し

ます。

第 5 章「Cisco IronPort Email Security Plug-in for Lotus Notes の設定および使

用方法」では、Cisco IronPort Email Security Plug-in for Lotus Notes の設定手順

について説明します。レポート プラグインおよび暗号化プラグインの設定手順、

Lotus Notes メール プログラムからプラグインを使用する方法も示します。

付録 A「Cisco IronPort Systems, LLC ソフトウェア使用許諾契約書」では、

Cisco IronPort 製品のライセンス契約について詳しく説明します。
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第 1 章      Cisco IronPort Email Security Plug-in の準備
印刷時の表記法

詳細情報の入手先

IronPort では、Cisco IronPort Email Security Plug-in について理解を深めるため

に次のリソースを用意しています。

書体 意味 例

AaBbCc123 コマンド、ファイル、お

よびディレクトリの名前。

画面に表示される出力。

Please choose an IP interface 
for this Listener.

sethostname コマンドは、IronPort 
アプライアンスの名前を設定します。

AaBbCc123 （画面に表示される出力に

対する）ユーザ入力。

mail3.example.com> commit
Please enter some comments 
describing your changes:
[]> Changed the system hostname

AaBbCc123 マニュアルのタイトル、

新規用語、強調する用語、

およびコマンド ライン引

数。コマンド ライン引数

の場合、イタリック体の

テキストは実際の名前ま

たは値のプレースホルダ

です。

『IronPort Quickstart Guide』をお読

みください。

IronPort アプライアンスでは、発信

パケットを送信するためにインター

フェイスを独自に選択する必要があ
ります。

Before you begin, please reset 
your password to a new value.
Old password: ironport
New password: your_new_password
Retype new password: 
your_new_password
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第 1 章      Cisco IronPort Email Security Plug-in の準備
IronPort 技術トレーニング

Cisco IronPort Systems 技術トレーニング サービスは、Cisco IronPort セキュリ

ティ製品およびソリューションの評価、統合、導入、保守、およびサポートに必

要な知識とスキルを得られるよう支援します。

次のいずれかの方法で Cisco IronPort 技術トレーニング サービスにお問い合わ

せください。

トレーニング： 登録およびトレーニング全般に関するお問い合わせ先は次のとお

りです。

• http://training.ironport.com

• training@ironport.com 

認定： 証明書および認定試験に関するお問い合わせ先は次のとおりです。

• http://training.ironport.com/certification.html 

• certification@ironport.com 

ナレッジ ベース

次の URL から Cisco IronPort カスタマー サポート サイトの Cisco IronPort ナ
レッジ ベースにアクセスできます。

http://www.cisco.com/web/ironport/knowledgebase.html 

（注） サイトにアクセスするには Cisco.com のユーザ ID が必要です。Cisco.com の
ユーザ ID をお持ちでない場合は、

https://tools.cisco.com/RPF/register/register.do で登録できます。

ナレッジ ベースには、Cisco IronPort 製品に関するトピックについて豊富な情報

が用意されています。

一般に、項目は次のカテゴリのいずれかに分類されています。

• 手順： 手順の項目では、Cisco IronPort 製品を使用して何かを実行する方法

について説明します。たとえば、アプライアンスのデータベースをバック

アップおよび復元する手順を示します。
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第 1 章      Cisco IronPort Email Security Plug-in の準備
• 問題と解決策：問題と解決策の項目では、Cisco IronPort 製品の使用時に発

生する可能性があるエラーや問題に対処します。たとえば、製品の新バー

ジョンにアップグレードしたときにエラー メッセージが表示された場合の

対処方法を示します。

• 参考資料： 参考資料の項目では、特定のハードウェアに関連するエラー 
コードなどの情報を一覧表示します。

• トラブルシューティング： トラブルシューティングの項目では、Cisco 
IronPort 製品に関連する一般的な問題を分析し、解決する方法について説明

します。たとえば、DNS で問題が発生した場合に実行する手順を示します。

シスコ サポート コミュニティ

シスコ サポート コミュニティは、シスコのお客様、パートナー、および従業員

のオンライン フォーラムです。電子メールおよび Web セキュリティに関する一

般的な問題や、特定のシスコ製品に関する技術情報について話し合う場を提供し

ます。フォーラムにトピックを投稿して質問したり、他のシスコ ユーザや Cisco 
IronPort ユーザと情報を共有したりできます。

シスコ サポート コミュニティには次の URL からアクセスできます。

https://supportforums.cisco.com 

Cisco IronPort カスタマー サポート 
本サポートは、1 年中いつでも電話、電子メール、またはオンラインで請求でき

ます。Cisco IronPort カスタマー サポートのサービス レベル契約の詳細につい

ては、サポート ポータルをご覧ください。

カスタマー サポートの営業時間外に緊急のサポートを必要とする重大な問題を

報告する場合は、次のいずれかの方法で Cisco IronPort にご連絡ください。

米国フリー ダイヤル：1 (877) 646-4766 

サポート サイト：http://www.cisco.com/web/ironport/index.html 

サポートをリセラーまたは別のサプライヤから購入された場合、製品のサポート

についてはそのリセラーまたはサプライヤに直接お問い合わせください。
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第 1 章      Cisco IronPort Email Security Plug-in の準備
サード パーティ コントリビュータ

IronPort AsyncOS に含まれているソフトウェアの中には、FreeBSD, Inc.、
Stichting Mathematisch Centrum、Corporation for National Research Initiatives, 
Inc.、およびその他のサード パーティ コントリビュータのソフトウェア使用許
諾契約の条件および通知に基づいて配布されているものがあり、これらの条件は
すべて IronPort ライセンス契約に組み込まれています。

契約の全文については、次の URL を参照してください。

https://support.ironport.com/3rdparty/AsyncOS_User_Guide-1-1.html

IronPort AsyncOS 内のソフトウェアの一部は、Tobi Oetiker 氏の書面による明
示的な同意を得て、RRDtool をベースにしています。

このマニュアルの一部は、Dell Computer Corporation の許可を受けて複製され
ています。このマニュアルの一部は、McAfee, Inc. の許可を受けて複製されてい
ます。このマニュアルの一部は、Sophos Plc の許可を受けて複製されています。

Cisco IronPort Email Security Plug-in の概要
Cisco IronPort Email Security Plug-in は、Outlook または Lotus Notes 電子メール 
プログラムにレポートと暗号化のメニューをインストールします。レポート プラ
グインを使用すると、受信したメールのタイプについてフィードバックできます

（スパム、フィッシング、ウイルス メールの報告など）。暗号化プラグインを使用
すると、ツールバーに [Encrypt Message] ボタンが表示されます。このボタンによ
り、電子メール プログラムから暗号化された電子メールを送信できます。

Cisco Security Plug-in をインストールすると、Outlook メール クライアントま
たは Lotus Notes メール クライアントのコンポーネントがイネーブルになりま
す。この単一のインターフェイスにより、エンドユーザはシームレスに問題のあ
る電子メールを報告したり、電子メール プログラムから暗号化された電子メー
ルを送信したりできます。これらのプラグインを組み合わせると、インストール
が簡単になり、ユーザが変更できる単一のインターフェイスが提供されます。

レポート プラグインおよび暗号化プラグインは、ツールバー ボタンと右クリッ
ク コンテキスト メニューを使用してフィードバックおよび暗号化されたメッ
セージを送信できる便利なインターフェイスです。レポート プラグインを使用
してメッセージを報告すると、メッセージが送信されたことを示すダイアログ
ボックスが表示されます。暗号化プラグインを使用すると、電子メール メッ
セージのメニュー バーに [Encrypt Message] ボタンが表示されます。送信者はこ
のボタンを使用して、メッセージが企業から送信される前に、暗号化されてセ
キュリティ保護されるメッセージに簡単にマークを付けることができます。暗号
化プラグインの機能は、暗号化ライセンスがある Cisco IronPort Email Security 
アプライアンスがあり、正しく設定されているかどうかによって異なります。
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概要

Cisco IronPort Email Security Plug-in は、Reporting Plug-in、Encryption 
Plug-in を含む複数の Cisco IronPort Email Security Plug-in をサポートするフ
レームワークです。

ここでは、次の項目を取り上げます。

• 「Cisco IronPort Email Security Plug-in」（P.2-1）

• 「プラグインのインストール」（P.2-3）

• 「Cisco IronPort Email Security Plug-in の設定」（P.2-3）

Cisco IronPort Email Security Plug-in
Cisco IronPort Email Security Plug-in は、2 つのよく使用される電子メール セ
キュリティ プラグイン（Reporting Plug-in および Encryption Plug-in）で構成さ
れます。Cisco Email Security は、Outlook または Lotus Notes に導入できます。
Cisco IronPort Email Security Plug-in を導入すると、次のアプリケーションのい
ずれかまたは両方がインストールされます。

• Reporting Plug-in： Reporting Plug-in を使用すると、Outlook および Lotus 
Notes のユーザは、スパム、ウイルス、フィッシング メッセージなど、一方
的に送りつけられる不要な電子メール メッセージについて、Cisco IronPort 
Systems にフィードバックできます。詳細については、「Reporting Plug-in」

（P.2-2）を参照してください。

• Encryption Plug-in： Encryption Plug-in を使用すると、電子メール メッセー
ジのメニュー バーに [Encrypt Message] ボタンが表示されます。送信者はこの
ボタンを使用して、メッセージが企業から送信される前に、暗号化されてセ
キュリティ保護されるメッセージに簡単にマークを付けることができます。
詳細については、「Encryption Plug-in」（P.2-2）を参照してください。
2-1
ecurity Plug-in 7.1 管理者ガイド



第 2 章      概要
Reporting Plug-in
Reporting Plug-in を使用すると、Outlook および Lotus Notes のユーザは、スパ

ム、ウイルス、フィッシング メッセージなど、一方的に送りつけられる不要な

電子メール メッセージについて、Cisco IronPort Systems にフィードバックでき

ます。Cisco IronPort Systems は、このフィードバックを利用して不要なメッ

セージが受信ボックスに配信されないようにフィルタを更新します。

誤って分類されたメッセージ（スパムとマークされた正当な電子メール メッ

セージ）を、[Not Spam] ボタンを使用して Cisco IronPort Systems に報告する

こともできます。Cisco IronPort Systems は、このレポートを利用してスパム 
フィルタを調整し、有効性を向上させます。

このプラグインは、ツールバー ボタンと右クリック コンテキスト メニューを使

用してフィードバックを送信できる便利なインターフェイスです。メッセージを

報告すると、メッセージが送信されたことを示すダイアログボックスが表示され

ます。送信したメッセージ データは、Cisco IronPort フィルタを改善するために

自動システムによって使用されます。メッセージ データを送信することで、受

信ボックス内の一方的に送りつけられる電子メールを減らすことができます。

Encryption Plug-in
Encryption Plug-in を使用すると、電子メール メッセージのメニュー バーに 
[Encrypt Message] ボタンが表示されます。送信者はこのボタンを使用して、

メッセージが企業から送信される前に、暗号化されてセキュリティ保護される

メッセージに簡単にマークを付けることができます。Encryption Plug-in は、機

能している設定済み Cisco IronPort Encryption アプライアンス、および Cisco 
IronPort Email Security アプライアンス（ネットワーク内にある場合）で動作す

るように設計されています。Encryption Plug-in に使用する設定は、これらのア

プライアンスの設定と併せて設定する必要があります。これらのアプライアンス

で同じ設定を使用しないと、暗号化されたメッセージの送信時に問題が発生する

ことがあります。
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プラグインのインストール
ユーザ グループ向けに Cisco IronPort Email Security Plug-in をインストールす

る場合、サイレント インストールを実行できます。サイレント インストールで

は、エンド ユーザに入力を要求することなくインストールを実行できます。

Cisco IronPort Email Security Plug-in のサイレント インストールを実行するに

は、応答ファイル（インストール プロセス中に提示されるすべての質問に対す

る応答が含まれるテキスト ファイル）を作成する必要があります。この応答

ファイルを使用して、Systems Management Server（SMS）や System Center 
Configuration Manager（SCCM）などの Systems Management ソフトウェアに

よってインストールを実行します。サイレント インストールの詳細については、

第 3 章「一括インストールの実行」を参照してください。

Cisco IronPort Email Security Plug-in の設定
Cisco IronPort Email Security Plug-in のインストール後、Outlook の場合は 
[Tools] > [Options] >[Cisco Email Security] メニューから、Lotus Notes の場合

は [Actions] > [Cisco Email Security] メニューから、設定を変更できます。

Reporting Plug-in または Encryption Plug-in を変更することも、両方のプラグイン

に影響を及ぼす汎用オプションを変更することもできます。たとえば、

Encryption Plug-in と Reporting Plug-in の両方でロギングをイネーブルにしたり、

電子メールに暗号化のマークを付ける方法を変更したりできます（これらの設定

は Cisco IronPort Encryption アプライアンスに対応している必要があります）。

Outlook の設定を変更する場合は、第 4 章「Cisco IronPort Email Security 
Plug-in for Outlook の設定および使用方法」を参照してください。

Lotus Notes の設定を変更する場合は、第 5 章「Cisco IronPort Email Security 
Plug-in for Lotus Notes の設定および使用方法」を参照してください。
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一括インストールの実行

この章では、複数のデスクトップに一括インストールを実行する方法について説

明します。ここでは、次の項目を取り上げます。

• 「概要」（P.3-1）

• 「応答ファイルの作成」（P.3-2）

• 「SCCM を使用した一括インストールの実行」（P.3-4）

• 「プラグインのコンフィギュレーション ファイルの変更」（P.3-17）

概要

ユーザ グループ向けに Cisco IronPort Email Security Plug-in をインストールす

るには、ローカル サイレント インストールを実行して、インストール中に使用

する応答ファイルを作成する必要があります。サイレント インストールでは、

エンド ユーザに入力を要求することなくインストールを実行できます。Cisco 
IronPort Email Security Plug-in の一括インストールを実行するには、応答ファ

イル（インストール プロセス中に提示されるすべての質問に対する応答が含ま

れるテキスト ファイル）を作成する必要があります。この応答ファイルを使用

して、Systems Management Server（SMS）や System Center Configuration 
Manager（SCCM）などの Systems Management ソフトウェアによってインス

トールを実行します。
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一括インストールを実行する基本的な手順は次のとおりです。

1. セキュリティ プラグイン（Desktop Encrypt Plug-in for Outlook、Desktop 
Flag Plug-in for Outlook、IronPort Plug-in for Outlook、IronPort Plug-in for 
Lotus Notes など）を構成する旧バージョンのプラグインをアンインストー

ルします。または、Cisco IronPort Email Security Plug-in の現在実行してい

るバージョンをアンインストールします。

2. インストールする前に、Outlook または Lotus Notes をシャット ダウンしま

す。

3. ローカル バージョンのインストールを実行して応答ファイルを作成し、応

答ファイルが正しく作成されたことを確認します。「応答ファイルの作成」

（P.3-2）を参照してください。

4. 応答ファイルが作成されたら、ローカル マシンにインストールした Cisco 
IronPort Email Security Plug-in をアンインストールします。次のステップ

でプラグインを再インストールして応答ファイルをテストします。

5. 作成した応答ファイルを使用して、ローカル マシンでインストールを実行

します。Outlook または Lotus Notes に正しくインストールされたことを確

認します。

6. インストールを確認したら、System Center Configuration Manager
（SCCM）などの Systems Management ソフトウェアを使用して目的のコン

ピュータに一括インストールを実行します。SCCM を使用してインストー

ルを実行するには、「SCCM を使用した一括インストールの実行」（P.3-4）
を参照してください。

応答ファイルの作成

応答ファイルを作成するには、応答をファイルに記録する特別なオプションを使

用してプラグインのインストールを実行します。記録された応答を使用して応答

ファイルが作成されたら、インストール中に応答ファイルを使用して Cisco 
IronPort Email Security Plug-in をインストールするすべてのコンピュータでイ

ンストールに関する一連の質問に自動的に応答できます。

ステップ 1 応答ファイルを作成するには、/r キー オプションを使用してコマンド ラインか

らインストールを実行します。/r キー オプションは、結果を応答ファイルに記

録するように InstallShield に指示します。デフォルトでは、InstallShield は応答

ファイルを次の名前で次の場所に保存します。

c:¥windows¥setup.iss
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ステップ 2 応答ファイルの場所を指定するには、/f1 オプションを使用します。/f1 オプショ

ンにより、代替応答ファイル名およびパスを指定できます。たとえば、コマンド 
ラインから次のコマンドを実行すると、InstallShield は応答を C ドライブの 
install_034.iss ファイルに書き込みます。

C:¥Users¥user1¥Desktop¥CiscoEmailSecurity.7.1.0.34.exe /r /f1"C:¥install_034.iss"

C:¥Users¥user1¥Desktop¥CiscoEmailSecurity.7.1.0.34.exe は .exe ファイルへの

パスです。

/s /v  /qn /f1 のように、キーの間（各スラッシュの前）にスペースがあること

を確認します。

.exe ファイル名および .iss ファイル名はファイル名の例です。.exe ファイル名が

上記のファイル名と異なっていても、インストールには影響しません。

各インストール ステップを実行すると、一括インストール中に応答として使用

される応答ファイルに応答が保存されます。

ヒント /f1 オプションを使用してパスとファイル名を変更する場合は、絶対パスを入力

することを推奨します。また、応答ファイルの作成時に /f1 オプションを使用し

た場合は、サイレント インストールを実行するときに応答ファイルへのパスを

指定する必要があります（/s オプションを使用）。

ステップ 3 install_file.iss が作成されたことを確認します。

ステップ 4 install_file.iss が作成されたことを確認したら、プラグインをアンインストール

します（コマンド ライン パラメータおよびキーを使用しない）。

ステップ 5 ローカル コンピュータでインストーラを実行して応答ファイルをテストします。

そのためには、コマンド ラインから次を実行します。

C:¥Users¥user1¥Desktop¥CiscoEmailSecurity.7.1.0.34.exe  /s  /v /qn 
/f1"C:¥install_034.iss" 

/s - は setup.exe をサイレントにします。

/v - は MSI パッケージにパラメータを渡します。

/qn - は setup.exe 以外をサイレントにします。

/f1 - は、ここにある応答ファイルを使用します。

ステップ 6 電子メール プログラム（Outlook または Lotus Notes）を開いて、Cisco IronPort 
Email Security Plug-in が正しくインストールされたことを確認します。
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（注） install_file.iss が作成されると、Cisco IronPort Email Security Plug-in を更新す

るときに使用することもできます。

SCCM を使用した一括インストールの実行

インストールを開始する前に、Cisco IronPort Email Security Plug-in をインス

トールするクライアント マシンで次の手順を完了します。

• クライアント マシンに .Net 3.5 をインストールします（インストール プロ

セスでは不足しているフレームワークを必要に応じてダウンロードしてイン

ストールしますが、事前に .Net 3.5 をインストールしておくとインストール

がより迅速に行えます）。

• Outlook または Lotus Notes をシャット ダウンします。

• Cisco IronPort Email Security Plug-in の現行バージョンをアンインストール

します（インストールされている場合）。

• セキュリティ プラグイン（Desktop Encrypt Plug-in for Outlook、Desktop 
Flag Plug-in for Outlook、IronPort Plug-in for Outlook、IronPort Plug-in for 
Lotus Notes など）を構成する旧バージョンのプラグインをアンインストー

ルします。

• install_file.iss ファイルが作成されていることを確認します。「応答ファイル

の作成」（P.3-2）を参照してください。

インストールを開始する前に、SCCM で次の条件を満たしていることを確認し

ます。

• Cisco IronPort Email Security Plug-in をインストールするクライアントのリ

ストの収集を作成したこと。

インストールの実行手順

ステップ 1 ネットワーク共有フォルダを作成し、ユーザがアクセスできるようにします。

ステップ 2 インストーラと install_file.iss ファイルをこのフォルダに配置します。

ステップ 3 SCCM 管理ツールを開きます。
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ステップ 4 新しいソフトウェア配布パッケージを作成します。

ステップ 5 パッケージ名を入力して、[Next] をクリックします
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ステップ 6 ネットワーク共有フォルダへのパスを入力して、ステップ 1 で作成したネット

ワーク ソース ディレクトリを指定します。フォルダへのパスを入力するか、

フォルダを参照します。[Next] をクリックします。

ステップ 7 [New Package Wizard] で次のステップに進み、[Next] をクリックします。
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ステップ 8 [New Package Wizard] が正常に完了したことを確認して、[Close] をクリックし

ます。
3-7
 Cisco IronPort Email Security Plug-in 7.1 管理者ガイド

OL-22158-02-J



第 3 章      一括インストールの実行
ステップ 9 新しい分散ポイントを作成し、[Welcome] ページの [Next] をクリックします。
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ステップ 10 新しい分散ポイントを選択します。[New Distribution Points Wizard] で以降の

ページをクリックして、[Close] をクリックします。
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ステップ 11 新しいプログラムを作成します。

ステップ 12 コマンド ラインで、プログラム名と次のコマンドを入力します。
¥¥sc2007¥Shared¥CiscoEmailSecurity.7.1.0.34.exe /s /v /qn 
/f1"¥¥sc2007¥Shared¥install_file.iss"
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¥¥sc2007¥Shared¥CiscoEmailSecurity.7.1.0.34.exe は、ネットワーク共有フォル

ダ内の .exe ファイルへのフル ネットワーク パスです

（"¥¥sc2007¥Shared¥install_file.iss"）。

ステップ 13 [Run] フィールドで [Hidden] を選択し、[Next] をクリックします。

ステップ 14 要件ページをクリックして、[Next] をクリックします。

ステップ 15 次の環境オプションを選択します。

• [Program can run]：ユーザのログイン時に限ります。

• [Run mode]：ユーザの権限で実行するか、またはユーザが新しいソフト

ウェアのインストールに必要な権限を持っていない場合は管理権限で実行し

ます。
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ステップ 16 [New Program Wizard] が正常に完了したことを確認して、[Close] をクリックし

ます。
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ステップ 17 新しいアドバタイズメントを作成します。
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ステップ 18 名前を入力し、作成したパッケージとプログラムを選択します。プラグインをイ

ンストールするクライアントのグループが含まれる収集を選択します。[Next] 
をクリックします。
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ステップ 19 割り当てを必須として設定します。[Next] をクリックします。

ステップ 20 必要に応じてスイッチを選択します。ただし、接続が遅い場合プログラムが起動

しないので [Do Not Run Program] を選択しないでください。[Next] をクリック

します。

ステップ 21 [New Advertisement Wizard] をクリックし、[Next] をクリックします。
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ステップ 22 [New Advertisement Wizard] が正常に完了したこと示す確認を表示して、

[Close] をクリックします。

ステップ 23 [Advertisement Status] ウィンドウで [Advertisement Status] を表示します。
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ステップ 24 アドバタイズメント レポートを作成して詳細を表示するには、コンテキスト メ
ニューで [Show message] > [All] を選択します。エラーが発生した場合は、レ

ポートを調べてエラーが発生した場所を確認できます。

プラグインのコンフィギュレーション ファイルの変更

Cisco IronPort Email Security Plug-in をインストールすると、設定データが作成

され、次の XML ファイルに保存されます。

• CommonConfig.xml： ロギング情報など、Reporting Plug-in と Encryption 
Plug-in の両方に共通する基本的な設定データが保存されます。

• Reporting.xml： 報告可能な最大メール サイズなど、Reporting Plug-in に関

連する設定データが保存されます。

• Encryption.xml： フラグを付ける方法（たとえば、件名の文字列や x ヘッ

ダー）など、Encryption Plug-in に関連する設定データが保存されます。

Cisco IronPort Email Security Plug-in インストーラを使用すると、デフォルトの

コンフィギュレーション ファイルを変更できます。別のコンフィギュレーショ

ン ファイルを使用して、インストールに関する基本機能を変更することもでき
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ます。たとえば、暗号化コンフィギュレーション ファイルでファイルにフラグ

を付ける方法を変更できます（この変更は、暗号化アプライアンスでもこの方法

を変更できる場合に限り行います）。また、レポート コンフィギュレーション 
ファイルで、報告用の最大メール サイズ、報告後にファイルのコピーを保持す

るかどうかなどのデフォルト オプションの一部を変更できます。メイン コン

フィギュレーション ファイルでは、ロギングをイネーブルまたはディセーブル

にしたり、ログ レベルを変更したりできます。

カスタム コンフィギュレーション ファイルを使用する場合は、次の構文を使用

してコマンド ラインから特別なキーを追加する必要があります。

CiscoEmailSecurity-7.0.0.005.exe /s 
/v"UseCustomConfigs=\"\\smsarray\SMSClient\config\"" /qn 
/"f1CiscoEmailSecurity.7.0.0.005.iss"

UseCustomConfigs コマンド ライン パラメータを使用すると、カスタム コン

フィギュレーション ファイルを使用でき、インストール時に使用するコンフィ

ギュレーション ファイルが保存されているフォルダへのパスを指定できます。

デフォルトでは、プラグインは Outlook および Lotus Notes の次の場所にある 
%appdata% ディレクトリ内のコンフィギュレーション ファイルをインストール

します。

%appdata%\Cisco\Cisco IronPort Email Security Plug In\Outlook\
%appdata%\Cisco\Cisco IronPort Email Security Plug In\LotusNotes\
UseCustomConfigs コマンド ライン パラメータを使用すると、インストール用

の独自のコンフィギュレーション ファイルの名前と場所を指定できます。ただ

し、有効性を維持するために元のファイルの構造を保持する必要があります。デ

フォルトのコンフィギュレーション ファイルは、config.zip ファイル内に配置さ

れています。フォルダを作成する場合は、必ずファイルの構造を保持し、

Outlook または Lotus Notes いずれかのコンフィギュレーション ファイルのサブ

フォルダを含めます（Outlook プラグインだけをインストールする場合は 
LotusNotes のフォルダを省略できます。また、LotusNotes プラグインだけをイ

ンストールする場合は Outlook のフォルダを省略できます）。
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Cisco IronPort Email Security 
Plug-in for Outlook の設定および
使用方法

この章では、Cisco IronPort Email Security Plug-in for Outlook で利用可能な機

能について説明します。Cisco IronPort Email Security Plug-in には、Outlook 電
子メール プログラムと連携する数種類のセキュリティ プラグインが含まれます。

ここでは、次の項目を取り上げます。

• 「Cisco IronPort Email Security Plug-in for Outlook の一般的な設定」（P.4-2）

• 「Outlook プラグインの基本設定」（P.4-3）

• 「Reporting Plug-in」（P.4-5）

• 「Encryption Plug-in」（P.4-9）

• 「ロギング設定の変更」（P.4-12）

• 「診断ツールを使用したトラブルシューティング」（P.4-13）

• 「Cisco IronPort Email Security Plug-in のアンインストール」（P.4-16）
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Cisco IronPort Email Security Plug-in for 
Outlook の一般的な設定

Cisco IronPort Email Security Plug-in は、Encryption Plug-in、Reporting Plug-in な
どの Cisco プラグインをサポートするプラットフォームです。Cisco IronPort 
Email Security Plug-in の一般的な設定は、[Options] ページで行います。

イネーブル /ディセーブル

デフォルトでは、Cisco IronPort Email Security Plug-in はインストール時にイ

ネーブルになります。Cisco IronPort Email Security Plug-in をディセーブルにす

る場合は、次の手順を実行します。

• Outlook 2003/ 2007 では、[Tools] > [Options] > [Cisco Email Security] を選

択します。

• Outlook 2010 では、[File] > [Options] > [Add-ins] を選択します。次に、

[Manage] ドロップダウン リストから [COM Add-Ins] を選択し、[Go] をク

リックします。

[COM Add-Ins] ウィンドウで、[Cisco IronPort Email Security Plug-in] チェック

ボックスをオフにして [OK] をクリックします。
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Outlook プラグインの基本設定
基本設定は [Cisco Email Security] タブで設定します。Outlook 2003/2007 で 
[Cisco Email Security] タブを開くには、[Tools] > [Options] > [Cisco Email 
Security] を選択します。

または

Outlook 2010 では、[File] > [Options] > [Add-ins] > [Add-in Options] > [Cisco 
Email Security] を選択します。
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[Cisco Email Security] タブ

レポート、暗号化、およびロギングをイネーブルにするには、このタブで [Enable] 
チェックボックスをオンにします。さらに設定を行うには、[Reporting Options...]、
[Encryption Options]、または [Logging Options...] ボタンをクリックします。問題解

決時に診断ツールを使用すると、Cisco IronPort Email Security Plug-in でレポートを

実行して、シスコのサポートに送信することもできます。
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Reporting Plug-in
レポート設定により、Reporting Plug-in をイネーブルまたはディセーブルにで

きます。Reporting Plug-in を使用すると、受信した電子メールがスパム、

フィッシング攻撃、またはウイルスの場合や、スパム（「ハム」と呼ばれること

もあります）であると誤って分類された場合に、シスコに報告できます。

Cisco IronPort Email Security Reporting Plug-in for Outlook は、Outlook の 
[Options] ページで設定できます。

Reporting Plug-in for Outlook 2003/2007 をイネーブルにするには、[Tools] > 
[Options] > [Cisco Email Security] タブを選択し、[Cisco Email Security] タブの 
[Reporting] フィールドで [Enable] チェックボックスをオンにします。

または

Reporting Plug-in for Outlook 2010 をイネーブルにするには、[File] > [Options] 
> [Add-ins] > [Add-in Options] > [Cisco Email Security] タブを選択し、[Cisco 
Email Security] タブの [Reporting] フィールドで [Enable] チェックボックスをオ

ンにします。

[Reporting Options]
Outlook 2003/2007 で [Reporting Options] ページにアクセスするには、[Tools] 
> [Options] > [Cisco Email Security] タブを選択し、[Reporting Options] ボタン

をクリックします。

Outlook 2010 で暗号化設定を変更するには、[File] > [Options] > [Add-ins] > 
[Add-in Options] > [Cisco Email Security] を選択し、[Reporting Options] ボタン

をクリックします。

[Reporting Options] ページ
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オプション

ここでは、設定可能なレポート オプションについて説明します。

• [Keep a copy of sent report]： デフォルトでは、スパムまたはウイルスの電子

メール メッセージや、スパムまたはウイルスであると誤って分類された電

子メール メッセージをシスコに報告すると、送信した報告電子メールは削

除されます。このオプションを選択すると、電子メールは削除されません。

• [Display notification when an email is successfully reported]： 電子メールを

スパムやウイルスとして報告すると、Outlook で正常に報告されたことを示

すメッセージをダイアログボックスに表示できます。このオプションをオフ

にすると、このダイアログボックスは表示されません。

• [Display notification when multiple emails are successfully reported]： 複数

の電子メールをスパム、ウイルス、フィッシング、非スパムとして報告する

と、Outlook で正常に報告されたことを示すメッセージをダイアログボック

スに表示できます。このオプションをオフにすると、このダイアログボック

スは表示されません。

• [Add security toolbar to main window]： デフォルトでは、Cisco IronPort 
Email Security Plug-in をインストールすると、プラグイン ツールバーが 
Outlook のメイン ウィンドウに追加されます。このオプションをオフにする

と、このツールバーは Outlook のメイン ウィンドウに追加されません。

• [Add message reporting options to right-click menu]： デフォルトでは、

Cisco IronPort Email Security Plug-in をインストールすると、Reporting 
Plug-in のメニュー項目が Outlook の右クリック コンテキスト メニューに追

加されます。このオプションをオフにすると、このメニュー項目は右クリッ

ク コンテキスト メニューに追加されません。

• [Add security toolbar to message window]： デフォルトでは、Cisco IronPort 
Email Security Plug-in をインストールすると、プラグイン ツールバーが電子

メール メッセージ ウィンドウに追加されます。このオプションをオフにする

と、このツールバーは電子メール メッセージ ウィンドウに追加されません。
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Reporting Plug-in for Outlook の使用方法

概要

Cisco IronPort Email Security Plug-in for Outlook を使用すると、受信ボックス

に受信したスパム、ウイルス、またはフィッシング メールについてシスコに

フィードバックできます。電子メール メッセージが誤って分類される場合（た

とえば、スパムとして処理する必要がある場合など）、シスコに報告できます。

シスコは、このフィードバックを利用して不要なメッセージが受信ボックスに配

信されないようにフィルタを更新します。

このプラグインは、スパム、ウイルス、フィッシング、または誤って分類された

電子メールを報告できるように、Outlook のメニュー バーおよび右クリック 
メッセージ メニューに便利なインターフェイスを提供します。電子メールを報

告すると、レポートが送信されたことを示すメッセージが表示されます。報告し

たメッセージは、シスコの電子メール フィルタの改善に使用され、受信ボック

スに一方的に送りつけられるメールを減らすことができます。

シスコへのフィードバック

このプラグインにより、Outlook に [Spam]、[Not Spam]、[Virus]、[Phish]、お

よび [Block Sender] ボタンを含む新しいツールバーが追加されます（[Block 
Sender] は迷惑メール ボックスの電子メールはブロックしません）。

これらのボタンを使用して、スパム、ウイルス、およびフィッシング メールを

報告します（フィッシング攻撃とは、不正な偽装 Web サイトにリンクしている

電子メールです。この Web サイトは、受信者にクレジット カード番号、口座の

名義人名とパスワード、社会保障番号など、個人の金融情報を漏洩させるように

作られています。たとえば、infos@paypals.com から個人の銀行口座情報を不正

に要求する電子メールが送信されてくることがあります）。
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右クリックすると表示されるコンテキスト メニューを使用して、スパム、誤分

類されたメール、ウイルス、フィッシングを報告することもできます。

メッセージ ウィンドウのボタンを使用して、スパム、ウイルス、フィッシング、

誤分類されたメールを報告できます（誤分類されたメールとは、スパム、ウイル

ス、またはフィッシングであると誤ってマークが付けられたメールです）。

受信した電子メールがスパムであると誤って分類された（つまり、フィルタリン

グされ、[Spam] フォルダに配信された）場合、[Not Spam] ボタンをクリックし

て誤分類された電子メールを報告できます。これにより、この送信者からのメー

ルは今後スパムとして分類されることはありません。

また、[Junk Email] フォルダのメッセージに誤分類とマークを付けるには、メッ

セージ ウィンドウの [Not Spam] ボタンをクリックします。
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右クリック コンテキスト メニューを使用して、誤って分類されたメールにマー

クを付けることもできます。

Encryption Plug-in
暗号化設定は、[Cisco Email Security] ページにあります。Outlook 2003/2007 で
暗号化設定を変更するには、[Tools] > [Options] > [Cisco Email Security] を選択

し、[Encryption Options] をクリックします。

Outlook 2010 で暗号化設定を変更するには、[File] > [Options] > [Add-ins] > 
[Add-in Options] > [Cisco Email Security] を選択し、[Encryption Options] ボタ

ンをクリックします。

Encryption Plug-in をイネーブルまたはディセーブルにするには、[Cisco Email 
Security] タブの [Encryption] フィールドで [Enable] チェックボックスをオンま

たはオフにします。
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[Encryption Options]

オプション

暗号化された電子メールを送信するオプション

送信メールを暗号化する場合、電子メールに暗号化のマーク（「フラグ」）を付け

る必要があります。これにより、システム管理者によって作成されたフィルタは

暗号化する必要があるメッセージを識別できます。

警告 システム管理者に連絡せずに、電子メールに暗号化のフラグを付ける方法を変
更しないでください。これらの方法では Cisco IronPort Encryption アプラ
イアンスの設定を変更して適切に動作するようにする必要があり、この変更を
行えるのはシステム管理者だけです。

次のいずれかの方法で電子メールに暗号化のマークを付けることができます。

• [Flag Subject Text]： 送信メールの [Subject] フィールドにテキストを追加し

て、電子メールに暗号化のフラグを付けることができます。[Subject] 
フィールドの先頭にテキストを入力して、電子メールを暗号化する必要があ

ることを示します（デフォルト値は [SEND SECURE] です）。

• [Flag X-header name/value]： 送信メールに x ヘッダーを追加して、電子メール

に暗号化のフラグを付けることができます。1 つめのフィールドに x ヘッダー

を入力します（デフォルト値は x-ironport-encrypt です）。2 つめのフィールドに 
true または false を入力します。true を入力した場合、指定された x ヘッダーの

メッセージが暗号化されます（デフォルト値は true です）。
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• Outlook の秘密度に関するヘッダー Outlook では、秘密度に関するヘッダー

を追加して電子メールの暗号化を示すフラグをメッセージに付けることがで

きます。この方法を選択すると、Outlook の秘密度に関するヘッダーを使用

して電子メールに暗号化のマークを付けることができます。

暗号化された電子メールの送信

安全な電子メールを送信するには、電子メールの作成中に [Encrypt Message] ボ
タンを選択します。安全なメッセージを送信する前に、次のように [Encrypt 
Message] ボタンが選択されていることを確認します。

[Encrypt Message] ボタンは、電子メールの作成時に使用できます。

[Encrypt 
Message] ボ
タン
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ロギング設定の変更
[Logging Options] ページを開くには、[Logging Options...] をクリックします。

[Logging Options]

オプション

[Logging] メニューから次のオプションを設定できます。

[Log file name]

%appdata%\Cisco に保存されるログ ファイルの名前を指定できます。ログ ファ

イル名には .log 拡張子が必要です。

[Log level]

ログ レベルは、ログ ファイルに記録される情報を指定します。次のいずれかの

ログ レベルを選択できます。

• [ERROR]：エラー メッセージおよび例外状況をログに記録します。

• [WARN]：[ERROR] で記録されるメッセージおよび警告メッセージがログ

に記録されます。

• [INFO]：基本情報およびその他のステータス メッセージがログに記録され

ます。自動更新プロセスのステータス メッセージがログに記録されます。

[WARN] および [ERROR] で記録されるメッセージもすべてログに記録され

ます。

• [DEBUG]：設定に関する詳細情報がログに記録されます。[ERROR]、
[WARN]、および [INFO] のすべてのエラー メッセージ、および問題のトラ

ブルシューティングに役立つ可能性がある情報がログに記録されます。
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特定の状況に必要なトラブルシューティングのレベルに基づいてログ レベルを

変更できます。たとえば、Cisco IronPort Email Security Plug-in に関する問題が

発生した場合、ログ レベルを [DEBUG] に設定すると、開発者が問題を再現し

て診断を実行できるように最大限の情報を提供できます。

診断ツールを使用したトラブルシューティング
Cisco IronPort Email Security Plug-in には、問題のトラブルシューティング時に

シスコのサポートを支援する診断ツールが用意されます。診断ツールはプラグイ

ンから重要なデータを収集します。このデータをシスコのサポートに送信して問

題解決を支援できます。

エラーが発生した場合や、修復プロセスでは解決できない Cisco IronPort Email 
Security Plug-in に関する問題が発生した場合に、診断ツールを使用します。ま

た、診断ツールを使用すると、不具合の報告時にシスコのエンジニアと重要情報

を共有することもできます。

注：エラーが発生した場合、トラブルシューティングのヒントの「Diagnostic」
の項を参照してください。

Cisco IronPort Email Security 診断ツールにより収集され
るデータ

診断ツールは、ご使用のコンピュータから次の情報を収集します。

• 一部の COM コンポーネントに関する登録情報

• 環境変数

• Cisco IronPort Email Security Plug-in の出力ファイル

• Windows および Outlook に関する情報

• システム ユーザ名および PC 名

• その他の Outlook プラグインに関する情報
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Cisco IronPort Email Security 診断ツールの実行

Cisco Email Security 診断ツールは次の場所のいずれかから実行できます。

• Cisco Email Security の [Options] タブから。通常は、Cisco Email 
Security の [Options] タブから診断ツールを実行します。

• Program Files¥Cisco IronPort Email Security Plug-in フォルダから（通常

は C:¥Program Files¥Cisco¥Cisco IronPort Email Security Plug-in）。これは 
Cisco IronPort Email Security Plug-in がインストールされているフォルダで

す。

• [Start Menu] > [All Programs] > [Cisco IronPort Email Security Plug-in] 
> [Diagnostic Tool] から。
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Outlook の [Options] ダイアログからの診断ツールの実行

Outlook 2003/2007 では、[Tools] > [Options] > [Cisco Email Security] タブ

を選択し、[Run Diagnostics] をクリックします。Outlook 2010 では、[File] 
> [Options] > [Add-ins] > [Add-in Options] > [Cisco Email Security] を選択

し、[Run Diagnostics] をクリックします。

1. 診断ツールがデータを収集するまで数秒間待ちます。
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2. 診断ツールがデータを収集し終わったら、データが正常に収集されたことを

示すメッセージが表示されます。

CiscoDiagnosticReport.zip ファイルに移動して、システム管理者またはシスコ

のサポート担当者にファイルを手動で送信できます。

Program Files からの診断ツールの実行

Cisco IronPort Email Security Plug-in がインストールされているフォルダ（通常

は C:¥Program Files¥Cisco¥Cisco IronPort Email Security Plug-in）に移動して、

Cisco.EmailSecurity.Framework.Diagnostic.exe ファイルをクリックします。

[Start] メニューからの診断ツールの実行

診断ツールを実行するには、[Start] > [Programs] > [Cisco IronPort Email 
Security Plug-in] を選択します。[Diagnostic Tool] をクリックします。レポート

を表示するには、[Go to Report] をクリックします。レポートは、zip ファイル 
CiscoDiagnosticsReport.zip に保存されます。

Cisco IronPort Email Security Plug-in のアン
インストール

Cisco IronPort Email Security Plug-in をアンインストールするには、[Control Panel] > 
[Add/Remove Program] を選択するか、setup.exe プログラムを実行します。

アンインストール中、次の項目が削除されます。

• プラグインによって作成されたすべてのレジストリ エントリ

• [Add/Remove Program] に一覧表示されるプラグインのエントリ

• プラグインに関連するファイル

• プラグイン ツールバー（Outlook から削除）

（注） プラグインをアンインストールしても Outlook のパフォーマンスには影響しません。
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Cisco IronPort Email Security Plug-in for Outlook のアンインストール手順

Cisco IronPort Email Security Plug-in for Outlook をアンインストールするには、

次の 2 つの方法があります。

• [Start] > [Control Panel] > [Add/Remove Programs] をクリックします。

[Cisco IronPort Email Security Plug In] を選択して、[Remove] をクリック

します。

または

• プラグイン設定ファイル（プラグインのインストールに使用したファイル）

をダブルクリックし、[Remove] オプションを選択して、Cisco IronPort 
Email Security Plug-in をアンインストールします。
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Cisco IronPort Email Security 
Plug-in for Lotus Notes の設定
および使用方法

この章では、Cisco IronPort Email Security Plug-in for Lotus Notes で利用可能な

機能について説明します。Cisco IronPort Email Security Plug-in には、いくつか

の共通の電子メール セキュリティ プラグインが含まれます。ここでは、次の項

目を取り上げます。

• 「Cisco IronPort Email Security Plug-in for Lotus Notes の一般的な設定」

（P.5-2）

• 「Reporting Plug-in」（P.5-4）

• 「Encryption Plug-in」（P.5-6）

• 「[Logging Options] の変更」（P.5-9）

• 「トラブルシューティングと診断」（P.5-10）

• 「アンインストール」（P.5-15）
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Cisco IronPort Email Security Plug-in for 
Lotus Notes の一般的な設定

Cisco IronPort Email Security Plug-in for Lotus Notes は、次のような Cisco 
IronPort Email Security Plug-in をサポートするフレームワークです。

• Reporting Plug-in： このプラグインは、スパム、ウイルス、フィッシング攻

撃の電子メールや、スパムであると誤って分類された電子メールの報告に使

用します。

• Encryption Plug-in： このプラグインは、暗号化された安全な電子メールの

送信に使用します。

Cisco IronPort Email Security Plug-in は、[Options] ページで設定できます。

[Options] ページにアクセスするには、[Actions] > [Cisco Email Security] を選択

します。
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[Cisco Email Security Options] ページ

レポート、暗号化、およびロギングをイネーブルにするには、このタブで各オプ

ションの [Enable] チェックボックスをオンにします。さらに設定を行うには、

[Reporting Options...]、[Encryption Options...]、または [Logging Options...] ボ
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タンをクリックします。問題解決時に診断ツールを使用すると、Cisco IronPort 
Email Security Plug-in でレポートを実行して、シスコのサポートに送信するこ

ともできます。

Reporting Plug-in

[Options] ダイアログ

Reporting Plug-in を使用すると、受信した電子メールがスパム、フィッシング

攻撃、ウイルスの場合や、スパムであると誤って分類された場合に、シスコに報

告できます。

Cisco Email Security Reporting Plug-in for Lotus Notes は [Options] ダイアログ

で設定できます。[Reporting Options] ページにアクセスするには、[Actions] > 
[Cisco Email Security Options] を選択し、ダイアログの [Reporting] タブを選択

します。
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オプション

ここでは、変更可能なレポート オプションについて説明します。

[Keep a copy of sent report]

デフォルトでは、スパムまたはウイルスの電子メール メッセージや、スパムま

たはウイルスであると誤って分類された電子メール メッセージをシスコに報告

すると、送信した報告電子メールは削除されます。このオプションを選択する

と、電子メールは削除されません。

[Display notification when an email is successfully reported]

電子メールの報告時に、このオプションを選択すると電子メールが正常に報告さ

れたことを示す通知アラートを表示できます。

[Display notification when multiple emails are successfully reported]

複数の電子メールの報告時に、このオプションを選択するとすべての電子メール

が正常に報告されたことを示す通知アラートを表示できます。

[Add security toolbar to main window]

このオプションを使用すると、セキュリティ ツールバーがメイン ウィンドウに

追加されます。

[Add message reporting options to right-click window]

このオプションを使用すると、メッセージ レポート オプションが右クリック 
ウィンドウに追加されます。

[Add security toolbar to message window]

このオプションを使用すると、セキュリティ ツールバーがメッセージ ウィンド

ウに追加されます。
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Reporting Plug-in for Lotus Notes の使用方法

Cisco Email Security Reporting Plug-in for Lotus Notes を使用すると、受信ボッ

クスに受信したスパム、ウイルス、またはフィッシング メールについてシスコ

にフィードバックできます。シスコは、このフィードバックを利用して不要な

メッセージが受信ボックスに配信されないようにフィルタを更新します。

Lotus Notes でスパム、ウイルス、フィッシング、または誤って分類された電子

メールを報告するようにメイン メニュー バーから設定できます。電子メールを

報告すると、レポートが送信されたことを示すメッセージが表示されます。報告

したメッセージは、シスコの電子メール フィルタの改善に使用され、受信ボッ

クスに一方的に送りつけられるメールを減らすことができます。

Encryption Plug-in

暗号化オプションの設定

Encryption Plug-in の設定は [Cisco Email Security Options] ダイアログで変更で

きます。暗号化設定を変更するには、[Actions] > [Cisco Email Security Options] 
を選択し、[Encryption Options] をクリックします。

オプション

暗号化された電子メールを送信するオプション

送信メールを暗号化する場合、電子メールに暗号化のマーク（「フラグ」）を付け

る必要があります。これにより、システム管理者によって作成されたフィルタは

暗号化する必要があるメッセージを識別できます。

警告 システム管理者に連絡せずに、電子メールに暗号化のフラグを付ける方法を変更
しないでください。これらの方法では Cisco IronPort Encryption アプライア
ンスで変更を行う必要があり、この変更を行えるのはシステム管理者だけです。

次のいずれかの方法で電子メールに暗号化のマークを付けることができます。
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• [Flag Subject Text]： 送信メールの [Subject] フィールドにテキストを追加し

て、電子メールに暗号化のフラグを付けることができます。[Subject] 
フィールドの先頭にテキストを入力して、電子メールを暗号化する必要があ

ることを示します（デフォルト値は [SEND SECURE] です）。

• [Flag X-header name/value]： 送信メールに x ヘッダーを追加して、電子メール

に暗号化のフラグを付けることができます。1 つめのフィールドに x ヘッダー

を入力します（デフォルト値は x-ironport-encrypt です）。2 つめのフィールドに 
true または false を入力します。true を入力した場合、指定された x ヘッダーの

メッセージが暗号化されます（デフォルト値は true です）。

Encryption Plug-in の使用方法

概要

Encryption Plug-in を使用すると、Lotus Notes 電子メール プログラムから暗号

化した電子メールを送信できます。安全な電子メールを送信する場合、Cisco 
Email Security Encryption Plug-in は暗号化のマークが付けられた電子メールを

安全に送信し、目的の受信者だけがそのメールを読めるようにします。

安全な電子メールの送信

メール システムで安全な電子メールを送信するには、[Actions] メニューの 
[Encrypt Message] をオンにします。
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安全なメッセージを送信するには、次のように [Encrypt Message] がオンになっ

ていることを確認します。
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[Logging Options] の変更
[Logging Options] ページを開くには、[Logging Options...] をクリックします。

[Logging Options]

オプション

[Logging] メニューから次のオプションを設定できます。

[Log file name]

%appdata%\Cisco に保存されるログ ファイルの名前を指定できます。ログ ファ

イル名には .log 拡張子が必要です。

[Log level]

ログ レベルは、ログ ファイルに記録される情報を指定します。次のいずれかの

ログ レベルを選択できます。

• [ERROR]：エラー メッセージおよび例外状況をログに記録します。

• [WARN]：[ERROR] で記録されるメッセージおよび警告メッセージがログ

に記録されます。

• [INFO]：基本情報およびその他のステータス メッセージがログに記録され

ます。自動更新プロセスのステータス メッセージがログに記録されます。

[WARN] および [ERROR] で記録されるメッセージもすべてログに記録され

ます。

• [DEBUG]：設定に関する詳細情報がログに記録されます。[ERROR]、
[WARN]、および [INFO] のすべてのエラー メッセージ、および問題のトラ

ブルシューティングに役立つ可能性がある情報がログに記録されます。
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特定の状況に必要なトラブルシューティングのレベルに基づいてログ レベルを

変更できます。たとえば、Cisco IronPort Email Security Plug-in に関する問題が

発生した場合、ログ レベルを [DEBUG] に設定すると、開発者が問題を再現し

て診断を実行できるように最大限の情報を提供できます。

トラブルシューティングと診断
ここでは、Cisco IronPort Email Security Plug-in for Lotus Notes の使用中に発生

する可能性がある一般的なエラー、およびそれらのエラーを修正するためのトラ

ブルシューティングのヒントを示します。

（注） 同じエラー メッセージが数回表示され、このエラーによって Cisco IronPort 
Email Security Plug-in for Lotus Notes の機能が影響を受ける場合、修復プロセ

スを実行してみてください。修復プロセスを実行しても同じエラーが発生する場

合は、「Cisco Email Security 診断ツール」を使用してシスコにフィードバックす

る手順を実行してください。

一般的な起動エラー

コンフィギュレーション ファイルの初期化中に発生するエラー

Outlook の起動時に次のメッセージが表示されることがあります。

• 「Error occurred during Cisco IronPort Email Security Plug-in configuration 
file initialization.Some settings set to default values.」

• 「Error during reading configuration for Reporting component.Some settings 
set to default values.」

• 「Error during reading configuration for Encryption component.Some settings 
set to default values.」

上記のエラー メッセージは、コンフィギュレーション ファイル

（%appdata%\Cisco\Cisco Email Security Plug 
In\LotusNotes\CommonConfig.xml）の一部の値が破損した場合に表示されます。
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解決策

プラグインは破損したコンフィギュレーション ファイルをデフォルト値に戻し

ます。引き続きエラー メッセージが表示される場合は、修復プロセスを実行し

てコンフィギュレーション ファイルを修正します。

コンフィギュレーション ファイルが見つからない。設定がデフォルト値に設定される。

Outlook の起動時に次のエラー メッセージのいずれかが表示されることがあります。

• 「Cisco IronPort Email Security Plug-in configuration file not found.Settings 
set to default values.」

• 「Configuration file for Encryption component was not found.Settings set to 
default values.」

• 「Configuration file for Reporting component was not found.Settings set to 
default values.」

解決策

プラグインは破損したコンフィギュレーション ファイルをデフォルト値に戻し

ます。引き続きこのエラー メッセージが表示される場合は、修復プロセスを実

行してコンフィギュレーション ファイルを修正します。

メッセージ報告エラー

無効な電子メール アドレス

Lotus Notes で [Report as Spam]、[Report as Virus]、[Report as Phish]、または 
[Report as Not Spam] ボタンをクリックすると、次のメッセージが表示されるこ

とがあります。

「Invalid address for report type.Please update configuration file.」（レポート タイプに無

効なアドレスです。コンフィギュレーション ファイルを更新してください。）

このエラー メッセージは、Reporting Plug-in を使用していて、報告しようとし

ている電子メールの形式が不適切な場合に表示されます。スパムおよびフィッシ

ング メールを報告できるように（および正当なメールを「非スパム」として報

告できるように）、Reporting Plug-in ファイルを修正する必要があります。
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解決策

%appdata%\Cisco\Cisco Email Security Plug In\LotusNotes フォルダ内のレポー

ト設定を確認します。その設定を削除して、修復プロセスを実行してデフォルト

値に戻します。

Cisco IronPort Email Security Plug-in for Lotus Notes ファイルの修復

1. [Control Panel] > [Add or Remove Programs] を選択します。

2. プログラムの一覧で Cisco IronPort Email Security Plug-in を見つけて、

[Change] をクリックします。

3. Lotus Notes が終了していることを確認します。

4. Cisco IronPort Email Security Plug-in インストーラを選択して、[Repair] オ
プション ボタンをクリックします。

5. [Next] をクリックします。インストーラの修復プロセスが実行されます。

6. エラーの原因になったアクションを実行します。修復プロセスの実行後も同

じエラーが発生する場合、診断ツールを使用してシスコにフィードバックす

る手順を実行してください。

Cisco Email Security 診断ツール

問題を十分に分析するために必要な詳細情報をシスコに送信できる、Cisco 
IronPort Email Security Plug-in 用の診断ツールが用意されています。エラーが

発生した場合や、修復プロセスでは解決できない Cisco IronPort Email Security 
Plug-in に関する問題が発生した場合に、診断ツールを使用します。また、診断

ツールを使用すると、不具合の報告時にシスコのエンジニアと重要情報を共有す

ることもできます。

エラーが発生した場合、トラブルシューティングのヒントの「Diagnostic」の項

を参照してください。

Cisco Email Security 診断ツールにより収集されるデータ

診断ツールは、ご使用のコンピュータから次の情報を収集します。

• 一部の COM コンポーネントに関する登録情報

• 環境変数
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• Cisco Email Security の出力ファイル

• Windows および Lotus Notes に関する情報

• システム ユーザ名および PC 名

• その他の Lotus Notes プラグインに関する情報

Cisco Email Security 診断ツールの実行

Cisco Email Security 診断ツールは次の場所のいずれかから実行できます。

• Cisco Email Security の [Options] ダイアログから： 通常、Cisco Email 
Security の [Options] ダイアログから診断ツールを実行します。診断ツール

にアクセスするには、[Actions] > [Cisco Options] を選択します。

• Program Files\Cisco IronPort Email Security Plug-in フォルダから（通常は 
C:¥Program Files¥Cisco¥Cisco IronPort Email Security Plug-in）： これは Cisco 
IronPort Email Security Plug-in がインストールされているフォルダです。
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[Options] ダイアログからの診断ツールの実行

[Actions] > [Cisco Email Security Options] を選択して、[Run Diagnostics] をク

リックします。診断ツールがデータを収集するまで数秒間待ちます。
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診断ツールがデータを収集し終わったら、データが正常に収集されたことを示す

メッセージが表示されます。診断ツールは、CiscoDiagnosticReport.zip という 
zip ファイルにデータを保存します。

[Go to Report] をクリックして CiscoDiagnosticReport.zip ファイルに移動し、シ

ステム管理者またはシスコ セキュリティ管理者にファイルを手動で送信できま

す。

Program Files からの診断ツールの実行

診断ツールを実行するには、[Start] > [Programs] > [Cisco Email Security for 
Lotus Notes] を選択します。または、Cisco Email Security がインストールされ

ているフォルダ（通常は C:¥Program Files¥Cisco¥Cisco IronPort Email Security 
Plug-in）に移動して、Cisco.EmailSecurity.Framework.Diagnostic.exe ファイル

をダブルクリックします。

アンインストール
Cisco IronPort Email Security Plug-in をアンインストールするには、[Control 
Panel] の [Add/Remove Program] を使用するか、setup.exe プログラムを実行し

ます。

アンインストール中、次の項目が削除されます。

• プラグインによって作成されたすべてのレジストリ エントリ

• [Add/Remove Program] に一覧表示されるプラグインのエントリ

• プラグインに関連するファイル

（注） プラグインをアンインストールしても Lotus Notes のパフォーマンスには影響し

ません。
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プラグインのアンインストール手順

Cisco IronPort Email Security Plug-in をアンインストールするには、次の 2 つの

方法があります。

• [Start] > [Control Panel] > [Add/Remove Programs] をクリックします。

Cisco IronPort Email Security Plug-in を選択し、[Remove] をクリックしま

す。

または

• プラグイン設定ファイル（プラグインのインストールに使用したファイル）

をダブルクリックし、[Remove] オプションを選択して、Cisco IronPort 
Email Security Plug-in をアンインストールします。
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IronPort エンド ユーザ ライセンス
契約書

この付録の内容は、次のとおりです。

• 「Cisco IronPort Systems, LLC ソフトウェア使用許諾契約書」（P.A-1）

Cisco IronPort Systems, LLC ソフトウェア
使用許諾契約書

すべてのユーザに対する警告：本ソフトウェア（以下で定義）のライセンスにつ

いて、以下の法的な契約書（「契約書」）を注意深くお読みください。同意ボタン

をクリックするか、質問に「Y」を入力することで、お客様（個人または単一の

実在者のいずれかを指し、総称して「お客様」と呼びます）は、デラウェア州法

人である Cisco IronPort Systems, LLC（以下「IronPort」）とお客様（総称して

「両当事者」と呼びます）との間の以下の契約に従い、その当事者となることに

同意したことになります。同意ボタンをクリックするか、質問に「Y」を入力す

ることで、お客様は（A）お客様がお客様の会社を代表する権限を正式に与えら

れており、（b）お客様の会社を代表して本契約の条件に同意することを表明し、

それによって契約が成立します。お客様またはお客様が代表する会社（総称して

「お客様」と呼びます）が本契約の条件に同意しない場合は、キャンセル ボタン

をクリックするか、質問に「N」を入力し、即座に（ただし後述のとおり納品日

から 30 日以内に）、IronPort または本ソフトウェアの提供元である販売代理店に

通知し、本ソフトウェアに対して支払った代金の全額の返金を受けてください。

1. 定義
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1.1 「お客様のサービス」とは、お客様の内部的なビジネスを遂行することを目

的とし、購入契約、評価契約、ベータまたはプレリリース契約、注文書、見積

書、お客様と IronPort またはその販売代理店との間のその他同様の契約（以下

「契約」）、ならびにシステム アーキテクチャおよびそのインターフェイスの概要

が記載されている該当するユーザ インターフェイスおよび IronPort の標準シス

テム ガイド ドキュメント（総称して「ライセンス文書」と呼びます）で規定さ

れているとおり、お客様の製品を通じて可能となる、エンド ユーザに提供され

る、お客様の電子メールまたはインターネット サービスを意味します。

1.2 「エンド ユーザ」とは、お客様のサービスを通じてインターネットへアクセ

スすること、もしくは電子メール サービスを利用することをお客様が承認した

従業員、請負業者、またはその他の代理人を意味します。

1.3 「本サービス」とは、（i）アップデートおよびアップグレードを含む、本ソ

フトウェアの機能の提供、および（ii）場合によって IronPort またはその販売代

理店によるサポートの提供を意味します。

1.4 「本ソフトウェア」とは、（i）IronPort が所有し、IronPort のハードウェア製

品とともに IronPort によってお客様にライセンス付与されるソフトウェア、（ii）
IronPort のサードパーティ ライセンサーによって提供され、IronPort のハード

ウェア製品で使用するためにお客様にライセンス付与された任意のソフトウェア、

（iii）IronPort のハードウェア製品とともに IronPort によってお客様にライセンス

付与されたその他の任意の IronPort ソフトウェア モジュール、および（iv）それ

らに対するすべてのアップデートおよびアップグレードを意味します。

1.5 「アップデート」とは、本ソフトウェアに大規模な新機能を追加せず、

IronPort またはそのサード パーティ ライセンサーによってリリースされる、マ

イナー アップデート、エラー修正およびバグ修正を意味します。アップデート

は、本ソフトウェアのリリース番号における小数点の右側の増加（たとえば、ソ

フトウェア 1.0 からソフトウェア 1.1 へ）により示されます。「アップデート」

という用語は、IronPort またはそのサード パーティ ライセンサーにより個別の

製品として販売およびライセンス付与されるアップグレードまたは新しいソフト

ウェア バージョンを明確に除外します。

1.6「アップグレード」は、本ソフトウェアに対する改訂を意味し、IronPort ま
たはそのサードパーティ ライセンサーによりその独自の裁量でリリースされた

場合に、新しい拡張機能を既存の機能に追加します。アップグレードは、本ソフ

トウェアのリリース番号における小数点の左側の増加（たとえば、ソフトウェア 
1.x からソフトウェア 2.0 へ）により示されます。いかなる場合にも、アップグ

レードには、IronPort またはそのサード パーティ ライセンサーにより個別の製

品として販売およびライセンス付与される本ソフトウェアの新しいバージョンは

含まれません。

2. ライセンスの付与とデータ収集条件についての同意
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付録 A      IronPort エンド ユーザ ライセンス契約書
2.1 ソフトウェアのライセンス。本ソフトウェアおよびライセンス文書を使用す

ることにより、お客様は本契約の条件に従うことに同意し、お客様が本契約に準

拠している限り、IronPort はお客様に、契約期間中、お客様のサービスをエンド 
ユーザに提供することに関連してのみ、IronPort のハードウェア製品上でのみ本

ソフトウェアを使用する非独占的、二次ライセンス不能、譲渡不能、世界的なラ

イセンスを付与します。本ライセンスの期間と範囲は、ライセンス文書で別途規

定します。本契約で明示する場合を除き、IronPort、IronPort の販売代理店、ま

たはその各ライセンサーは、お客様に対し、いずれの本ソフトウェアにおける権

利、権原、権益も付与しません。本ライセンスとすべての本サービスは同時に終

結します。

2.2 データの使用についての同意とライセンス。本契約の第 8 項と、お客様への

通知をもって IronPort により随時修正される可能性がある IronPort プライバ

シー声明（http://www.IronPort.com/privacy.html）に従い、お客様は、IronPort 
により随時修正される可能性があるライセンス文書に規定されているとおり、お

客様からデータ（以下「データ」）を収集し使用することに同意し、そのライセ

ンスを IronPort に付与します。データを使用してレポートまたは統計情報を生

成する範囲において、データは全体としてのみ開示され、ユーザ名、電話番号、

難読化されていないファイル名、電子メール アドレス、物理アドレス、および

ファイルの内容など、エンド ユーザの識別情報をデータから推測できないよう

にするものとします。上記にかかわらず、お客様は、事前に書面または電子的な

手段で通知することで、IronPort がデータを収集および使用する権利をいつでも

終了させることができますが、かかる権利が終了した場合、お客様は本ソフト

ウェアまたは本ソフトウェアのコンポーネントを利用できなくなります。

3. 機密性。各当事者は、相手方当事者のすべての機密情報を、自身の同様の機密

情報を保護するのと同じ程度に（また、いかなる場合にも妥当な程度の注意を

払って）秘密に保持し、かかる機密情報を本契約で許された範囲でのみ使用する

ことに同意します。本契約での「機密情報」とは、「機密」と表示された当事者

の情報または開示元の当事者が独占的または機密として見なすことが妥当な情報

を意味します。ただし、IronPort によって提供される本ソフトウェアの設計レ

ビューおよびあらゆる製造前のリリースで開示されたデータ、本ソフトウェア、

情報は、機密と表示されているどうかにかかわらず明らかに機密情報と見なされ

ます。

4. 財産権、所有権。IronPort またはその販売代理店によりお客様に提供された本

ソフトウェアおよびその他の資料の権原および所有権、ならびに前記にかかわる

すべての知的財産権（以下で定義）は、IronPort および /またはその上位ライセ

ンサーの独占的所有物です。お客様ならびにその従業員および代理人は、

IronPort またはその販売代理店によってお客様に提供された本ソフトウェアまた

はその他の資料のコピーに現れる商標またはその他の所有権表記、説明文、記号

またはラベルを削除または改変しないものとします。お客様は、本ソフトウェア
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または本ソフトウェアによって生成される内部データファイルの変更、変換、営

利目的での転売、配布、複製、機能拡張、適合、翻訳、逆コンパイル、リバース 
エンジニアリング、逆アセンブルを行ったり、本ソフトウェアまたは本ソフト

ウェアによって生成される内部データ ファイルのソースコードを特定したり、

取得しようとしたり、本ソフトウェアまたはライセンス文書に基づいて二次的著

作物を作成したりしないものとし、他者によるそのような行為を許可または承認

しないことに同意します。別途書面で合意しない限り、本契約または関連するす

べてのコンサルティングまたはプロフェッショナル サービス契約の履行途中に 
IronPort またはその上位ライセンサーによって作成または開発されたプログラ

ム、発明、概念、文書、仕様、またはその他の文書化された資料または図面によ

る資料および媒体は、すべての著作権、データベース権、特許、企業秘密、商

標、著作者人格権、またはかかる作業の遂行に関連するその他すべての知的財産

権（「知的財産権」）を含め、IronPort またはその上位ライセンサーに独占的に属

するものとし、合衆国法典第 17 編（1976 年著作権法）の意味の範囲内でお客様

のために有償で行われた作業とは見なさないものとします。

5. 制限付き保証と保証の放棄

5.1 制限付き保証。IronPort はお客様に対し、本ソフトウェアが適切にインス

トールされ正しく使用されている場合に、ライセンス文書に記載された仕様に相

当程度に従うことを、納品日から 90 日間か、ライセンス文書に記載されている

期間のうちの長いほうの期間（以下「保証期間」）にわたり保証します。本項に

記載されている保証のいずれかの違反に対し、お客様の唯一の法的救済および 
IronPort の全責任は、保証期間内にお客様によって不適合が IronPort および /ま
たはその販売代理店に報告された場合に限り、誤りまたは不適合をすみやかに修

正することです。この保証は、お客様に対してのみ行われ、エンド ユーザまた

は他の第三者への譲渡はできません。本項で定める保証の違反、または本契約の

違反に対し、かかる違反が直接的または間接的に次のいずれかから、またはそれ

に関連して生じた場合、IronPort は一切の責任を負いません。（i）お客様または

第三者による、本ソフトウェアの無許可の、不適切な、不完全な、または不適当

なメンテナンスまたはキャリブレーション、（ii）第三者のハードウェア、ソフ

トウェア、サービスまたはシステム、（iii）本ソフトウェアまたは本サービスの

許可のない変更または改造、（iv）本ソフトウェアの無許可の、もしくは不適切

な使用もしくは操作、またはお客様が該当する環境仕様に従わなかった場合、

（v）IronPort またはその販売代理店から随時提供されるアップデート、アップグ

レード、修正、改訂をインストールおよび /または使用しなかった場合。

5.2 保証の否認。本契約書の 5.1 項に記載されている明示的な保証は、本ソフト

ウェアまたは本サービスに関する唯一の保証を構成します。適用法によって許さ

れる最大の限度まで、IronPort は本契約上の本ソフトウェアと本サービスのライ

センスを「現状のまま」付与します。本契約で明示的に規定しない限り、

IronPort およびその上位ライセンサーは、明示、黙示または制定法上の（事実上
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の、または法律の運用による）いかなる形の表明も保証も行わず、市場性または

特定目的適合性の黙示的保証などを含むその他のあらゆる保証を明示的に否認し

ます。IronPort もそのサード パーティ ライセンサーも、本ソフトウェアまたは

本サービスが（1）不具合、エラー、バグを含まないこと、（2）本ソフトウェア

の動作が中断しないこと、（3）本ソフトウェアの使用により得られるか得られる

可能性がある結果または情報が正確で、完全で、信頼でき、安全であることを保

証しません。

6. 責任制限。適用法で許される最大限度まで、いずれの当事者も相手方に対し

て、利益の損失、代替商品またはサービスの調達コスト、取引上の損失、使用ま

たはデータの損失、事業の中断、またはあらゆる種類の間接的損害、特別損害、

偶発的損害、結果的損害について、かかる当事者がかかる損害の可能性を示す事

前通知を受け取っていた場合であっても、責任を負わないものとします。いかな

る場合でも、本契約のいずれかの条項の下で生じる各当事者の責任は、かかる損

害の請求が契約、不法行為、その他の法理論に基づくかどうかにかかわらず、そ

のような責任を生じさせる事象よりも前の 12 か月間に、本ソフトウェアまたは

本サービスに対して支払われた総額を超えないものとします。

7. 契約の期間および終了。本契約の期間（「契約期間」）は、ライセンス文書で規

定するものとします。IronPort が本契約またはライセンス文書の重要な条項を履

行しなかった場合、お客様は、書面で通知してから 30 日の間に不履行が解決さ

れなかった場合、通知から 30 日後に本契約を終了させることができます。お客

様が本契約またはライセンス文書の重要な条項を履行しなかった場合、IronPort 
は、書面で通知してから 30 日の間に不履行が解決されなかった場合、通知から 
30 日後に返金することなく本契約を終了させることができます。本契約は、次

の場合に、いずれかの当事者により、いつでもただちに通告なく終了させること

ができます。（i）相手方当事者によるまたは相手方当事者に対する債務超過、管

財人管理または破産手続き、またはかかる当事者の負債の調停のためのその他の

訴訟手続、（ii）相手方当事者による債権者への一括譲渡、（iii）相手方当事者の

解散。本契約が終了または満了した場合、第 2 項で付与されたライセンスはただ

ちに終了します。お客様は、本契約が終了または満了してから 30 暦日以内に、

本契約の下で IronPort またはその販売代理店によりお客様に提供された本ソフ

トウェアおよびその他すべての資料またはドキュメントのすべてのコピーを 
IronPort またはその販売代理店に返却または破棄するものとします。

8. 米国 政府による権利の制限、輸出管理。本ソフトウェアおよび付随するライ

センス文書は、該当する DFAR 227.7202 および FAR 12.212 に従い、それぞれ

「商用コンピュータ ソフトウェア」および「商用コンピュータ ソフトウェア文

書」と見なされます。米国政府による本ソフトウェアおよび付随するライセンス

文書の使用、変更、複製、リリース、実行、表示、開示は、本契約の条項のみに

よって決定され、本契約の条項によって明示的に許される範囲を除き禁止されま

す。本ソフトウェアおよびライセンス文書は米国の輸出管理規則に従って輸出し
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なければならず、米国の法律に反する行為は禁止されることを、お客様は認めま

す。お客様は、米国輸出管理局もその他の連邦政府関係機関も、お客様が輸出す

る権利の停止、取り消し、拒否をしていないことを表明します。お客様は、お客

様が本ソフトウェアを核兵器、科学兵器または生物兵器、ミサイル技術に関連し

て使用せず、これらの関連する最終使用のために譲渡しないことを表明します。

ただし、米国政府により、規制または特定のライセンスによって許可されている

場合を除きます。お客様は、米国およびその他の国におけるあらゆる輸入および

輸出規制、その他の適用法に従うのは、最終的にお客様の責任であることを認

め、IronPort またはその販売代理店が、元の販売国内でお客様に最初に販売した

後はいかなる責任も負わないことを認めます。

9. 雑則。本契約は、法の抵触のルールを排除して、米国およびカリフォルニア州

の法律に準拠します。国際物品売買契約に関する国連条約の適用は、明示的に除

外されます。本契約に含まれるすべての規定は、両当事者間の代理関係、提携、

その他の合同企業を構成するものと解釈されません。いずれの当事者も、下記に

よる義務の不履行または履行遅延を理由とした責任を負わないものとします（金

銭の支払いを除きます）。（i）米国の現在もしくは将来の法令または本契約に適

用される法律の条項、（ii）電力供給の中断、インターネットの障害、ストライ

キ、品不足、暴動、反乱、火災、洪水、暴風雨、爆発、天災、戦争、テロ、政府

の行動、労働条件、地震、またはかかる当事者の合理的な支配の及ばないその他

の事由。本契約およびライセンス文書は、本ソフトウェアの使用に対するすべて

の権利を定め、両当事者間の完全な合意であり、本ソフトウェアおよびライセン

ス文書にかかわるその他のあらゆる通信に優先します。本契約の条件は、ライセ

ンス文書、注文、当事者によって提出されたその他の書面との相違がある場合で

も、相手方当事者によって正式に拒否されたかどうかにかかわらず、優先されま

す。本契約の変更は、IronPort の正式に認められた代表者が提供する書面での追

記による場合を除き、禁止されます。ただし、IronPort は、お客様への通知によ

り、IronPort プライバシー声明をその裁量においていつでも変更でき、その内容

は http://www.IronPort.com/privacy.html に掲載されます。本契約のいずれの条

項も、権利放棄されたものと見なされません。ただし、かかる権利放棄が書面に

より IronPort または IronPort の正式に認められた代表者によって署名されたも

のである場合を除きます。本契約のいずれかの条項が無効とされた場合であって

も、本契約の残りの部分は完全な効力を維持するものとします。両当事者は、本

契約書が英語のみで書かれていることは各自が希望したものであることを認めま

す。

10. IronPort の連絡先情報。 お客様が何らかの理由で IronPort に連絡する必要がある

場合の連絡先は次のとおりです。住所：IronPort Systems, Inc., 950 Elm Avenue, San 
Bruno, California 94066、電話：650.989.6500、FAX：650.989.6543。
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