Troubleshooting Smart License Using Policy in Cisco Catalyst SD-WAN
Troubleshooting for Managing Licenses for Smart License Using Policy
The following troubleshooting sections provide information for about troubleshooting issues affecting management of Smart License Using Policy using Cisco SD-WAN Manager.
Troubleshooting: General
This general troubleshooting information applies to managing licenses using Cisco SD-WAN Manager.
Failed to authenticate Smart Account credentials
Problem
When you enter Smart Account credentials, Cisco SD-WAN Manager displays an error saying, “Failed to authenticate Smart Account credentials.”
Possible Causes
Incorrect Smart Account credentials
Solutions
Verify that you have entered the Smart Account credentials correctly on the Sync Licenses & Refresh Devices button.
page, using theTroubleshooting for Cisco SSM On-Prem
Minimum supported release: Cisco vManage Release 20.9.1
This troubleshooting information applies when using a Cisco SSM on-prem license server.
Cisco Smart Account Server Is Unreachable
Problem
When you enter Smart Account credentials on the Sync Licenses & Refresh Devices button, Cisco SD-WAN Manager displays an error saying that the Cisco Smart Account server is unreachable. page, using the
Possible Causes
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Problem with connectivity between Cisco SD-WAN Manager and the Cisco SSM on-prem license server
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Problem with Cisco SSM on-prem license server operation
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Incorrect credentials for the Cisco SSM on-prem license server
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Incorrect credentials for the Smart Account
Solutions
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Verify that Cisco SD-WAN Manager has connectivity to the Cisco SSM on-prem server.
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Verify that the Cisco SSM on-prem license server is operational.
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If you have administration permissions, verify that you have entered the correct credentials for the Cisco SSM on-prem license server on the License Reporting section.
page, in the -
Verify that you have entered the Smart Account credentials correctly on the Sync Licenses & Refresh Devices button.
page, using the