Troubleshooting for Managing Licenses for Smart License Using Policy

The following troubleshooting sections provide information for about troubleshooting issues affecting management of Smart License Using Policy using Cisco SD-WAN Manager.

Troubleshooting: General

This general troubleshooting information applies to managing licenses using Cisco SD-WAN Manager.

Failed to authenticate Smart Account credentials

Problem

When you enter Smart Account credentials, Cisco SD-WAN Manager displays an error saying, “Failed to authenticate Smart Account credentials.”

Possible Causes

Incorrect Smart Account credentials

Solutions

Verify that you have entered the Smart Account credentials correctly on the Administration > License Management page, using the Sync Licenses & Refresh Devices button.

Troubleshooting for Cisco SSM On-Prem

Minimum supported release: Cisco vManage Release 20.9.1

This troubleshooting information applies when using a Cisco SSM on-prem license server.

Cisco Smart Account Server Is Unreachable

Problem

When you enter Smart Account credentials on the Administration > License Management page, using the Sync Licenses & Refresh Devices button, Cisco SD-WAN Manager displays an error saying that the Cisco Smart Account server is unreachable.

Possible Causes

  • Problem with connectivity between Cisco SD-WAN Manager and the Cisco SSM on-prem license server

  • Problem with Cisco SSM on-prem license server operation

  • Incorrect credentials for the Cisco SSM on-prem license server

  • Incorrect credentials for the Smart Account

Solutions

  1. Verify that Cisco SD-WAN Manager has connectivity to the Cisco SSM on-prem server.

  2. Verify that the Cisco SSM on-prem license server is operational.

  3. If you have administration permissions, verify that you have entered the correct credentials for the Cisco SSM on-prem license server on the Administration > Settings page, in the License Reporting section.

  4. Verify that you have entered the Smart Account credentials correctly on the Administration > License Management page, using the Sync Licenses & Refresh Devices button.