Troubleshooting HSEC Licenses in Cisco Catalyst SD-WAN
Troubleshooting HSEC Licenses
Problem
Cisco SSM has assigned two HSEC licenses (a product-ID-specific PID license, and a Cisco DNA software subscription license) to one or more devices. This scenario is called double entitlement.
Possible Cause
The following scenario may cause Cisco SSM to have two licenses assigned to a device:
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You have have installed a PID-specific HSEC license on a device using Cisco IOS XE Catalyst SD-WAN Release 17.6.x or earlier.
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You upgrade the device to use Cisco IOS XE Catalyst SD-WAN Release 17.9.1a or later.
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You perform a license synchronization using Cisco SD-WAN Manager.
Solution
Reload the device. When the device restarts, confirm that it is using only the Cisco DNA software subscription HSEC license.