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C H A P T E R13

Add and Remove Nodes

This chapter explains how to add and remove Cisco ONS 15600 SDH nodes from multiplex 
section-shared protection ring (MS-SPRing), subnetwork connection protection (SNCP) ring, and linear 
add/drop multiplexing (ADM) networks. 

Before You Begin
See Chapter 9, “Manage Alarms” to investigate all alarms, and manually document existing 
provisioning. To clear trouble conditions, refer to Cisco ONS 15600 SDH Procedure Guide, R8.0.

This section lists the chapter procedures (NTPs). Turn to a procedure for a list of its tasks (DLPs).

1. NTP-F214 Add an MS-SPRing Node, page 13-1—Complete as needed.

2. NTP-F215 Remove an MS-SPRing Node, page 13-5—Complete as needed.

3. NTP-F216 Add an SNCP Node, page 13-8—Complete as needed.

4. NTP-F217 Remove an SNCP Node, page 13-11—Complete as needed.

5. NTP-F218 Add a Node to a Linear ADM, page 13-12—Complete as needed to add an 
ONS 15600 SDH node between two nodes in a 1+1 configuration.

6. NTP-F219 Remove an In-Service Node from a Linear ADM, page 13-14—Complete as needed to 
remove an ONS 15600 SDH from a linear ADM without disrupting traffic.

NTP-F214 Add an MS-SPRing Node

Purpose This procedure expands an MS-SPRing by adding a node. All nodes in the 
ring must have the same software version.

Tools/Equipment Fiber for new node connections

Prerequisite Procedures Cards must be installed and node turn-up procedures completed on the 
node that will be added to the MS-SPRing. See Chapter 2, “Install Cards 
and Fiber-Optic Cable” and Chapter 4, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Chapter 13 Add and Remove Nodes
NTP- F214 Add an MS-SPRing Node
Caution Adding an MS-SPRing node can be service-affecting and should be performed during a maintenance 
window.

Step 1 Check the software version on the node you are adding to the MS-SPRing from the node view 
Maintenance > Software subtab. If it is not the same version as the nodes in the ring, you must upgrade 
or downgrade the new node to the same version as the other nodes in the ring. Refer to the 
release-specific software upgrade guide for more information on upgrading the ONS node software.

Step 2 Draw a diagram of the MS-SPRing where you will add the node. In the diagram, identify the east and 
west MS-SPRing STM-N trunk (span) cards and ports that will connect to the new node. (This 
information is essential to complete this procedure without error.) Figure 13-1 shows a drawing of a 
three-node, two-fiber MS-SPRing that uses Slot 4/Port 1 and Slot 12/Port 3 for the MS-SPRing trunk 
cards and ports. The dashed arrows show where the new fiber connections will be made to add a fourth 
node to the MS-SPRing.

Figure 13-1 Three-Node, Two-Fiber MS-SPRing Before a Fourth Node Is Added

Step 3 According to local site practice, complete the “NTP-F221 Back Up the Database” procedure on 
page 14-4 for all the nodes in the ring.

Step 4 Verify the card installation on the new node by completing the “NTP-F131 Verify Card Installation” 
procedure on page 4-2. Verify that the STM-N ports to be used as the MS-SPRing trunk ports match the 
MS-SPRing optical rate. For example, if the MS-SPRing is STM-16, the new node must have STM-16 
ports installed. If the STM-N cards are not installed or the optical rates do not match the MS-SPRing, 
complete the “NTP-F119 Install the STM-N Cards” procedure on page 2-4.
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Chapter 13 Add and Remove Nodes
NTP- F214 Add an MS-SPRing Node
Step 5 Verify that fiber is available to connect the new node to the existing nodes. Refer to the diagram drawn 
in Step 2.

Step 6 Complete the “NTP-F144 Verify Node Turn-Up” procedure on page 5-2. In order to have Cisco 
Transport Controller (CTC) visibility to the new node after adding it, you must be an authorized user on 
the node and you must have IP connectivity to the node.

Step 7 Create a static route on the new node if the following conditions are present. If the conditions are not 
present, continue with Step 8.

• The IP address for the new node is on the same subnet as other nodes in the network.

• On the new node Provisioning > Network > General subtab, Enable Socks Proxy on Port, External 
Network Element (ENE) is not checked under Gateway Settings.

• A CTC computer is directly connected to the new node.

• CTC computers are directly connected to other nodes on the same subnet.

If these conditions are present, add static routes on the node that will be added to the MS-SPRing, using 
the following settings:

• Destination IP address: Local-PC-IP-address

• Net Mask: 255.255.255.255

• Next Hop: IP-address-of-the-Cisco-ONS-15600-SDH

• Cost: 1

See the “DLP-F186 Create a Static Route” task on page 16-40. To view gateway settings, see the 
“DLP-F185 Provision IP Settings” task on page 16-38. The gateway settings area provisions the 
ONS 15600 SDH SOCKS proxy server features.

Step 8 Complete the “DLP-F181 Log into CTC” task on page 16-34 at a node in the MS-SPRing.

Step 9 Complete the “DLP-F281 Check MS-SPRing or SNCP Alarms and Conditions” task on page 17-71 to 
verify that the MS-SPRing is free of service-affecting alarms or problems. If trouble is indicated (for 
example, a service-affecting alarm exists), resolve the problem before proceeding. See Chapter 9, 
“Manage Alarms” or, if necessary, refer to the Cisco ONS 15600 SDH Troubleshooting Guide for 
information.

Step 10 From the View menu, choose Go to Network View and click the Provisioning > MS-SPRing tabs. 

Step 11 On paper, record the Ring Name, Ring Type, Line Rate, Ring Reversion, and Span Reversion (2 Fiber).

Step 12 From the Node column, record the Node IDs in the MS-SPRing. The Node IDs are the numbers in 
parentheses next to the node name.

Step 13 Log into the new node:

• If the node has a LAN connection and appears on the network map, from the View menu, choose 
Go to Other Node, then enter the new node. 

• If the new node is not connected to the network, log into it using the “DLP-F181 Log into CTC” task 
on page 16-34.

Step 14 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-F288 Disable Alarm Filtering” task on 
page 17-78 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide for procedures.
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Chapter 13 Add and Remove Nodes
NTP- F214 Add an MS-SPRing Node
Step 15 Using the information recorded in Steps 11 and 12 and the diagram created in Step 2, create an 
MS-SPRing on the new node. See the “DLP-F346 Create an MS-SPRing on a Single Node” task on 
page 18-49.

Step 16 (Optional) Create test circuits, making sure that they pass through the MS-SPRing trunk cards/ports, and 
run test traffic through the node to ensure that the cards are functioning properly. See the “DLP-F292 
Single Shelf Control Card Switch Test” task on page 17-80 and the “NTP-F167 Test Optical Circuits” 
procedure on page 6-16 for information.

Step 17 Create the data communications channel (DCC) terminations on the new node. See the “DLP-F253 
Provision RS-DCC Terminations” task on page 17-45. 

Note Creating the DCC terminations causes the regenerator-section DCC (RS-DCC) Termination 
Failure and Loss of Signal alarms to appear. These alarms will remain active until you connect 
the node to the MS-SPRing.

Note If you map the K3 byte to another byte (such as E2), you must remap the ports on each side of 
the new node or span to the same byte. See the “DLP-F255 Remap the K3 Byte” task on 
page 17-48.

Step 18 Complete the “DLP-F181 Log into CTC” task on page 16-34 at an MS-SPRing node that will connect 
to the new node.

Step 19 Referring to the diagram created in Step 2, complete the “DLP-F347 Initiate an MS-SPRing Force Ring 
Switch” task on page 18-50 on the node that will connect to the new node on its west line (port). 

Step 20 Referring to the diagram created in Step 2, complete the “DLP-F347 Initiate an MS-SPRing Force Ring 
Switch” task on page 18-50 on the node that will connect to the new node on its east line (port). 

Step 21 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-F288 Disable Alarm Filtering” task on 
page 17-78 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide for procedures.

Step 22 Following the diagram created in Step 2, remove the fiber connections from the two nodes that will 
connect to the new node.

a. Remove the west fiber from the node that will connect to the east port of the new node. In the 
Figure 13-1 example, this is Node 1/Slot 4/Port 1.

b. Remove the east fiber from the node that will connect to the west port of the new node. In the 
Figure 13-1 example, this is Node 3/Slot 12/Port 3.

Step 23 Connect fibers from the adjacent nodes to the new node following the diagram created in Step 2. Connect 
the west port to the east port and the east port to the west port. 

Step 24 After the newly added node appears in network view, double-click it to display the node in node view.

Step 25 Click the Provisioning > MS-SPRing tabs. 

Step 26 Click Ring Map. Verify that the new node appears on the Ring Map with the other MS-SPRing nodes, 
then click OK.

Step 27 From the View menu, choose Go to Network View and perform the following steps:

a. Click the Provisioning > MS-SPRing tabs. Verify that the new node appears in the Node column. 
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Chapter 13 Add and Remove Nodes
NTP- F215 Remove an MS-SPRing Node
b. Click the Alarms tab. Verify that MS-SPRing alarms such as RING-MISMATCH, 
E-W-MISMATCH, PRC-DUPID (duplicate node ID), and APSCDFLTK (default K) do not appear. 

If the new node does not appear in the Node column, or if MS-SPRing alarms are displayed, log into the 
new node and verify that the MS-SPRing is provisioned on it correctly with the information from 
Steps 11 and 12. If the node still does not appear, or if alarms persist, refer to the Cisco ONS 15600 SDH 
Troubleshooting Guide.

Step 28 Click the Circuits tab. Wait until all the circuits are discovered. The circuits that pass through the new 
node are incomplete.

Note If the circuits take more than a minute to appear, log out of CTC, then log back in.

Step 29 In network view, right-click the new node and choose Update Circuits With The New Node from the 
shortcut menu. Verify that the number of updated circuits in the dialog box is correct.

Step 30 If incomplete circuits still appear, refer to the Cisco ONS 15600 SDH Troubleshooting Guide.

Step 31 Click the History tab. Verify that MS-SPRing_RESYNC conditions are present for every node in the 
MS-SPRing.

Step 32 Complete the “DLP-F282 Clear an MS-SPRing Force Ring Switch” task on page 17-71 to remove the 
ring switch from the east MS-SPRing span.

Step 33 According to local site practice, complete the “NTP-F149 Two-Fiber MS-SPRing Acceptance Test” 
procedure on page 5-8.

Stop. You have completed this procedure.

NTP-F215 Remove an MS-SPRing Node

Caution The following procedure minimizes traffic outages during node removals. You will delete all circuits that 
originate and terminate on the node being removed. In addition, you will verify that circuits passing 
through the node do not enter and exit the node on different VCs. If they do, you will delete and recreate 
the circuits, and traffic will be lost on that circuit during this time.

Step 1 According to local site practice, complete the “NTP-F221 Back Up the Database” procedure on 
page 14-4 for all the nodes in the ring.

Step 2 Complete the “DLP-F181 Log into CTC” task on page 16-34 at the node you want to remove from the 
MS-SPRing. 

Purpose This procedure removes an MS-SPRing or multiple MS-SPRings from a 
node.

Tools/Equipment None

Prerequisite Procedures NTP-F148 Create an MS-SPRing, page 5-8

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Chapter 13 Add and Remove Nodes
NTP- F215 Remove an MS-SPRing Node
Step 3 Complete the “DLP-F237 Verify Timing in a Reduced Ring” task on page 17-30. 

Note If you remove a node that is the only building integrated timing supply (BITS) timing source for 
the ring, you also remove the only source of synchronization for all the nodes in that ring. 
Circuits that leave the ring to connect to other networks synchronized to a Stratum 1 clock will 
experience a high level of pointer adjustments, which might adversely affect traffic performance.

Step 4 Create a diagram of the MS-SPRing where you will remove the node. You can draw the MS-SPRing 
manually or complete the following to print the MS-SPRing map from CTC:

a. From the View menu, choose Go to Network View.

b. Click the Provisioning > MS-SPRing tabs.

c. Choose the desired MS-SPRing, then click Edit.

d. In the MS-SPRing window, verify that all the port information is visible. If not, press Ctrl and drag 
the node icons to a new location so the information can be viewed.

e. Complete the “DLP-F336 Print CTC Data” task on page 18-36. 

f. Close the MS-SPRing window by choosing Close from the File menu.

Step 5 Referring to the MS-SPRing diagram, identify the following:

• The node that is connected through its west port to the target (removal) node; for example, if you 
were removing Node 4 in Figure 13-2, Node 1 is the node connected through its west port to Node 4.

• The node that is connected through its east port to the target (removal) node; in Figure 13-2, Node 3 
is the node connected through its east port to Node 4.

Record the slot and port of the MS-SPRing ring in the node.

Figure 13-2 Four-Node, Two-Fiber MS-SPRing Before a Node Is Removed
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NTP- F215 Remove an MS-SPRing Node
Step 6 Complete the “DLP-F281 Check MS-SPRing or SNCP Alarms and Conditions” task on page 17-71 to 
verify that the MS-SPRing is free of alarms. If trouble is indicated (for example, a major alarm exists), 
resolve the problem before proceeding. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide for 
instructions.

Step 7 From the View menu, choose Go to Other Node. Choose the node that you will remove and click OK.

Step 8 Click the Circuits tab. If the Scope setting is set to Network, choose Node from the Scope drop-down 
list. Make sure the Filter button is off (not indented) to ensure that all circuits are visible. 

Step 9 Delete all circuits that originate or terminate on the node. See the “DLP-F293 Delete Circuits” task on 
page 17-81.

Step 10 Complete the “DLP-F334 Verify Pass-Through Circuits” task on page 18-34.

Step 11 If K3 extension byte mapping is supported on adjacent nodes, complete the “DLP-F291 Verify 
MS-SPRing Extension Byte Mapping” task on page 17-79. K3 extension byte mapping is supported on 
all ONS 15600 SDH STM-16 and STM-64 ports, as well as the ONS 15454 STM-16 card. 

Step 12 From the View menu, choose Go to Network View.

Step 13 Referring to the diagram created in Step 4, complete the “DLP-F347 Initiate an MS-SPRing Force Ring 
Switch” task on page 18-50 at each node that connects to the target (removal) node to force traffic away 
from it. You must perform a Force switch at each port connected to the target node. For example, in 
Figure 13-2, you would perform a Force switch on the east port of Node 3 and the west port of Node 1.

Step 14 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-F288 Disable Alarm Filtering” task on 
page 17-78 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide for procedures.

Step 15 Remove the fiber connections between the node being removed and the two neighboring nodes. 

Step 16 Reconnect the fiber of the two neighboring nodes directly, west port to east port. For example in 
Figure 13-2, the east port of Node 3 (Slot 12) connects to the west port of Node 1 (Slot 5).

Step 17 Complete the following substeps:

a. From the View menu, choose Go to Other Node. Choose one of the newly connected nodes and 
click OK.

b. Click the Provisioning > MS-SPRing tabs.

c. Choose the MS-SPRing that originally contained the removed node, and then click Ring Map. 

d. Wait until the removed node is no longer listed.

e. Repeat steps a through d for the other newly connected node in the MS-SPRing.

Step 18 Complete the “DLP-F350 Delete an MS-SPRing from a Single Node” task on page 18-56. 

Step 19 Click the History tab. Verify that the MS-SPRing_RESYNC condition appears for every node in the 
MS-SPRing.

Step 20 Complete the “DLP-F282 Clear an MS-SPRing Force Ring Switch” task on page 17-71 to remove the 
Force protection switches. 

Step 21 According to local site practice, complete the “DLP-F230 Change the Node Timing Source” task on 
page 17-25.

Step 22 Complete the “DLP-F311 Remove Pass-through Connections” task on page 18-12.

Step 23 Log back into a node on the reduced ring. In the CTC Login dialog box, uncheck the Disable Network 
Discovery check box.
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Chapter 13 Add and Remove Nodes
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Note The deleted node will appear in network view until all RS-DCC terminations are deleted. To 
delete RS-DCC terminations, complete the “DLP-F321 Delete an RS-DCC Termination” task on 
page 18-20. 

Step 24 Click the Circuits tab and verify that no incomplete circuits are present. If incomplete circuits appear, 
repeat Steps 22 and 23.

Step 25 If you delete a node that was in a login node group, you will see incomplete circuits for that node in the 
CTC network view. Although it is no longer part of the ring, the removed node still reports to CTC until 
it is no longer in a login node group. If necessary, complete the “DLP-F312 Delete a Node from a 
Specified Login Node Group” task on page 18-13. 

Step 26 To remove another node from an MS-SPRing, repeat this procedure for the desired node.

Step 27 According to local site practice, complete the “NTP-F149 Two-Fiber MS-SPRing Acceptance Test” 
procedure on page 5-8.

Stop. You have completed this procedure.

NTP-F216 Add an SNCP Node

Step 1 According to local site practice, complete the “NTP-F221 Back Up the Database” procedure on 
page 14-4 for all the nodes in the ring.

Step 2 Log into a node in the network where you want to add an SNCP node. See the “DLP-F181 Log into CTC” 
task on page 16-34 for instructions. In order to have CTC visibility to the node after it is added, you must 
be an authorized user on the node and you must have IP connectivity to the node.

Step 3 Complete the “DLP-F273 Check the Network for Alarms and Conditions” task on page 17-63 to verify 
that the SNCP is free of major alarms or problems. If trouble is indicated (for example, a major alarm 
exists), resolve the problem before proceeding. See the Cisco ONS 15600 SDH Troubleshooting Guide, 
as necessary.

Step 4 Count the total number of circuits on the fiber that is cut between the existing nodes. To count the number 
of circuits, right click on the fiber that is cut, and click circuits.

Step 5 In network view, click the Circuits tab. 

To view Partial circuits, click the Filter button and select PARTIAL from the Status drop-down list. The 
Partial circuits, if any, are displayed. 

Purpose This procedure adds a node to an existing SNCP.

Tools/Equipment None

Prerequisite Procedures Cards must be installed and node turn-up procedures completed on the 
node that will be added to the SNCP. See Chapter 2, “Install Cards and 
Fiber-Optic Cable,” and Chapter 4, “Turn Up a Node.”

NTP-F152 Provision SNCP Nodes, page 5-13

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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To view Partial_TL1 circuits, click the Filter button and select PARTIAL_TL1 from the Status 
drop-down list. The Partial_TL1 circuits, if any, are displayed. 

Resolve any partial circuits (both Partial and Partial_TL1) in the network before proceeding. However, 
if you want to continue with Step 6, match the number of partial circuits and circuit names that existed 
before and after adding a path protection node. This ensures that no additional partial circuits are created 
after this procedure is completed.

Step 6 Verify the card installation on the new node. See the “NTP-F131 Verify Card Installation” procedure on 
page 4-2. Verify that the STM-N cards that will serve as the SNCP line cards match the SNCP optical 
rate. For example, if the SNCP is STM-16, the new node must have STM-16 cards installed. If the 
STM-N cards are not installed or the rate does not match the SNCP, complete the “NTP-F119 Install the 
STM-N Cards” procedure on page 2-4 to install them.

Step 7 Verify that fiber is available to connect the new node to the existing nodes.

Step 8 Complete the “NTP-F144 Verify Node Turn-Up” procedure on page 5-2.

Step 9 Create a static route on the new node if the following conditions are present. If the conditions are not 
present, continue with Step 10.

• The IP address for the new node is on the same subnet as other nodes in the network.

• On the new node Provisioning > Network > General subtab, Enable Socks Proxy on Port, External 
Network Element (ENE) is not checked under Gateway Settings.

• A CTC computer is directly connected to the new node.

• CTC computers are directly connected to other nodes on the same subnet.

If these conditions are present, add static routes on the node that will be added to the UPSR, using the 
following settings:

• Destination IP address: Local-PC-IP-address

• Net Mask: 255.255.255.255

• Next Hop: IP-address-of-the-Cisco-ONS-15600-SDH

• Cost: 1

See the “DLP-F186 Create a Static Route” task on page 16-40. To view gateway settings, see the 
“DLP-F185 Provision IP Settings” task on page 16-38. The gateway settings area provisions the 
ONS 15600 SDH SOCKS proxy server features.

Step 10 Log into the new node:

• If the node has a LAN connection and appears on the network map, from the View menu, choose 
Go to Other Node, then enter the new node. 

• If the new node is not connected to the network, log into it using the “DLP-F181 Log into CTC” task 
on page 16-34.

Step 11 Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms, such as 
LOS, LOF, AIS-L, SF, and SD. If trouble is indicated (for example, a major alarm exists), resolve the 
problem before proceeding. See the Cisco ONS 15600 Troubleshooting Guide, as necessary.

Step 12 In network view, click the Circuits tab. 

To view Partial circuits, click the Filter button and select PARTIAL from the Status drop-down list. The 
Partial circuits, if any, are displayed. 

To view Partial_TL1 circuits, click the Filter button and select PARTIAL_TL1 from the Status 
drop-down list. The Partial_TL1 circuits, if any, are displayed. 
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Resolve any partial circuits (both Partial and Partial_TL1) in the network before proceeding. However, 
if you want to continue with Step 13, match the number of partial circuits and circuit names that existed 
before and after adding a path protection node. This ensures that no additional partial circuits are created 
after this procedure is completed.

Step 13 (Optional) Create test circuits, making sure they pass through the SNCP line cards, and run test traffic 
through the node to ensure the cards are functioning properly. See the “NTP-F165 Create a Manually 
Routed Optical Circuit” procedure on page 6-9 and the “NTP-F167 Test Optical Circuits” procedure on 
page 6-16 for information.

Step 14 Create the DCC terminations on the new node. See the “DLP-F253 Provision RS-DCC Terminations” 
task on page 17-45. 

Step 15 From the View menu, choose Go to Network View.

Step 16 Complete the “DLP-F235 Switch All SNCP Circuits on a Span” task on page 17-29 to switch traffic 
away from the span that will be broken to connect to the new node.

Step 17 Two nodes will connect directly to the new node; remove their fiber connections:

a. Remove the east fiber connection from the node that will connect to the west port of the new node.

b. Remove the west fiber connection from the node that will connect to the east port of the new node.

Step 18 Replace the removed fibers with fibers that are connected to the new node.

Step 19 Log out of CTC and log back into a node in the network.

Step 20 From the View menu, choose Go to Network View to display the SNCP nodes. The new node should 
appear in the network map. Wait for a few minutes to allow all the nodes to appear.

Step 21 Click the Circuits tab and wait for all the circuits to appear, including spans. Count the number of 
incomplete circuits.

Note UNEQ-P alarms might appear on the nodes in your network; this is normal, and the alarms will 
clear after the circuits are updated.

Step 22 Ensure that nodes involved in the node addition operation are in the initialized state. This is because, 
CTC does not consider nodes that are not initialized (they appear as gray icons in the CTC network map) 
when evaluating the circuits.

Note Step 23 is recommended to be performed only on nodes (the newly added node, and the existing two 
nodes in the network between which the new node is added) involved in the node addition operation. 
Disable network discovery while launching CTC, add only those nodes involved in the node addition 
operation.

Note CTC automatically creates VT Tunnels. The cross connects should not be created manually in the 
intermediate nodes.

Note Step 23 does not create the overlay ring circuits that route traffic around multiple rings passing through 
one or more nodes more than once, on the new node.
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Step 23 In the network view, right-click the new node and choose Update Circuits With New Node from the 
shortcut menu. Wait for the confirmation dialog box to appear. Verify that the number of updated circuits 
in the dialog box is correct (the circuit count should be same as obtained in Step 4).

Step 24 Click the Circuits tab and verify that no incomplete circuits are present. However, if the partial circuits 
still exist in the network, verify whether they were present in Step 5 and Step 12. This will ensure that 
no additional partial circuits are created by this procedure.

Note If the circuits take more than a minute to appear, log out of CTC, then log back in.

Step 25 Complete the “DLP-F236 Clear a Switch for all SNCP Circuits on a Span” task on page 17-30 to clear 
the protection switch.

Step 26 According to local site practice, complete the “NTP-F153 SNCP Acceptance Test” procedure on 
page 5-15.

Stop. You have completed this procedure.

NTP-F217 Remove an SNCP Node

Caution The following procedure minimizes traffic outages during node removals. 

Caution If you remove a node that is the only BITS timing source for the ring, you will remove the only source 
of synchronization for all the nodes in that ring. Circuits that leave the ring to connect to other networks 
that are synchronized to Stratum 1 timing reference will experience a high level of pointer adjustments, 
which might adversely affect customer service. 

Step 1 Draw a diagram of the SNCP where you will remove the node. In the diagram, identify the following:

• The node that is connected through its west port to the node that will be removed 

• The node that is connected through its east port to the node that will be removed 

Step 2 Complete the “DLP-F181 Log into CTC” task on page 16-34 at a node in the network where you will 
remove the SNCP node.

Step 3 Complete the “DLP-F281 Check MS-SPRing or SNCP Alarms and Conditions” task on page 17-71 to 
verify that the SNCP is free of alarms. If trouble is indicated (for example, a critical or major alarm 
exists), resolve the problem before proceeding. See Chapter 9, “Manage Alarms” or, if necessary, refer 
to the Cisco ONS 15600 SDH Troubleshooting Guide.

Purpose This procedure removes an SNCP or multiple SNCPs from a node.

Tools/Equipment None

Prerequisite Procedures NTP-F152 Provision SNCP Nodes, page 5-13

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 4 Complete the “DLP-F293 Delete Circuits” task on page 17-81 for circuits that originate or terminate in 
the node you will remove. (If a circuit has multiple drops, delete only the drops that terminate on the 
node you are deleting.)

Step 5 Complete the “DLP-F334 Verify Pass-Through Circuits” task on page 18-34 to verify that circuits 
passing through the target node enter and exit the node on the same VC.

Step 6 Complete the “DLP-F235 Switch All SNCP Circuits on a Span” task on page 17-29 for all spans 
connected to the node you are removing.

Step 7 Remove all fiber connections between the node being removed and the two neighboring nodes. 

Step 8 Reconnect the fiber of the two neighboring nodes directly, west port to east port.

Step 9 Exit CTC and log back in. Refer to “DLP-F181 Log into CTC” task on page 16-34 for instructions.

Step 10 Complete the “DLP-F281 Check MS-SPRing or SNCP Alarms and Conditions” task on page 17-71.

Step 11 Complete the “DLP-F237 Verify Timing in a Reduced Ring” task on page 17-30.

Step 12 Complete the “DLP-F236 Clear a Switch for all SNCP Circuits on a Span” task on page 17-30 to clear 
the protection switch.

Step 13 Complete the “NTP-F153 SNCP Acceptance Test” procedure on page 5-15.

Step 14 Complete the “DLP-F311 Remove Pass-through Connections” task on page 18-12.

Step 15 Log back into a node on the reduced ring. In the CTC Login dialog box, uncheck the Disable Network 
Discovery check box.

Note The deleted node will appear in network view until all RS-DCC terminations are deleted. To 
delete RS-DCC terminations, complete the “DLP-F321 Delete an RS-DCC Termination” task on 
page 18-20. 

Step 16 Click the Circuits tab and verify that no incomplete circuits are present. If incomplete circuits appear, 
repeat Steps 14 and 15.

Step 17 If you delete a node that was in a login node group, you will see incomplete circuits for that node in the 
CTC network view. Although it is no longer part of the ring, the removed node still reports to CTC until 
it is no longer in a login node group. If necessary, complete the “DLP-F312 Delete a Node from a 
Specified Login Node Group” task on page 18-13. 

Step 18 To remove another node from an SNCP, repeat this procedure for the desired node.

Stop. You have completed this procedure.

NTP-F218 Add a Node to a Linear ADM

Purpose This procedure adds an ONS 15600 SDH node between two nodes in a 
1+1 configuration without losing traffic. 

Tools/Equipment Compatible hardware necessary for the upgrade. Attenuators might be 
needed for some applications.
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Note STM-N transmit and receive levels should be in their acceptable range as shown in the specifications for 
each card in the “NTP-F124 Install the Fiber-Optic Cables” procedure on page 2-9.

Note If overhead circuits exist on the network, an in-service topology upgrade procedure is service-affecting. 
The overhead circuits will drop traffic and have a status of PARTIAL after the upgrade is complete. 

Step 1 Complete the “DLP-F181 Log into CTC” task on page 16-34 at either node in the 1+1 configuration. If 
you are already logged in, continue with Step 2.

Step 2 In network view, right-click the span between the two nodes where you want to add the new node. A 
dialog box appears. 

Step 3 Select Upgrade Protection. A drop-down list appears. 

Step 4 Select Terminal to Linear and a wizard appears.

Step 5 The wizard lists the following conditions for adding a new node:

• The terminal network has no Critical or Major alarms.

• The node that you will add has no Critical or Major alarms.

• The node has compatible software version with that of the terminal nodes.

• The node has four unused optical ports matching the speed of the 1+1 protection and no DCC has 
been provisioned on these four ports. 

• Fiber is available to connect the added node to the terminal nodes.

If all of these conditions are met and you wish to continue with the procedure, click Next. 

Note If you are attempting to add an unreachable node, you must first log in to the unreachable node 
using a separate CTC session and configure that node. Delete any existing protection groups as 
described in the “DLP-F229 Delete a 1+1 Protection Group” task on page 17-25. Delete any 
existing DCC terminations as described in the “DLP-F321 Delete an RS-DCC Termination” task 
on page 18-20 or the “DLP-F322 Delete an MS-DCC Termination” task on page 18-20.

Step 6 Enter the node host name or IP address, or choose the name of the new node from the drop-down list. If 
you type in the name, make sure it is identical to the actual node name. The node name is case sensitive.

Step 7 Click Next. The Select Protection Group Ports page appears.

Step 8 From the drop-down lists, select the working and protect ports on the new node that you want to connect 
to each terminal node. 

Prerequisite Procedures The in-service topology upgrade procedure requires that the node to be 
added is reachable (has IP connectivity with CTC). Two technicians who 
can communicate with each other during the upgrade might be needed if 
the PC running CTC and the ONS 15600 SDH node are not at the same 
location.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 9 Click Next. The Re-fiber the Protected Path page appears. Follow the instructions in the dialog box for 
connecting the fibers between the nodes. 

Step 10 When the fibers are connected properly, click Next. The Update Circuit(s) on Node-Name page appears. 

Note The Back button is not enabled in the wizard. You can click the Cancel button at this point and 
choose the Yes button if you want to cancel the upgrade protection procedure. If the procedure 
fails after you have physically moved the fiber-optic cables, you must restore the fiber-optic 
cables to their original positions and verify (through CTC) that traffic is on the working path of 
the nodes before restarting the process. To check the traffic status, go to node view and click the 
Maintenance > Protection tabs. In the Protection Groups area, click the 1+1 protection group. 
You can see the status of the traffic in the Selected Group area.

Step 11 Click Next on the Update Circuit(s) on Node-Name page to continue with the procedure.

Step 12 The Force Traffic to Protect Path page states that it is about to force the traffic from the working to 
protect path for the terminal nodes. When you are ready to proceed, click Next. 

Step 13 Follow each step as instructed by the wizard as it guides you through the process of refibering the 
working path between nodes and forcing the traffic back to the working path. 

Step 14 The Force Traffic to Working Path page states that it is about to force the traffic from the protect to 
working path for the terminal nodes. When you are ready to proceed, click Next. 

Step 15 The Completed page appears. This page is the final one in the process. Click Finish.

Stop. You have completed this procedure.

NTP-F219 Remove an In-Service Node from a Linear ADM

Note The 1+1 protection group must be unidirectional in order to delete a node from a linear ADM. If your 
1+1 protection group is bidirectional, refer to “DLP-F228 Modify a 1+1 Protection Group” task on 
page 17-24 to change it to unidirectional. After you have removed the node from the linear group, you 
can change the protection setting back to bidirectional.

Step 1 Complete the “DLP-F181 Log into CTC” task on page 16-34 at a node in the network where you will 
remove the node.

Step 2 From the View menu, choose Go to Network View.

Purpose This procedure removes a single ONS 15600 SDH from a linear ADM 
without disrupting traffic.

Tools/Equipment None

Prerequisite Procedures A linear ADM network with an ONS 15600 SDH must be present

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 3 Click the Alarms tab, then complete the following steps: 

a. Verify that the alarm filter is not on. See the “DLP-F288 Disable Alarm Filtering” task on 
page 17-78 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting Guide if necessary.

Step 4 Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained 
conditions appear, resolve them before continuing. Refer to the Cisco ONS 15600 SDH Troubleshooting 
Guide if necessary. 

Step 5 On the network map, double-click a node in the 1+1 protection group that is adjacent to the node you 
intend to remove from the group (the target node).

Step 6 In node view, click the Maintenance > Protection tabs.

Step 7 Initiate a Force switch on the working port:

a. In the Protection Groups area, click the 1+1 protection group.

b. In the Selected Group area, click the working port. 

c. Next to Switch Commands, click Force.

d. In the Confirm Force Operation dialog box, click Yes.

e. In the Selected Group area, verify that the following appears:

• Protect port—Protect/Active [FORCE_SWITCH_TO_PROTECT] [PORT STATE]

• Working port—Working/Standby [FORCE_SWITCH_TO_PROTECT], [PORT STATE]

Step 8 Repeat Step 5 through Step 7 for the node that is connected directly to the other side of the target node.

Step 9 Remove the fiber from the working ports on the target node.

Step 10 Connect the fiber between the working ports of the two nodes that were directly connected to either side 
of the target node.

Step 11 On the node where you initiated a Force switch in Step 8, clear the switch:

a. Next to Switch Commands, click Clear.

b. In the Confirm Clear Operation dialog box, click Yes.

Step 12 Initiate a Force switch on the protect port:

a. In the Selected Group area, click the protect port. Next to Switch Commands, click Force.

b. In the Confirm Force Operation dialog box, click Yes.

c. In the Selected Group area, verify that the following appears:

• Protect port—Protect/Standby [FORCE_SWITCH_TO_WORKING], [PORT STATE]

• Working port—Working/Active [FORCE_SWITCH_TO_WORKING], [PORT STATE]

Step 13 From the View menu, choose Go to Network View.

Step 14 On the network map, double-click the other node where you initiated a Force switch. 

Step 15 In node view, click the Maintenance > Protection tabs.

Step 16 Clear the Force switch on the working port:

a. In the Protection Groups area, click the 1+1 protection group.

b. In the Selected Group area, click the working port. 

c. Next to Switch Commands, click Clear.
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d. In the Confirm Clear Operation dialog box, click Yes.

Step 17 Complete Step 12 to initiate a Force switch on the protect port. 

Step 18 Remove the fiber from protect ports of the target node.

Step 19 Connect the fiber between the protect ports of the two nodes on each side of the target node.

Step 20 Clear the Force switch:

a. Next to Switch Commands, click Clear.

b. In the Confirm Clear Operation dialog box, click Yes.

c. In the Selected Group area, verify the following states:

• Protect port — Protect/Standby

• Working port — Working/Active

Step 21 Repeat Step 13 through Step 16 to clear the switch on the other node.

Step 22 Exit CTC.

Step 23 Perform the “DLP-F181 Log into CTC” task on page 16-34 at any one of the nodes that were adjacent 
to the target node. The nodes will now show the circuit status as DISCOVERED when checked.

Stop. You have completed this procedure.
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