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DLPs A300 to A399

DLP-A300 Clear a BLSR Span Lockout

Step 1
Step 2
Step 3

Step 4

Step 5
Step 6

Step 7
Step 8

Purpose This task clears a bidirectional line switched ring (BLSR) span lockout.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the View menu choose Go to Network View.
Click the Provisioning > BLSR tabs.
Choose the BLSR and click Edit.

Je

ﬂ To move an icon to a new location, for example, to see BLSR channel (port) information more
clearly, you can drag and drop icons on the Edit BLSR network graphic.

Right-click the BLSR node channel (port) where the lockout will be cleared and choose
Set West Protection Operation or Set East Protection Operation.

In the dialog box, choose CLEAR from the drop-down list. Click OK.

In the Confirm BLSR Operation dialog box, click Yes. The “L” that indicated the lockout disappears
from the network view map.

From the File menu, choose Close.

Return to your originating procedure (NTP).

| 78-17697-01
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I DLP- A301 Initiate a BLSR Manual Ring Switch

DLP-A301 Initiate a BLSR Manual Ring Switch

Step 1
Step 2
Step 3

Step 4

Step 5
Step 6

Step 7

Step 8
Step 9

Purpose This task performs a BLSR Manual ring switch. A Manual ring switch will
switch traffic off a span if there is no higher priority switch (Force or
lockout) and no signal degrade (SD) or signal failure (SF) conditions.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the View menu choose Go to Network View.
Click the Provisioning > BLSR tabs.
Choose the BLSR and click Edit.

Je

Tip To move an icon to a new location, for example, to see BLSR channel (port) information more
clearly, click an icon and drag and drop it in a new location.

Right-click any BLSR node channel (port) and choose Set West Protection Operation (if you chose a
west channel) or Set East Protection Operation (if you chose an east channel).

~

Note  The squares on the node icons represent the BLSR working and protect channels. You can
right-click either channel. For four-fiber BLSRs, the squares represent ports. Right-click either
working port.

In the Set West Protection Operation dialog box or the Set East Protection Operation dialog box, choose
MANUAL RING from the drop-down list. Click OK.

Click Yes in the two Confirm BLSR Operation dialog boxes.

Verify that the channel (port) displays the letter “M” for Manual ring. Also verify that the span lines
between the nodes where the Manual switch was invoked turn purple, and that the span lines between all
other nodes turn green on the network view map. This confirms the Manual switch.

From the File menu, choose Close.

Return to your originating procedure (NTP).

DLP-A303 Initiate a BLSR Force Ring Switch

Purpose Use this task to perform a BLSR Force switch on a BLSR port. A Force
ring switch will switch traffic off a span if there is no signal degrade (SD),
signal failure (SF), or lockout switch present on the span.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
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A

DLP- A303 Initiate a BLSR Force Ring Switch

Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Caution

A

The Force Switch Away command overrides normal protective switching mechanisms. Applying this
command incorrectly can cause traffic outages.

Caution

Step 1
Step 2
Step 3
Step 4

Step 5

Traffic is not protected during a Force protection switch.

From the View menu, choose Go to Network View.
Click the Provisioning > BLSR tabs.

Click Edit.

To apply a Force switch to the west line:

a. Right-click the west BLSR port where you want to switch the BLSR traffic and choose
Set West Protection Operation.

~

Note If node icons overlap, drag and drop the icons to a new location. You can also return to
network view and change the positions of the network node icons, because BLSR node icons
are based on the network view node icon positions.

~

Note  For two-fiber BLSRs, the squares on the node icons represent the BLSR working and protect
channels. You can right-click either channel. For four-fiber BLSRs, the squares represent
ports. Right-click either working port.

b. In the Set West Protection Operation dialog box, choose FORCE RING from the drop-down list.
Click OK.

c. Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

On the network graphic, an F appears on the working BLSR channel where you invoked the protection
switch. The span lines change color to reflect the forced traffic. Green span lines indicate the new BLSR
path, and the lines between the protection switch are purple.

Performing a Force switch generates several conditions including FORCED-REQ-RING and WKSWPR.
To apply a Force switch to the east line:
a. Right-click the east BLSR port and choose Set East Protection Operation.

~

Note If node icons overlap, drag and drop the icons to a new location or return to network view
and change the positions of the network node icons, since BLSR node icons are based on the
network view node icon positions.

| 78-17697-01
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I DLP- A309 View the Ethernet MAC Address Table

Step 6
Step 7

>

Note  For two-fiber BLSRs, the squares on the node icons represent the BLSR working and protect
channels. You can right-click either channel. For four-fiber BLSRs, the squares represent
ports. Right-click either working port.

b. In the Set East Protection Operation dialog box, choose FORCE RING from the drop-down list.
Click OK.

c. Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

On the network graphic, an F appears on the working BLSR channel where you invoked the protection
switch. The span lines change color to reflect the forced traffic. Green span lines indicate the new BLSR
path, and the lines between the protection switch are purple.

Performing a Force switch generates several conditions including FORCED-REQ-RING and WKSWPR.
From the File menu, choose Close.

Return to your originating procedure (NTP).

DLP-A309 View the Ethernet MAC Address Table

Step 1
Step 2
Step 3

Step 4

Purpose This task displays the Ethernet MAC address table for any node with one
or more E-Series Ethernet cards installed.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

In node view, click the Maintenance > Ether Bridge > MAC Table tabs.
Select the appropriate E-Series Ethernet card in the Layer 2 Domain field.
Click Retrieve.

The MAC address table information appears.

Return to your originating procedure (NTP).
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DLP- A310 View Ethernet Trunk Utilization W

DLP-A310 View Ethernet Trunk Utilization

Step 1
Step 2
Step 3

Step 4

Purpose This task displays the Ethernet Trunk bandwidth usage on any node with
one or more E-Series Ethernet cards installed.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

In node view, click the Maintenance > Ether Bridge > Trunk Utilization tabs.
Select the desired time interval in the Interval field.

Click Refresh.

The trunk utilization information for the current and previous time intervals appears.

Return to your originating procedure (NTP).

DLP-A311 Provision a Half Circuit Source and Destination on a BLSR or 1+1

Configuration

Note

Step 1
Step 2
Step 3

Step 4

Purpose This task provisions a half circuit source and destination for BLSR and 1+1
configurations. A half circuit allows you to provision a partial path (one
end of a circuit), for example, if you want to provision a circuit with the
intent that the path will be completed at a later time or at a different
location.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

After you have selected the circuit properties in the Circuit Source dialog box according to the specific
circuit creation procedure, you are ready to provision the circuit source and destination.

From the Node drop-down list, choose the node that will contain the half circuit.
From the Slot drop-down list, choose the slot containing the card where the circuit will originate.

From the Port drop-down list, choose the port where the circuit will originate. This field is not available
if a DS-1 card is chosen in Step 2.

If the circuit is a DS-1 circuit and you choose a DS-1 card as the source, choose the DS-1 where the
traffic will originate from the DS1 drop-down list.

| 78-17697-01
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I DLP- A312 Provision a Half Circuit Source and Destination on a Path Protection

Step 5
Step 6
Step 7

Step 8
Step 9

Click Next.
From the Node drop-down list, select the node that you chose in Step 1.

From the Slot drop-down list, choose the OC-N card that you will use to map the DS-1 to a VT1.5 for
OC-N transport or to map the DS-3 or OC-N synchronous transport signal (STS) circuit to an STS.

Choose the destination STS or Virtual Tributary (VT) from the drop-down lists that appear.

Return to your originating procedure (NTP).

DLP-A312 Provision a Half Circuit Source and Destination on a Path Protection

Step 1
Step 2
Step 3

Step 4

Step 5
Step 6
Step 7

Step 8
Step 9
Step 10

Purpose This task provisions a half circuit source and destination on path
protectionconfigurations. A half circuit allows you to provision a partial
path (one end of a circuit), for example, if you want to provision a circuit
with the intent that the path will be completed at a later time or at a
different location.

Tools/Equipment None
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
The Circuit Creation wizard Circuit Source page must be open.
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the Node drop-down list, choose the node that will contain the half circuit.
From the Slot drop-down list, choose the slot containing the card where the circuit will originate.

From the Port drop-down list, choose the port where the circuit will originate. This field is not available
if a DS-1 card is chosen in Step 2.

If the circuit is a DS-1 circuit and you choose a DS-1 card as the source, choose the DS-1 where the
traffic will originate from the DS1 drop-down list.

Click Next.
From the Node drop-down list, choose the node that you selected in Step 1.

From the Slot drop-down list, choose the OC-N card that will be used to map the DS-1 to a VT1.5 for
OC-N transport or to map the DS-3 or OC-N STS circuit to an STS.

Choose the destination STS or VT from the drop-down lists that appear.
Click Use Secondary Destination and repeat Steps 6 through 8.

Return to your originating procedure (NTP).
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DLP- A313 Create a DCC Tunnel W

DLP-A313 Create a DCC Tunnel

Purpose This task creates a data communications channel (DCC) tunnel to transport
traffic from third-party SONET equipment across ONS 15454 networks.
Tunnels can be created on the Section DCC channel (D1-D3) (if not used
by the ONS 15454 as a terminated DCC), or any Line DCC channel
(D4-D6, D7-D9, or D10-D12).

Tools/Equipment OC-N cards must be installed
Prerequisite Procedures NTP-A35 Verify Node Turn-Up, page 5-2
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  Cisco recommends a maximum of 84 DCC tunnel connections. Terminated Section DCCs used by the
ONS 15454 cannot be used as a DCC tunnel endpoint, and a Section DCC that is used as a DCC tunnel
endpoint cannot be terminated. All DCC tunnel connections are bidirectional.

Step 1 In network view, click the Provisioning > Overhead Circuits tabs.

Step2  Click Create.

Step3  In the Overhead Circuit Creation dialog box, complete the following in the Circuit Attributes area:
e Name—Type the tunnel name.
¢ Circuit Type—Choose one:

— DCC Tunnel-D1-D3—Allows you to choose either the Section DCC (D1-D3) or a Line DCC
(D4-D6, D7-D9, or D10-D12) as the source or destination endpoints.

— DCC Tunnel-D4-D12—Provisions the full Line DCC as a tunnel.
Stepd  Click Next.
Step5 In the Circuit Source area, complete the following:
¢ Node—Choose the source node.
e Slot—Choose the source slot.
e Port—If displayed, choose the source port.

¢ Channel—These options appear if you chose DCC Tunnel-D1-D3 as the tunnel type. Choose one of
the following:

- DCC1 (D1-D3)—This is the Section DCC.
- DCC2 (D4-D6)—This is Line DCC 1.
- DCC3 (D7-D9)—This is Line DCC 2.
- DCC4 (D10-D12)—This is Line DCC 3.
DCC options do not appear if they are used by the ONS 15454 (DCC1) or other tunnels.
Step6  Click Next.
Step7  In the Circuit Destination area, complete the following:

¢ Node—Choose the destination node.

Cisco ONS 15454 Procedure Guide, R8.0
[ 78-17697-m .m



Chapter 20 DLPs A300 to A399 |

I DLP- A314 Assign a Name to a Port

Step 8
Step 9

Step 10

¢ Slot—Choose the destination slot.
e Port—If displayed, choose the destination port.

e Channel—These options appear if you chose DCC Tunnel-D1-D3 as the tunnel type. Choose one of
the following:

DCC1 (D1-D3)—This is the Section DCC.
DCC2 (D4-D6)—This is Line DCC 1.
DCC3 (D7-D9)—This is Line DCC 2.
DCC4 (D10-D12)—This is Line DCC 3.
DCC options do not appear if they are used by the ONS 15454 (DCC1) or other tunnels.
Click Finish.

Put the ports that are hosting the DCC tunnel in service. See the “DLP-A214 Change the Service State
for a Port” task on page 19-9 for instructions.

Return to your originating procedure (NTP).

DLP-A314 Assign a Name to a Port

Step 1
Step 2
Step 3
Step 4

Step 5
Step 6

Purpose This task assigns a name to a port on any ONS 15454 card.
Tools/Equipment None
Prerequisite Procedures NTP-A323 Verify Card Installation, page 4-2
DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Double-click the card that has the port you want to provision.

Click the Provisioning tab.

Click the Port Name column for the port number to which you are assigning a name.

Type the port name.

The port name can be up to 32 alphanumeric/special characters. The field is blank by default.
Click Apply.

Return to your originating procedure (NTP).

DLP-A315 Log Out a User on a Single Node

Purpose This task logs out a user from a single node.

Tools/Equipment None

Cisco ONS 15454 Procedure Guide, R8.0
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Step 1
Step 2
Step 3

Step 4
Step 5
Step 6

DLP- A316 Log Out a User on Multiple Nodes [l

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Superuser only

In node view, click the Provisioning > Security > Active Logins tabs.
Choose the user that you want to log out and click Logout.

In the Logout User dialog box, check Lockout before Logout if you want to lock the user out. This
prevents the user from logging in after logout based on parameters provided in the user lockouts in the
Policy tab. A manual unlock by a Superuser is required, or the user is locked out for the amount of time
specified in the Lockout Duration field. See the “DLP-A271 Change Security Policy on a Single Node”
task on page 19-52 for more information.

Click OK.
Click Yes to confirm the logout.

Return to your originating procedure (NTP).

DLP-A316 Log Out a User on Multiple Nodes

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6

Step 7

Step 8

Purpose This task logs out a user from multiple nodes.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

From the View menu, chose Go to Network View.

Click the Provisioning > Security > Active Logins tabs.

Choose the user you want to log out.

Click Logout.

In the Logout User dialog box, check the nodes where you want to log out the user.

Check Lockout before Logout if you want to lock the user out prior to logout. This prevents the user
from logging in after logout based on user lockout parameters provisioned in the Policy tab. A manual
unlock by a Superuser is required, or the user is locked out for the amount of time specified in the
Lockout Duration field. See the “DLP-A271 Change Security Policy on a Single Node” task on

page 19-52 for more information.

In the Select Applicable Nodes area, uncheck any nodes where you do not want to change the user’s
settings (all network nodes are selected by default).

Click OK.

| 78-17697-01
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I DLP- A320 View ML-Series Ether Ports PM Parameters

Step 9

Return to your originating procedure (NTP).

DLP-A320 View ML-Series Ether Ports PM Parameters

Note

Step 1

Step 2

Purpose

Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task enables you to view ML-Series Ethernet port PM counts at
selected time intervals to detect possible performance problems.

None

DLP-A60 Log into CTC, page 17-60

As needed
Onsite or remote

Retrieve or higher

For ML-Series card provisioning, refer to the Cisco ONS 15454 and Cisco ONS 15454 SDH Ethernet
Card Software Feature and Configuration Guide.

In node view, double-click the ML-Series Ethernet card where you want to view PM counts. The card

view appears.

Click the Performance > Ether Ports tabs (Figure 20-1).

Figure 20-1 Ether Ports on the ML-Series Card View Performance Window
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DLP- A321 View ML-Series POS Ports PM Parameters

Step3  Click Refresh. Performance monitoring statistics for each port on the card appear.

Stepd  View the PM parameter names that appear in the Param column. The PM parameter values appear in the
Port # columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the
Cisco ONS 15454 Reference Manual.

>
Note  To refresh, reset, or clear PM counts, see the “NTP-A253 Change the PM Display” procedure
on page 8-2.

Step5  Return to your originating procedure (NTP).

DLP-A321 View ML-Series POS Ports PM Parameters

Purpose This task enables you to view packet-over-SONET (POS) port PM
counts at selected time intervals on an ML-Series Ethernet card and port
to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Note  For ML-Series card provisioning, refer to the Cisco ONS 15454 and Cisco ONS 15454 SDH Ethernet
Card Software Feature and Configuration Guide.

Step 1 In node view, double-click the ML-Series Ethernet card where you want to view PM counts. The card
view appears.

Step2  Click the Performance > POS Ports tabs (Figure 20-2).

Cisco ONS 15454 Procedure Guide, R8.0
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I DLP- A322 Manual or Force Switch the Node Timing Reference

Figure 20-2 POS Ports on the ML-Series Card View Performance Window
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Step3  Click Refresh. Performance monitoring statistics for each port on the card appear.

Stepd  View the PM parameter names that appear in the Param column. The PM parameter values appear in the
Port # columns. For PM parameter definitions refer to the “Performance Monitoring” chapter in the
Cisco ONS 15454 Reference Manual.

~

Note To refresh, reset, or clear PM counts, see the “NTP-A253 Change the PM Display” procedure

on page 8-2.

Step5  Return to your originating procedure (NTP).

DLP-A322 Manual or Force Switch the Node Timing Reference

Purpose

Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task commands the node to switch to the timing reference you have
selected if the synchronization status message (SSM) quality of the
requested reference is not less than the current reference.

None

DLP-A60 Log into CTC, page 17-60
As needed

Onsite or remote

Maintenance or higher
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Step 1
Step 2
Step 3

Step 4
Step 5

Step 6

Step 7

DLP- A323 Clear a Manual or Force Switch on a Node Timing Reference

In node view, click the Maintenance > Timing > Source tabs.
From the Reference drop-down list for the desired Clock, choose the desired reference.
From the Operation drop-down list for the desired Clock, choose one of the following options:

¢ Manual—This operation commands the node to switch to the reference you have selected if the
SSM quality of the reference is not lower than the current timing reference.

e Force—This operation commands the node to switch to the reference you have selected, regardless
of the SSM quality (if the reference is valid).

For information about the Clear option, see the “DLP-A323 Clear a Manual or Force Switch on a
Node Timing Reference” task on page 20-13.

Click Apply next to the timing source.

Click Yes in the confirmation dialog box. If the selected timing reference is an acceptable valid
reference, the node switches to the selected timing reference.

If the selected timing reference is invalid, a warning dialog box appears. Click OK; the node does not
revert to the normal timing reference.

Return to your originating procedure (NTP).

DLP-A323 Clear a Manual or Force Switch on a Node Timing Reference

Step 1
Step 2
Step 3
Step 4
Step 5

Step 6

Step 7

Purpose This task clears a Manual or Force switch on a node timing reference and
reverts the timing reference to its provisioned reference.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

In node view, click the Maintenance > Timing > Source tabs.

Find the Clock reference that is currently set to Manual or Force in the Operation menu.
From the Operation drop-down list choose Clear.

Click Apply.

Click Yes in the confirmation dialog box. If the normal timing reference is an acceptable valid reference,
the node switches back to the normal timing reference as defined by the system configuration.

If the normal timing reference is invalid or has failed, a warning dialog box appears. Click OK; the
timing reference does not revert.

Return to your originating procedure (NTP).

| 78-17697-01
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I DLP- A324 Provision a VCAT Circuit Source and Destination

DLP-A324 Provision a VCAT Circuit Source and Destination

Step 1
Step 2

Step 3

Step 4
Step 5
Step 6

Step 7

Step 8
Step 9

Purpose This task provisions a virtual concatenated (VCAT) circuit source and
destination.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

The Circuit Creation wizard Circuit Source page must be open.
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the Node drop-down list, choose the node where the circuit will originate.

From the Slot drop-down list, choose the slot containing the CE-Series, ML-Series, or FC_MR-4 card
where the circuit originates. (If a card’s capacity is fully utilized, it does not appear in the list.)

Depending on the circuit origination card, choose the source port and/or STS and, if applicable, VT from
the Port and STS drop-down lists. The Port drop-down list is only available if the card has multiple ports.
STSs and VTs do not appear if they are already in use by other circuits. VTs do not appear for STS-V
circuits.

Click Next.
From the Node drop-down list, choose the destination node.

From the Slot drop-down list, choose the slot containing the CE-Series, ML-Series, or FC_MR-4 card
where the circuit will terminate (destination card). (If a card’s capacity is fully utilized, the card does
not appear in the list.)

Depending on the card selected in Step 2, choose the source port and/or STS and, if applicable, VT from
the Port and STS drop-down lists. The Port drop-down list is only available if the card has multiple ports.
STSs and VTs do not appear if they are already in use by other circuits. VTs do not appear for STS-V
circuits.

Click Next.

Return to your originating procedure (NTP).

DLP-A325 Provision a VCAT Circuit Route

Purpose This task provisions the circuit route for manually routed VCAT circuits.
Tools/Equipment None
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

The Circuit Creation wizard Route Review and Edit page must be open.
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1

Step 2
Step 3

Step 4
Step 5

Step 6
Step 7

DLP- A326 Change a BLSR Node ID W

In the Circuit Creation wizard in the Route Review and Edit area, choose the member number from the

Route Member Number drop-down list.

Click the source node icon if it is not already selected.

Starting with a span on the source node, click the arrow of the span you want the circuit to travel. The
arrow turns yellow. In the Selected Span area, the From and To fields provide span information. The

source STS appears. Figure 20-3 shows an example.

Figure 20-3

Manually Routing a VCAT Circuit
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Click Add Span. The span is added to the Included Spans list and the span arrow turns blue.

Repeat Steps 3 and 4 until the circuit is provisioned from the source to the destination node through all

intermediary nodes.
Repeat Steps 1 through 5 for each member.

Return to your originating procedure (NTP).

DLP-A326 Change a BLSR Node ID

Purpose
Tools/Equipment

This task changes a BLSR node ID.

None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed

As needed
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Onsite/Remote

Security Level

Onsite or remote

Provisioning or higher

Step 1 From the View menu choose Go to Network View.

Step2  On the network map, double-click the node with the node ID you want to change.
Step3  Click the Provisioning > BLSR tabs.

Step4  Choose a Node ID number. Do not choose a number already assigned to another node in the same BLSR.

Step5  Click Apply.

Step6  Return to your originating procedure (NTP).

DLP-A327 Configure the CTC Alerts Dialog Box for Automatic Popup

Purpose

Tools

Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task sets up the CTC Alerts dialog box to open for all alerts, for circuit
deletion errors only, or never. The CTC Alerts dialog box displays network
disconnection, Send-PDIP inconsistency, circuit deletion status, condition
retrieval errors, and software download failure.

None

DLP-A60 Log into CTC, page 17-60
As needed

Onsite or remote

Provisioning or higher

Step 1 Click the CTC Alerts toolbar icon.

Step2  In the CTC Alerts dialog box, choose one of the following:

¢ All alerts—Sets the CTC Alerts dialog box to open automatically for all notifications.

e Error alerts only—Sets the CTC Alerts dialog box to open automatically for circuit deletion errors

only.

e Never—Sets the CTC Alerts dialog box to never open automatically.

Step3  Click Close.

Step4  Return to your originating procedure (NTP).

DLP-A328 Create a Two-Fiber BLSR Using the BLSR Wizard

Purpose

Tools/Equipment

This task creates a two-fiber BLSR at each BLSR-provisioned node using
the CTC BLSR wizard. The BLSR wizard checks to see that each node is
ready for BLSR provisioning, then provisions all the nodes at one time.

None

] Cisco ONS 15454 Procedure Guide, R8.0
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Step 1
Step 2
Step 3
Step 4

Step 5

Step 6

Step 7

DLP- A328 Create a Two-Fiber BLSR Using the BLSR Wizard W

Prerequisite Procedures NTP-A40 Provision BLSR Nodes, page 5-10

DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the View menu, choose Go to Network View.

Click the Provisioning > BLSR tabs.

Click Create BLSR.

In the BLSR Creation dialog box, set the BLSR properties:
¢ Ring Type—Choose two-fiber.

¢ Speed—Choose the BLSR ring speed: OC-12, OC-48, or OC-192. The speed must match the OC-N
speed of the BLSR trunk (span) cards.

>

Note  If you are creating an OC-12 BLSR and will eventually upgrade it to OC-48 or OC-192, use
the single-port OC-12 cards (OC12 IR/STM4 SH 1310, OC12 IR/STM4 SH 1310, or
OC12 IR/STM4 SH 1310). You cannot upgrade a BLSR on a four-port OC-12
(OC12/STM4-4) because OC-48 and OC-192 cards are single-port.

¢ Ring Name—Assign a ring name. The name can be from 1 to 6 characters in length. Any
alphanumeric string is permissible, and upper and lower case letters can be combined. Do not use
the character string “All” in either upper or lower case letters; this is a TL1 keyword and will be
rejected. Do not choose a name that is already assigned to another BLSR.

e Reversion time—Set the amount of time that will pass before the traffic reverts to the original
working path following a ring switch. The default is 5 minutes. Ring reversion can be set to Never.

Click Next. If the network graphic appears, go to Step 6.

If CTC determines that a BLSR cannot be created, for example, not enough optical cards are installed or
it finds circuits with path protection selectors, a “Cannot Create BLSR” message appears. If this occurs,
complete the following steps:

a. Click OK.

b. In the Create BLSR window, click Excluded Nodes. Review the information explaining why the
BLSR could not be created, then click OK.

c¢. Depending on the problem, click Back to start over or click Cancel to cancel the operation.

d. Complete the “NTP-A40 Provision BLSR Nodes” procedure on page 5-10, making sure all steps are
completed accurately, then start this procedure again.

In the network graphic, double-click a BLSR span line. If the span line is DCC connected to other BLSR
cards that constitute a complete ring, the lines turn blue. If the lines do not form a complete ring,
double-click span lines until a complete ring is formed. When the ring is DCC connected, go to Step 7.

Click Finish. If the BLSR window appears with the BLSR you created, go to Step 8. If a “Cannot Create
BLSR” or “Error While Creating BLSR” message appears:

a. Click OK.

b. In the Create BLSR window, click Excluded Nodes. Review the information explaining why the
BLSR could not be created, then click OK.
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Step 8

Step 9

c. Depending on the problem, click Back to start over or click Cancel to cancel the operation.

d. Complete the “NTP-A40 Provision BLSR Nodes” procedure on page 5-10, making sure all steps are
completed accurately, then start this procedure again.

~

Note  Some or all of the following alarms might briefly appear during BLSR setup:
E-W-MISMATCH, RING-MISMATCH, APSCIMP, APSCDFLTK, and BLSROSYNC.

Verify the following:

¢ On the network view graphic, a green span line appears between all BLSR nodes.

e All E-W-MISMATCH, RING-MISMATCH, APSCIMP, APSCDFLTK, and BLSROSYNC alarms
are cleared. See the Cisco ONS 15454 Troubleshooting Guide for alarm troubleshooting.

~

Note The numbers in parentheses after the node name are the BLSR node IDs assigned by CTC.
Every ONS 15454 in a BLSR is given a unique node ID, 0 through 31. To change it,
complete the “DLP-A326 Change a BLSR Node ID” task on page 20-15.

Return to your originating procedure (NTP).

DLP-A329 Create a Two-Fiber BLSR Manually

Step 1
Step 2
Step 3
Step 4

Purpose This tasks creates a BLSR at each BLSR-provisioned node without using
the BLSR wizard.
Tools/Equipment None

Prerequisite Procedures NTP-A40 Provision BLSR Nodes, page 5-10
DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, click the Provisioning > BLSR tabs.

Click Create.

In the Suggestion dialog box, click OK.

In the Create BLSR dialog box, set the BLSR properties:
¢ Ring Type—Choose two-fiber.

¢ Ring Name—Assign a ring name. You must use the same ring name for each node in the BLSR. Any
alphanumeric character string is permissible, and upper and lower case letters can be combined. Do
not use the character string “All” in either upper or lower case letters; this is a TL1 keyword and will
be rejected. Do not choose a name that is already assigned to another BLSR.

e Node ID—Choose a Node ID from the drop-down list (0 through 31). The Node ID identifies the
node to the BLSR. Nodes in the same BLSR must have unique Node IDs.

Cisco ONS 15454 Procedure Guide, R8.0
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e Reversion time—Set the amount of time that will pass before the traffic reverts to the original
working path. The default is 5 minutes. All nodes in a BLSR must have the same reversion time
setting.

e West Line—Assign the west BLSR port for the node from the drop-down list.

The east and west ports must match the fiber connections and DCC terminations set up in the
“NTP-A40 Provision BLSR Nodes” procedure on page 5-10.

e FEast Line—Assign the east BLSR port for the node from the drop-down list.
Step5 Click OK.

~

Note Some or all of the following alarms will appear until all the BLSR nodes are provisioned:
E-W-MISMATCH, RING-MISMATCH, APSCIMP, APSCDFLTK, and BLSROSYNC. The
alarms will clear after you configure all the nodes in the BLSR.

Step 6 From the View menu, choose Go to Other Node.
Step7  In the Select Node dialog box, choose the next node that you want to add to the BLSR.

Step8  Repeat Steps 1 through 7 at each node that you want to add to the BLSR. When all nodes have been
added, continue with Step 9.

Step 9 From the View menu, choose Go to Network View. After 10 to 15 seconds, verify the following:
e A green span line appears between all BLSR nodes.

e All E-W-MISMATCH, RING-MISMATCH, APSCIMP, APSCDFLTK, and BLSROSYNC alarms
are cleared.

Step10 Return to your originating procedure (NTP).

DLP-A330 Preprovision a Card Slot

Purpose This task preprovisions a card slot in CTC before you physically install the
card in the ONS 15454.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step1  In node view, right-click the empty slot where you will later install a card.

Step2  From the Add Card shortcut menu, choose the card type that will be installed. Only cards that can be
installed in the slot appear in the Add Card shortcut menu.

When you preprovision a slot, the card appears purple in the CTC shelf graphic, rather than white when
a card is installed in the slot. NP (not present) on the card graphic indicates that the card is not physically
installed.

Cisco ONS 15454 Procedure Guide, R8.0
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Step3  Return to your originating procedure (NTP).

DLP-A332 Change Tunnel Type

Purpose

Tools/Equipment

Prerequisite Procedures

Required/As Needed
Onsite/Remote

Security Level

This task converts a traditional DCC tunnel to an IP-encapsulated tunnel or
an [P-encapsulated tunnel to a traditional SDCC tunnel.

None

DLP-A313 Create a DCC Tunnel, page 20-7

DLP-A341 Create an IP-Encapsulated Tunnel, page 20-31
As needed

Onsite or remote

Provisioning or higher

Step 1 From the View menu, choose Go to Network View.

Step2  Click the Provisioning > Overhead Circuits tabs.

Step3  Click the circuit tunnel that you want to convert.

Stepd  Click Edit.

Step 5 In the Edit circuit window, click the Tunnel tab.

Step6  In the Attributes area, complete the following:

e If you are converting a traditional DCC tunnel to an IP-encapsulated tunnel, check the Change to
IP Tunnel check box and type the percentage of total SDCC bandwidth used in the IP tunnel (the
minimum percentage is 10 percent).

e If you are converting an IP tunnel to a traditional DCC tunnel, check the Change to SDCC Tunnel

check box.

Step7  Click Apply.

Step8  In the confirmation dialog box, click Yes to continue.

Step9  In the Circuit Changed status box, click OK to acknowledge that the circuit change was successful.

Step10 Return to your originating procedure (NTP).

DLP-A333 Delete Circuits

Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task deletes circuits.

None

DLP-A60 Log into CTC, page 17-60
As needed

Onsite or remote

Provisioning or higher
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Step 1
Step 2
Step 3
Step 4

Step 5
Step 6
Step 7

Step 8

DLP- A333 Delete Circuits 1l

Complete the “NTP-A108 Back Up the Database” procedure on page 15-4.

Verify that traffic is no longer carried on the circuit and that the circuit can be safely deleted.

From the View menu, choose Go to Network View.

Click the Alarms tab.

Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-18 as necessary.

Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Click the Circuits tab.

Choose the circuits you want to delete, then click Delete.

In the Delete Circuits confirmation dialog box, check one or both of the following, as needed:

Change drop port admin state—Choose the administrative state for the drop ports:
— IS—Puts the circuit cross-connects in the In-Service and Normal (IS-NR) service state.

— OOS,DSBLD—Puts the circuit cross-connects in the Out-of-Service and Management,
Disabled (OOS-MA,DSBLD) service state. Traffic is not passed on the circuit. If the circuit is
not the same size as the port or the only circuit using the port, CTC will not change the port
service state.

— IS,AINS—Puts the circuit cross-connects in the Out-of-Service and Autonomous, Automatic
In-Service (OOS-AU,AINS) service state. When the connections receive a valid signal, the
cross-connect service states automatically change to IS-NR.

— OOS,MT—Puts the circuit cross-connects in the Out-of-Service and Management, Maintenance
(OOS-MA,MT) service state. This service state does not interrupt traffic flow and allows
loopbacks to be performed on the circuit, but suppresses alarms and conditions. Use the
OOS,MT administrative state for circuit testing or to suppress circuit alarms temporarily.
Change the administrative state to IS; OOS; or IS,AINS when testing is complete.

>

Note CTC will not allow you to change a drop port service state from IS-NR to OOS-MA,DSBLD.
You must first change a port to the OOS-MA,MT service state before putting it in the
OOS-MA,DSBLD service state.

Notify when completed—If checked, the CTC Alerts confirmation dialog box indicates when all
circuit source/destination ports are out of service (OOS) and the circuit is deleted. During this time,
you cannot perform other CTC functions. If you are deleting many circuits, you might need to wait
a few minutes for confirmation. Circuits are deleted whether or not this check box is checked.

~

Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you
checked All alerts or Error alerts only in the CTC Alerts check box. For more information,
see the “DLP-A327 Configure the CTC Alerts Dialog Box for Automatic Popup” task on
page 20-16. If the CTC Alerts dialog box is not set to open automatically with a notification,
the red triangle inside the CTC Alerts toolbar icon indicates that a notification exists.

Complete one of the following:

If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the
information, continue with Step 9. If you do not want to save the information, continue with Step 10.
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Step 9

Step 10
Step 11
Step 12

e If you did not check Notify when completed, the Circuits window appears. Continue with Step 11.

If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you
do not want to save, continue with the Step 10.

a. Click Save.

b. Click Browse and navigate to the directory where you want to save the file.
c. Type the file name using a .txt file extension, and click OK.

Click Close to close the CTC Alerts dialog box.

Complete the “NTP-A108 Back Up the Database” procedure on page 15-4.

Return to your originating procedure (NTP).

DLP-A334 Delete Overhead Circuits

A

Purpose This task deletes overhead circuits. Overhead circuits include DCC
tunnels, IP-encapsulated tunnels, the AIC-I card orderwire, and the AIC-I
card user data channel (UDC).

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Caution

Step 1
Step 2
Step 3

Step 4
Step 5
Step 6

Deleting overhead circuits is service affecting if the circuits are in service (IS). To put circuits out of
service (OOS), see the “DLP-A214 Change the Service State for a Port” task on page 19-9.

From the View menu, choose Go to Network View.
Click the Provisioning > Overhead Circuits tabs.

Click the overhead circuit that you want to delete: local or express orderwire, user data, IP-encapsulated
tunnel, or DCC tunnel.

Click Delete.
In the confirmation dialog box, click Yes to continue.

Return to your originating procedure (NTP).

Cisco ONS 15454 Procedure Guide, R8.0



| Chapter 20 DLPs A300 to A399

DLP- A335 Delete VLANs Il

DLP-A335 Delete VLANs

Purpose This task removes VLANs from a domain.

Tools/Equipment None

Prerequisite Procedures See Chapter 6, “Create Circuits and VT Tunnels” for circuit creation
procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note VLANS in use will not be deleted.

Step 1 From the View menu, choose Go to Network View.

Step2  From the Tools menu, choose Manage VLANS.

Step3  In the All VLANSs dialog box, click the VLAN that you want to remove.
Stepd  Click Delete.

Step5  In the confirmation dialog box, click Yes.

Step6  Return to your originating procedure (NTP).

DLP-A336 Repair an IP Tunnel

Purpose This task repairs circuits that have a OOS-PARTIAL status as a result of
node IP address changes.

Tools/Equipment None

Prerequisite Procedures See Chapter 6, “Create Circuits and VT Tunnels” for circuit creation
procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step1  Obtain the original IP address of the node in question.
Step2  From the View menu, choose Go to Network View.
Step3  From the Tools menu, choose Overhead Circuits > Repair IP Circuits.
Step4  Review the text in the IP Repair wizard and click Next.
Step5 In the Node IP address area, complete the following:
¢ Node—Choose the node that has an OOS-PARTIAL circuit.
e Current IP Address—Type the current IP address.
e Old IP Address—Type the node’s original IP address.

Cisco ONS 15454 Procedure Guide, R8.0
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Step6  Click Next.
Step7  Click Finish.

Step8  Return to your originating procedure (NTP).

DLP-A337 Run the CTC Installation Wizard for Windows

Purpose

Tools/Equipment
Prerequisite Procedures
Required/As Needed

Onsite/Remote

Security Level

This task installs the CTC online user manuals, Acrobat Reader 6.0.1,
JRE 5.0, and the CTC JAR files on a Windows computer. JRE 5.0 is
required to run Release 8.0. Pre-installing the CTC JAR files saves time at
initial login. If the JAR files are not installed, they are downloaded from
the TCC2/TCC2P card the first time you login.

Cisco ONS 15454 Release 8.0 software or documentation CD
None
This task is required if any one of the following is true:
e JRE 1.4.2 or JRE 5.0 is not installed.
e CTC online user manuals are not installed and are needed.
e CTC JAR files are not installed and are needed.
Onsite or remote

None

Note  If you will log into nodes running CTC software earlier than Release 4.6, uninstall JRE 1.4.2 or 5.0 and
reinstall JRE 1.3.1_2. To run Software R8.0, uninstall JRE 1.3.1_2 and reinstall JRE 1.4.2 or 5.0.
Software R8.0 supports JRE 1.4.2 or JRE 5.0; JRE 1.4.2 is provided on the software CD.

Note JRE 1.4.2 requires Netscape 7.x or Internet Explorer 6.x

Step1  Verify that your computer has the following:

e Processor—Pentium III, 700 Mhz or faster

¢ RAM-—384 MB recommended, 512 MB optimum

e Hard drive—20 GB hard drive recommended with at least 50 MB of space available

e Operating system—Windows 98 (Ist and 2nd editions), Windows NT 4.0 (with Service Pack 6a),
Windows 2000 (with Service Pack 3), or Windows XP Home

If your operating system is Windows NT 4.0, verify that Service Pack 6a or later is installed. From
the Start menu, choose Programs > Administrative Tools > Windows NT Diagnostics and check
the service pack on the Version tab of the Windows NT Diagnostics dialog box. If Service Pack 6a
or later is not installed, do not continue. Install Service Pack 6a following the computer upgrade
procedures for your site.
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Step 2

Step 3
Step 4

Step 5
Step 6

Step 7

Step 8
Step 9

Step 10

Step 11

DLP- A337 Run the CTC Installation Wizard for Windows 1l

S

Note  Processor and RAM requirements are guidelines. CTC performance is faster if your
computer has a faster processor and more RAM.

Insert the Cisco ONS 15454 Release 8.0 software or documentation CD into your computer CD drive.
The installation program begins running automatically. If it does not start, navigate to the CD directory
and double-click setup.exe.

The Cisco Transport Controller Installation Wizard displays the components that will be installed on
your computer:

e Java Runtime Environment 1.4.2
e Acrobat Reader 6.0.1
¢ Online User Manuals
e CTC JAR files
Click Next.
Complete one of the following:

e Click Typical to install all three components. If you already have JRE 1.4.2 or 5.0 installed on your
computer, choose Custom.

¢ Click Custom if you want to install either the JRE or the online user manuals. By default, the JRE
and Acrobat Reader are selected.

Click Next.
Complete the following, as applicable:
e If you selected Typical in Step 4, skip this step and continue with Step 7.
e If you selected Custom, check the CTC component that you want to install and click Next.
— If you selected Online User Manuals, continue with Step 7.
— If you did not select Online User Manuals, continue with Step 9.

The directory where the installation wizard will install CTC online user manuals appears. The default is
C:\Program Files\Cisco\CTC\Documentation.

e If you want to change the CTC online user manuals directory, type the new directory path in the
Directory Name field, or click Browse to navigate to the directory.

e If you do not want to change the directory, skip this step.
Click Next.

Review the components that will be installed. If you want to change the components, complete one of
the following:

e If you selected Typical in Step 4, click Back twice to return to the installation setup type page.
Choose Custom and repeat Steps 5 through 8.

e Ifyou selected Custom in Step 4, click Back once or twice (depending on the components selected)
until the component selection page appears. Repeat Steps 6 through 8.

Click Next. It might take a few minutes for the JRE installation wizard to appear. If you selected Custom
in Step 4 and you need to install the JRE, continue with Step 12.

To install the JRE, complete the following:

a. Inthe Java 2 Runtime Environment License Agreement dialog box, view the license agreement and
choose one of the following:

| 78-17697-01
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e T accept the terms of the license agreement—Accepts the license agreement. Continue with
Step b.

e I do not accept the terms of the license agreement—Disables the Next button on the Java 2
Runtime Environment License Agreement dialog box. Click Cancel to return to the CTC
installation wizard. CTC will not install the JRE. Continue with Step 12.

S

Note IfJRE 1.4.2is already installed on your computer, the License Agreement page does not
appear. You must click Next and then choose Modify to change the JRE installation or
Remove to uninstall the JRE. If you choose Modify and click Next, continue with
Step e. If you choose Remove and click Next, continue with Step i.

b. Click Next.
c. Choose one of the following:

¢ Click Typical to install all JRE features. If you select Typical, the JRE version installed will
automatically become the default JRE version for your browsers.

e Click Custom if you want to select the components to install and select the browsers that will
use the JRE version.

d. Click Next.

e. If you selected Typical, continue with Step i. If you selected Custom, click the drop-down list for
each program feature that you want to install and choose the desired setting. The program features
include:

e Java 2 Runtime Environment—(Default) Installs JRE 1.4.2 with support for European
languages.

¢ Support for Additional Languages—Adds support for non-European languages.

¢ Additional Font and Media Support—Adds Lucida fonts, Java Sound, and color management
capabilities.

The drop-down list options for each program feature include:
e This feature will be installed on the local hard drive—Installs the selected feature.

e This feature and all subfeatures will be installed on the local hard drive—Installs the selected
feature and all subfeatures.

e Don’t install this feature now—Does not install the feature (not an option for Java 2 Runtime
Environment).

To modify the directory where the JRE version is installed, click Change, navigate to the desired
directory, and click OK.

f. Click Next.

g. In the Browser Registration dialog box, check the browsers that you want to register with the Java
Plug-In. The JRE version will be the default for the selected browsers. It is acceptable to leave both
browser check boxes unchecked.

S

Note Setting the JRE as the default for these browsers might cause problems with these browsers.

h. Click Next.
i. Click Finish. If you are uninstalling the JRE, click Remove.

Cisco ONS 15454 Procedure Guide, R8.0
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Step 12
Step 13
Step 14

DLP- A338 Run the CTC Installation Wizard for UNIX [l

In the Cisco Transport Controller Installation Wizard, click Next. The online user manuals install.
Click Finish.

Return to your originating procedure (NTP).

DLP-A338 Run the CTC Installation Wizard for UNIX

Note

Step 1

Step 2

Step 3

Purpose

Tools/Equipment
Prerequisite Procedures
Required/As Needed

Onsite/Remote

Security Level

This task installs the CTC online user manuals, Acrobat Reader 6.0.1,
JRE 1.4.2, and the CTC JAR files on a Solaris workstation. JRE 1.4.2 or
JRE 1.5 is required to run Release 8.0. Pre-installing the CTC JAR files
saves time at initial login. If the JAR files are not installed, they are
downloaded from the TCC2/TCC2P card the first time you login.

Cisco ONS 15454 Release 8.0 software or documentation CD
None
Required if any of the following are true:
e JRE 1.4.2 or 5.0 is not installed.
e CTC online user manuals are not installed and are needed.
e CTC JAR files are not installed are needed.
Onsite or remote

None

If you will log into nodes running CTC software earlier than Release 4.6, uninstall JRE 1.4.2 or 5.0 and
reinstall JRE 1.3.1_2. To run Software R8.0, uninstall JRE 1.3.1_2 and reinstall JRE 5.0. Software R8.0
supports JRE 5.0; JRE 5.0 is provided on the software CD.

JRE 5.0 requires Netscape 7.x or Internet Explorer 6.x

Verify that your computer has the following:
¢ RAM-—384 MB recommended, 512 MB optimum
e Hard drive—20 GB hard drive recommended with at least 50 MB of space available

e Operating system—Solaris 8 or 9

~

Note These requirements are guidelines. CTC performance is faster if your computer has a faster
processor and more RAM.

Change the directory, type:

cd /edrom/cdromo0/

From the techdoc454 CD directory, type:

Jsetup.bat

| 78-17697-01
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I DLP- A338 Run the CTC Installation Wizard for UNIX

Step 4
Step 5

Step 6
Step 7

Step 8

Step 9
Step 10

Step 11

Step 12

The Cisco Transport Controller Installation Wizard displays the components that will be installed on
your computer:

e Java Runtime Environment 1.4.2
e Acrobat Reader 6.0.1
e Online User Manuals
e CTC JAR files
Click Next.
Complete one of the following:

¢ Click Typical to install both the Java Runtime Environment and online user manuals. If you already
have JRE 5.0 installed on your computer, choose Custom.

¢ C(Click Custom if you want to install either the JRE or the online user manuals.
Click Next.
Complete the following, as applicable:
e If you selected Typical in Step 5, continue with Step 8.
e If you selected Custom, check the CTC component that you want to install and click Next.
- If you selected Online User Manuals, continue with Step 8.
- If you did not select Online User Manuals, continue with Step 10.

The directory where the installation wizard will install CTC online user manuals appears. The default is
/usr/doc/ctc.

e If you want to change the CTC online user manuals directory, type the new directory path in the
Directory Name field, or click Browse to navigate to the directory.

¢ If you do not want to change the CTC online user manuals directory, skip this step.
Click Next.
Review the components that will be installed.

e If you selected Typical in Step 5, click Back twice to return to the installation setup type page.
Choose Custom and repeat Steps 6 through 9.

e Ifyou selected Custom in Step 5, click Back once or twice (depending on the components selected)
you reach the component selection page and check the desired components. Repeat Steps 7
through 9.

Click Next. It might take a few minutes for the JRE installation wizard to appear. If you selected Custom
in Step 4 and you need to install the JRE, continue with Step 13.

To install the JRE, complete the following:

a. Inthe Java 2 Runtime Environment License Agreement dialog box, view the license agreement and
choose one of the following:

e T accept the terms of the license agreement—Accepts the license agreement. Continue with
Step b.

e I do not accept the terms of the license agreement—Disables the Next button on the Java 2
Runtime Environment License Agreement dialog box. Click Cancel to return to the CTC
installation wizard. CTC will not install the JRE. Continue with Step 13.
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h.

DLP- A338 Run the CTC Installation Wizard for UNIX [l

Note If JRE 5.0 is already installed on your computer, the License Agreement page does not
appear. You must click Next and then choose Modify to change the JRE installation or
Remove to uninstall the JRE. If you choose Modify and click Next, continue with
Step e. If you choose Remove and click Next, continue with Step i.

Click Next.
Choose one of the following:

e Click Typical to install all JRE features. If you select Typical, the JRE version installed will
automatically become the default JRE version for your browsers.

¢ Click Custom if you want to select the components to install and select the browsers that will
use the JRE version.

Click Next.

If you selected Typical, continue with Step i. If you selected Custom, click the drop-down list for
each program feature that you want to install and choose the desired setting. The program features
include:

e Java 2 Runtime Environment—(Default) Installs JRE 5.0 with support for European languages.
e Support for Additional Languages—Adds support for non-European languages.

¢ Additional Font and Media Support—Adds Lucida fonts, Java Sound, and color management
capabilities.

The drop-down list options for each program feature include:
e This feature will be installed on the local hard drive—Installs the selected feature.

e This feature and all subfeatures will be installed on the local hard drive—Installs the selected
feature and all subfeatures.

e Don’t install this feature now—Does not install the feature (not an option for Java 2 Runtime
Environment).

To modify the directory where the JRE version is installed, click Change, navigate to the desired
directory, and click OK.

Click Next.

In the Browser Registration dialog box, check the browsers that you want to register with the Java
Plug-In. The JRE version will be the default for the selected browsers. It is acceptable to leave both
browser check boxes unchecked.

~

Note  Setting the JRE version as the default for these browsers might cause problems with these
browsers.

Click Next.
Click Finish. If you are uninstalling the JRE, click Remove.

Step13  In the Cisco Transport Controller Installation Wizard, click Next. The online user manuals install.

Step14 Click Finish.

a~

Note

Be sure to record the names of the directories you choose for JRE and the online user manuals.

| 78-17697-01
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I DLP- A339 Delete a Node from the Current Session or Login Group

Step 15

Return to your originating procedure (NTP).

DLP-A339 Delete a Node from the Current Session or Login Group

Step 1
Step 2
Step 3

Step 4

Purpose This task removes a node from the current CTC session or login node
group. To remove a node from a login node group that is not the current
one, see the “DLP-A372 Delete a Node from a Specified Login Node
Group” task on page 20-55.

Tools None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the View menu, choose Go to Network View.

Click the node that you want to delete.

From the CTC File menu, click Delete Selected Node.

After a few seconds, the node disappears from the network view map.

Return to your originating procedure (NTP).

DLP-A340 View Port Status on the LCD

Step 1
Step 2

Step 3

Purpose This task allows you to view OC-N port status without using CTC. The
LCD shows the working/protection provisioning status and the
active/standby line status for ports in 1+1 and BLSR configurations. For
unprotected and path protection ports, the LCD always displays
“Working/Active.”

Tools/Equipment None

Prerequisite Procedures NTP-A16 Install Optical Cards and Connectors, page 2-7
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Press the Slot button on the LCD panel until the desired slot appears on the LCD.

Press the Port button until the desired port appears on the LCD. (Only Port 1 of single-port cards will
display actual port status.)

Press the Status button. The LCD will display alarm information for approximately 10 seconds, and then
will indicate if the port is in working or protect mode and is active or standby.

Figure 20-4 shows an example of port status on the LCD panel.
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DLP- A341 Create an IP-Encapsulated Tunnel

Figure 20-4 Port Status on the LCD Panel

R
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Slot 13 Port 1
Working / Active
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~

Note A blank LCD results when the fuse on the AIP board has blown. If this occurs, contact Cisco
Technical Assistance (TAC). See the “Obtaining Documentation and Submitting a Service
Request” section on page Ixiii for more information.

Step4  Return to your originating procedure (NTP).

DLP-A341 Create an IP-Encapsulated Tunnel

Purpose This task creates a an IP-encapsulated tunnel to transport traffic from
third-party SONET equipment across ONS 15454 networks.
IP-encapsulated tunnels are created on the Section DCC channel (D1-D3)
(if not used by the ONS 15454 as a terminated DCC).

Tools/Equipment OC-N cards must be installed.
Prerequisite Procedures NTP-A35 Verify Node Turn-Up, page 5-2
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  Each ONS 15454 can have up to ten IP-encapsulated tunnel connections. Terminated Section DCCs used
by the ONS 15454 cannot be used as tunnel endpoints, and a Section DCC that is used as a tunnel
endpoint cannot be terminated. All tunnel connections are bidirectional.

Step 1 Verify that IP addresses are provisioned at both the source and destination nodes of the planned tunnel.
For more information, see the “DLP-A249 Provision IP Settings” task on page 19-30.

Step 2 In network view, click the Provisioning > Overhead Circuits tabs.

Step3  Click Create.

Step4  In the Overhead Circuit Creation dialog box, complete the following in the Circuit Attributes area:
e Name—Type the tunnel name.
e Type—Choose IP Tunnel-D1-D3.

e Maximum Bandwidth—Type the percentage of total SDCC bandwidth used in the IP tunnel (the
minimum percentage is 10 percent).

Step5  Click Next.

Step6  In the Circuit Source area, complete the following:

Cisco ONS 15454 Procedure Guide, R8.0
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I DLP- A347 Refresh E-Series and G-Series Ethernet PM Counts

Step 7
Step 8

Step 9
Step 10

Step 11

¢ Node—Choose the source node.
¢ Slot—Choose the source slot.
e Port—If displayed, choose the source port.
e Channel—Displays IPT (D1-D3).
Click Next.
In the Circuit Destination area, complete the following:
¢ Node—Choose the destination node.
¢ Slot—Choose the destination slot.
e Port—If displayed, choose the destination port.
¢ Channel—Displays IPT (D1-D3).
Click Finish.

Put the ports that are hosting the IP-encapsulated tunnel in service. See the “DLP-A214 Change the
Service State for a Port” task on page 19-9 for instructions.

Return to your originating procedure (NTP).

DLP-A347 Refresh E-Series and G-Series Ethernet PM Counts

Step 1
Step 2
Step 3

Step 4

Step 5

Purpose This task changes the window view to display E-Series and G-Series
Ethernet PM parameters intervals.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

In node view, double-click the card where you want to view PM counts. The card view appears.
Click the Performance > History tabs.

From the Interval drop-down list click one of the following:

e 1 min
e 15 min
e 1 hour
e 1 day

Click Refresh. Performance monitoring appears in the interval selected synchronized with the time of
day.

View the Prev column to find PM counts for the latest selected interval.

Each monitored performance parameter has corresponding threshold values for the latest time period. If
the value of the counter exceeds the threshold value for a particular selected interval, a threshold crossing

alert (TCA) is raised. The number represents the counter value for each specific performance monitoring
parameter.
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Step 6

Step 7

DLP- A348 Monitor PM Counts for a Selected Signal

View the Prev-n columns to find PM counts for the previous intervals.

If a complete count over the selected interval is not possible, the value appears with a yellow
background. For example, if you selected the 1-day interval, an incomplete or incorrect count can be
caused by monitoring for less than 24 hours after the counter started, changing node timing settings,
changing the time zone settings, replacing a card, resetting a card, or changing port service states. When
the problem is corrected, the subsequent 1-day interval appears with a white background.

Return to your originating procedure (NTP).

DLP-A348 Monitor PM Counts for a Selected Signal

Step 1
Step 2

Step 3

Purpose This task enables you to view near-end or far-end PM counts for a
specific signal (STSn), path (VTn), and port (DSn) on a selected card.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

In node view, double-click the card where you want to view PM counts. The card view appears.
Click the Performance tab.

Different port and signal-type menus appear depending on the card type and the circuit type. The
appropriate types (DS1, DS3, VT path, STS path) appear based on the card. For example, the DS3XM
cards list DS3, DS1, VT path, and STS path PM parameters as signal types. This enables you to select
both the DS-3 port and the DS-1 within the specified DS-3.

In the signal type drop-down lists, click the following options as appropriate:
e DS: nor Port: n (card port number)
e VT: n (VT path number)
e STS: n (STS number within the VT path)

Figure 20-5 shows the port and signal type drop-down lists on the Performance window for a DS3XM-6
card.

| 78-17697-01
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I DLP- A349 Clear Selected PM Counts

Figure 20-5 Signal Type Drop-Down Lists for a DS3XM-6 Card
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Step4  Click Refresh. All PM counts recorded by the near-end or far-end node for the specified outgoing signal
type on the selected card and port appear. For PM parameter definitions, refer to the “Performance
Monitoring” chapter in the Cisco ONS 15454 Reference Manual.

Step5  View the PM parameter names that appear in the Param column. The PM parameter values appear in the
Curr (current) and Prev-n (previous) columns. For PM parameter definitions, refer to the “Performance
Monitoring” chapter in the Cisco ONS 15454 Reference Manual.

Step6  Return to your originating procedure (NTP).

DLP-A349 Clear Selected PM Counts

Purpose This task uses the Clear button to clear specified PM counts depending
on the option selected.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP- A350 View FC_MR-4 Statistics PM Parameters

A

Caution  Pressing the Clear button can mask problems if used incorrectly. This button is commonly used for
testing purposes. After pressing this button the current bin is marked invalid. Also note that the UAS
state is not cleared if you were counting UAS; therefore, this count could be unreliable when UAS is no
longer counting.

Step 1 In node view, double-click the card where you want to view PM counts. The card view appears.
Step2  Click the Performance tab.

Step3  Click Clear.

Step4  From the Clear Statistics drop-down list, choose one of these three options:

¢ Displayed statistics: Clearing displayed statistics erases from the card and the window all PM
counts associated with the current combination of statistics on the selected port. This means the
selected time interval, direction, and signal type counts are erased from the card and the window.

e All statistics for port x: Clearing all statistics for port x erases from the card and the window all
PM counts associated with all combinations of the statistics on the selected port. This means all time
intervals, directions, and signal type counts are erased from the card and the window.

e All statistics for card: Clearing all statistics for card erases from the card and the window all PM
counts for all ports.

Step 5 From the Clear Statistics drop-down list, choose OK to clear the selected statistics.
Step6  Verify that the selected PM counts have been cleared.

Step7  Return to your originating procedure (NTP).

DLP-A350 View FC_MR-4 Statistics PM Parameters

Purpose This task enables you to view current statistical PM counts on an
FC_MR-4 card and port to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Step 1 In node view, double-click the FC_MR-4 card where you want to view PM counts. The card view
appears.

Step2  Click the Performance > Statistics tabs (Figure 20-6).
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Il DLP- A351 View FC_MR-4 Utilization PM Parameters
Figure 20-6 FC_MR-4 Statistics on the Card View Performance Window
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Step3  Click Refresh. Performance monitoring statistics for each port on the card appear.

Step4  View the PM parameter names appear in the Param column. The current PM parameter values appear in
the Port # columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the
Cisco ONS 15454 Reference Manual.

Step5  Return to your originating procedure (NTP).

DLP-A351 View FC_MR-4 Utilization PM Parameters

Purpose This task enables you to view line utilization PM counts on an FC_MR-4
card and port to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Step 1 In node view, double-click the FC_MR-4 card where you want to view PM counts. The card view
appears.

Step2  Click the Performance > Utilization tabs (Figure 20-7).
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Step 3
Step 4
Step 5

Step 6

DLP- A352 View FC_MR-4 History PM Parameters

Figure 20-7 FC_MR-4 Utilization on the Card View Performance Window
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Click Refresh. Performance monitoring utilization values for each port on the card appear.

View the Port # column to find the port you want to monitor.

The transmit (Tx) and receive (Rx) bandwidth utilization values for the previous time intervals appear

in the Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in
the Cisco ONS 15454 Reference Manual.

Return to your originating procedure (NTP).

DLP-A352 View FC_MR-4 History PM Parameters

Step 1

Purpose

Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task enables you to view historical PM counts at selected time
intervals on an FC_MR-4 card and port to detect possible performance
problems.

None

DLP-A60 Log into CTC, page 17-60
As needed

Onsite or remote

Retrieve or higher

In node view, double-click the FC_MR-4 card where you want to view PM counts. The card view

appears.

| 78-17697-01

Cisco ONS 15454 Procedure Guide, R8.0 ]



Chapter 20 DLPs A300 to A399 |

I DLP- A353 Refresh FC_MR-4 PM Counts at a Different Time Interval

Step2  Click the Performance > History tabs (Figure 20-8).

Figure 20-8 FC_MR-4 History on the Card View Performance Window
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Step3  Click Refresh. Performance monitoring statistics for each port on the card appear.

Step4  View the PM parameter names that appear in the Param column. The PM parameter values appear in the
Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the
Cisco ONS 15454 Reference Manual.

Step5  Return to your originating procedure (NTP).

DLP-A353 Refresh FC_MR-4 PM Counts at a Different Time Interval

Purpose This task changes the window view to display specified PM counts in
time intervals depending on the interval option selected.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Step 1 In node view, double-click the FC_MR-4 card where you want to view PM counts. The card view
appears.
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DLP- A356 TCC2/TCC2P Card Active/Standby Switch Test W

Step2  Click the Performance tab.
Step3  Click the Utilization or the History tab.
Stepd  From the Interval drop-down list, choose one of four options:
e 1 min: This option appears the specified PM counts in one-minute time intervals.
¢ 15 min: This option appears the specified PM counts in 15-minute time intervals.
¢ 1 hour: This option appears the specified PM counts in one-hour time intervals.
e 1 day: This option appears the specified PM counts in one-day (24 hours) time intervals.
Step5  Click Refresh. The PM counts refresh with values based on the selected time interval.

Step6  Return to your originating procedure (NTP).

DLP-A356 TCC2/TCC2P Card Active/Standby Switch Test

Purpose This task verifies that the TCC2/TCC2P cards can effectively switch from
one to another.

Tools/Equipment The test set specified by the acceptance test procedure, connected and
configured as specified in the acceptance test procedure.

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed Required
Onsite/Remote Onsite

Security Level Provisioning or higher

Step 1 From the View menu, choose Go to Network View.
Step2  Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-18 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Step3  Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained
conditions appear, resolve them before continuing. Refer to the Cisco ONS 15454 Troubleshooting
Guide if necessary.

Step4  On the network map, double-click the node containing the TCC2/TCC2P cards you are testing to open
it in node view.

Step5  Make a note of which TCC2/TCC2P card is active and which is standby by examining the LEDs on the
shelf graphic. TCC2/TCC2P cards are installed in Slot 7 and Slot 11. The active TCC2/TCC2P card has
a green ACT LED, and the standby TCC2/TCC2P card has an amber SBY LED.

Step6  On the shelf graphic, right-click the active TCC2/TCC2P card and choose Reset from the shortcut menu.

Step7  In the Resetting Card dialog box, click Yes. After 20 to 40 seconds, a “lost node connection, changing
to network view” message appears. On the network view map, the node where you reset the
TCC2/TCC2P card will be gray.
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I DLP- A357 Create FC_MR-4 RMON Alarm Thresholds

Step 8

Step 9

Step 10

Step 11
Step 12

After the node icon becomes available (within 1 to 2 minutes), double-click it. On the shelf graphic,
observe the following:

e The previous standby TCC2/TCC2P card has a green ACT LED.

e The previous active TCC2/TCC2P card LEDs go through the following LED sequence: NP (card not
present), Ldg (software is loading), amber SBY LED (TCC2/TCC2P is in standby mode).

Verify that traffic on the test set connected to the node is still running. If a traffic interruption occurs, do
not continue, refer to your next level of support.

Repeat Steps 2 through 9 to return the active/standby TCC2/TCC2P cards to their configuration at the
start of the procedure.

Verify that the TCC2/TCC2P cards appear as noted in Step 5.

Return to your originating procedure (NTP).

DLP-A357 Create FC_MR-4 RMON Alarm Thresholds

Note

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6

Purpose This task sets up remote monitoring (RMON) to allow network
management systems to monitor FC_MR-4 ports.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60 at the node where you want to set up
RMON

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

For the default values and domains of user-provisionable card settings, refer to the “Network Element
Defaults” appendix in the Cisco ONS 15454 Reference Manual.

In node view, double-click the FC_MR-4 card where you want to create the RMON alarm thresholds.
Click the Provisioning > RMON Thresholds tabs.

Click Create. The Create Threshold dialog box appears.

From the Slot drop-down list, choose the appropriate FC_MR-4 card.

From the Port drop-down list, choose the applicable port on the FC_MR-4 card you selected.

From the Variable drop-down list, choose the variable. See Table 20-1 for a list of the FC_MR-4
threshold variables available in this field.
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DLP- A357 Create FC_MR-4 RMON Alarm Thresholds

Table 20-1 FC_MR-4 Threshold Variables Fibre Channel/FICON Line Rate Mode
(MIBs)

Variable Definition

ifInOctets Total number of octets received on the interface, including
framing octets.

ifInDiscards The number of inbound packets that were chosen to be discarded
even though no errors had been detected to prevent their being
deliverable to a higher-layer protocol.

iflnErrors Number of inbound packets discarded because they contain
errors.

ifOutOctets Total number of transmitted octets, including framing packets.

ifOutDiscards The number of outbound packets that were chosen to be discarded
even though no errors had been detected to prevent their being
transmitted.

txTotalPkts Total number of transmit packets.

rxTotalPkts Total number of receive packets.

fibreStatsInvalidOrderedSets

Received ordered sets that are not recognized as part of the
defined Fibre Channel control words.

fibreStatsEncodingDispErrors

Received control words that cannot be decoded due to invalid
disparity.

fibreStatsRxFramesTooLong

Received oversize Fibre Channel frames > 2148 including cyclic
redundancy check (CRC).

fibreStatsRxFramesBadCRC

Received Fibre Channel frames with bad CRC.

fibreStatsRxFrames Received total Fibre Channel frames.

fibreStatsRxOctets Received total Fibre Channel data bytes within a frame.

fibreStatsTxFramesBadCRC Transmitted Fibre Channel frames with bad CRC.

fibreStatsTxFrames Transmitted total Fibre Channel frames.

fibreStatsTxOctets Transmitted total Fibre Channel data bytes within a frame.

fibreStatsLinkResets Total number of link resets initiated by an FCMR port when the
link recovery port setting is enabled.

gfpStatsRxSBitErrors Received generic framing protocol (GFP) frames with single bit
errors in the core header (these errors are correctable).

gfpStatsRxMBitErrors Received GFP frames with multiple bit errors in the core header

(these errors are not correctable).

gfpStatsRxTypelnvalid

Received GFP frames with invalid type (these are discarded). For
example, receiving GFP frames that contain Ethernet data when
we expect Fibre Channel data.

gfpStatsRxSblkCRCErrors

Total number of superblock CRC errors with the receive
transparent GFP frame. A transparent GFP frame has multiple
superblocks which each contain Fibre Channel data.

gfpStatsCSFRaised

Number of Rx client management frames with Client Signal Fail
indication.
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Table 20-1 FC_MR-4 Threshold Variables Fibre Channel/FICON Line Rate Mode
(MIBs) (continued)

Variable

Definition

medialndStatsTxFramesTooLong

Number of packets transmitted that are greater than 1548 bytes

medialndStatsRxFramesTruncated |Total number of frames received that are less than 5 bytes

Table 20-2 lists the enhanced mode MIBs available.

Table 20-2 FC_MR-4 Threshold Variables Fiber Channel/FICON Enhanced Mode

(MIBs)

Variable Definition

ifInOctets Total number of octets received on the interface, including framing
octets.

ifInDiscards The number of inbound packets that were chosen to be discarded
even though no errors had been detected to prevent their being
deliverable to a higher-layer protocol.

iflnErrors Number of inbound packets discarded because they contain errors.

ifOutOctets Total number of transmitted octets, including framing packets.

ifOutDiscards The number of outbound packets that were chosen to be discarded

even though no errors had been detected to prevent their being
transmitted.

fcIngressRxDistanceExtBuffers

The maximum number of GFP buffers that are available at the GFP
receiver.

fcEgressTxDistanceExtBuffers

The number of GFP buffers that the GFP transmitter is allowed to
transmit. Remote GFP receiver tells the GFP transmitter how many
buffers it has available.

fcStatsLinkRecoveries

The number of times a link reset was initiated due to a GFP out of
frame condition. This is only valid when link recovery is enabled and
is not valid when distance extension is enabled.

fcStatsRxCredits

The maximum number of Fibre Channel credits that the Fibre
Channel/fiber connectivity (FICON) link partner will allow the
FCMR Fibre Channel/FICON transmitter to transmit. (The
maximum number of frames the link partner can receive.)

fcStatsTxCredits

The number of Fibre Channel credits that the FCMR Fibre
Channel/FICON transmitter is left with. This is the number of frames
that the Fibre Channel/FICON transmitter has available to send.

Note  The Tx credits increment whenever a credit is received from
the link partner, and decrement when a frame is sent.

fcStatsZeroTxCredits

This is a count that increments when the Fibre Channel/FICON Tx
credits go from a non-zero value to zero.

fibreStatsInvalidOrderedSets

Received ordered sets that are not recognized as part of the defined
Fibre Channel control words.

fibreStatsEncodingDispErrors

Received control words that cannot be decoded due to invalid
disparity.
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Step 7

Step 8

Step 9
Step 10

Step 11

DLP- A357 Create FC_MR-4 RMON Alarm Thresholds

Table 20-2 FC_MR-4 Threshold Variables Fiber Channel/FICON Enhanced Mode
(MIBs) (continued)
Variable Definition

fibreStatsRxFramesTooLong

Received oversize Fibre Channel frames > 2148 including CRC.

fibreStatsRxFramesBadCRC

Received Fibre Channel frames with bad CRC.

fibreStatsRxFrames Received total Fibre Channel frames.

fibreStatsRxOctets Received total Fibre Channel data bytes within a frame.

fibreStatsTxFramesBadCRC Transmitted Fibre Channel frames with bad CRC.

fibreStatsTxFrames Transmitted total Fibre Channel frames.

fibreStatsTxOctets Transmitted total Fibre Channel data bytes within a frame.

fibreStatsLinkResets Total number of link resets initiated by FCMR port when link
recovery port setting is enabled.

gfpStatsRxSBitErrors Received GFP frames with single bit errors in the core header (these
errors are correctable).

gfpStatsRxMBitErrors Received GFP frames with multiple bit errors in the core header

(these errors are not correctable).

gfpStatsRxTypelnvalid Received GFP frames with invalid type (these are discarded). For
example, receiving GFP frames that contain Ethernet data when we

expect Fibre Channel data.

gfpStatsRxSblkCRCErrors Total number of superblock CRC errors with the receive transparent
GFP frame. A transparent GFP frame has multiple superblocks

which each contain Fibre Channel data.

8b10bInvalidOrderedSets Total number of ordered sets not complaint to GE/FC (Gigabit

Ethernet/Fibre Channel) standard
Total number of code groups that violate GE/FC disparity errors

8b10bStatsEncodingDispErrors

From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold,
falling threshold, or both the rising and falling thresholds.

From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to
use the total number of occurrences, regardless of time period.

Type in an appropriate number of seconds for the Sample Period field.
Type in the appropriate number of occurrences for the Rising Threshold field.

For a rising type of alarm, the measured value must move from below the falling threshold to above the
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every
15 minutes and a problem causes 1001 collisions in 15 minutes, the excess occurrences trigger an alarm.

Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling
threshold is set lower than the rising threshold.

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example,
when the network problem that caused 1001 collisions in 15 minutes subsides and creates only

799 collisions in 15 minutes, occurrences fall below a falling threshold of 800 collisions. This resets the
rising threshold so that if network collisions again spike over a 1000 per 15-minute period, an event again
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triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple
times and cause a flood of events).

Step12 Click OK.

Step13 Return to your originating procedure (NTP).

DLP-A358 Delete FC_MR-4 RMON Alarm Thresholds

Purpose
Tools/Equipment

Prerequisite Procedures

Required/As Needed
Onsite/Remote
Security Level

This task deletes RMON threshold crossing alarms for FC_MR-4 ports.
None

DLP-A357 Create FC_MR-4 RMON Alarm Thresholds, page 20-40
DLP-A60 Log into CTC, page 17-60

As needed

Onsite or remote

Provisioning or higher

Step 1 In node view, double-click the FC_MR-4 card where you want to delete the RMON alarm thresholds.

Step2  Click the Provisioning > RMON Thresholds tabs.

Step3  Click the RMON alarm threshold that you want to delete.

Step4  Click Delete. The Delete Threshold dialog box appears.

Step5  Click Yes to delete the threshold.

Step6  Return to your originating procedure (NTP).

DLP-A359 Delete a Line DCC Termination

Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

A

This task deletes a SONET LDCC termination on the ONS 15454,
None

DLP-A60 Log into CTC, page 17-60

As needed

Onsite or remote

Provisioning or higher

Caution  Deleting a DCC termination can cause you to lose visibility of nodes that do not have other DCCs or
network connections to the CTC computer.

Step1  Click the Provisioning > Comm Channel > LDCC tabs.
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Step 2

Step 3
Step 4

DLP- A362 Create a Four-Fiber BLSR Using the BLSR Wizard [l

Click the LDCC termination to be deleted and click Delete. The Delete LDCC Termination dialog box
appears.

Click Yes in the confirmation dialog box. Confirm that the changes appear; if not, repeat the task.

Return to your originating procedure (NTP).

DLP-A362 Create a Four-Fiber BLSR Using the BLSR Wizard

Step 1
Step 2
Step 3
Step 4

Step 5

Purpose This task creates a four-fiber BLSR at each BLSR-provisioned node using
the CTC BLSR wizard. The BLSR wizard checks to see that each node is
ready for BLSR provisioning, then provisions all the nodes at one time.

Tools/Equipment None

Prerequisite Procedures NTP-A40 Provision BLSR Nodes, page 5-10
DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the View menu, choose Go to Network View.

Click the Provisioning > BLSR tabs.

Click Create BLSR.

In the BLSR Creation dialog box, set the BLSR properties:
e Ring Type—Choose four-fiber.

e Speed—Choose the BLSR ring speed: OC-48 or OC-192. The speed must match the OC-N speed of
the BLSR trunk (span) cards.

¢ Ring Name—Assign a ring name. The name can be from 1 to 6 characters in length. Any
alphanumeric string is permissible, and upper and lower case letters can be combined. Do not use
the character string “All” in either upper or lower case letters; this is a TL1 keyword and will be
rejected. Do not choose a name that is already assigned to another BLSR.

e Reversion time—Set the amount of time that will pass before the traffic reverts to the original
working path following a ring switch. The default is 5 minutes. Ring reversion can be set to Never.

¢ Span Reversion—Set the amount of time that will pass before the traffic reverts to the original
working path following a span switch. The default is 5 minutes. Span reversion can be set to Never.

Click Next. If the network graphic appears, go to Step 6.

If CTC determines that a BLSR cannot be created, for example, not enough optical cards are installed or
it finds circuits with path protection selectors, a “Cannot Create BLSR” message appears. If this occurs,
complete the following steps:

a. Click OK.

b. In the Create BLSR window, click Excluded Nodes. Review the information explaining why the
BLSR could not be created, then click OK.

¢. Depending on the problem, click Back to start over or click Cancel to cancel the operation.

| 78-17697-01
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Step 6

Step 7

Step 8

Step 9

Step 10

d. Complete the “NTP-A40 Provision BLSR Nodes” procedure on page 5-10, making sure all steps are
completed accurately, then start this procedure again.

In the network graphic, double-click a BLSR span line. If the span line is DCC connected to other BLSR
cards that constitute a complete ring, the lines turn blue. If the lines do not form a complete ring,
double-click span lines until a complete ring is formed. When the ring is DCC connected, go to Step 7.

Click Next. In the Protect Port Selection section, choose the protect ports from the West Protect and
East Protect columns.

Click Finish. If the BLSR window appears with the BLSR you created, go to Step 9. If a “Cannot Create
BLSR” or “Error While Creating BLSR” message appears:

a. Click OK.

b. In the Create BLSR window, click Excluded Nodes. Review the information explaining why the
BLSR could not be created, then click OK.

c. Depending on the problem, click Back to start over or click Cancel to cancel the operation.

d. Complete the “NTP-A40 Provision BLSR Nodes” procedure on page 5-10, making sure all steps are
completed accurately, then start this procedure again.

~

Note  Some or all of the following alarms might briefly appear during BLSR setup: E-W-MISMATCH,
RING-MISMATCH, APSCIMP, APSCDFLTK, and BLSROSYNC.

Verify the following:
¢ On the network view graphic, a green span line appears between all BLSR nodes.

e All E-W-MISMATCH, RING-MISMATCH, APSCIMP, APSCDFLTK, and BLSROSYNC alarms
are cleared. See the Cisco ONS 15454 Troubleshooting Guide for alarm troubleshooting.

~

Note The numbers in parentheses after the node name are the BLSR node IDs assigned by CTC.
Every ONS 15454 in a BLSR is given a unique node ID, 0 through 31. To change it,
complete the “DLP-A326 Change a BLSR Node ID” task on page 20-15.

Return to your originating procedure (NTP).

DLP-A363 Create a Four-Fiber BLSR Manually

Step 1

Purpose This tasks creates a four-fiber BLSR at each BLSR-provisioned node
without using the BLSR wizard.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, click the Provisioning > BLSR tabs.
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Step 2
Step 3
Step 4

Step 5

Step 6
Step 7
Step 8

Step 9

Step 10

DLP- A363 Create a Four-Fiber BLSR Manually

Click Create.

In the Suggestion dialog box, click OK.

In the Create BLSR dialog box, set the BLSR properties:
¢ Ring Type—Choose four-fiber.

¢ Ring Name—Assign a ring name. You must use the same ring name for each node in the BLSR. Any
alphanumeric character string is permissible, and upper and lower case letters can be combined. Do
not use the character string “All” in either upper or lower case letters; this is a TL1 keyword and will
be rejected. Do not choose a name that is already assigned to another BLSR.

¢ Node ID—Choose a Node ID from the drop-down list (O through 31). The Node ID identifies the
node to the BLSR. Nodes in the same BLSR must have unique Node IDs.

e Reversion time—Set the amount of time that will pass before the traffic reverts to the original
working path. The default is 5 minutes. All nodes in a BLSR must have the same reversion time
setting.

e West Line—Assign the west BLSR port for the node from the drop-down list.

The east and west ports must match the fiber connections and DCC terminations set up in the
“NTP-A40 Provision BLSR Nodes” procedure on page 5-10.

e FEast Line—Assign the east BLSR port for the node from the drop-down list.

¢ Span Reversion—Set the amount of time that will pass before the traffic reverts to the original
working path following a span reversion. The default is 5 minutes. Span reversion can be set to
Never. If you set a reversion time, the times must be the same for both ends of the span. That is, if
Node A’s west fiber is connected to Node B’s east port, the Node A west span reversion time must
be the same as the Node B east span reversion time. To avoid reversion time mismatches, Cisco
recommends that you use the same span reversion time throughout the ring.

e  West Protect—Assign the west BLSR port that will connect to the west protect fiber from the
drop-down list.

e East Protect—Assign the east BLSR port that will connect to the east protect fiber from the
drop-down list.

Click OK.
>
Note  Some or all of the following alarms will appear until all the BLSR nodes are provisioned:

E-W-MISMATCH, RING-MISMATCH, APSCIMP, APSCDFLTK, and BLSROSYNC. The
alarms will clear after you configure all the nodes in the BLSR.

From the View menu, choose Go to Other Node.
In the Select Node dialog box, choose the next node that you want to add to the BLSR.

Repeat Steps 1 through 7 at each node that you want to add to the BLSR. When all nodes have been
added, continue with Step 9.

From the View menu, choose Go to Network View. After 10 to 15 seconds, verify the following:
e A green span line appears between all BLSR nodes.

e All E-W-MISMATCH, RING-MISMATCH, APSCIMP, APSCDFLTK, and BLSROSYNC alarms
are cleared.

Return to your originating procedure (NTP).
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DLP-A364 Reset the TCC2/TCC2P Card Using CTC

A

Purpose This task resets the TCC2/TCC2P card and switches the node to the
redundant card.

Tools/Equipment None

Prerequisite Procedures = DLP-A36 Install the TCC2/TCC2P Cards, page 17-38

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Warning

Step 1

Step 2
Step 3
Step 4
Step 5

Step 6
Step 7

Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed
circuitry could constitute an energy hazard. Statement 206

Before you reset the TCC2/TCC2P, you should wait at least 60 seconds after the last provisioning change
you made to avoid losing any changes to the database.

When a software reset is performed on an active TCC2/TCC2P, the AIC-I card goes through an
initialization process and also resets. The AIC-I card reset is normal and happens each time an active
TCC2/TCC2P card goes through a software-initiated reset.

Complete the “DLP-A60 Log into CTC” task on page 17-60 at the node where you want to reset the
TCC2/TCC2P card. If you are already logged in, continue with Step 2.

In node view, right-click the TCC2/TCC2P card to reveal a shortcut menu.
Click Reset Card.
Click Yes when the confirmation dialog box appears.

Click OK when the “Lost connection to node, changing to Network View” dialog box appears.

~

Note  For LED behavior during a TCC2/TCC2P reboot, see Table 19-2 on page 19-33.

Confirm that the TCC2/TCC2P card LED is amber (standby).

Return to your originating procedure (NTP).

DLP-A365 Initiate an Optical Protection Switch

Purpose This procedure explains how to initiate a Manual or Force switch on an
optical port.

Tools/Equipment None
Prerequisite Procedures = DLP-A60 Log into CTC, page 17-60

Cisco ONS 15454 Procedure Guide, R8.0
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Step 1
Step 2
Step 3
Step 4

Step 5
Step 6

DLP- A366 Initiate an Electrical Protection Switch 1l

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Maintenance or higher

In node view, click the Maintenance > Protection tabs.

In the Protection Groups area, select the protection group you want to switch.
In the Selected Group area, select the card and port you want to switch.

Click Manual or Force.

If you choose a Manual switch, the command will switch traffic only if the path has an error rate less
than the signal degrade bit error rate threshold. A Force switch will switch traffic even if the path has
SD or SF conditions; however, a Force switch will not override an SF on a 1+1 protection channel A
Force switch has a higher priority than a Manual switch.

In the confirmation dialog box, click Yes.

Return to your originating procedure (NTP).

DLP-A366 Initiate an Electrical Protection Switch

Note

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6

Purpose This task explains how to initiate a traffic witch on an electrical card.
Tools/Equipment None

Prerequisite Procedures = DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

A user-initiated switch overrides the revertive delay, that is, when you clear a switch you clear the timer
and traffic reverts immediately.

In node view, click the Maintenance > Protection tabs.

In the Protection Groups area, select the protection group you want to switch.
In the Selected Group area, select the card you want to switch.

Click Switch.

In the confirmation dialog box, click Yes.

Return to your originating procedure (NTP).
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DLP-A367 Create a Provisionable Patchcord

Note

Step 1

Step 2
Step 3

Purpose This task creates a provisionable patchcord, which is a user-provisioned
link that is advertised by OSPF throughout the network.Provisionable
patchcords appear as dashed lines in CTC network view.

For the specific situations in which a patchcord is necessary, refer to the
Cisco ONS 15454 Reference Manual.

Tools/Equipment OC-N, transponder/muxponder, optical add/drop multiplexer, and
multiplexer/demultiplexer cards.

For the card combinations that support patchcords, refer to the
Cisco ONS 15454 Reference Manual.

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning and higher

To set up a provisionable patchcord between an optical port and a transponder/muxponder, optical
add/drop multiplexer, or multiplexer/demultiplexer port, the optical port must have an SDCC/LDCC
termination provisioned. If the port is the protection port in a 1+1 group, the working port must have an
SDCC/LDCC termination provisioned. As needed, complete the “DLP-A377 Provision Section DCC
Terminations” task on page 20-68 or the “DLP-A378 Provision Line DCC Terminations” task on

page 20-70.

An optical port requires two patchcords when the remote end is Y-cable protected or is an optical
add/drop multiplexer or multiplexer/demultiplexer port.

An optical patchcord must be provisioned between an OCH filter and an OCH trunk port.

If a provisionable patchcord is created manually by CTC, it automatically tunes the TXP or MXP trunk
as an OCH filter if the TXP or MXP is set to autoprovisioning at the first tunable wavelength. On the
TL1 interface, this feature is supported for internal patchcords only (OPR-LNK).

In node view, click the Provisioning > Comm Channels > Provisionable Patchcords tabs. If you are
in network view, click the Provisioning > Provisionable Patchcords tabs.

Click Create. The Provisionable Patchcord dialog box appears.
In the Origination Node area, complete the following:

a. If you are in node view, the Origination Node defaults to the current node. If you are in network
view, click the desired origination node from the drop-down list.

b. Type a patchcord identifier (O through 32767) in the TX/RX ID field.

c. Click the desired origination slot/port from the list of available slots/ports.
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Step 4

Step 5

Step 6
Step 7

Step 8

DLP- A368 Delete a Provisionable Patchcord 1l

In the Termination Node area, complete the following:

a. Click the desired termination node from the drop-down list. If the remote node has not previously
been discovered by CTC but is accessible by CTC, type the name of the remote node.

b. Type a patchcord identifier (0 through 32767) in the TX/RX ID field. The origination and
termination IDs must be different if the patchcord is set up between two cards on the same node.

c¢. Click the desired termination slot/port from the list of available slots/ports. The origination port and
the termination port must be different.

If you need to provision Tx and Rx separately for multiplexer/demultiplexer cards, check the
Separate Tx/Rx check box. If not, continue with Step 6. The origination and termination TX ports are
already provisioned. Complete the following to provision the RX ports:

a. In the Origination Node area, type a patchcord identifier (O through 32767) in the RX ID field. The
origination Tx and Rx and termination Tx and Rx IDs must be different.

b. Click the desired origination slot/port from the list of available slots/ports.

c. Inthe Termination Node area, type a patchcord identifier (0 through 32767) in the RX ID field. The
origination Tx and Rx and termination Tx and Rx IDs must be different.

d. Click the desired termination slot/port from the list of available slots/ports.
Click OK.

If you provisioned a patchcord on a port in a 1+1 protection group, a dialog box appears to ask if you
would like to provision the peer patchcord. Click Yes. Repeat Steps 3 through 6.

Return to your originating procedure (NTP).

DLP-A368 Delete a Provisionahle Patchcord

Note

Step 1

Step 2
Step 3
Step 4

Purpose This task deletes a provisionable patchcord.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher

Deleting the last DCC termination on an optical port automatically deletes all provisionable patchcords
provisioned on the port. If the portis in a 1+1 protection group, CTC automatically deletes the patchcord
link on the protection port.

In node view, click the Provisioning > Comm Channels > Provisionable Patchcords tabs. If you are
in network view, click the Provisioning > Provisionable Patchcords tabs.

Click the provisionable patchcord that you want to delete.
Click Delete.

In the confirmation dialog box, click Yes.
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Step5  Return to your originating procedure (NTP).

DLP-A369 Provision an OC-N Circuit Route

Purpose This task provisions the circuit route for manually routed OC-N circuits.
Tools/Equipment None
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

The Circuit Creation wizard, Route Review/Edit area, must be open.
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 In the Circuit Creation wizard in the Route Review/Edit area, click the source node icon if it is not
already selected.

Step2  Starting with a span on the source node, click the arrow of the span you want the circuit to travel. To
reverse the direction of the arrow, click the arrow twice.

The arrow turns yellow. In the Selected Span area, the From and To fields provide span information. The
source STS appears. Figure 20-9 shows an example of a manually routed circuit.

Figure 20-9 Manually Routing an OC-N Circuit
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Step3  If you want to change the source STS, adjust the Source STS field; otherwise, continue with Step 4.
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~

DLP- A369 Provision an OC-N Circuit Route 1l

Note

The VT option is disabled for OC-N circuits.

Step 4
Step 5

Click Add Span. The span is added to the Included Spans list and the span arrow turns blue.

Repeat Steps 2 through 4 until the circuit is provisioned from the source to the destination node through

all intermediary nodes. If Fully Protected Path is checked in the Circuit Routing Preferences page, you

must:

e Add two spans for all path protection or unprotected portions of the circuit route from the source to

the destination.

e Add one span for all BLSR or 1+1 portions of route from the source to the destination.

e Add primary spans for BLSR-DRI from the source to the destination through the primary nodes, and
then add spans through the secondary nodes as an alternative route. Figure 20-10 shows an example
of a manually routed BLSR DRI circuit. PCA spans can only be chosen as part of the secondary path.

Figure 20-10
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Step 6

Return to your originating procedure (NTP).
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DLP-A371 Remove Pass-through Connections

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6

Step 7
Step 8
Step 9
Step 10

Step 11
Step 12
Step 13

Purpose This task removes pass-through connections from a node deleted from a
ring.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Log into the deleted node.

In the CTC Login dialog box, check the Disable Network Discovery check box.
Choose None from the Additional Nodes drop-down list.

Click the Login button.

Click the Circuits tab. All internode circuits are shown as PARTIAL.

Refer to the diagram or CTC print out you created in the “NTP-A240 Remove a BLSR Node” procedure
on page 14-6 or the “NTP-A294 Remove a Path Protection Node” procedure on page 14-12. Find the
circuits on the line cards of the removed node.

Click the Filter button.

Type the slot and port of a trunk card on the removed node.

Click OK.

In the Circuits tab, select all PARTIAL circuits that pass the filter and click the Delete button.

S

Note  To select more than one circuit, press the Shift key and simultaneously click on all circuits to be
deleted.

Repeat Steps 6 through 10 for the other trunk card.
Log out of CTC.

Return to your originating procedure (NTP).
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DLP- A372 Delete a Node from a Specified Login Node Group

DLP-A372 Delete a Node from a Specified Login Node Group

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6

Purpose This task removes a node from a specified login node group. To remove a
node from the current login node group, see the “DLP-A339 Delete a Node
from the Current Session or Login Group” task on page 20-30.

Tools None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the CTC Edit menu, choose Preferences.

In the Preferences dialog box, click the Login Node Groups tab.

Click the login node group tab containing the node you want to remove.
Click the node you want to remove, then click Remove.

Click OK.

Return to your originating procedure (NTP).

DLP-A373 Install a MiniBNC EIA

A

Purpose This task installs a MiniBNC EIA. You can use MiniBNC EIAs with DS-1,
DS-3, or DS3XM cards.
Tools/Equipment #2 Phillips screwdriver

Small slot-head screwdriver
6 perimeter screws, 6-32 x 0.375-inch Phillips head (P/N 48-0422-01)

MiniBNC, A side (15454-xxxx) EIA panel and/or MiniBNC, B side
(15454-xxx) EIA panel

Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Caution

~

Note

Always use an electrostatic discharge (ESD) wristband when working with a powered ONS 15454. Plug
the wristband cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

MiniBNC EIAs can only be installed on shelf assembly 15454-SA-HD. 15454-SA-HD shelf assemblies
are differentiated from other shelf assemblies by the blue hexagon symbol, which indicates the available
high-density slots, found under Slots 1 through 3 and 15 through 17.

| 78-17697-01
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>
Note
Step 1

Step 2
Step 3
Step 4

A

MiniBNC or UBIC EIAs are required when using high-density (48-port DS-3 and DS3XM-12) electrical
cards.

Locate the correct MiniBNC EIA for the side you want to install, and remove the MiniBNC EIA from
the packaging.

Verify that none of the pins on the MiniBNC EIA are bent.
If present, remove the yellow connector protectors.

Line up the connectors on the card with the mating connectors on the backplane, making sure the keys
on the back of the card line up properly with the backplane. Push the card with consistent pressure until
the connectors fit together firmly.

Caution

Step 5

A

Do not force the MiniBNC EIA onto the backplane if you feel strong resistance. Make sure that the
MinBNC EIA lines up properly on the backplane and that no backplane pins are bent.

Locate the three jack screws on the MiniBNC (Figure 20-11). Starting with any thumbscrew, tighten it
a few turns and move to the next one, turning each thumbscrew a few turns at a time until all three screws
are hand tight (Figure 20-12).

Caution

Tightening the jack screws unevenly could cause damage to the MiniBNC connectors.

Cisco ONS 15454 Procedure Guide, R8.0
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Figure 20-11 MiniBNC EIA Screw Locations
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Step6  Use a Phillips screwdriver to install the six perimeter screws and bracket screws (P/N 48-0422-01) at
8 to 10 Ibf-inch (9.2 to 11.5 kgf-cm) to secure the cover panel to the backplane (Figure 20-11 on
page 20-57). Install the alarm and timing panel cover and then insert and tighten the last perimeter screw.

Figure 20-13 shows a MiniBNC EIA installation.

Figure 20-13 Installing the MiniBNC EIA
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Step7  Return to your originating procedure (NTP).
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DLP- A374 Change a Section DCC Termination 1l

DLP-A374 Change a Section DCC Termination

Step 1
Step 2
Step 3
Step 4

Step 5
Step 6

Purpose

Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task modifies an SDCC. You can enable or disable Open Shortest Path
First (OSPF) and enable or disable the foreign node setting.

None

DLP-A60 Log into CTC, page 17-60
As needed

Remote

Provisioning or higher

Click the Provisioning > Comm Channels > SDCC tabs.

Click the SDCC that you want to change.

Click Edit.

In the SDCC Termination Editor dialog box, complete the following as necessary:

e Disable OSPF on SDCC Link—If checked, OSPF is disabled on the link. OSPF should be disabled
only when the slot and port connect to third-party equipment that does not support OSPF.

e Far End is Foreign—Check this box to specify that the SDCC termination is a non-ONS node.

e Far End IP—If you checked the Far End is Foreign check box, type the IP address of the far-end
node or leave the 0.0.0.0 default. An IP address of 0.0.0.0 means that any address can be used by the

far end.

Click OK.

Return to your origination procedure (NTP).

DLP-A375 Change a Line DCC Termination

Step 1
Step 2
Step 3
Step 4

Purpose

Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task modifies an LDCC. You can enable or disable OSPF and enable
or disable the foreign node setting.

None

DLP-A60 Log into CTC, page 17-60
As needed

Remote

Provisioning or higher

Click the Provisioning > Comm Channels > LDCC tabs.

Click the LDCC that you want to change.

Click Edit.

In the LDCC Termination Editor dialog box, complete the following as necessary:

e Disable OSPF on LDCC Link—If checked, OSPF is disabled on the link. OSPF should be disabled
only when the slot and port connect to third-party equipment that does not support OSPF.

| 78-17697-01
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e Far End is Foreign—Check this box to specify that the LDCC termination is a non-ONS node.

e Far end IP—If you checked the Far End is Foreign check box, type the IP address of the far-end node
or leave the 0.0.0.0 default. An IP address of 0.0.0.0 means that any address can be used by the far
end.

Step5 Click OK.
Step6  Return to your origination procedure (NTP).

DLP-A376 Change Line and Threshold Settings for the DS1/E1-56 Cards

Purpose This task changes the line and threshold settings for the DS1/E1-56 cards.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  For the default values and domains of user-provisionable card settings, refer to the “Network Element
Defaults” appendix in the Cisco ONS 15454 Reference Manual.

Step 1 Double-click the DS1/E1-56 card where you want to change the line or threshold settings.
Step2  Click the Provisioning tab.

Step3  Depending on the setting you need to modify, click the Line, Line Thresholds, Elect Path Thresholds,
SONET Thresholds, or Cards tab.

Note  See Chapter 9, “Manage Alarms” for information about the Alarm Profiles tab.

Note If you want to modify a threshold setting, it might be necessary to click on the available
directional, type, and interval (15 Min, 1 Day) radio buttons and then click Refresh. This will
display the desired threshold setting.

Stepd  Modify the settings found under these subtabs by clicking in the field you want to modify. In some fields
you can choose an option from a drop-down list; in others you can type a value.

Step5  Click Apply.
Step6  Repeat Steps 3 through 5 for each subtab that has parameters you want to provision.

For definitions of the line settings, see Table 20-3. For definitions of the line threshold settings, see
Table 20-4 on page 20-64. For definitions of the electrical path threshold settings, see Table 20-5 on
page 20-65. For definitions of the SONET threshold settings, see Table 20-6 on page 20-65. For
definitions of the card settings, see Table 20-7 on page 20-66.

Table 20-3 describes the values on the Provisioning > Line tabs for the DS1/E1-56 cards.
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DLP- A376 Change Line and Threshold Settings for the DS1/E1-56 Cards

Table 20-3 Line Options for the DS1/E1-56 Card

Parameter Description Options

Port (Display only) Port number. 1to 56

Port Name Sets the port name. User-defined, up to 32 alphanumeric/

special characters. Blank by default.

See the “DLP-A314 Assign a Name to a
Port” task on page 20-8.

Admin State

Sets the port service state unless network
conditions prevent the change.

e IS—Puts the port in-service. The port
service state changes to IS-NR.

e IS,AINS—Puts the port in automatic
in-service. The port service state
changes to OOS-AU,AINS.

e OOS,DSBLD—Removes the port
from service and disables it. The port
service state changes to
OOS-MA,DSBLD.

e OOS,MT—Removes the port from
service for maintenance. The port

service state changes to
OOS-MA ,MT.

Note CTC will not allow you to change
a port service state from IS-NR to
OOS-MA,DSBLD. You must first
change a port to the
OOS-MA,MT service state before
putting it in the
OOS-MA,DSBLD service state.

| 78-17697-01
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Table 20-3

Line Options for the DS1/E1-56 Card (continued)

Parameter

Description

Options

Service State

(Display only) Identifies the
autonomously generated state that gives
the overall condition of the port. Service
states appear in the format: Primary
State-Primary State Qualifier, Secondary
State.

e IS-NR—The port is fully operational
and performing as provisioned.

e (OOS-AU,AINS—The port is
out-of-service, but traffic is carried.
Alarm reporting is suppressed. The
ONS node monitors the ports for an
error-free signal. After an error-free
signal is detected, the port stays in
OOS-AU,AINS state for the duration
of the soak period. After the soak
period ends, the port service state
changes to IS-NR.

e OOS-MA,DSBLD—The port is
out-of-service and unable to carry
traffic.

¢ OOS-MA,MT—The port is
out-of-service for maintenance.
Alarm reporting is suppressed, but
traffic is carried and loopbacks are

allowed.

SF BER Sets the signal fail bit error rate. e 1E-3

e 1E4

e 1E-5
SD BER Sets the signal degrade bit error rate. e 1E-5

e 1E-6

e 1E-7

e 1E-8

e 1E-9
Line Type Defines the line framing type. For DS1 mode

e Unframed - default
e J ESF
e ESF
e D4
e Auto Frame
For E1 mode
e Auto Frame
e Unframed
e EI_MF
e E1_CRCMF

] Cisco ONS 15454 Procedure Guide, R8.0
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Table 20-3 Line Options for the DS1/E1-56 Card (continued)

Parameter Description Options
Line Coding Defines the transmission coding type that |For DS1 mode
is used. e B8ZS
e AMI
For E1 mode
e HDB3
Line Length Defines the distance (in feet) from e 0- 131 (default)
backplane connection to the next . 132-262
termination point.
e 263-393
e 394-524
e 525-655
AINS Soak Sets the automatic in-service soak period. |Duration of valid input signal, in hh.mm

format, after which the card becomes in
service (IS) automatically. Value ranges
from O to 48 hours in 15-minute
increments.

FDL Mode Sets the mode for far-end loopbacks and | ¢ T1.403

far-end performance monitoring. « Bidirectional fiber data link (BFDL)

Send AIS-V Sends an Alarm Indication Signal VT e Off (unchecked, default)
for Ds1 AIS (AIS—V) instead of DS1 AIS (frolm line e On (checked)

side towards backplane/system side)
when a line side trigger occurs.

Raise AIS Sends AIS when a Loss of Frame (LOF) | e Off (unchecked, default)
for LOF occurs. e On (checked)
ProvidesSync The port is provisioned as a near-end e Off (unchecked, default)
timing reference. e On (checked)
SyncMsgln Enables synchronization status messages | ® Off (unchecked, default)

(S1 byte),. W.thh allow the node to choose | | On (checked)
the best timing source.

SendDoNotUse |Sends a DUS (do not use) message onthe | ¢ Off (unchecked, default)

51 byte. e On (checked)
Enable When checked, retimes the transmit clock | ® Off (unchecked, default)
Retiming to the clock reference of the NE,

. . . e On (checked)
removing the asynchronous relationship

between electrical line and SONET
transport time domains for the electrical
path.

When not checked, leaves the port as
“through-timed,” which means that the
transmit clock is extracted from the
DS1/E1 data from the SONET payload
coming from the backplane.

Cisco ONS 15454 Procedure Guide, R8.0
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Table 20-3 Line Options for the DS1/E1-56 Card (continued)

Parameter Description Options

Ds1 Mapping Sets the mapping mode. e Asynchronous: DS1 transport over
SONET uses asynchronous mapping
into VT1.5 (within a VT-structured
STS-1 synchronous payload
envelope [SPE]).

e Byte Synchronous: DS1 transport
over SONET uses byte-synchronous
mapping into VT1.5 (within a
VT-structured STS-1 SPE).

e Japan Byte Synchronous: El
transport over SONET uses
asynchronous mapping into VT2
(within a VT-structured STS-1 SPE).

Admin SSM Overrides the synchronization status e PRS—Primary Reference Source
message (SSM) synchronization (Stratum 1)
traceability unknown (STU) value. If the | | ST2— Stratum 2

node does not receive an SSM signal, it
defaults to STU. e TNC—Transit node clock

e ST3E—Stratum 3E

e ST3—Stratum 3

¢ SMC—SONET minimum clock
e ST4—Stratum 4

e DUS—Do not use for timing
synchronization

e RES—Reserved; quality level set by
user

Table 20-4 describes the values on the Provisioning > Line Thresholds tabs for the DS1/E1-56 card.

Table 20-4 Line Threshold Options for DS1/E1-56 Card

Parameter Description

Port (Display only) Port number; 1 to 56.

Cv Coding violations. Available for Near End only.

ES Errored seconds. Available for Near End only.

SES Severely errored seconds. Available for Near End only.

LOSS Loss of signal seconds; number of one-second intervals containing one or more

LOS defects. Available for Near End only.

15 Min radio button |Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 15-minute intervals.

1 Day radio button |Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 1-day intervals.

Cisco ONS 15454 Procedure Guide, R8.0
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Table 20-5 describes the values on the Provisioning > Elect Path Thresholds tabs for the DS1/E1-56 card.

Table 20-5 Electrical Path Threshold Options for the DS1/E1-56 Card

Parameter Description

Port (Display only) Port number; 1 to 56.

Cv Coding violations. Available for Near End and Far End.

ES Errored seconds. Available for Near End and Far End.

SES Severely errored seconds. Available for Near End and Far End.

SAS Severely errored frame/alarm indication signal. Available for Near End only.

AISS Alarm indication signal seconds. Available for Near End only.

UAS Unavailable seconds. Available for Near End and Far End.

FC Failure Count. Available for Near End only.

15 Min radio button |Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 15-minute intervals.

1 Day radio button |Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 1-day intervals.

Table 20-6 describes the values on the Provisioning > SONET Thresholds tabs for the DS1/E1-56 card.

Table 20-6 SONET Threshold Options for the DS1/E1-56 Card

Parameter Description

Port (Display only) DS-1 ports partitioned for STS
Line 1, STS 1, Line 2, STS 1
Line 3, STS 1, Line 4 STS 1

CV Coding violations. Available for Near End and Far End, STS termination
only.

ES Errored seconds. Available for Near End and Far End, STS termination only.

FC Failure count. Available for Near End and Far End, STS termination only.

SES Severely errored seconds. Available for Near End and Far End, STS
termination only.

UAS Unavailable seconds. Available for Near End and Far End, STS termination
only.

15 Min radio button |Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 15-minute intervals.

1 Day radio button Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 1-day intervals.

Table 20-7 describes the values on the Provisioning > Card tabs for the DS1/E1-56 card.

| 78-17697-01
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Table 20-7

Card Options for the DS1/E1-56 Card

Parameter

Description

Options

Transport
Mode

Sets the encapsulation mode.

e SONET: (Default for DS1)
Transports DS1s in VT1.5s and Els
in VT2s. In AU4 mode, only one
STS-3c circuit shall be allowed.

e AU4: (Default for E1) Transports
DS1s and Els in a structured VC4
payload (STS-3c).

Note  Switching from one transport

mode to another is not allowed if
a port is in a circuit, in service, or
selected as a timing reference for

the NE.

Operating
Mode

Sets the port usage. The restrictions on
switching between these selections is
based on existing circuits, ports being in
service, and port usage as an NE
reference source.

e All DS1: (Default) All 56 ports are
used as DS1 ports. Ports 1 to 28 have
retiming capability. Any of the 56
ports can be selected to provide
timing reference to the NE.

e All El: All 56 ports are used as E1
ports. Ports 1 to 21 have retiming
capability. Any of the 56 ports can be
selected to provide a timing reference
to the NE.

] Cisco ONS 15454 Procedure Guide, R8.0
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Card Options for the DS1/E1-56 Card (continued)

Parameter

Description

Options

Retiming
Enabled

When checked, retimes the transmit clock
to the clock reference of the NE,
removing the asynchronous relationship
between electrical line and SONET
transport time domains for the electrical
path. If the Operating Mode is All DS1,
Retiming Enabled is checked and cannot
be changed.

When not checked for E1 mode, leaves
the port as “through-timed,” which means
that the transmit clock is extracted from
the DS1/E1 data from the SONET
payload coming from the backplane.

¢ On (checked, default)
e Off (unchecked)

Port to VT
Mapping

Selects the sequence in which DS1 ports
are mapped into the VT1.5s within an
STS-1. This setting applies to a group of
DS1 ports associated with the same
STS-1.

¢ GR 253 interleaves the DS1 ports
into the VT1.5 (DS1-14 compatible).
In this mapping, sequential DS1 port
numbers are mapped to interleave the
7 VT groups of VT1.5s. Interleaving
by VT group essentially means that
the DS1 ports follow the order of
transmission of the VT1.5s, as
indicated in Telcordia GR-253.

e INDUSTRY maps sequential DS1
port numbers to fill each VT group in
order. In this mapping, ports in
sequential progression are packed
into VTs filling an entire VT group
before moving on to the next VT

group.

~

Note

The threshold value appears after the circuit is created.

Step 7

Return to your originating procedure (NTP).
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DLP-A377 Provision Section DCC Terminations

Purpose This task creates the SONET data communications channel (DCC)
terminations required for alarms, administration data, signal control
information, and messages. In this task, you can also set up the node so that
it has direct IP access to a far-end non-ONS node over the DCC network.
In addition, this task can create an OSI subnetwork point of attachment on
the DCC to allow the node to be networked with third-party NEs that are
based on the OSI protocol stack.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Caution

Note

Note

Step 1
Step 2
Step 3

Step 4
Step 5

If the ONS 15454 is configured as an OSI IS Level 1 or IS Level 1/Level 2 node and you are provisioning
an OSI-only (LAP-D) SDCC to a third party NE, verify that the maximum area routing parameter on the
vender NE is set to 3 before you start this task.

The SDCCs and LDCCs should not be provisioned between SONET (ANSI) and SDH (ETSI) nodes
using CTC or TL1 because they cannot operate between SONET and SDH nodes. These communication
channels should be provisioned on similar nodes, such as SONET-to-SONET or SDH-to-SDH. To
establish communication channels between SONET and SDH nodes, create a DCC tunnel. See the
“DLP-A313 Create a DCC Tunnel” task on page 20-7 to create a DCC tunnel.

When SDCC is provisioned, an LDCC termination is allowed on the same port, but is not recommended.
Using SDCC and LDCC on the same port is only needed during a software upgrade if the software
version does not support LDCC. You can provision SDCCs and LDCCs on different ports in the same
node.

In node view, click the Provisioning > Comm Channels > SDCC tabs.
Click Create.

In the Create SDCC Terminations dialog box, click the ports where you want to create the SDCC
termination. To select more than one port, press the Shift key or the Ctrl key.

~

ma SDCC refers to the Section DCC, which is used for ONS 15454 DCC terminations. The SONET
Line DCCs and the Section DCC (when not used as a DCC termination by the ONS 15454) can
be provisioned as DCC tunnels. See the “DLP-A313 Create a DCC Tunnel” task on page 20-7.

In the Port Admin State area, click Set to IS to put the port in service.

Verify that the Disable OSPF on SDCC Link is unchecked.
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Step 6 If the SDCC termination is to include a non-ONS node, check the Far End is Foreign check box. This
automatically sets the far-end node IP address to 0.0.0.0, which means that any address can be specified
by the far end. To change the default to a specific the IP address, see the “DLP-A374 Change a Section
DCC Termination” task on page 20-59.

Step7  In the Layer 3 box, perform one of the following:

¢ Check the IP box only—if the SDCC is between the ONS 15454 and another ONS node and only
ONS nodes reside on the network. The SDCC will use PPP (point-to-point protocol).

e Check the IP and OSI boxes—if the SDCC is between the ONS 15454 and another ONS node and
third party NEs that use the OSI protocol stack are on the same network. The SDCC will use PPP.

¢ Check OSI box only—if the SDCC is between an ONS node and a third party NE that uses the OSI
protocol stack. The SDCC will use the LAP-D protocol.

~

Note

If OSI is checked and IP is not checked (LAP-D), no network connections will appear in
network view.

Step8  If you checked OSI, complete the following steps. If you checked IP only, continue with Step 9.
a. Click Next.

b. Provision the following fields:

Router—Choose the OSI router.

ESH—Sets the End System Hello (ESH) propagation frequency. End system NEs transmit
ESHs to inform other ESs and ISs about the NSAPs it serves. The default is 10 seconds. The
range is 10 to 1000 seconds.

ISH—Sets the Intermediate System Hello PDU propagation frequency. Intermediate system
NEs send ISHs to other ESs and ISs to inform them about the IS NETs it serves. The default is
10 seconds. The range is 10 to 1000 seconds.

ITH—Sets the Intermediate System to Intermediate System Hello PDU propagation frequency.
The IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds.
The range is 1 to 600 seconds.

IS-IS Cost—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the
cost to calculate the shortest routing path. The default metric cost for LAN subnets is 20. It
normally should not be changed.

c. If the OSI and IP boxes are checked, continue with Step 9. If only the OSI is checked, click Next
and provision the following fields:

Mode

AITS—(Default) Acknowledged Information Transfer Service. Does not exchange data until a
logical connection between two LAP-D users is established. This service provides reliable data
transfer, flow control, and error control mechanisms.

UITS—Unacknowledged Information Transfer Service. Transfers frames containing user data
with no acknowledgement. The service does not guarantee that the data presented by one user
will be delivered to another user, nor does it inform the user if the delivery attempt fails. It does
not provide any flow control or error control mechanisms.

Role—Set to the opposite of the mode of the NE at the other end of the SDCC.

MTU—Maximum transmission unit. Sets the maximum number of octets in a LAP-D
information frame. The range is 512 to 1500 octets. The default is 512. You normally should not
change it.

| 78-17697-01
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— T200—Sets the time between Set Asynchronous Balanced Mode (SABME) frame
retransmissions. The default is 0.2 seconds. The range is 0.2 to 20 seconds.

- T203—Provisions the maximum time between frame exchanges, that is, the trigger for
transmission of the LAP-D “keep-alive” Receive Ready (RR) frames. The default is 10 seconds.
The range is 4 to 120 seconds.

Step9  Click Finish.

~

Note EOC (DCC Termination Failure) and LOS (Loss of Signal) alarms appear until you create all
network DCC terminations and put the DCC termination OC-N ports in service.

Step10 Return to your originating procedure (NTP).

DLP-A378 Provision Line DCC Terminations

Purpose This task creates the line data communications channel (LDCC)
terminations required for alarms, administration data, signal control
information, and messages. LDCCs are three-times larger than SDCCs. In
this task, you can also set up the node so that it has direct IP access to a
far-end non-ONS node over the DCC network. In addition, this task can
create an OSI subnetwork point of attachment on the DCC to allow the
node to be networked with third party NEs that are based on the OSI
protocol stack.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note The SDCCs and LDCCs should not be provisioned between SONET (ANSI) and SDH (ETSI) nodes
using CTC or TL1 because they cannot operate between SONET and SDH nodes. These communication
channels should be provisioned on similar nodes, such as SONET-to-SONET or SDH-to-SDH. To
establish communication channels between SONET and SDH nodes, create a DCC tunnel. See the
“DLP-A313 Create a DCC Tunnel” task on page 20-7 to create a DCC tunnel.

Note When LDCC is provisioned, an SDCC termination is allowed on the same port, but is not recommended.
Using SDCC and LDCC on the same port is only needed during a software upgrade if the software
version does not support LDCC. You can provision SDCCs and LDCCs on different ports in the same
node.

Step 1 In node view, click the Provisioning > Comm Channels > LDCC tabs.

Step2  Click Create.
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Step 3

Step 4
Step 5
Step 6

Step 7

Step 8

Step 9

Step 10

DLP- A378 Provision Line DCC Terminations 1l

In the Create LDCC Terminations dialog box, click the ports where you want to create the LDCC

termination. To select more than one port, press the Shift key or the Ctrl key.

>

Note LDCC refers to the Line DCC, which is used for ONS 15454 DCC terminations. The SONET
Line DCCs and the Section DCC (when not used as a DCC termination by the ONS 15454) can
be provisioned as DCC tunnels. See the “DLP-A313 Create a DCC Tunnel” task on page 20-7.

In the Port Admin State area, click Set to IS to put the port in service.
Verify that the Disable OSPF on DCC Link check box is unchecked.

If the SDCC termination is to include a non-ONS node, check the Far End is Foreign check box. This
automatically sets the far-end node IP address to 0.0.0.0, which means that any address can be specified
by the far end. To change the default to a specific the IP address, see the “DLP-A375 Change a Line DCC
Termination” task on page 20-59.

In the Layer 3 box, perform one of the following:

e Check the IP box only—if the LDCC is between the ONS 15454 and another ONS node and only
ONS nodes reside on the network. The LDCC will use PPP (point-to-point protocol).

e Check the IP and OSI boxes—if the LDCC is between the ONS 15454 and another ONS node and
third party NEs that use the OSI protocol stack are on the same network. The LDCC will use PPP.

~

Note  OSI-only (LAP-D) is not available for LDCCs.

If you checked OSI, complete the following steps. If you checked IP only, continue with Step 9.
a. Click Next.
b. Provision the following fields:

- Router—Choose the OSI router

- ESH-—Sets the End System Hello (ESH) propagation frequency. End system NEs transmit
ESHs to inform other ESs and ISs about the NSAPs it serves. The default is 10 seconds. The
range is 10 to 1000 seconds.

— ISH—Sets the Intermediate System Hello PDU propagation frequency. Intermediate system
NEs send ISHs to other ESs and ISs to inform them about the IS NETs it serves. The default is
10 seconds. The range is 10 to 1000 seconds.

— ITH—Sets the Intermediate System to Intermediate System Hello PDU propagation frequency.
The IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds.
The range is 1 to 600 seconds.

— IS-IS Cost—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the
cost to calculate the shortest routing path. The default metric cost for LAN subnets is 20. It
normally should not be changed.

Click Finish.

~

Note EOC-L (Line DCC Termination Failure) and LOS (Loss of Signal) alarms appear until you
create all network DCC terminations and put the DCC termination OC-N ports in service.

Return to your originating procedure (NTP).
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DLP-A379 Change Line Transmission Settings for 0C-N Cards

Purpose This task changes the line transmission settings for OC-N cards.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  For the default values and domains of user-provisionable card settings, refer to the “Network Element
Defaults” appendix in the Cisco ONS 15454 Reference Manual.

Step1  In node view, double-click the OC-N card where you want to change the line settings.
Step2  Click the Provisioning > Line tabs.

~

Note If you want to modify a threshold setting, it might be necessary to click on the available
directional, type, and interval (15 Min, 1 Day) radio buttons and then click Refresh. This will
display the desired threshold setting.

Step3  Modify the settings described in Table 20-8 by clicking in the field you want to modify. In some fields
you can choose an option from a drop-down list; in others you can type a value or select or deselect a
check box.

Step4  Click Apply.

Table 20-8 OC-N Card Line Settings

Parameter Description Options
Port (Display only) Port number. e 1(0C-12,0C-48, OC-192)
e 1-4(0C-3,0C12-4)
e 1-8(0C3-8
e 1-12(MRC_12)
Port Name Provides the ability to assign the User-defined. Name can be up to
specified port a name. 32 alphanumeric/special characters.

Blank by default.
See the “DLP-A314 Assign a Name to a
Port” task on page 20-8.

Port Rate (Display only; MRC-12 and OC192-XFP | ¢ OC-3
cards only) Displays the port rate set for | 0C-12
the pluggable port module (PPM).

e 0C-48

e 0OC-192 (OC192-XFP only)
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Table 20-8 OC-N Card Line Settings (continued)
Parameter Description Options
SF BER Sets the signal fail bit error rate. e 1E-3
e 1E-4
e 1E-5
SD BER Sets the signal degrade bit error rate. e 1E-5
e 1E-6
e 1E-7
e 1E-8
e 1E-9
BLSR Ext. Allows you to remap the extended byte e N/A
Byte that carries information governing BLSR | | K3
protection switches. The K3 byte should
not be changed unless specifically
required to run an ONS BLSR through
third-party equipment.
Provides (Display only) If checked, the card is —
Synch provisioned as a network element timing
reference.
SyncMsgln Enables synchronization status messages | ® Yes
(S1 byte), which allow the node to choose | No
the best timing source.
Send Do Not  |When checked, sends a DUS (donotuse) | ® Yes
Use message on the S1 byte. e No
Send <FF> When checked, sends a special DUS e Yes
DoNotUse (0xff) message on the S1 byte. e No
Admin SSM In |If the node does not receive a sync status | ¢ PRS: Primary Reference Source
message (SSM) signal, it defaults to STU. (Stratum 1)
Admin SSM In allows you to override the | | ST2: Stratum 2
STU value. '
e TNC: Transit node clock
e ST3E: Stratum 3E
e ST3: Stratum 3
e SMC: SONET minimum clock
e ST4: Stratum 4
PJSTSMon #  |Sets the STS that will be used for pointer | ¢ 0 -3 (OC-3, per port)
justification. If set to 0, no STS is e 0-12(0C-12
monitored. Only one STS can be ( )
monitored on each OC-N port. e 0-48(0C-48)
e 0-192(0C-192)

| 78-17697-01

Cisco ONS 15454 Procedure Guide, R8.0 ]



Chapter 20 DLPs A300 to A399

I DLP- A379 Change Line Transmission Settings for 0C-N Cards

Table 20-8

OC-N Card Line Settings (continued)

Parameter

Description

Options

Admin State

Sets the port administrative service state
unless network conditions prevent the
change.

e [S—Puts the port in-service. The port
service state changes to IS-NR.

e [IS,AINS—Puts the port in automatic
in-service. The port service state
changes to OOS-AU,AINS.

e OOS,DSBLD—Removes the port
from service and disables it. The port
service state changes to
OOS-MA,DSBLD.

e OOS,MT—Removes the port from
service for maintenance. The port
service state changes to
OOS-MA,MT.

Note CTC will not allow you to change
a port service state from IS-NR to
OOS-MA,DSBLD. You must first
change a port to the
OOS-MA,MT service state before
putting it in the
OOS-MA,DSBLD service state.

Service State

(Display only) Identifies the
autonomously generated state that gives
the overall condition of the port. Service
states appear in the format: Primary
State-Primary State Qualifier, Secondary
State.

e [S-NR—The port is fully operational
and performing as provisioned.

e OOS-AU,AINS—The port is
out-of-service, but traffic is carried.
Alarm reporting is suppressed. The
ONS node monitors the ports for an
error-free signal. After an error-free
signal is detected, the port stays in
OOS-AU,AINS state for the duration
of the soak period. After the soak
period ends, the port service state
changes to IS-NR.

e OOS-MA,DSBLD—The port is
out-of-service and unable to carry
traffic.

e OOS-MA,MT—The port is
out-of-service for maintenance.
Alarm reporting is suppressed, but
traffic is carried and loopbacks are
allowed.

AINS Soak

Sets the automatic in-service soak period.

e Duration of valid input signal, in
hh.mm format, after which the card
becomes in service (IS)
automatically

e (to 48 hours, 15-minute increments

] Cisco ONS 15454 Procedure Guide, R8.0
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Table 20-8 OC-N Card Line Settings (continued)
Parameter Description Options
Type Defines the port as SONET or SDH. The | ¢ Sonet
Enable Sync Msg field and the Send Do | SDH
Not Use field must be disabled before the
port can be set to SDH.
ALS Mode Sets the automatic laser shutdown e Disabled
function. * Auto Restart
e Manual Restart
e Manual Restart for Test
Reach (Does not apply to all cards) Allows you |The options that appear in the drop-down
to provision the reach value. You can also |list depend on the card:
choose Auto PI’OVI.SIOII, whlc}} gllows the | SR (short reach, up to 2 km distance)
system to automatically provision the _
reach from the PPM reach value on the * SR-I (up to 2 km distance)
hardware. ¢ IR-1 (intermediate reach, up to 15 km
distance)
e IR-2 (up to 40 km distance)
e LR-1 (long reach, up to 40 km
distance)
e LR-2 (up to 80 km distance)
e LR-3 (up to 80 km distance)
Wavelength (Does not apply to all cards) Allows you | e First Tunable Wavelength
to provision the wavelength frequency. e 1310 nm
e 1550 nm
e 1470 nm
e 1490 nm
e 1510 nm
e 1530 nm
e 1570 nm
e 1590 nm
e 1610 nm
Step5  Click Apply.
Step6  Return to your originating procedure (NTP).
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DLP-A380 Provision a Proxy Tunnel

Purpose This task sets up a proxy tunnel to communicate with a non-ONS far-end
node. Proxy tunnels are only necessary when the proxy server is enabled
and a foreign DCC termination exists, or if static routes exist so that the
DCC network is used to access remote networks or devices. You can
provision a maximum of 12 proxy server tunnels.

Tools/Equipment None
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
DLP-A377 Provision Section DCC Terminations, page 20-68
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Superuser only

Note  If the proxy server is disabled, you cannot set up a proxy tunnel.

Step 1 Click the Provisioning > Network > Proxy subtabs.
Step2  Click Create.
Step3  In the Create Tunnel dialog box, complete the following:

e Source Address—Type the IP address of the source node (32 bit length) or source subnet (any other
length).

e Length—Choose the length of the source subnet mask.

e Destination Address—Type the IP address of the destination node (32 bit length) or destination
subnet (any other length).

¢ Length—Choose the length of the destination subnet mask.
Step4  Click OK.
Step5  Return to your originating procedure (NTP).
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DLP-A381 Provision a Firewall Tunnel

Note

Step 1
Step 2
Step 3

Step 4
Step 5

Purpose

Tools/Equipment

Prerequisite Procedures

Required/As Needed
Onsite/Remote

Security Level

This task provisions destinations that will not be blocked by the firewall.
Firewall tunnels are only necessary when the proxy server is enabled and a
foreign DCC termination exists, or if static routes exist so that the DCC
network is used to access remote networks or devices. You can provision a
maximum of 12 firewall tunnels.

None

DLP-A60 Log into CTC, page 17-60

DLP-A377 Provision Section DCC Terminations, page 20-68
As needed

Onsite or remote

Superuser only

If the proxy server is configured as proxy-only or is disabled, you cannot set up a firewall tunnel.

Click the Provisioning > Network > Firewall subtabs.

Click Create.

In the Create Tunnel dialog box, complete the following:

e Source Address—Type the IP address of the source node (32 bit length) or source subnet (any other

length).

¢ Length—Choose the length of the source subnet mask.

e Destination Address—Type the IP address of the destination node (32 bit length) or destination
subnet (any other length).

¢ Length—Choose the length of the destination subnet mask.

Click OK.

Return to your originating procedure (NTP).

DLP-A382 Delete a Proxy Tunnel

Step 1
Step 2

Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task removes a proxy tunnel.
None

DLP-A60 Log into CTC, page 17-60
As needed

Onsite or remote

Superuser only

Click the Provisioning > Network > Proxy subtabs.

Click the proxy tunnel that you want to delete.
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Step3  Click Delete.
Stepd  Return to your originating procedure (NTP).

DLP-A383 Delete a Firewall Tunnel

Purpose This task removes a firewall tunnel.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Step1  Click the Provisioning > Network > Firewall subtabs.
Step2  Click the firewall tunnel that you want to delete.

Step3  Click Delete.

Step4  Return to your originating procedure (NTP).

DLP-A384 Add a Member to a VCAT Circuit

Purpose This task adds a member to one of the following VCAT circuits:

e Software link capacity adjustment scheme (SW-LCAS) VCAT circuits
on FC_MR-4 (enhanced mode) or CE-1000-4 cards

e Non-LCAS and LCAS circuits on CE-100T-8 cards

Adding a member to a VCAT circuit changes the size of the circuit. The
new members use the VCAT member source, destination, and routing
preference (common fiber or split routing) specified during the VCAT
circuit creation procedure.

Tools/Equipment FC_MR-4 card (enhanced mode) or CE-Series card.
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

VCAT circuits must exist on the network. See the “NTP-A264 Create an
Automatically Routed VCAT Circuit” procedure on page 6-82 or the
“NTP-A265 Create a Manually Routed VCAT Circuit” procedure on

page 6-87.
Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher
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Note

Step 1
Step 2
Step 3
Step 4

Step 5

Step 6

DLP- A384 Add a Member to a VCAT Circuit 1l

This task optionally uses automatic routing. Automatic routing is not available if both the Automatic
Circuit Routing NE default and the Network Circuit Automatic Routing Overridable NE default are set
to FALSE. For a full description of these defaults see the “Network Element Defaults” appendix in the
Cisco ONS 15454 Reference Manual.

Adding a member to a non-LCAS VCAT circuit can be service affecting.

Adding a member to SW-LCAS or LCAS VCAT circuits in the IS-NR, OOS-AU,AINS, or OOS-MA,MT
service state could be service affecting. Cisco recommends using the OOS-MA,00G service state when
adding new members. You can put the member in the desired state after adding the member.

You cannot add members to VCAT circuits that have a source or destination on an ML-Series or
FC_MR-4 (line rate mode) card.

In node or network view, click the Circuits tab.
Click the VCAT circuit that you want to edit, then click Edit.
Click the Members tab.

If you want to add a member to a non-LCAS VCAT circuit, complete the following substeps. If you want
to add a member to a SW-LCAS or LCAS VCAT circuit, skip this step and continue with Step 5.

a. Select a member with a VCAT State of In Group. The In Group state indicates that a member has
cross-connects in the IS-NR; OOS-MA,AINS; or OOS-MA ,MT service states.

b. Click Edit Member.
¢. In the Edit Member Circuit window, click the State tab.

d. View the cross-connect service state in the CRS Service State column. You will need this
information when choosing the new member state.

Cross-connects of all In Group non-LCAS members must be in the same service state. If all existing
members are in the Out of Group VCAT state, which for non-LCAS members is the
OO0OS-MA,DSBLD service state, you can choose any service state for the new member.

e. From the File menu, choose Close to return to the Edit Circuit window.

Click Add Member. The Add Member button is enabled if the VCAT circuit has sufficient bandwidth
for an added member.

Define the number of members and member attributes:

e Number of members to add—Choose the number of members to add from the drop-down list. If the
drop-down list does not show a number, the VCAT circuit has the maximum number of members
allowed. The number of members allowed depends on the source and destination card and the
existing size of the circuit. For more information on the number of members allowed for a card, refer
to the “Circuits and Tunnels” chapter of the Cisco ONS 15454 Reference Manual.

e New Circuit Size—(Display only) Automatically updates based on the number of added members.
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¢ Create cross-connects only (TL1-like)—Check this box if you want to create one or more
cross-connects to complete a signal path for TL1-generated circuits. If this box is checked, you
cannot assign a name to the circuit.

e State—To add a non-LCAS member to a VCAT with In Group members, choose the state you
viewed in Step 4. To add a non-LCAS member to a VCAT with only Out of Group members, choose
any of the following states. To add SW-LCAS or LCAS members, Cisco recommends the OOS,00G
state.

— IS—Puts the member cross-connects in the IS-NR service state.

- OO0OS,DSBLD—Puts the member cross-connects in the OOS-MA,DSBLD service state. Traffic
is not passed on the circuit.

— IS,AINS—Puts the member cross-connects in the OOS-AU,AINS service state and suppresses
alarms and conditions. When the connections receive a valid signal, the service state
automatically changes to IS-NR.

- OOS,MT—Puts the member cross-connects in the OOS-MA,MT service state. The maintenance
state does not interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks
to be performed on the circuit. Use OOS,MT for circuit testing or to suppress circuit alarms
temporarily. Change the administrative state to IS; IS,AINS; or OOS,DSBLD when testing is
complete. See the “DLP-A437 Change a VCAT Member Service State” task on page 21-15.

- 00S,00G—(LCAS and SW-LCAS VCAT circuits only) Puts VCAT member cross-connects in
the Out-of-Service and Management, Out-of-Group (OOS-MA,00G) service state. This
administrative state is used to put a member circuit out of the group and to stop sending traffic.

For additional information about circuit service states, refer to the “Circuits and Tunnels” chapter
in the Cisco ONS 15454 Reference Manual.

Step7  Click Next.

Step 8 To route the member(s) automatically, check Route Automatically. To manually route the members,
leave Route Automatically unchecked.

Step9  If you want to set preferences for individual members, complete the following in the Member
Preferences area. To set identical preferences for all added members, skip this step and continue with
Step 10.

~

Note Common fiber or split routing cannot be changed.

e Number—Choose a number (between 1 and 256) from the drop-down list to identify the member.

e Name—Type a unique name to identify the member. The name can be alphanumeric and up to
48 characters (including spaces). If you leave the field blank, CTC assigns a default name to the
circuit.

e Protection—Choose the member protection type:
— Fully Protected—Routes the circuit on a protected path.
— Unprotected—Creates an unprotected circuit.
- PCA—Routes the member on a BLSR protection channel.
— DRI—(Split routing only) Routes the member on a dual-ring interconnect circuit.

¢ Node-Diverse Path—(Split routing only) Available for each member when Fully Protected is
chosen.

Step10  To set preferences for all members, complete the following in the Set Preferences for All Members area:

Cisco ONS 15454 Procedure Guide, R8.0
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DLP- A384 Add a Member to a VCAT Circuit 1l

e Protection—Choose the member protection type:

— Fully Protected—Routes the circuit on a protected path.

— Unprotected—Creates an unprotected circuit.

— PCA—Routes the member on a BLSR protection channel.

— DRI—(Split routing only) Routes the member on a dual-ring interconnect circuit.
¢ Node-Diverse Path—(Split routing only) Available when Fully Protected is chosen.

Step11  If you left Route Automatically unchecked in Step 8, click Next and complete the following substeps. If
you checked Route Automatically in Step 8, continue with Step 12.

a. In the Route Review/Edit area of the Circuit Creation wizard, choose the member to route from the
Route Member number drop-down list.

b. Click the source node icon if it is not already selected.

c. Starting with a span on the source node, click the arrow of the span you want the member to travel.
The arrow turns white. In the Selected Span area, the From and To fields provide span information.

d. If you want to change the source, adjust the Source STS field; otherwise, continue with Step e.
e. Click Add Span. The span is added to the Included Spans list and the span arrow turns blue.

f. Repeat Steps c through e until the member is provisioned from the source to the destination node
through all intermediary nodes. If you selected Fully Protect Path, you must:

e Add two spans for all path protection ring or unprotected portions of the member route from the
source to the destination

e Add one span for all BLSR or 1+1 portions of route from the source to the destination

¢ For members routed on path protection dual-ring interconnect topologies, provision the working
and protect paths as well as spans between the DRI nodes

g. Repeat Steps a through f for each member.

Step12  If you checked Route Automatically in Step 8 and checked Review Route Before Creation, complete the
following substeps. If not, continue with Step 13.

a. Click Next.

b. Review the circuit route. To add or delete a circuit span, choose a node on the circuit route. Blue
arrows show the circuit route. Green arrows indicate spans that you can add. Click a span arrowhead,
then click Include to include the span or Remove to remove the span.

c. If the provisioned circuit does not reflect the routing and configuration you want, click Back to
verify and change circuit information.

Step13  Click Finish.

~

Note  Adding members to a VCAT circuit may take several minutes depending on the complexity of
the network and the number of members to be added.

Step14 If you added an LCAS member, complete the following substeps:

a. Click the Alarms tab and see if the VCAT Group Degraded (VCG-DEG) alarm appears. If it does
appear, refer to the Cisco ONS 15454 Troubleshooting Guide for the procedure to clear the alarm. If
it does not, continue with Step b.

b. Complete the “DLP-A437 Change a VCAT Member Service State” task on page 21-15 to put the
member in the IS service state.

Cisco ONS 15454 Procedure Guide, R8.0
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Step 15

Return to your originating procedure (NTP).

DLP-A385 Delete a Member from a VCAT Circuit

Note

Step 1
Step 2
Step 3

Purpose This task removes a member from a VCAT circuit that was created with one
of the following criteria:

e SW-LCAS VCAT circuits on FC_MR-4 (enhanced mode) or
CE-1000-4 cards

e Non-LCAS and LCAS circuits on CE-100T-8 cards

This task reduces the size of the VCAT circuit.

Tools/Equipment FC_MR-4 card (enhanced mode) or CE-Series card.

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
VCAT circuits must exist on the network. See the “NTP-A264 Create an
Automatically Routed VCAT Circuit” procedure on page 6-82 or the

“NTP-A265 Create a Manually Routed VCAT Circuit” procedure on
page 6-87.

As necessary, complete the “DLP-A437 Change a VCAT Member Service
State” task on page 21-15 to change a SW-LCAS or LCAS member state
to OOS-MA,00G.

Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Whenever circuits are deleted in a VCAT group, make sure that the TL1 parameter, txcount in a VCAT
group is updated with the number of existing circuits. TL1 and CTC will now show the correct number
of VCAT ciruits present.

Deleting a member from a non-LCAS circuit can be service-affecting.

Deleting SW-LCAS or LCAS members in the IS-NR or OOS-AU,AINS service state can be service
affecting. Cisco recommends putting the member to be deleted in the OOS-MA,00G service state
before deleting. Non-LCAS members do not support the OOS-MA,00G service state.

You cannot delete members that have a source or destination on an ML-Series or FC_MR-4 (line rate
mode) card.

In node or network view, click the Circuits tab.
Click the VCAT circuit that you want to edit, then click Edit.
Click the Members tab.

Cisco ONS 15454 Procedure Guide, R8.0
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Step 4

Step 5
Step 6
Step 7

DLP- A386 Install Electrical Cables on the UBIC-VEIAs

Select the member that you want to delete. To select multiple members, press Ctrl and click the desired

members.

Click Delete Member.

In the confirmation dialog box, click Yes.

Return to your originating procedure (NTP).

DLP-A386 Install Electrical Cables on the UBIC-V ElAs

Note

Step 1

Purpose This task installs DS-1 and DS-3/EC-1 cables on the UBIC-V EIAs.
Tools/Equipment 3/16-inch flat-head screwdriver
DS-1 and DS-3/EC-1 cables, as needed:

DS-1 cable, 150 feet: 15454-CADS1-V-SD

DS-1 cable, 250 feet: 15454-CADS1-V-ID

DS-1 cable, 655 feet: 15454-CADS1-V-LD
DS-3/EC-1 cable, 75 feet: 15454-CADS3-V-SD
DS-3/EC-1 cable, 225 feet: 15454-CADS3-V-ID
DS-3/EC-1 cable, 450 feet: 15454-CADS3-V-LD

Prerequisite Procedures DLP-A190 Install a UBIC-V EIA, page 18-58
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Cisco recommends that you plan for future slot utilization and fully cable all SCSI connectors you will

use later.

Starting at the lowest row where you want to install cables on the UBIC-V place a cable connector over
the desired connection point on the UBIC-V EIA.

Figure 20-14 shows the UBIC-V slot designations.

| 78-17697-01
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UBIC-V Slot Designations

Figure 20-14
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With the alignment slots of the cable connector aligned with the alignment standoffs of the UBIC

connector, carefully install the cable.

Step 2

Use the flat-head screwdriver to tighten the screw at the top left of the cable connector to 8 to 10 Ibf-inch
(9.2 to 11.5kgf-cm). Repeat this for the screw at the bottom right of the connector. Alternate between

the two screws until both are tight.

Step 3

Repeat Steps 1 through 3 for each cable you want to install, moving from the bottom row to the top row.

Step 4

If you are installing a cable near cables that are already installed, you might need to gently hold back the

surrounding cables. Make sure you install cables in pairs, Tx and Rx, each time.

Figure 20-15 shows a UBIC-V with cables installed in all connectors.
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DLP- A386 Install Electrical Cables on the UBIC-VEIAs

Figure 20-15 Fully Cabled UBIC-V; Front- and Side-View
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Figure 20-16 shows a partially populated UBIC-V.
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Figure 20-16 Partially Cabled UBIC-V
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Step5 If available, tie wrap or lace the cables to the tie bar according to Telcordia standards (GR-1275-CORE)
or local site practice.

~

Note  When routing the electrical cables, be sure to leave enough room in front of the alarm and timing
panel so that it is accessible for maintenance activity.

Step6  Return to your originating procedure (NTP).

Cisco ONS 15454 Procedure Guide, R8.0
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DLP-A387 Change Line and Threshold Settings for the DS3XM-12 Card

Step 1
Step 2
Step 3

Step 4

Step 5
Step 6
Step 7

Purpose This task changes the line and threshold settings for the DS3XM-12 card.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

The DS3XM-12 (transmux) card can accept up to 12 channelized DS-3 signals and convert each signal
to 28 VT1.5 signals for a total of 336 VT1.5 conversions. Conversely, the card can take 28 VT1.5s and
multiplex them into a channeled C-bit or M13 framed DS-3 signal for each of the 12 DS-3 ports.

For the default values and domains of user-provisionable card settings, refer to the “Network Element
Defaults” appendix in the Cisco ONS 15454 Reference Manual.

In node view, double-click the DS3XM-12 card where you want to change the line or threshold settings.
Click the Provisioning tab.

Depending on the setting you need to modify, click the Line, DS1, Line Thresholds,
Elect Path Thresholds, or SONET Thresholds tab.

~

Note  See Chapter 9, “Manage Alarms” for information about the Alarm Profiles tab.

>

Note If you want to modify a threshold setting, it might be necessary to click on the available
directional, type, and interval (15 Min, 1 Day) radio buttons and then click Refresh. This will
display the desired threshold setting.

Modify the settings found under these subtabs by clicking in the field you want to modify. In some fields
you can choose an option from a drop-down list; in others you can type a value.

Click Apply.
Repeat Steps 3 through 5 for each subtab that has parameters you want to provision.

For definitions of the line settings, see Table 20-9. For definitions of the DS1 settings, see Table 20-10
on page 20-89. For definitions of the line threshold settings, see Table 20-11 on page 20-90. For
definitions of the electrical path threshold settings, see Table 20-12 on page 20-91. For definitions of the
SONET threshold settings, see Table 20-13 on page 20-91.

Table 20-9 describes the values on the Provisioning > Line tabs for the DS3XM-12 cards.

| 78-17697-01
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Table 20-9 Line Options for the DS3XM-12 Parameters
Parameter Description Options
Port # (Display only) Port number. 1to 36
Port Name Displays the port name. User-defined, up to 32 alphanumeric/
special characters. Blank by default.
See the “DLP-A314 Assign a Name to a
Port” task on page 20-8.
SF BER Sets the signal fail bit error rate. e 1E-3
e 1E4
e 1E-5

Service State

(Display only) Identifies the
autonomously generated state that gives
the overall condition of the port. Service
states appear in the format: Primary
State-Primary State Qualifier, Secondary
State.

e IS-NR—The port is fully operational
and performing as provisioned.

e OOS-AU,AINS—The port is
out-of-service, but traffic is carried.
Alarm reporting is suppressed. The
ONS node monitors the ports for an
error-free signal. After an error-free
signal is detected, the port stays in
OOS-AU,AINS state for the duration
of the soak period. After the soak
period ends, the port service state
changes to IS-NR.

e OOS-MA,DSBLD—The port is
out-of-service and unable to carry
traffic.

¢ OOS-MA,MT—The port is
out-of-service for maintenance.
Alarm reporting is suppressed, but
traffic is carried and loopbacks are
allowed.

AINS Soak

Sets the automatic in-service soak period.

e Duration of valid input signal, in
hh.mm format, after which the card
becomes in service (IS)
automatically

e 0 to 48 hours, 15-minute increments

SD BER

Sets the signal degrade bit error rate.

e 1E-5
e 1E-6
e 1E-7
e 1E-8
e 1E-9

Line Type

Defines the line framing type.

e M13 - default
e CBIT

Cisco ONS 15454 Procedure Guide, R8.0
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Table 20-9 Line Options for the DS3XM-12 Parameters (continued)

Parameter Description Options

Line Coding |Defines the DS-1 transmission coding B3ZS
type that is used.

Line Length | Defines the distance (in feet) from e 0-225 (default)
backplane connection to the next e 226 - 450
termination point.

Admin State |Sets the port service state unless network | ¢ IS—Puts the portin-service. The port
conditions prevent the change. service state changes to IS-NR.

e IS,AINS—Puts the port in automatic
in-service. The port service state
changes to OOS-AU,AINS.

e OOS,DSBLD—Removes the port
from service and disables it. The port
service state changes to
OOS-MA,DSBLD.

e OOS,MT—Removes the port from
service for maintenance. The port
service state changes to
OOS-MA ,MT.

Note CTC will not allow you to change
a port service state from IS-NR to
OOS-MA,DSBLD. You must first
change a port to the
OOS-MA ,MT service state before
putting it in the
OOS-MA,DSBLD service state.

Table 20-10 describes the values on the Provisioning > DS1 tabs for the DS3XM-12 cards. Refer to the
Cisco ONS 15454 Reference Manual for more information about “portless” protection on DS3XM-12
cards.

Table 20-10 DS1 Options for the DS3XM-12 Card

Parameter Description Options
Port (Display only) Displays the port number |DS-3: 1-35
by DS-3 and corresponding DS-1. DS-1: 1-28
Port Name Displays the port name. User-defined, up to 32 alphanumeric/special

characters. Blank by default.

See the “DLP-A314 Assign a Name to a
Port” task on page 20-8.

Cisco ONS 15454 Procedure Guide, R8.0
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Table 20-10

DS1 Options for the DS3XM-12 Card (continued)

Parameter

Description

Options

Service State

(Display only) Identifies the
autonomously generated state that gives
the overall condition of the port. Service
states appear in the format: Primary
State-Primary State Qualifier,
Secondary State.

IS-NR—The port is fully operational
and performing as provisioned.

OO0OS-AU,AINS—The port is
out-of-service, but traffic is carried.
Alarm reporting is suppressed. The ONS
node monitors the ports for an error-free
signal. After an error-free signal is
detected, the port stays in
OOS-AU,AINS state for the duration of
the soak period. After the soak period
ends, the port service state changes to
IS-NR.

OOS-MA,DSBLD—The port is
out-of-service and unable to carry
traffic.

OOS-MA ,MT—The port is
out-of-service for maintenance. Alarm
reporting is suppressed, but traffic is
carried and loopbacks are allowed.

Line Type Defines the line framing type. e AUTO FRAME
e ESF - Extended Super Frame
e D4
¢ UNFRAMED

FDL Mode Defines the fiber data link (FDL) mode | ¢ T1.403

for the port.

BFDL - Bidirectional FDL

Table 20-11 lists the line thresholds options for DS3XM-12 cards.

Table 20-11

Line Thresholds Options for the DS3XM-12 Card

Parameter

Description

Port

DS-3:1-35
DS-1:1-128

(Display only) Display the port number by DS-3 and corresponding DS-1.

CvV

Coding violations

ES

Errored seconds

SES

Severely errored seconds

LOSS

Loss of signal seconds

15 Min radio button

Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 15-minute intervals.

1 Day radio button

Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 1-day intervals.

] Cisco ONS 15454 Procedure Guide, R8.0
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Table 20-12 describes the values on the Provisioning > Elect Path Thresholds tabs for the DS3XM-12
cards.

Table 20-12 Electrical Path Threshold Options for the DS3XM-12 Card

Parameter Description

Port (Display only) Port number; 1 to 36

Cv Coding violations

ES Errored seconds

SES Severely errored seconds

SAS Severely errored frame/alarm indication signal

AISS Alarm indication signal seconds

UAS Unavailable seconds

FC Failure Count (available for STS only)

CSS Controlled Slip Seconds

ESA Errored Seconds (Type A)

ESB Errored Seconds (Type B)

SEFS Severely Errored Frame Seconds

ESNE Errored seconds (Near End)

ESFE Errored seconds (Far End)

SESNE Severely errored seconds (Near End)

SESFE Severely errored seconds (Far End)

UASNE Unavailable seconds (Near End)

UASFE Unavailable seconds (Far End)

15 Min radio button Clicking this radio button and then clicking Refresh will cause the
threshold values on this tab to display for 15-minute intervals.

1 Day radio button Clicking this radio button and then clicking Refresh will cause the
threshold values on this tab to display for 1-day intervals.

Table 20-13 describes the values on the Provisioning > SONET Thresholds tabs for the DS3XM-12
cards.

Table 20-13 SONET Threshold Options for the DS3XM-12 Card

Parameter Description

Cv Coding violations

ES Errored seconds

FC Failure count

SES Severely errored seconds
UAS Unavailable seconds

Cisco ONS 15454 Procedure Guide, R8.0
[ 78-17697-m .ﬂm



Chapter 20 DLPs A300 to A399 |

I DLP- A388 Change Line and Threshold Settings for the DS3/EC1-48 Cards

Step 8

Table 20-13 SONET Threshold Options for the DS3XM-12 Card (continued)

Parameter Description

15 Min radio button |Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 15-minute intervals.

1 Day radio button Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 1-day intervals.

a~

Note  The threshold value appears after the circuit is created.

Return to your originating procedure (NTP).

DLP-A388 Change Line and Threshold Settings for the DS3/EC1-48 Cards

Note

Step 1
Step 2
Step 3

Step 4

Step 5
Step 6

Purpose This task changes the line and threshold settings for the DS3/EC1-48 cards.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

For the default values and domains of user-provisionable card settings, refer to the “Network Element
Defaults” appendix in the Cisco ONS 15454 Reference Manual.

Double-click the DS3/EC1-48 card where you want to change the line or threshold settings.

Click the Provisioning tab.

Depending on the setting you need to modify, click the Line, Line Thresholds, Elect Path Thresholds,
or SONET Thresholds tab.

Note See Chapter 9, “Manage Alarms” for information about the Alarm Profiles tab.

Note If you want to modify a threshold setting, it might be necessary to click on the available
directional, type, and interval (15 Min, 1 Day) radio buttons and then click Refresh. This will
display the desired threshold setting.

Modify the settings found under these subtabs by clicking in the field you want to modify. In some fields
you can choose an option from a drop-down list; in others you can type a value.

Click Apply.

Repeat Steps 3 through 5 for each subtab that has parameters you want to provision.

Cisco ONS 15454 Procedure Guide, R8.0
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DLP- A388 Change Line and Threshold Settings for the DS3/EC1-48 Cards

For definitions of the line settings, see Table 20-14. For definitions of the line threshold settings, see
Table 20-15 on page 20-94. For definitions of the electrical path threshold settings, see Table 20-16 on
page 20-95. For definitions of the SONET threshold settings, see Table 20-17 on page 20-95.

Table 20-14

Line Options for the DS3/EC1-48 Card

Parameter

Description

Opti

ons

Port

(Display only) Port number.

1to

48

Port Name

Sets the port name.

User-defined, up to 32 alphanumeric/special
characters. Blank by default.

See
Port

the “DLP-A314 Assign a Name to a
” task on page 20-8.

Admin State

Sets the port service state unless network
conditions prevent the change.

Note

[S—Puts the port in-service. The port
service state changes to IS-NR.

IS,AINS—Puts the port in automatic
in-service. The port service state
changes to OOS-AU,AINS.

OOS,DSBLD—Removes the port from
service and disables it. The port service
state changes to OOS-MA,DSBLD.

OO0S ,MT—Removes the port from
service for maintenance. The port
service state changes to OOS-MA,MT.

CTC will not allow you to change a
port service state from IS-NR to
OOS-MA,DSBLD. You must first
change a port to the OOS-MA ,MT
service state before putting it in the
OOS-MA,DSBLD service state.

Service
State

(Display only) Identifies the
autonomously generated state that gives
the overall condition of the port. Service
states appear in the format: Primary
State-Primary State Qualifier, Secondary
State.

IS-NR—The port is fully operational
and performing as provisioned.

OOS-AU,AINS—The port is
out-of-service, but traffic is carried.
Alarm reporting is suppressed. The ONS
node monitors the ports for an error-free
signal. After an error-free signal is
detected, the port stays in
OOS-AU,AINS state for the duration of
the soak period. After the soak period
ends, the port service state changes to
IS-NR.

OOS-MA,DSBLD—The port is
out-of-service and unable to carry
traffic.

OOS-MA ,MT—The port is
out-of-service for maintenance. Alarm
reporting is suppressed, but traffic is
carried and loopbacks are allowed.

| 78-17697-01
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Table 20-14 Line Options for the DS3/EC1-48 Card (continued)
Parameter |Description Options
SF BER Sets the signal fail bit error rate. e 1E-3
e 1E-4
e 1E-5
SD BER Sets the signal degrade bit error rate. e 1E-5
e 1E-6
e 1E-7
e 1E-8
e 1E-9
Line Type |Defines the line framing type. ¢ Unframed - default
e MI13
e CBIT
e Auto Provision Fmt
Detected (Display only) Displays the detected line | ¢ MI13
Line Type |type. e CBit
e Unframed
e Unknown
Line Coding |Defines the DS-3 transmission coding B3ZS

type that is used.

Line Length

Defines the distance (in feet) from
backplane connection to the next
termination point.

e 0-225 (default)
e 226-450

AINS Soak

Sets the automatic in-service soak period.

Duration of valid input signal, in hh.mm
format, after which the card becomes in
service (IS) automatically. Value is between
0 and 48 hours, in 15-minute increments.

Table 20-15 describes the values on the Provisioning > Line Thresholds tabs for the DS3/EC1-48 card.

Table 20-15

Line Threshold Options for DS3/EC1-48 Card

Parameter

Description

Port

(Display only) Port number; 1 to 48.

CvV

Coding violations.

ES

Errored seconds.

SES

Severely errored seconds.

LOSS

more LOS defects.

Loss of signal seconds; number of one-second intervals containing one or

] Cisco ONS 15454 Procedure Guide, R8.0
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Table 20-15

DLP- A388 Change Line and Threshold Settings for the DS3/EC1-48 Cards

Line Threshold Options for DS3/EC1-48 Card (continued)

Parameter

Description

15 Min radio button

Clicking this radio button and then clicking Refresh will cause the
threshold values on this tab to display for 15-minute intervals.

1 Day radio button

Clicking this radio button and then clicking Refresh will cause the
threshold values on this tab to display for 1-day intervals.

Table 20-16 describes the values on the Provisioning > Elect Path Thresholds tabs for the DS3/EC1-48

card.

Table 20-16 Electrical Path Threshold Options for the DS3/EC1-48 Card
Parameter Description

Port (Display only) Port number; 1 to 48.

CV Coding violations

ES Errored seconds

SES Severely errored seconds

SAS Severely errored frame/alarm indication signal

AISS Alarm indication signal seconds

UAS Unavailable seconds

15 Min radio button

Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 15-minute intervals.

1 Day radio button

Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 1-day intervals.

Table 20-17 describes the values on the Provisioning > SONET Thresholds tabs for the DS3/EC1-48

card.
Table 20-17 SONET Threshold Options for the DS3/EC1-48 Card
Parameter Description
Port (Display only) DS-3 ports partitioned for STS
Line 1, STS 1, Line 2, STS 1
Line 3, STS 1, Line 4 STS 1
Cv Coding violations. Available for Near and Far End, STS termination only.
ES Errored seconds. Available for Near and Far End, STS termination only.
FC Failure count. Available for Near and Far End, STS termination only.
SES Severely errored seconds. Available for Near and Far End, STS termination
only.
UAS

Unavailable seconds. Available for Near and Far End, STS termination only.

Cisco ONS 15454 Procedure Guide, R8.0 ]
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Table 20-17 SONET Threshold Options for the DS3/EC1-48 Card (continued)

Parameter Description

15 Min radio button  |Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 15-minute intervals.

1 Day radio button Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 1-day intervals.

a~

Note  The threshold value appears after the circuit is created.

Step7  Return to your originating procedure (NTP).

DLP-A390 View Alarms

Purpose Use this task to view current alarms on a card, node, or network.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 In the card, node, or network view, click the Alarms tab to view the alarms for that card, node, or
network.

Table 20-18 Alarm Column Descriptions

Column Information Recorded

Num Sequence number of the original alarm

Ref Reference number of the original alarm

New Indicates a new alarm; to change this status, click either the Synchronize button or
the Delete Cleared Alarms button.

Date Date and time of the alarm.

Node The name of the node where the alarm is located. (In dense wavelength-division

multiplexing [DWDM] configurations, one node can contain multiple shelves.)
Visible in network view.

Object TL1 access identifier (AID) for the alarmed object; for an STSmon or VTmon, this is
the monitored STS or VT.

Eqpt Type If an alarm is raised on a card, the card type in this slot.

Slot If an alarm is raised on a card, the slot where the alarm occurred (appears only in

network and node view).

Cisco ONS 15454 Procedure Guide, R8.0
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DLP- A390 View Alarms W

Table 20-18 Alarm Column Descriptions (continued)
Column Information Recorded
Port If an alarm is raised on a card, the port where the alarm is raised; for STSTerm and

VTTerm, the port refers to the upstream card it is partnered with.

Path Width Indicates how many STSs are contained in the alarmed path. This information
complements the alarm object notation, which is described in the Cisco ONS 15454
Troubleshooting Guide.

Sev Severity level: CR (Critical), MJ (Major), MN (minor), NA (Not Alarmed), NR
(Not Reported).

ST Status: R (raised), C (clear), or T (transient).

SA When checked, indicates a service-affecting alarm.

Cond The error message/alarm name; these names are alphabetically defined in the
Cisco ONS 15454 Troubleshooting Guide.

Description Description of the alarm.

Shelf For DWDM configurations, the shelf where the alarmed object is located. Visible in

network view.

Table 20-19 lists the color codes for alarm and condition severities.

Table 20-19 Color Codes for Alarms and Condition Severities

Color Description

Red Raised Critical (CR) alarm

Orange Raised Major (MJ) alarm

Yellow Raised Minor (MN) alarm

Magenta (pink) |Raised Not Alarmed (NA) condition
Blue Raised Not Reported (NR) condition
White Cleared (C) alarm or condition

Step2  If alarms are present, refer to the Cisco ONS 15454 Troubleshooting Guide for information and
troubleshooting procedures.

Step3  Return to your originating procedure (NTP).

Cisco ONS 15454 Procedure Guide, R8.0
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DLP-A391 View CE-Series Ether Ports and POS Ports Statistics PM Parameters

Step 1

Step 2

Step 3
Step 4

Purpose

Tools/Equipment

Prerequisite Procedures

Required/As Needed

Onsite/Remote
Security Level

This task enables you to view CE-Series Ethernet port Statistics PM
counts at selected time intervals to detect possible performance
problems.

None
DLP-A60 Log into CTC, page 17-60
As needed

Onsite or remote

Retrieve or higher

In node view, double-click the CE-Series Ethernet card where you want to view PM counts. The card

view appears.

Click the Performance > Ether Ports > Statistics (Figure 20-17) or Performance > POS Ports >

Statistics tabs.

Figure 20-17
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Click Refresh. Performance monitoring statistics for each port on the card appear.

View the PM parameter names that appear in the Param column. The PM parameter values appear in the
Port # columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the
Cisco ONS 15454 Reference Manual.
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DLP- A392 View CE-Series Ether Ports and POS Ports Utilization PM Parameters

>
Note  To refresh, reset, or clear PM counts, see the “NTP-A253 Change the PM Display” procedure
on page 8-2.

Step5  Return to your originating procedure (NTP).

DLP-A392 View CE-Series Ether Ports and POS Ports Utilization PM Parameters

Purpose This task enables you to view CE-Series Ethernet port Utilization PM
counts at selected time intervals to detect possible performance
problems.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Step 1 In node view, double-click the CE-Series Ethernet card where you want to view PM counts. The card
view appears.

Step2  Click the Performance > Ether Ports > Utilization (Figure 20-18) or Performance > POS Ports >
Utilization tabs.

Cisco ONS 15454 Procedure Guide, R8.0
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Figure 20-18 Ether Ports Utilization on the CE-Series Card View Performance Window
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Step3  Click Refresh. Performance monitoring statistics for each port on the card appear.
Step4  View the Port # column to find the port you want to monitor.

Step5  The transmit (Tx) and receive (Rx) bandwidth utilization values for the previous time intervals appear
in the Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in
the Cisco ONS 15454 Reference Manual.

~

Note To refresh, reset, or clear PM counts, see the “NTP-A253 Change the PM Display” procedure
on page 8-2.

Step6  Return to your originating procedure (NTP).
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DLP- A393 View CE-Series Ether Ports and POS Ports History PM Parameters 1l

DLP-A393 View CE-Series Ether Ports and POS Ports History PM Parameters

Step 1

Step 2

Step 3

Purpose

Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task enables you to view CE-Series Ethernet port History PM
counts at selected time intervals to detect possible performance
problems.

None

DLP-A60 Log into CTC, page 17-60
As needed

Onsite or remote

Retrieve or higher

In node view, double-click the CE-Series Ethernet card where you want to view PM counts. The card

view appears.

Click the Performance > Ether Ports > History tabs (Figure 20-19) Performance > POS Ports >

History tabs.

Figure 20-19 Ether Ports History on the CE-Series Card View Performance Window
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Click Refresh. Performance monitoring statistics for each port on the card appear.
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I DLP- A394 View DS-N/SONET PM Parameters for the DS3XM-12 Card

Step 4

Step 5

View the PM parameter names that appear in the Param column. The PM parameter values appear in the
Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the
Cisco ONS 15454 Reference Manual.

S

Note To refresh, reset, or clear PM counts, see the “NTP-A253 Change the PM Display” procedure
on page 8-2.

Return to your originating procedure (NTP).

DLP-A394 View DS-N/SONET PM Parameters for the DS3XM-12 Card

Step 1

Step 2

Purpose This task enables you to view DS-N/SONET PM parameters for
near-end or far-end performance during selected time intervals on an
DS3XM-12 electrical card and port to detect possible performance
problems.

Tools/Equipment None

Prerequisite Procedures  Before you monitor performance, be sure you have created the
appropriate circuits and provisioned the card according to your
specifications. For more information, see Chapter 6, “Create Circuits
and VT Tunnels” and Chapter 10, “Change Card Settings.”

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher

In node view, double-click the DS3XM-12 electric card where you want to view PM counts. The card
view appears.

Click the Performance > DSn/SONET PM tabs to view the DS-N/SONET Performance parameters
(Figure 20-20).
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DLP- A394 View DS-N/SONET PM Parameters for the DS3XM-12 Card

Figure 20-20 Viewing DS3XM-12 Card DSn/SONET Performance Monitoring Information
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Note  Different port and signal-type drop-down lists appear depending on the card type and the circuit
type. The appropriate types (DS1, DS3, VT path, STS path) appear based on the card. For
example, the DS3XM cards list DS3, DS1, VT path, and STS path PM parameters as signal
types. This enables you to select both the DS-3 port and the DS-1 within the specified DS-3.

Step3  In the signal type drop-down lists, choose the DS-3 port and the DS-1 port within the specified DS-3.
Step 4 Click Refresh.

Step5  View the PM parameter names that appear in the Param column. The PM parameter values appear in the
Curr (current) and Prev-n (previous) columns. For PM parameter definitions, refer to the “Performance
Monitoring” chapter in the Cisco ONS 15454 Reference Manual.

~

Note  To refresh, reset, or clear PM counts, see the “NTP-A253 Change the PM Display” procedure
on page 8-2.

Step6  Return to your originating procedure (NTP).
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DLP-A395 View BFDL PM Parameters for the DS3XM-12 Card

Purpose This task enables you to view bidirectional fiber data link (BFDL) PM
parameters for near-end or far-end performance during selected time
intervals on an DS3XM-12 electrical card and port to detect possible
performance problems.

Tools/Equipment None

Prerequisite Procedures  Before you monitor performance, be sure you have created the
appropriate circuits and provisioned the card according to your
specifications. For more information, see Chapter 6, “Create Circuits
and VT Tunnels” and Chapter 10, “Change Card Settings.”

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher

Step 1 In node view, double-click the DS3XM-12 card where you want to view PM counts. The card view
appears.

Step2  Click the Performance > BFDL PM tabs to view the BFDL performance parameters (Figure 20-21).

Figure 20-21 Viewing DS3XM-12 Card BFDL Performance Monitoring Information
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Step 3

Step 4
Step 5
Step 6

Step 7

DLP- A397 Manually Route a Path Protection Circuit for a Topology Upgrade ||

~

Note  Different port and signal-type drop-down lists appear depending on the card type and the circuit
type. The appropriate types (DS1, DS3, VT path, STS path) appear based on the card. For
example, the DS3XM cards list DS3, DS1, VT path, and STS path PM parameters as signal
types. This enables you to select both the DS-3 port and the DS-1 within the specified DS-3.

From the Request drop-down list choose one of the following:

e Enhanced ES One Day

e Enhanced BES One day

¢ Enhanced SES One Day

¢ Enhanced UAS One Day

e Enhanced CSS/LOFC One day
In the signal type drop-down lists, choose the DS-3 port and the DS-1 port within the specified DS-3.
Click Refresh.

View the PM parameter names that appear in the Param column. The PM parameter values appear in the
Curr (current) and Prev-n (previous) columns. For PM parameter definitions, refer to the “Performance
Monitoring” chapter in the Cisco ONS 15454 Reference Manual.

To refresh, reset, or clear PM counts, see the “NTP-A253 Change the PM Display” procedure on
page 8-2.

Return to your originating procedure (NTP).

DLP-A397 Manually Route a Path Protection Circuit for a Topology Upgrade

Step 1

Step 2

Step 3

Purpose This task creates a manually routed USPR circuit during a conversion
from an unprotected point-to-point or linear ADM system to a path
protection.

Tools/Equipment None

Prerequisite Procedures = DLP-A60 Log into CTC, page 17-60

NTP-A342 Convert a Point-to-Point or Linear ADM to a Path Protection
Automatically, page 13-10

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher

In the Circuit Routing Preferences area of the Unprotected to path protection page, uncheck Route
Automatically.

Click Next. In the Route Review and Edit area, node icons appear for you to route the circuit. The circuit
source node is selected. Green arrows pointing from the source node to other network nodes indicate
spans that are available for routing the circuit.

Click Finish.

| 78-17697-01

Cisco ONS 15454 Procedure Guide, R8.0 ]



Chapter 20 DLPs A300 to A399 |

I DLP- A398 Automatically Route a Path Protection Circuit for a Topology Upgrade

Step 4

Return to your originating procedure (NTP).

DLP-A398 Automatically Route a Path Protection Circuitfor a Topology Upgrade

Note

Step 1

Step 2

Step 3

Step 4

Purpose This task creates an automatically routed USPR circuit during a
conversion from an unprotected point-to-point or linear ADM system to
a path protection.

Tools/Equipment None

Prerequisite Procedures = DLP-A60 Log into CTC, page 17-60

NTP-A342 Convert a Point-to-Point or Linear ADM to a Path Protection
Automatically, page 13-10

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher

This task requires the use of automatic routing. Automatic routing is not available if both the Automatic
Circuit Routing NE default and the Network Circuit Automatic Routing Overridable NE default are set
to FALSE. For a full description of these defaults see the “Network Element Defaults” appendix in the
Cisco ONS 15454 Reference Manual.

In the Circuit Routing Preferences area of the Unprotected to path protection page, check Route
Automatically.

Two options are available; choose either, both, or none based on your preferences.

e Review Route Before Creation—Check this check box if you want to review and edit the circuit
route before the circuit is created.

e VT-DS3 Mapped Conversion—(STS circuits only) Check this check box to create a circuit using the
portless transmultiplexing interface of the DS3XM-12 card.

Choose one of the following:

¢ Nodal Diversity Required—Ensures that the primary and alternate paths within path protection
portions of the complete circuit path are nodally diverse.

¢ Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not

possible, CTC creates fiber-diverse paths for the path protection portion of the complete circuit path.

¢ Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for path
protection portions of the complete circuit path are needed. The paths might be node-diverse, but
CTC does not check for node diversity.

If you selected VT-DS3 Mapped Conversion in Step 2, complete the following substeps; otherwise,
continue with Step 5:

a. Click Next.

b. In the Conversion Circuit Route Constraints area, complete the following:
¢ Node—Choose a node with a DS3XM-12 card installed.
e Slot—Choose the slot where a DS3XM-12 card is installed.

Cisco ONS 15454 Procedure Guide, R8.0
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DLP- A399 Install a UBIC-HEIA W

e DS3 Mapped STS—If applicable, choose Circuit Dest to indicate that the STS is the circuit
destination, or Circuit Source to indicate that the STS is the circuit source.

Step5  If you selected Review Route Before Creation in Step 2, complete the following substeps. If not,
continue with Step 6.

a. Click Next.

b. Review the circuit route. To add or delete a circuit span, choose a node on the circuit route. Blue
arrows show the circuit route. Green arrows indicate spans that you can add. Click a span arrowhead,
then click Include to include the span or Remove to remove the span.

c. If the provisioned circuit does not reflect the routing and configuration you want, click Back to
verify and change circuit information. If the circuit needs to be routed to a different path, see the
“NTP-A182 Create a Manually Routed DS-1 Circuit” procedure on page 6-12.

Step6  Click Finish.
Step7  Return to your originating procedure (NTP).

DLP-A399 Install a UBIC-H EIA

Purpose This task installs a Universal Backplane Interface Connector—Horizontal
(UBIC-H) EIA.
Tools/Equipment #2 Phillips screwdriver

Small slot-head screwdriver
6 perimeter screws, 6-32 x 0.375-inch Phillips head (P/N 48-0422-01)

UBIC-H, A side (15454-EIA-UBICH-A) EIA panel and/ or UBIC-H, B
side (15454-EIA-UBICH-B) EIA panel

Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

A

Caution  Always use an electrostatic discharge (ESD) wristband when working with a powered ONS 15454. Plug
the wristband cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Note  UBIC EIAs can only be installed on shelf assembly 15454-SA-HD. 15454-SA-HD shelf assemblies are
differentiated from other shelf assemblies by the blue hexagon symbol, which indicates the available
high-density slots, found under Slots 1 through 3 and 15 through 17.

Note  UBIC-V or UBIC-H EIAs are required when using high-density (48-port DS-3 and 12-port DS3XM)
electrical cards.
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I DLP- A399 Install a UBIC-H EIA

Step1  Locate the correct UBIC-H EIA for the side you want to install and remove the UBIC-H EIA from the
packaging.

Step2  Verify that none of the pins on the UBIC-H EIA are bent.
Step3  If present, remove the yellow connector protectors.
Stepd  If screws are present in the alignment standoff holes, use a Phillips screwdriver to remove them.

Step5  Use a flathead screwdriver or 5/16-inch deep socket wrench to tighten the standoffs at 8 to 10 inch
pound-force (Ibf-in) (9.2 to 11.5 centimeter kilogram-force[kgf-cm]). Figure 20-22 shows the alignment
standoffs installed on the shelf.

Figure 20-22 Installed Alignment Standoffs

Installed alignment standoffs
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Step6  Line up the alignment pins on the UBIC-H EIA (Figure 20-23) with the alignment standoffs on the shelf
and push the UBIC-H EIA with consistent pressure until the pins and standoffs fit together firmly.

Cisco ONS 15454 Procedure Guide, R8.0
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DLP- A399 Install a UBIC-HEIA W

Figure 20-23 UBIC-H Alignment Pins

UBIC alignment pins

Caution Do not force the UBIC-H EIA onto the shelf if you feel strong resistance.

Step7  Locate the three jack screws on the UBIC-H (Figure 20-24). Starting with any jack screw, tighten the
thumb screw a few turns and move to the next one, turning each thumb screw a few turns at a time until
all three screws are hand tight (Figure 20-25).

A

Caution  Tightening the jack screws unevenly could cause damage to the UBIC-H connectors.
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I DLP- A399 Install a UBIC-H EIA

Figure 20-24 UBIC-H EIA Screw Locations
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Figure 20-25 UBIC-H EIA Jack Screw
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Installing the UBIC-H EIA
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Use a Phillips screwdriver to install five of the six perimeter screws (Figure 20-26), leaving the lower
perimeter screw out, and torque to 8 to 10 Ibf-inch (9.2 to 11.5 kgf-cm) to secure the cover panel to the

backplane.

Step 8

Figure 20-26

Reinstall the lower backplane cover using a Phillips screwdriver, inserting five screws and tightening

until seated.

Step 9

Return to your originating procedure (NTP).

Step 10
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I DLP- A399 Install a UBIC-H EIA
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