Note

CHAPTER 1

Add and Remove Nodes

The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration.
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's
path protection feature, which may be used in any topological network configuration. Cisco does not
recommend using its path protection feature in any particular topological network configuration.

This chapter explains how to add and remove Cisco ONS 15600 nodes from bidirectional line switched
rings (BLSRs), path protection configurations, and linear add-drop multiplexer (ADM) networks.

Before You Begin

See Chapter 8, “Manage Alarms” to investigate all alarms, and manually document existing
provisioning. To clear trouble conditions, refer to Cisco ONS 15600 Procedure Guide, R6.0.

This section lists the chapter procedures (NTPs). Turn to a procedure for a list of its tasks (DLPs).

1.

L S

NTP-E168 Add a BLSR Node, page 13-1—Complete as needed.

NTP-E169 Remove a BLSR Node, page 13-6—Complete as needed.

NTP-E67 Add a Path Protection Node, page 13-9—Complete as needed.
NTP-E123 Remove a Path Protection Node, page 13-11—Complete as needed.

NTP-E178 Add a Node to a Linear ADM, page 13-13—Complete as needed to add an ONS 15600
node between two nodes in a 1+1 configuration.

NTP-E159 Remove an In-Service Node from a Linear ADM, page 13-15—Complete as needed to
remove an ONS 15600 from a linear ADM without disrupting traffic.

NTP-E168 Add a BLSR Node

Purpose This procedure expands a BLSR by adding a node.

Tools/Equipment Fiber for new node connections

Prerequisite Procedures Cards must be installed and node turn-up procedures completed on the

node that will be added to the BLSR. See Chapter 2, “Install Cards and
Fiber-Optic Cable,” and Chapter 4, “Turn Up Node.”
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Required/As Needed
Onsite/Remote

Security Level

A

As needed

Onsite

Provisioning or higher

Caution

Adding a BLSR node can be service-affecting and should be performed during a maintenance window.

Step 1

Draw a diagram of the BLSR where you will add the node. In the diagram, identify the east and west

BLSR OC-N trunk (span) cards and ports that will connect to the new node. (This information is
essential to complete this procedure without error.) Figure 13-1 shows a drawing of a three-node,
two-fiber BLSR that uses Slot 4/Port 1 and Slot 12/Port 3 for the BLSR trunk cards and ports. The dashed
arrows show where the new fiber connections will be made to add a fourth node to the BLSR.

Figure 13-1
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Figure 13-2 shows a sample drawing of a three-node, four-fiber BLSR. The dashed arrows show the new
fiber connections that will be made to add the fourth node. For four-fiber BLSRs, two fiber sets will be

reconnected; the working fiber and the protect fiber.
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Step 2

Step 3

Step 4

Step 5

Step 6

Before You Begin M

Figure 13-2 Three-Node, Four-Fiber BLSR Before a Fourth Node is Added
Node 1 Node 2
Vel = Rx =]
West | | East West East
1
: 1
1Slot2 Slot 3! Slot 12 Slot 13 Slot2 Slot 3 Slot 12 Slot 13
\Port 7 Port 1,' Port 11 Port 1 Port 7 Port 1 Port 11 Port 1
She
|
L )
V \
Tx =:L
Rx i
West East West ) East
1
Slot2 Slot3 Slot 12 Slot 13 Slot2 Slot3 Slot 12Slot 131
Port 7APort 1 Port11  Port 1 Port 7 Port 1 Port 11 Port 1 |
:
: i
! ! 2
+ New Node Node 3 ' £
e e e e e e e e e e == ———————————————————— ] ! —
—— Working fibers

------------- Protect fibers
------- New fiber connections

According to local site practice, complete the “NTP-E69 Back Up the Database” procedure on page 14-4
for all the nodes in the ring.

Verify the card installation on the new node by completing the “NTP-E21 Verify Card Installation”
procedure on page 4-2. Verify that the OC-N ports to be used as the BLSR trunk ports match the BLSR
optical rate. For example, if the BLSR is OC-48, the new node must have OC-48 ports installed. If the
OC-N cards are not installed or the optical rates do not match the BLSR, complete the “NTP-E11 Install
the OC-N Cards” procedure on page 2-4.

Verify that fiber is available to connect the new node to the existing nodes. Refer to the diagram drawn
in Step 1.

Complete the “NTP-E32 Verify Node Turn-Up” procedure on page 5-2. In order to have Cisco Transport
Controller (CTC) visibility to the new node after adding it, you must be an authorized user on the node
and you must have IP connectivity to the node.

Create a static route on the new node if the following conditions are present. If the conditions are not
present, continue with Step 8.

e The IP address for the new node is on the same subnet as other nodes in the network.

¢ On the new node Provisioning > Network > General subtab, Craft Access Only is not checked under
Gateway Settings.

e A CTC computer is directly connected to the new node.

e CTC computers are directly connected to other nodes on the same subnet.
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Step 7
Step 8
Step 9

Step 10
Step 11
Step 12

Step 13

Step 14

Step 15

Step 16

Step 17

If these conditions are present, add static routes on the node that will be added to the BLSR, using the
following settings:

e Destination IP address: Local-PC-IP-address

e Net Mask: 255.255.255.255

e Next Hop: IP-address-of-the-Cisco-ONS-15600

e Cost: 1
To view Gateway Settings, see the “DLP-E30 Provision IP Settings” task on page 16-44.
Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node in the BLSR.

Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39
to verify that the BLSR is free of service-affecting alarms or problems. If trouble is indicated (for
example, a service-affecting alarm exists), resolve the problem before proceeding. See Chapter 8§,
“Manage Alarms” or, if necessary, refer to the Cisco ONS 15600 Troubleshooting Guide for information.

From the View menu, choose Go to Network View and click the Provisioning > BLSR tabs.
On paper, record the Ring Name, Ring Type, Line Rate, Ring Reversion, and Span Reversion (4 Fiber).

From the Node column, record the Node IDs in the BLSR. The Node IDs are the numbers in parentheses
next to the node name.

Log into the new node:

e If the node has a LAN connection and appears on the network map, from the View menu, choose
Go to Other Node, then enter the new node.

e If the new node is not connected to the network, log into it using the “DLP-E26 Log into CTC” task
on page 16-39.
Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on
page 17-46 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide for procedures.

Using the information recorded in Steps 11 and 12 and the diagram created in Step 1, create a BLSR on
the new node. See the “DLP-E231 Create a BLSR on a Single Node” task on page 18-41.

(Optional) Create test circuits, making sure they pass through the BLSR trunk cards/ports, and run test
traffic through the node to ensure the cards are functioning properly. See the “NTP-E161 Create a
Manually Routed Optical Circuit” procedure on page 6-9 and the “NTP-E85 Test Optical Circuits”
procedure on page 6-15 for information.

Create the data communications channel (DCC) terminations on the new node. See the “DLP-E114
Provision Section DCC Terminations” task on page 17-14.

~

Note  Creating the DCC terminations causes the SDCC Termination Failure and Loss of Signal alarms
to appear. These alarms will remain active until you connect the node to the BLSR.

~

Note If you map the K3 byte to another byte (such as E2), you must remap the ports on each side of
the new node or span to the same byte. See the “DLP-E116 Remap the K3 Byte” task on
page 17-17.
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Step 18

Step 19

Step 20

Step 21

Step 22

Step 23

Step 24
Step 25
Step 26

Step 27

Step 28

Step 29

Step 30
Step 31
Step 32

Step 33
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Complete the “DLP-E26 Log into CTC” task on page 16-39 at a BLSR node that will connect to the new
node.

Referring to the diagram created in Step 1, complete the “DLP-E232 Initiate a BLSR Force Ring Switch”
task on page 18-42 on the node that will connect to the new node on its west line (port).

Referring to the diagram created in Step 1, complete the “DLP-E232 Initiate a BLSR Force Ring Switch”
task on page 18-42 on the node that will connect to the new node on its east line (port).

Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on
page 17-46 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide for procedures.

Following the diagram created in Step 1, remove the fiber connections from the two nodes that will
connect to the new node.

a. Remove the west fiber from the node that will connect to the east port of the new node. In the
Figure 13-1 example, this is Node 1/Slot 4/Port 1.

b. Remove the east fiber from the node that will connect to the west port of the new node. In the
Figure 13-1 example, this is Node 3/Slot 12/Port 3.

Connect fibers from the adjacent nodes to the new node following the diagram created in Step 1. Connect
the west port to the east port and the east port to the west port. For four-fiber BLSRs, connect the protect
fibers.

After the newly added node appears in network view, double-click it to display the node in node view.
Click the Provisioning > BLSR tabs.

Click Ring Map. Verify that the new node appears on the Ring Map with the other BLSR nodes, then
click OK.

From the View menu, choose Go to Network View and perform the following steps:
a. Click the Provisioning > BLSR tabs. Verify that the new node appears in the Node column.

b. Click the Alarms tab. Verify that BLSR alarms such as RING-MISMATCH, E-W-MISMATCH,
PRC-DUPID (duplicate node ID), and APSCDFLTK (default K) do not appear.

If the new node does not appear in the Node column, or if BLSR alarms are displayed, log into the new
node and verify that the BLSR is provisioned on it correctly with the information from Steps 11 and 12.
If the node still does not appear, or if alarms persist, refer to the Cisco ONS 15600 Troubleshooting
Guide.

Click the Circuits tab. Wait until all the circuits are discovered. The circuits that pass through the new
node are incomplete.

In network view, right-click the new node and choose Update Circuits With The New Node from the
shortcut menu. Verify that the number of updated circuits in the dialog box is correct.

If incomplete circuits still appear, refer to the Cisco ONS 15600 Troubleshooting Guide.
Click the History tab. Verify that BLSR_RESYNC conditions are present for every node in the BLSR.

Complete the “DLP-E150 Clear a BLSR Force Ring Switch” task on page 17-39 to remove the ring
switch from the east BLSR span.

Complete the “DLP-E150 Clear a BLSR Force Ring Switch” task on page 17-39 to remove the ring
switch from the west BLSR span.
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Step 34

According to local site practice, complete the “NTP-E89 Two-Fiber BLSR Acceptance Test” procedure
on page 5-10 or the “NTP-E165 Four-Fiber BLSR Acceptance Test” procedure on page 5-12.

Stop. You have completed this procedure.

NTP-E169 Remove a BLSR Node

A

Purpose This procedure removes a BLSR ring or multiple BLSR rings from a node.
Tools/Equipment None

Prerequisite Procedures NTP-E164 Create a BLSR, page 5-9

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Caution

Step 1

Step 2

Step 3

Step 4

The following procedure minimizes traffic outages during node removals. You will delete all circuits that
originate and terminate on the node being removed. In addition, you will verify that circuits passing
through the node do not enter and exit the node on different STSs. If they do, you will delete and recreate
the circuits, and traffic will be lost on that circuit during this time.

According to local site practice, complete the “NTP-E69 Back Up the Database” procedure on page 14-4
for all the nodes in the ring.

Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node you want to remove from the
BLSR.

Complete the “DLP-E98 Verify Timing in a Reduced Ring” task on page 16-97.

~

Note If you remove a node that is the only building integrated timing supply (BITS) timing source for
the ring, you also remove the only source of synchronization for all the nodes in that ring.
Circuits that leave the ring to connect to other networks synchronized to a Stratum 1 clock will
experience a high level of pointer adjustments, which might adversely affect traffic performance.

Create a diagram of the BLSR where you will remove the node. You can draw the BLSR manually or
complete the following to print the BLSR map from CTC:

a. From the View menu, choose Go to Network View.
b. Click the Provisioning > BLSR tabs.
c. Choose the desired BLSR, then click Edit.

d. In the BLSR window, verify that all the port information is visible. If not, press Ctrl and drag the
node icons to a new location so the information can be viewed.

e. Complete the “DLP-E214 Print CTC Data” task on page 18-18.
f. Close the BLSR window by choosing Close from the File menu.

Cisco ONS 15600 Procedure Guide, R6.0
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Step5  Referring to the BLSR diagram, identify the following:
e The node that is connected through its west port to the target (removal) node; for example, if you
were removing Node 4 in Figure 13-3, Node 1 is the node connected through its west port to Node 4.
e The node that is connected through its east port to the target (removal) node: in Figure 13-3, Node 3
is the node connected through its east port to Node 4.
Record the slot and port of the BLSR ring in the node.
Figure 13-3 Four-Node, Two-Fiber BLSR Before a Node Is Removed
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Step6  Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39
to verify that the BLSR is free of alarms. If trouble is indicated (for example, a major alarm exists),
resolve the problem before proceeding. Refer to the Cisco ONS 15600 Troubleshooting Guide for
instructions.
Step7  From the View menu, choose Go to Other Node. Choose the node that you will remove and click OK.
Step8  Click the Circuits tab. If the Scope setting is set to Network, choose Node from the Scope drop-down
list. Make sure the Filter button is off (not indented) to ensure that all circuits are visible.
Step9  Delete all circuits that originate or terminate on the node. See the “DLP-E163 Delete Circuits” task on
page 17-49.
Step10 Complete the “DLP-E212 Verify Pass-Through Circuits” task on page 18-17 to verify that circuits
passing through the target node enter and exit the node on the same STS and/or VT.
Step11  If K3 extension byte mapping is supported on adjacent nodes, complete the “DLP-E160 Verify BLSR
Extension Byte Mapping” task on page 17-47. K3 extension byte mapping is supported on all
ONS 15600 OC-48 and OC-192 ports, as well as the ONS 15454 OC-48 any slot (AS) card.
Step12 From the View menu, choose Go to Network View.
Cisco ONS 15600 Procedure Guide, R6.0
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Step 13

Step 14

Step 15
Step 16

Step 17

Step 18
Step 19
Step 20

Step 21

Step 22
Step 23

Step 24

Step 25

Step 26

Referring to the diagram created in Step 4, complete the “DLP-E232 Initiate a BLSR Force Ring Switch”
task on page 18-42 at each node that connects to the target (removal) node to force traffic away from it.
You must perform a Force switch at each port connected to the target node. For example, in Figure 13-3,
you would perform a Force switch on the east port of Node 3 and the west port of Node 1.

Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on
page 17-46 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide for procedures.

Remove the fiber connections between the node being removed and the two neighboring nodes.

Reconnect the fiber of the two neighboring nodes directly, west port to east port. For example in
Figure 13-3, the east port of Node 3 (Slot 12) connects to the west port of Node 1 (Slot 5).

Complete the following substeps:

a. From the View menu, choose Go to Other Node. Choose one of the newly connected nodes and
click OK.

b. Click the Provisioning > BLSR tabs.

¢. Choose the BLSR that originally contained the removed node, and then click Ring Map.

d. Wait until the removed node is no longer listed.

e. Repeat steps a through d for the other newly connected node in the BLSR.

Complete the “DLP-E235 Delete a BLSR from a Single Node” task on page 18-49.

Click the History tab. Verify that the BLSR_RESYNC condition appears for every node in the BLSR.

Complete the “DLP-E150 Clear a BLSR Force Ring Switch” task on page 17-39 to remove the Force
protection switches.

According to local site practice, complete the “NTP-E89 Two-Fiber BLSR Acceptance Test” procedure
on page 5-10.
Complete the “DLP-E186 Remove Pass-through Connections” task on page 17-66.

Log back into a node on the reduced ring. In the CTC Login dialog box, uncheck the Disable Network
Discovery check box.

>
Note  The deleted node will appear in network view until all SDCC terminations are deleted. To delete
SDCC terminations, complete the “DLP-E7 Delete a Section DCC Termination” task on
page 16-10.

Click the Circuits tab and verify that no incomplete circuits are present. If incomplete circuits appear,
repeat Steps 22 and 23.

If you delete a node that was in a login node group, you will see incomplete circuits for that node in the
CTC network view. Although it is no longer part of the ring, the removed node still reports to CTC until
it is no longer in a login node group. If necessary, complete the “DLP-E187 Delete a Node from a
Specified Login Node Group” task on page 17-67.

To remove another node from a BLSR, repeat this procedure for the desired node.

Stop. You have completed this procedure.

Cisco ONS 15600 Procedure Guide, R6.0
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NTP-E67 Add a Path Protection Node

Note

Step 1

Step 2
Step 3
Step 4

Step 5

Step 6

Step 7

Step 8

Purpose This procedure adds a node to an existing path protection.
Tools/Equipment None

Prerequisite Procedures NTP-E35 Provision Path Protection Nodes, page 5-17
Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

You can add only one node at a time. Perform these steps onsite and not from a remote location.

Verify the card installation on the new node. See the “NTP-E21 Verify Card Installation” procedure on
page 4-2. Verify that the OC-N cards that will serve as the path protection line cards match the path
protection optical rate. For example, if the path protection is OC-48, the new node must have OC-48
cards installed. If the OC-N cards are not installed or the rate does not match the path protection,
complete the “NTP-E11 Install the OC-N Cards” procedure on page 2-4 to install them.

Verify that fiber is available to connect the new node to the existing nodes.
Complete the “NTP-E32 Verify Node Turn-Up” procedure on page 5-2.

Log into a node in the network where you want to add a path protection node. See the “DLP-E26 Log
into CTC” task on page 16-39 for instructions. In order to have CTC visibility to the node after it is
added, you must be an authorized user on the node and you must have IP connectivity to the node.

Check to see if the new node IP address is on the same subnet as other nodes in the network. If two or
more PCs are directly connected to different nodes that belong to the same subnet and Craft Access Only
is not checked under Gateway Settings, add static routes on the gateway ONS 15600 nodes, using the
following settings:

e Destination IP address: Local-PC-IP-address
e Net Mask: 255.255.255.255
e Next Hop: IP-address-of-the-Cisco-ONS-15600
e Cost: 1
See the “DLP-E31 Create a Static Route” task on page 16-46.

Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39.
If trouble is indicated (for example, a major alarm exists), resolve the problem before proceeding. Refer
to the Cisco ONS 15600 Troubleshooting Guide, for instructions.

Count the total number of circuits on the fiber that is cut between the existing nodes. To count the number
of circuits, right click on the fiber that is cut, and click circuits.

In network view, click the Circuits tab.

To view Partial circuits, click the Filter button and select PARTIAL from the Status drop-down list. The
Partial circuits, if any, are displayed.

To view Partial_TL1 circuits, click the Filter button and select PARTIAL_TL1 from the Status
drop-down list. The Partial_TLI1 circuits, if any, are displayed.
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Step 9

Step 10

Step 11

Step 12

Step 13

Step 14

A

Resolve any partial circuits (both Partial and Partial_TL1) in the network before proceeding. However,
if you want to continue with Step 9, match the number of partial circuits and circuit names that existed
before and after adding a path protection node. This ensures that no additional partial circuits are created
after this procedure is completed.

Log into the new node. If the node has a LAN connection and appears on the network map, from the
View menu, choose Go to Other Node, then enter the new node. If the new node is not connected to the
network, you will need to log into it directly. See the “DLP-E26 Log into CTC” task on page 16-39.

Click the Alarms tab. Verify that no Critical or Major alarms are present, nor any facility alarms, such
as LOS, LOF, AIS-L, SF, and SD. If trouble is indicated (for example, a major alarm exists), resolve the
problem before proceeding. Refer to the Cisco ONS 15600 Troubleshooting Guide, for instructions.

In network view, click the Circuits tab.

To view Partial circuits, click the Filter button and select PARTIAL from the Status drop-down list. The
Partial circuits, if any, are displayed.

To view Partial_TL]1 circuits, click the Filter button and select PARTIAL_TL1 from the Status
drop-down list. The Partial_TLI1 circuits, if any, are displayed.

Resolve any partial circuits (both Partial and Partial_TL1) in the network before proceeding. However,
if you want to continue with Step 12, match the number of partial circuits and circuit names that existed
before and after adding a path protection node. This ensures that no additional partial circuits are created
after this procedure is completed.

(Optional) Create test circuits, making sure they pass through the path protection line cards, and run test
traffic through the node to ensure the cards are functioning properly. See the “NTP-E161 Create a
Manually Routed Optical Circuit” procedure on page 6-9.

Create the DCC terminations on the new node. See the “DLP-E114 Provision Section DCC
Terminations” task on page 17-14.

Complete the “DLP-E96 Switch All Path Protection Circuits on a Span” task on page 16-95 to switch
traffic away from the span that will be broken to connect to the new node.

Caution

Step 15

Step 16
Step 17

Step 18

Traffic is not protected during a protection switch.

Two nodes will connect directly to the new node; remove their fiber connections:

a. Remove the east fiber connection from the node that will connect to the west port of the new node.
b. Remove the west fiber connection from the node that will connect to the east port of the new node.
Replace the removed fibers with fibers connected to the new node.

Check to see if your new node’s IP address is on the same subnet as other nodes in the network. If two
or more PCs are directly connected to different nodes that belong to the same subnet, you need to add
static routes on the gateway ONS 15600 nodes, following these rules:

e Destination IP-address: Local-PC-IP-address
e Net Mask: 255.255.255.255
e Next Hop: IP-address-of-the-Cisco-ONS-15600
e Cost: 1
See the “DLP-E31 Create a Static Route” task on page 16-46.

Log out of CTC and log back into a node in the network. Refer to “DLP-E26 Log into CTC” task on
page 16-39 for instructions.

Cisco ONS 15600 Procedure Guide, R6.0
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Step 19

Step 20

Step 21

Note

Note

Step 22

Step 23

Step 24

Step 25
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From the View menu, choose Go to Network View to display the path protection nodes. The new node
should appear in the network map. Wait a few minutes to allow all the nodes to appear.

Click the Circuits tab and wait for all the circuits to appear, including spans. Count the number of
incomplete circuits.

Ensure that nodes involved in the node addition operation are in the initialized state. This is because,
CTC does not consider nodes that are not initialized (they appear as gray icons in the CTC network map)
when evaluating the circuits.

Step 22 is recommended to be performed only on nodes (the newly added node, and the existing two
nodes in the network between which the new node is added) involved in the node addition operation.
Disable network discovery while launching CTC, add only those nodes involved in the node addition
operation.

CTC automatically creates VT Tunnels. The cross connects should not be created manually in the
intermediate nodes.

Step 22 does not create the overlay ring circuits that route traffic around multiple rings passing through
one or more nodes more than once, on the new node.

In the network view, right-click the new node and choose Update Circuits With New Node from the
list of options. Wait for the confirmation dialog box to appear. Verify that the number of updated circuits
displayed in the dialog box is correct (the circuit count should be same as obtained in Step 7).

Click the Circuits tab and verify that no incomplete circuits are present. However, if the partial circuits
still exist in the network, verify whether they were present in Step 8 and Step 11. This will ensure that
no additional partial circuits are created by this procedure.

Use the “DLP-E97 Clear a Switch for all Path Protection Circuits on a Span” task on page 16-96 to clear
the protection switch. This will clear switches for both spans.

Complete the “NTP-E36 Path Protection Acceptance Test” procedure on page 5-19.

Stop. You have completed this procedure.

NTP-E123 Remove a Path Protection Node

Purpose This procedure removes a path protection or multiple path protection
configurations from a node.

Tools/Equipment None

Prerequisite Procedures NTP-E35 Provision Path Protection Nodes, page 5-17
Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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A

Caution

A

The following procedure minimizes traffic outages during node removals.

Caution

Step 1

Step 2

Step 3

Step 4
Step 5

Step 6

Step 7

A

If you remove a node that is the only BITS timing source for the ring, you will remove the only source
of synchronization for all the nodes in that ring. Circuits that leave the ring to connect to other networks
that are synchronized to Stratum 1 timing reference will experience a high level of pointer adjustments,
which might adversely affect customer service.

Draw a diagram of the path protection where you will remove the node. In the diagram, identify the
following:

e The node that is connected through its west port to the node that will be removed
e The node that is connected through its east port to the node that will be removed

Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node in the network where you will
remove the path protection node.

Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39
to verify that the path protection is free of alarms. If trouble is indicated (for example, a critical or major
alarm exists), resolve the problem before proceeding. Refer to the Cisco ONS 15600 Troubleshooting
Guide.

At each path protection node, all fibers are securely connected to the appropriate ports.

Complete the “DLP-E163 Delete Circuits” task on page 17-49 for circuits that originate or terminate in
the node you will remove. (If a circuit has multiple drops, delete only the drops that terminate on the
node you are deleting.)

Complete the “DLP-E212 Verify Pass-Through Circuits” task on page 18-17 to verify that circuits
passing through the target node enter and exit the node on the same STS and/or VT.

Complete the “DLP-E96 Switch All Path Protection Circuits on a Span” task on page 16-95 for all spans
connected to the node you are removing.

Caution

Step 8
Step 9
Step 10
Step 11
Step 12
Step 13

Step 14
Step 15
Step 16
Step 17

Traffic is not protected during a Force protection switch.

Remove all fiber connections between the node being removed and the two neighboring nodes.
Reconnect the fiber of the two neighboring nodes directly, west port to east port.

Exit CTC and log back in. Refer to “DLP-E26 Log into CTC” task on page 16-39 for instructions.
Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39.
Complete the “DLP-E98 Verify Timing in a Reduced Ring” task on page 16-97.

Complete the “DLP-E97 Clear a Switch for all Path Protection Circuits on a Span” task on page 16-96
to clear the protection switch.

Complete the “NTP-E36 Path Protection Acceptance Test” procedure on page 5-19.
Verify that circuits passing through the target node enter and exit the node on the same STS.
Complete the “DLP-E186 Remove Pass-through Connections” task on page 17-66.

Log back into a node on the reduced ring. In the CTC Login dialog box, uncheck the Disable Network
Discovery check box.
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Step 18

Step 19

Step 20
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>

Note  The deleted node will appear in network view until all SDCC terminations are deleted. To delete
SDCC terminations, complete the “DLP-E7 Delete a Section DCC Termination” task on
page 16-10.

Click the Circuits tab and verify that no incomplete circuits are present. If incomplete circuits appear,
repeat Steps 17 and 18.

If you delete a node that was in a login node group, you will see incomplete circuits for that node in the
CTC network view. Although it is no longer part of the ring, the removed node still reports to CTC until
it is no longer in a login node group. If necessary, complete the “DLP-E187 Delete a Node from a
Specified Login Node Group” task on page 17-67.

To remove another node from a path protection, repeat this procedure for the desired node.

Stop. You have completed this procedure.

NTP-E178 Add a Node to a Linear ADM

Step 1

Step 2

Step 3
Step 4

Purpose This procedure adds an ONS 15600 node between two nodes in a 1+1
configuration without losing traffic.

Tools/Equipment Compatible hardware necessary for the upgrade. Attenuators might be
needed for some applications.

Prerequisite Procedures  The in-service topology upgrade procedure requires that the node to be
added is reachable (has IP connectivity with CTC). Two technicians who
can communicate with each other during the upgrade might be needed if
the PC running CTC and the ONS 15600 SONETSs are not at the same

location.
Required/As Needed As needed
Onsite/Remote Onsite
Security Level Provisioning or higher

OC-N transmit and receive levels should be in their acceptable range as shown in the specifications for
each card in the “NTP-E15 Install the Fiber-Optic Cables” procedure on page 2-9.

If overhead circuits exist on the network, an in-service topology upgrade procedure is service-affecting.
The overhead circuits will drop traffic and have a status of PARTIAL after the upgrade is complete.

Complete the “DLP-E26 Log into CTC” task on page 16-39 at either node in the 1+1 configuration. If
you are already logged in, continue with Step 2.

In network view, right-click the span between the two nodes where you want to add the new node. A
dialog box appears.

Select Upgrade Protection. A drop-down list appears.

Select Terminal to Linear and a dialog box appears.
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Step5 The dialog box lists the following conditions for adding a new node:
¢ The terminal network has no Critical or Major alarms.
¢ The node that you will add has no Critical or Major alarms.
e The node has compatible software version with that of the terminal nodes.

¢ The node has four unused optical ports matching the speed of the 1+1 protection and no DCC has
been provisioned on these four ports.

e Fiber is available to connect the added node to the terminal nodes.

If all of these conditions are met and you wish to continue with the procedure, click Next.

S

Note If you are attempting to add an unreachable node, you must first log in to the unreachable node
using a separate CTC session and configure that node. Delete any existing protection groups as
described in the “DLP-E87 Delete a 1+1 Protection Group” task on page 16-91. Delete any
existing DCC terminations as described in the “DLP-E198 Delete a Section DCC Termination”
task on page 17-76 or the “DLP-E199 Delete a Line DCC Termination” task on page 17-76.

Step6  Enter the node host name or IP address, or choose the name of the new node from the drop-down list. If
you type in the name, make sure it is identical to the actual node name. The node name is case sensitive.

Step7  Click Next. The Select Protection Group Ports page appears.

Step8  From the drop-down lists, select the working and protect ports on the new node that you want to connect
to each terminal node.

Step9  Click Next. The Re-fiber the Protected Path dialog box appears. Follow the instructions in the dialog box
for connecting the fibers between the nodes.

Step10 When the fibers are connected properly, click Next. The Update Circuit(s) on Node-Name dialog box
appears.

S

Note  The Back button is not enabled in the wizard. You can click the Cancel button at this point and
choose the Yes button if you want to cancel the upgrade protection procedure. If the procedure
fails after you have physically moved the fiber-optic cables, you must restore the fiber-optic
cables to their original positions and verify (through CTC) that traffic is on the working path of
the nodes before restarting the process. To check the traffic status, go to node view and click the
Maintenance > Protection tabs. In the Protection Groups area, click the 1+1 protection group.
You can see the status of the traffic in the Selected Group area.

Step11  Click Next on the Update Circuit(s) on Node-Name page to continue with the procedure.

Step12 The Force Traffic to Protect Path page states that it is about to force the traffic from the working to
protect path for the terminal nodes. When you are ready to proceed, click Next.

Step13  Follow each step as instructed by the wizard as it guides you through the process of refibering the
working path between nodes and forcing the traffic back to the working path.

Step14 The Force Traffic to Working Path page states that it is about to force the traffic from the protect to
working path for the terminal nodes. When you are ready to proceed, click Next.

Step15 The Completed page appears. This page is the final one in the process. Click Finish.

Stop. You have completed this procedure.
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NTP-E159 Remove an In-Service Node from a Linear ADM

Note

Step 1

Step 2
Step 3

Step 4

Step 5

Step 6
Step 7

Step 8
Step 9
Step 10

Purpose This procedure removes a single ONS 15600 from a linear ADM without
disrupting traffic.

Tools/Equipment None

Prerequisite Procedures A linear ADM network with an ONS 15600 must be present

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

The 1+1 protection group must be unidirectional in order to delete a node from a linear ADM. If your
1+1 protection group is bidirectional, refer to “DLP-E86 Modify a 1+1 Protection Group” task on
page 16-90 to change it to unidirectional. After you have removed the node from the linear group, you
can change the protection setting back to bidirectional.

Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node in the network where you will
remove the node.

From the View menu, choose Go to Network View.
Click the Alarms tab, then complete the following steps:

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on
page 17-46 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide if necessary.

Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained
conditions appear, resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting
Guide if necessary.

On the network map, double-click a node in the 141 protection group that is adjacent to the node you
intend to remove from the group (the target node).

In node view, click the Maintenance > Protection tabs.
Initiate a Force switch on the working port:
a. In the Protection Groups area, click the 1+1 protection group.
b. In the Selected Group area, click the working port.
c. Next to Switch Commands, click Force.
d. In the Confirm Force Operation dialog box, click Yes.
e. In the Selected Group area, verify that the following appears:
e Protect port—Protect/Active [FORCE_SWITCH_TO_PROTECT] [PORT STATE]
¢  Working port—Working/Standby [FORCE_SWITCH_TO_PROTECT], [PORT STATE]
Repeat Step 5 through Step 7 for the node that is connected directly to the other side of the target node.
Remove the fiber from the working ports on the target node.

Connect the fiber between the working ports of the two nodes that were directly connected to either side
of the target node.
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Step 11

Step 12

Step 13
Step 14
Step 15
Step 16

Step 17
Step 18
Step 19
Step 20

Step 21
Step 22
Step 23

On the node where you initiated a Force switch in Step 8, clear the switch:
a. Next to Switch Commands, click Clear.
b. In the Confirm Clear Operation dialog box, click Yes.
Initiate a Force switch on the protect port:
a. In the Selected Group area, click the protect port. Next to Switch Commands, click Force.
b. In the Confirm Force Operation dialog box, click Yes.
c. In the Selected Group area, verify that the following appears:
e Protect port—Protect/Standby [FORCE_SWITCH_TO_WORKING], [PORT STATE]
e  Working port—Working/Active [FORCE_SWITCH_TO_WORKING], [PORT STATE]
From the View menu, choose Go to Network View.
On the network map, double-click the other node where you initiated a Force switch.
In node view, click the Maintenance > Protection tabs.
Clear the Force switch on the working port:
a. In the Protection Groups area, click the 1+1 protection group.
b. In the Selected Group area, click the working port.
c. Next to Switch Commands, click Clear.
d. In the Confirm Clear Operation dialog box, click Yes.
Complete Step 12 to initiate a Force switch on the protect port.
Remove the fiber from protect ports of the target node.
Connect the fiber between the protect ports of the two nodes on each side of the target node.
Clear the Force switch:
a. Next to Switch Commands, click Clear.
b. In the Confirm Clear Operation dialog box, click Yes.
c. In the Selected Group area, verify the following states:
e Protect port — Protect/Standby
e  Working port — Working/Active
Repeat Step 13 through Step 16 to clear the switch on the other node.
Exit CTC.

Relaunch CTC at any one of the nodes that were adjacent to the target node. The nodes will now show
the circuit status as DISCOVERED when checked.

Stop. You have completed this procedure.
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