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Replace Hardware

This chapter provides procedures for replacing Cisco ONS 15454 hardware.

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

Chapter includes the following sections:

1. 3.1 Replace an In-Service Cross-Connect Card, page 3-2—Complete this procedure to replace an 
in-service cross-connect card.

2. 3.2 Replace the Air Filter, page 3-5—Complete this procedure to replace a reusable or disposable 
air filter.

3. 3.3 Determine Fan-Tray and AIP Replacement Compatibility, page 3-9—Complete this procedure 
to verify replacement hardware compatibility.

4. 3.4 Replace the Fan-Tray Assembly, page 3-10—Complete this procedure to replace the fan-tray 
assembly.

5. 3.5 Replace the Alarm Interface Panel, page 3-12—Complete this procedure to replace the alarm 
interface panel (AIP).

6. 3.6 Replace an Electrical Interface Assembly, page 3-17—Complete this procedure to replace the 
electrical interface assembly (EIA).

7. 3.8 Replace the Small Form-Factor Pluggable Connector, page 3-19—Complete this procedure as 
needed to replace the small form-factor pluggable (SFP) connector used with ML-Series Ethernet 
cards.

8. 3.9 Install the Plastic Lower Backplane Cover, page 3-19—Complete this procedure as needed to 
replace the metal lower backplane cover with a plastic lower backplane cover.
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3.1 Replace an In-Service Cross-Connect Card

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard.

Caution Removing any active card from the ONS 15454 can result in traffic interruption. Use caution when 
replacing cards and verify that only inactive or standby cards are being replaced. If the active card needs 
to be replaced, follow the steps below to switch the XC/XCVT/XC10G card to standby prior to removing 
the card from the node.

Note An improper removal (IMPROPRMVL) alarm is raised when a card reseat is performed, unless the card 
is first deleted in Cisco Transport Controller (CTC). The alarm clears after the card replacement is 
complete.

In a bidirectional line switched ring (BLSR), path protection, or 1+1 configuration, pulling the active 
cross-connect card (XC/XCVT/XC10G) without a lockout might cause circuits to switch. Therefore, you 
must inhibit protection switching before replacing the in-service cross-connect card. 

Step 1 Log into the node where you will replace the card. For login procedures, see the Cisco ONS 15454 
Procedure Guide.

Step 2 Ensure that the working span is active on both local and remote nodes. The purpose of verifying the 
active span is to know which one to lock out:

a. In node view, click the Maintenance > BLSR tabs.

b. Locate the applicable span.

In the West Line and East Line columns, the working/active span is identified by (Work/Act).

Step 3 Ensure that the working span is carrying error-free traffic (no signal degrade [SD] or signal fail [SF] 
alarms present). Display the network view and click the Alarms tab to display alarms and to make sure 
that no alarm filters are applied.

Step 4 Lock out or switch the protection span according to the network topology. To lock out a BLSR, go to 
Step 5. To lock out a protection span in a 1+1 protection scheme, go to Step 6. To switch path protection 
traffic, go to Step 7.

Step 5 Lock out the protection span in a BLSR protection scheme:

a. In node view, click the Provisioning > BLSR tabs. 

b. Choose the BLSR and click Edit. 

Tip To move an icon to a new location, for example, to see BLSR channel (port) information more clearly, 
you can drag and drop icons on the Edit BLSR network graphic. 

c. To lock out a west span:

• Right-click any BLSR node west channel (port) and choose Set West Protection Operation.
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Note For two-fiber BLSRs, the squares on the node icons represent the BLSR working and 
protect channels. You can right-click either channel. For four-fiber BLSRs, the squares 
represent ports. You can right-click either working port.

• In the Set West Protection Operation dialog box, choose LOCKOUT SPAN from the 
drop-down menu. Click OK. 

• In the Confirm BLSR Operation dialog box, click Yes. An “L” indicating the lockout appears 
on the selected channel (port) where you created the lockout.

Lockouts generate LKOUTPR-S and FE-LOCKOUTOFPR-SPAN conditions. 

d. To lock out an east span:

• Right-click the node’s east channel (port) and choose Set East Protection Operation.

• In the Set East Protection Operation dialog box, choose LOCKOUT SPAN from the drop-down 
menu. Click OK.

• In the Confirm BLSR Operation dialog box, click Yes. An “L” indicating the lockout appears 
on the selected channel (port) where you invoked the protection switch. 

Lockouts generate LKOUTPR-S and FE-LOCKOUTOFPR-SPAN conditions. 

• From the File menu, choose Close.

Step 6 To lock out a protection span in a 1+1 protection scheme:

a. In node view, click the Maintenance > Protection tabs. 

b. Under Protection Groups, click the protection group that contains the card you want to lock out.

c. Under Selected Group, click the card you want to lock out.

d. From Inhibit Switching, click Lock Out.

e. Click Yes in the confirmation dialog box. 

The lockout has been applied and traffic is switched to the opposite card. 

Note Provisioning a lockout causes a LOCKOUT-REQ or an FE-LOCKOUT condition to be 
raised on CTC. Clearing the lockout switch request clears these conditions; they are 
informational only.

Step 7 To Force switch traffic in a path protection scheme:

• In node view, choose Go to Network View.

• Right-click the span where you want to switch path protection traffic away. Choose Circuits from 
the shortcut menu.

• In the Circuits on Span dialog box, choose FORCE SWITCH AWAY. Click Apply.

• In the Confirm UPSR Switch dialog box, click Yes.

• In the Protection Switch Result dialog box, click OK.

In the Circuits on Span window, the Switch State for all circuits is Force.

Note A Force switch request on a span or card causes CTC to raise a FORCED-REQ condition. 
The condition clears when you clear the Force switch; it is informational only. 
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3.1 Replace an In-Service Cross-Connect Card
Step 8 When the protection span has been locked out, determine the active cross-connect card 
(XC/XCVT/XC10G). The ACT/STBY LED of the active card is green. The ACT/STBY LED of the 
standby card is amber.

Note You can also place the cursor over the card graphic to display a pop-up identifying the card as 
active or standby.

Step 9 Switch the active cross-connect card (XC/XCVT/XC10G) to standby:

a. In the node view, click the Maintenance > XC Cards tabs.

b. Under Cross Connect Cards, choose Switch.

c. Click Yes in the Confirm Switch dialog box.

Note After the active XC/XCVT/XC10G goes into standby, the original standby slot becomes active. 
This causes the ACT/STBY LED to become green on the former standby card.

Step 10 Physically remove the new standby cross-connect card (XC/XCVT/XC10G) from the ONS 15454.

Step 11 Insert the replacement cross-connect card (XC/XCVT/XC10G) into the empty slot.

The replacement card boots up and becomes ready for service after approximately one minute.

Step 12 Release the lockout of the protection span in a BLSR protection scheme (if one was applied in Step 4):

a. In node view, click the Provisioning > BLSR tabs.

b. Choose the BLSR and click Edit. 

Tip To move an icon to a new location, for example, to see BLSR channel (port) information more clearly, 
you can drag and drop icons on the Edit BLSR network graphic.

c. Right-click the BLSR node channel (port) where the lockout will be cleared and choose 
Set West Protection Operation or Set East Protection Operation. 

d. In the dialog box, choose CLEAR from the drop-down menu. Click OK.

e. In the Confirm BLSR Operation dialog box, click Yes. The “L” indicating the lockout is removed 
from the network view map.

f. From the File menu, choose Close.

Step 13 Release the lockout of the protection span in a 1+1 protection scheme (if one was applied in Step 4):

a. In node view, click the Maintenance > Protection tabs.

b. Under Protection Groups, click the protection group that contains the card you want to clear.

c. Under Selected Group, click the card you want to clear.

d. From Inhibit Switching, click Unlock.

e. Click Yes in the confirmation dialog box.

Step 14 Clear the Force switch for the path protection scheme (if one was applied in Step 4):

a. In node view, choose Go to Network View.

b. Right-click the span where you want to clear the switch. Choose Circuits from the shortcut menu.

c. In the Circuits on Span dialog box, choose CLEAR to remove the Force switch. Click Apply.
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d. In the Confirm UPSR Switch dialog box, click Yes.

e. In the Protection Switch Result dialog box, click OK.

f. In the Circuits on Span window, the Switch State for all path protection circuits is CLEAR.

The lockout is cleared.

3.2 Replace the Air Filter
Inspect the air filters every 30 days and clean as needed. 

3.2.1 Inspect, Clean, and Replace the Reusable Air Filter
You need a vacuum cleaner or detergent and water faucet, a spare filter, and a pinned hex key. 

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard.

Although the filter will work if it is installed with either side facing up, Cisco recommends that you 
install it with the metal bracing facing up to preserve the surface of the filter. 

Step 1 Verify that you are replacing a reusable air filter. The reusable filter is made of a gray, open-cell, 
polyurethane foam that is specially coated to provide fire and fungi resistance. NEBS 3E and later 
versions of the ONS 15454 use a reusable air filter. 

Step 2 If the air filter is installed in the external filter brackets, slide the filter out of the brackets while being 
careful not to dislodge any dust that might have collected on the filter and proceed to Step 3. Figure 3-1 
illustrates a reusable fan-tray air filter in an external filter bracket. If the filter is installed beneath the 
fan tray and not in the external filter brackets:

a. Open the front door of the shelf assembly. If it is already open or if the shelf assembly does not have 
a front door, continue with Step 3. 

• Open the front door lock.

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn 
the key counterclockwise to unlock the door and clockwise to lock it. 

• Press the door button to release the latch. 

• Swing the door open. 

b. Remove the front door (optional). If you do not want to remove the door, proceed to Step 3:

• Detach the ground strap from either the door or the chassis by removing one of the Kepnuts.

• Place the Kepnut back on the stud after the ground strap is removed to avoid misplacement.

• Secure the dangling end of the ground strap to the door or chassis with tape.
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Figure 3-1 Reusable Fan-Tray Air Filter in an External Filter Bracket (Front Door Removed)

Step 3 Push the outer side of the handles on the fan-tray assembly to expose the handles. 

Step 4 Pull the handles and slide the fan-tray assembly one inch (25.4 mm) out of the shelf assembly and wait 
until the fans stop. 

Step 5 When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly.

Step 6 Gently remove the air filter from the shelf assembly. Be careful not to dislodge any dust that might have 
collected on the filter.

Step 7 Visually inspect the air filter material for dirt and dust.

Step 8 If the reusable air filter has a concentration of dirt and dust, either vacuum or wash the air filter. Prior to 
washing the air filter, replace the dirty air filter with a clean air filter and also reinsert the fan-tray 
assembly. Wash the dirty air filter under a faucet with a light detergent. 

Spare ONS 15454 filters should be kept in stock for this purpose.

Note Cleaning should take place outside the operating environment to avoid releasing dirt and dust 
near the equipment.

Step 9 If you washed the filter, allow it to completely air dry for at least eight hours.

Caution Do not put a damp filter back in the ONS 15454.

Step 10 If the air filter should be installed in the external filter brackets, slide the air filter all the way to the back 
of the brackets to complete the procedure.

Step 11 If the filter should be installed beneath the fan-tray assembly, remove the fan-tray assembly and slide the 
air filter into the recessed compartment at the bottom of the shelf assembly. Put the front edge of the air 
filter flush against the front edge of the recessed compartment. Push the fan tray back into the shelf 
assembly.
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3.2.2 Inspect and Replace the Disposable Air Filter
Caution If the fan tray does not slide all the way to the back of the shelf assembly, pull the fan tray out and 
readjust the position of the reusable filter until the fan tray fits correctly.

Note On a powered-up ONS 15454, the fans start immediately after the fan-tray assembly is correctly 
inserted. 

Step 12 To verify that the tray is plugged into the backplane, ensure that the LCD on the front of the fan-tray 
assembly is activated and displays node information.

Step 13 Rotate the retractable handles back into their compartments.

Step 14 Replace the door and reattach the ground strap.

3.2.2 Inspect and Replace the Disposable Air Filter
The disposable air filter is installed beneath the fan-tray assembly only, so you must remove the fan-tray 
assembly to inspect and replace the disposable air filter. 

Step 1 Verify that you are replacing a disposable air filter. The disposable filter is made of spun white polyester 
that is flame retardant. NEBS 3E and earlier versions of the ONS 15454 use a disposable air filter.

Step 2 Open the front door of the shelf assembly. If the shelf assembly does not have a front door, continue with 
Step 4. 

a. Open the front door lock.

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn the key 
counterclockwise to unlock the door and clockwise to lock it. 

b. Press the door button to release the latch. 

c. Swing the door open. 

Step 3 Remove the front door (optional). If you do not want to remove the door, proceed to Step 4.

a. Detach the ground strap from either the door or the chassis by removing one of the Kepnuts.

b. Place the Kepnut back on the stud after the ground strap is removed to avoid misplacement.

c. Secure the dangling end of the ground strap to the door or chassis with tape.

Step 4 Push the outer side of the handles on the fan-tray assembly to expose the handles. 

Step 5 Pull the handles and slide the fan-tray assembly one inch (25.4 mm) out of the shelf assembly and wait 
until the fans stop. 

Step 6 When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly 
(Figure 3-2).
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3.2.2 Inspect and Replace the Disposable Air Filter
Figure 3-2 Inserting or Removing the Fan-Tray Assembly (Front Door Removed)

Step 7 Gently remove the air filter from the shelf assembly (Figure 3-3). Be careful not to dislodge any dust 
that might have collected on the filter.

Figure 3-3 Inserting or Removing a Disposable Fan-Tray Air Filter (Front Door Removed)

Step 8 Visually inspect the white filter material for dirt and dust. 
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3.3 Determine Fan-Tray and AIP Replacement Compatibility
Step 9 If the air filter shows a heavy concentration of dirt and dust, replace it with a new filter by sliding the 
filter into the bottom of the shelf assembly. Make sure that the front of the filter is flush with the front 
of the shelf assembly and that the air flow indicators on the filter point upwards.

Step 10 Slide the fan-tray assembly into the shelf assembly until the electrical plug at the rear of the tray plugs 
into the corresponding receptacle on the backplane.

Step 11 To verify that the tray is plugged into the backplane, ensure that the LCD on the front of the fan-tray 
assembly is activated and displays node information. 

Step 12 Rotate the retractable handles back into their compartments.

Step 13 Replace the door and reattach the ground strap.

3.3 Determine Fan-Tray and AIP Replacement Compatibility 

Caution The 15454-FTA3 fan-tray assembly can only be installed in ONS 15454 Release 3.1 and later shelf 
assemblies (15454-SA-ANSI, P/N: 800-19857;15454-SA-HD, P/N: 800-24848). It includes a pin that 
does not allow it to be installed in ONS 15454 shelf assemblies released before ONS 15454 R3.1 
(15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1, P/N: 800-07149). Equipment damage can 
result from attempting to install the 15454-FTA3 in a non-compatible shelf assembly.

Note The 15454-SA-ANSI or 15454-SA-HD shelf assembly and 15454-FTA3 fan-tray assembly are required 
with the ONS 15454 XC10G, OC-192, and OC-48AS cards.

Note The 5A AIP (73-7665-XX) is required when installing the 15454-FTA3 fan-tray assembly.

Step 1 Review Table 3-1 to ensure that you have compatible components when replacing the fan-tray assembly 
or the AIP and note the alarms that will occur when an incompatibility occurs.

Note If you need to determine the hardware that has been installed on a node, click the inventory tab 
in node view.

Table 3-1 Incompatibility Alarms

Shelf Assembly 1 Fan Tray2 AIP3 10G Cards4 Ethernet Cards5 Alarms

— — No fuse — — Mismatch of 
Equipment Attributes 
(MEA) on AIP

NEBS3E or NEBS3 2A 2A No — None

NEBS3E or NEBS3 2A 2A Yes — MEA on 10G

NEBS3E or NEBS3 2A 5A No — None

NEBS3E or NEBS3 2A 5A Yes — MEA on 10G
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3.4 Replace the Fan-Tray Assembly
Step 2 See the “3.4 Replace the Fan-Tray Assembly” section on page 3-10 to replace the fan-tray assembly or 
the “3.5 Replace the Alarm Interface Panel” section on page 3-12 to replace the AIP.

3.4 Replace the Fan-Tray Assembly

Caution The 15454-FTA3 fan-tray assembly can only be installed in ONS 15454 R3.1 and later shelf assemblies 
(15454-SA-ANSI, P/N: 800-19857; 15454-SA-HD, P/N: 800-24848). It includes a pin that does not 
allow it to be installed in ONS 15454 shelf assemblies released before ONS 15454 R3.1 
(15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1, P/N: 800-07149). Equipment damage can 
result from attempting to install the 15454-FTA3 in a non-compatible shelf assembly.

Caution Do not force a fan-tray assembly into place. Doing so can damage the connectors on the fan tray and/or 
the connectors on the backplane.

ANSI or HD 2A 2A No — None

ANSI or HD 2A 2A Yes 2.5G compatible MEA on fan tray, AIP, 
Ethernet

ANSI or HD 2A 2A Yes 10G compatible MEA on fan tray, AIP

ANSI or HD 2A 5A No Either None

ANSI or HD 2A 5A Yes 2.5G compatible MEA on fan tray, 
Ethernet

ANSI or HD 2A 5A Yes 10G compatible MEA on fan tray

ANSI or HD 5A 2A No Either MEA on AIP

ANSI or HD 5A 2A Yes 2.5G compatible MEA on AIP, 
Ethernet

ANSI or HD 5A 2A Yes 10G compatible MEA on AIP

ANSI or HD 5A 5A No Either None

ANSI or HD 5A 5A Yes Either None

1. 15454-SA-ANSI (P/N: 800-19857-01) = ONS 15454 Release 3.1 and later shelf assembly,
15454-SA-HD (P/N: 800-24848) = ONS 15454 Release 3.1 and later shelf assembly
15454-SA-NEBS3E (P/N: 800-07149-xx) or 15454-SA-NEBS3 (P/N: 800-06741-xx) = shelf assemblies released before ONS 
15454 Release 3.1

2. 5A Fan Tray = 15454-FTA3 (P/N: 800-19858-xx) or 15454-FTA3-T (P/N: 800-21448-xx)
2A Fan Tray = 15454-FTA2 (P/Ns: 800-07145-xx, 800-07385-xx, 800-19591-xx, 800-19590-xx)

3. 5A AIP (P/N: 73-7665-01), 2A AIP (P/N: 73-5262-01)

4. 10G cards = XC-10G, OC-192, OC-48 AS

5. 2.5G compatible Ethernet cards = E1000-T, E1000-2, E1000T-G, E10002-G, G1000-4, G1K-4
10G compatible Ethernet cards = E1000T-G, E10002-G, G1000-4, G1K-4, ML100T-12, ML1000-2

Table 3-1 Incompatibility Alarms (continued)

Shelf Assembly 1 Fan Tray2 AIP3 10G Cards4 Ethernet Cards5 Alarms
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3.4 Replace the Fan-Tray Assembly
Note The 15454-SA-ANSI or 15454-SA-HD shelf assembly and 15454-FTA3 fan-tray assembly are required 
with the ONS 15454 XC-10G, OC-192, and OC-48 any slot (AS) cards.

To replace the fan-tray assembly (FTA), it is not necessary to move any of the cable management 
facilities. 

Step 1 Open the front door of the shelf assembly. If the shelf assembly does not have a front door, continue with 
Step 3. 

a. Open the front door lock.

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn the key 
counterclockwise to unlock the door and clockwise to lock it. 

b. Press the door button to release the latch. 

c. Swing the door open. 

Step 2 Remove the front door (optional). If you do not want to remove the door, proceed to Step 3.

a. Detach the ground strap from either the door or the chassis by removing one of the Kepnuts.

b. Place the Kepnut back on the stud after the ground strap is removed to avoid misplacement.

c. Secure the dangling end of the ground strap to the door or chassis with tape.

Step 3 Push the outer side of the handles on the fan-tray assembly to expose the handles. 

Step 4 Fold out the retractable handles at the outside edges of the fan tray.

Step 5 Pull the handles and slide the fan-tray assembly one inch (25.4 mm) out of the shelf assembly and wait 
until the fans stop. 

Step 6 When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly. Figure 3-4 
shows the location of the fan tray.
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3.5 Replace the Alarm Interface Panel
Figure 3-4 Removing or Replacing the Fan-Tray Assembly (Front Door Removed)

Step 7 If you are replacing the fan-tray air filter and it is installed beneath the fan-tray assembly, slide the 
existing air filter out of the shelf assembly and replace it before replacing the fan-tray assembly.

If you are replacing the fan-tray air filter and it is installed in the external bottom bracket, you can slide 
the existing air filter out of the bracket and replace it at anytime. For more information on the fan-tray 
air filter, see the “3.2 Replace the Air Filter” section on page 3-5.

Step 8 Slide the new fan tray into the shelf assembly until the electrical plug at the rear of the tray plugs into 
the corresponding receptacle on the backplane.

Step 9 To verify that the tray has plugged into the backplane, check that the LCD on the front of the fan tray is 
activated.

Step 10 If you replace the door, be sure to reattach the ground strap.

3.5 Replace the Alarm Interface Panel

Caution Do not use a 2A AIP with a 5A fan-tray assembly; doing so will cause a blown fuse on the AIP.

Caution If any nodes in an Ethernet circuit are not using Software R4.0 or later, there is a risk of Ethernet traffic 
disruptions. Contact the Cisco Technical Assistance Center (TAC) at 1 800 553-2447 when prompted to 
do so in the procedure.
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3.5 Replace the Alarm Interface Panel
Caution Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband 
cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Note Perform this procedure during a maintenance window. Resetting the active TCC2 card can cause a 
service disruption of less then 50 ms to OC-N or DS-N traffic. Resetting the active TCC2 card can cause 
a service disruption of 3 to 5 minutes on all Ethernet traffic due to spanning tree reconvergence if any 
nodes in the Ethernet circuit are not using Software R4.0 or later.

Caution Do not perform this procedure on a node with live traffic. Hot-swapping the AIP can affect traffic and 
result in a loss of data. For assistance with AIP replacement contact Cisco TAC (1 800 553-2447).

This procedure replaces an existing AIP with a new AIP on an in-service node without affecting traffic. 
Ethernet circuits that traverse nodes with a software release prior to R4.0 will be affected. 

You need a #2 Phillips screwdriver. 

Step 1 Ensure that all nodes in the affected network are running the same software version before replacing the 
AIP and repairing circuits:

a. In network view, click the Maintenance > Software tabs. The working software version for each 
node is listed in the Working Version column.

b. If you need to upgrade the software on a node, refer to the Cisco ONS 15454 Software Upgrade 
Guide for software upgrade procedures. No hardware should be changed or circuit repair performed 
until after the software upgrade is complete. If you do not need to upgrade software or have 
completed the software upgrade, proceed to Step 2.

Step 2 Record the MAC address of the old AIP:

a. Log into the node where you will replace the AIP. For login procedures, see the Cisco ONS 15454 
Procedure Guide.

b. In node view, click the Provisioning > Network tabs.

c. Record the MAC address shown in the General tab (Figure 3-5).
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Figure 3-5 Find the MAC Address

Step 3 Call Cisco TAC (1 800 553-2447) for assistance in replacing the AIP and maintaining the original MAC 
address.

Step 4 Unscrew the five screws that hold the lower backplane cover in place (Figure 3-6).

Figure 3-6 Lower Backplane Cover

Step 5 Grip the lower backplane cover and gently pull it away from the backplane.

Step 6 Unscrew the two screws that hold the AIP cover in place.

Step 7 Grip the cover and gently pull away from the backplane.

Note On the 15454-SA-HD (P/N: 800-24848), 15454-SA-NEBS3E, 15454-SA-NEBS3, and 
15454-SA-R1 (P/N: 800-07149) shelves the AIP cover is clear plastic. On the 15454-SA-ANSI 
shelf (P/N: 800-19857), the AIP cover is metal.
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3.5 Replace the Alarm Interface Panel
Step 8 Grip the AIP and gently pull it away from the backplane.

Step 9 Disconnect the fan-tray assembly power cable from the AIP.

Step 10 Set the old AIP aside for return to Cisco.

Caution The type of shelf the AIP resides in determines the version of AIP that should replace the failed AIP. The 
15454-SA-ANSI shelf (P/N: 800-19857) and 15454-SA-HD (P/N: 800-24848) currently use the 5A AIP, 
(P/N: 73-7665-01). The 15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1 (P/N: 800-07149) 
shelves and earlier use the 2A AIP (P/N: 73-5262-01). 

Caution Do not put a 2A AIP (P/N: 73-5262-01) into a 15454-SA-ANSI shelf (P/N: 800-19857) or 15454-SA-HD 
(P/N: 800-24848); doing so will cause a blown fuse on the AIP.

Step 11 Attach the fan-tray assembly power cable to the new AIP.

Step 12 Place the new AIP on the backplane by plugging the panel into the backplane using the DIN connector.

Step 13 Replace the AIP cover over the AIP and secure the cover with the two screws.

Step 14 Replace the lower backplane cover and secure the cover with the five screws.

Step 15 In node view, click the Provisioning > Network tabs.

Caution Cisco recommends TCC2 card resets be performed in a maintenance window to avoid any potential 
service disruptions.

Step 16 Reset the standby TCC2 card:

a. Right-click the standby TCC2 card and choose Reset Card.

b. Click Yes in the Resetting Card dialog box. As the card resets, a loading (Ldg) indication appears 
on the card in CTC.

Note The reset takes approximately five minutes. Do not perform any other steps until the reset is 
complete.

Step 17 Reset the active TCC2 card:

a. Right click the active TCC2 card and choose Reset Card.

b. Click Yes in the Resetting Card dialog box. As the card resets, a Ldg indication will appear on the 
card in CTC.

Note The reset takes approximately five minutes and CTC loses its connection with the node.

Step 18 From the File drop-down menu choose Exit to exit the CTC session.

Step 19 Log back into the node. At the Login dialog box, choose (None) from the Additional Nodes drop-down 
menu. 

Step 20 Record the new MAC address:

a. In node view, click the Provisioning > Network tabs.
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3.5 Replace the Alarm Interface Panel
b. Record the MAC address shown in the General tab.

Step 21 In node view, click the Circuits tab. Note that all circuits listed are in an INCOMPLETE state.

Step 22 In node view, choose Repair Circuits from the Tools drop-down menu. The Circuit Repair dialog box 
appears.

Step 23 Read the instructions in the Circuit Repair dialog box (Figure 3-7). If all the steps in the dialog box have 
been completed, click Next>. Ensure that you have the old and new MAC addresses.

Figure 3-7 Repairing Circuits

Step 24 The Node MAC Addresses dialog box appears (Figure 3-8):

a. From the Node drop-down menu, choose the name of the node where you replaced the AIP.

b. In the Old MAC Address field, enter the old MAC address that was recorded in Step 2.

c. Click Next.

Figure 3-8 Recording the Old MAC Address Before Replacing the AIP

Step 25 The Repair Circuits dialog box appears (Figure 3-9). Read the information in the dialog box and click 
Finish.
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3.6 Replace an Electrical Interface Assembly
Figure 3-9 Circuit Repair Information

Note The CTC session freezes until all circuits are repaired. Circuit repair can take up to five minutes 
or more depending on the number of circuits provisioned.

When the circuit repair is complete, the Circuits Repaired dialog box appears.

Step 26 Click OK.

Step 27 In the node view of the new node, click the Circuits tab. Note that all circuits listed are in an ACTIVE 
state. If all circuits listed are not in an ACTIVE state, call the Cisco TAC (1 800 553-2447) to open a 
Return Material Authorization (RMA).

3.6 Replace an Electrical Interface Assembly
You need a #2 Phillips screwdriver. If you use high-density BNC EIAs, you also need a BNC insertion 
and removal tool. 

Step 1 To remove the lower backplane cover, loosen the five screws that secure it to the ONS 15454 and pull it 
away from the shelf assembly (Figure 3-6 on page 3-14).

Step 2 Loosen the nine perimeter screws that hold the backplane sheet metal cover or EIA in place. Do not 
remove the interior screws.

Note If you are removing an AMP Champ EIA, remove the fastening plate before proceeding. To 
remove the fastening plate, loosen the two thumbscrews. 

Step 3 If a backplane cover is attached to the ONS 15454, lift the panel by the bottom to remove it from the 
shelf assembly and store the panel for later use.

Step 4 If an EIA is attached to the ONS 15454, lift the EIA handles and gently pull it away from the backplane. 

Note Attach backplane sheet metal covers whenever EIAs are not installed. 
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3.7 Replace the Gigabit Interface Converter
Step 5 Line up the connectors on the new EIA with the mating connectors on the backplane. 

Step 6 Gently push the EIA until both sets of connectors fit together snugly. 

Step 7 Replace the nine perimeter screws that you removed while removing the backplane cover.

Step 8 If you are installing an AMP Champ EIA, attach the fastening plate with the two thumbscrews.

Step 9 Reattach the lower backplane cover.

3.7 Replace the Gigabit Interface Converter

Step 1 Disconnect the network fiber cable from the GBIC SC connector or SFP LC duplex connector. If the SFP 
connector has a latch securing the fiber cable, pull it upward to release the cable. 

Step 2 If you are using a GBIC with clips:

a. Release the GBIC from the slot by squeezing the two plastic tabs on each side of the GBIC.

b. Slide the GBIC out of the Gigabit Ethernet module slot. A flap closes over the GBIC or SFP slot to 
protect the connector on the Gigabit Ethernet card.

Step 3 If you are using a GBIC with a handle:

a. Release the GBIC by opening the handle.

b. Pull the handle of the GBIC.

c. Slide the GBIC out of the Gigabit Ethernet card slot. A flap closes over the GBIC slot to protect the 
connector on the Gigabit Ethernet card.

Step 4 Remove the new GBIC or SFP from its protective packaging if necessary.

Step 5 Check the label to verify that the GBIC or SFP is the correct type for your network. 

Refer to the Cisco ONS 15454 Procedure Guide for a list of applicable part numbers.

Step 6 Verify the type of GBIC or SFP you are using:

• If you are using a GBIC with clips, go to Step 7.

• If you are using a GBIC with a handle, go to Step 8.

Step 7 For GBICs with clips:

a. Grip the sides of the GBIC with your thumb and forefinger and insert the GBIC into the slot on the 
card.

Note GBICs are keyed to prevent incorrect installation.

b. Slide the GBIC through the flap that covers the opening until you hear a click. The click indicates 
the GBIC is locked into the slot.

c. When you are ready to attach the network fiber-optic cable, remove the protective plug from the 
GBIC and save the plug for future use.

d. Proceed to Step 8.

Step 8 For GBICs with a handle:

a. Remove the protective plug from the SC-type connector.
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3.8 Replace the Small Form-Factor Pluggable Connector
b. Grip the sides of the GBIC with your thumb and forefinger and insert the GBIC into the slot on the 
card.

c. Lock the GBIC into place by closing the handle down. The handle is in the correct closed position 
when it does not obstruct access to an SC-type connector.

d. Slide the GBIC through the cover flap until you hear a click. 

The click indicates that the GBIC is locked into the slot.

3.8 Replace the Small Form-Factor Pluggable Connector

Step 1 Unplug the SFP connector and fiber from the ML-Series Ethernet card or Muxponder (MXP) card.

Step 2 If the SFP connector has a latch securing the fiber-optic cable, pull it upward to release the cable.

Step 3 Pull the fiber cable straight out of the connector.

Step 4 Plug the fiber into a Cisco-supported SFP connector.

Step 5 If the new SFP connector has a latch, close the latch over the cable to secure it.

Step 6 Plug the cabled SFP connector into the ML-Series Ethernet card port or Muxponder port until it clicks.

3.9 Install the Plastic Lower Backplane Cover

Step 1 Unscrew the five retaining screws that hold the metal cover in place. 

Step 2 Grasp the metal cover on each side.

Step 3 Gently pull the metal cover away from the backplane.

Step 4 Place the plastic cover against the shelf assembly and align the screw holes on the cover and the shelf 
assembly (Figure 3-10).
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3.9 Install the Plastic Lower Backplane Cover
Figure 3-10 Attaching Plastic Lower Backplane Cover

Step 5 Tighten the five retaining screws that hold the plastic cover in place.

7
8
4
0
0
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